PDA

View Full Version : Hughes TiVo Program Guide Missing Information


MalibuJimCA
01-10-2006, 09:39 AM
Hi;

I'm new to the Forum.

Has anyone else noticed in the last two (2) weeks that the Program Guide Missing Information?

I used to be able to scan 2 wks into the future - now recently I'm lucky if I can see into the next evening.

Anyone else seeing (not seeing) this ?

Had a message 2 days ago saying "Downloading Program info may take 24hrs"
But I haven't seen any major progress.

Thx

MalibuJimCA :confused:

SpacemanSpiff
01-10-2006, 09:44 AM
If you get into a situation where you're not getting guide data on your DTiVo the best bet to fix it is to unplug the unit for 30ish seconds, then replug it in. Sometimes the hamster falls off the wheel and the guide data doesn't make it in properly. Rebooting kicks him back on and voila'. You should start seeing guide data again.

MalibuJimCA
01-10-2006, 09:51 AM
I'll give it a try.....I did a System Reset Last night - not much change - but like PCs nothing beats a Cold Reboot! I guess.
Thx

tbeckner
01-10-2006, 07:00 PM
If you get into a situation where you're not getting guide data on your DTiVo the best bet to fix it is to unplug the unit for 30ish seconds, then replug it in. Sometimes the hamster falls off the wheel and the guide data doesn't make it in properly. Rebooting kicks him back on and voila'. You should start seeing guide data again.Are you sure that it is a Hamster? I thought it was a Squirrel!

JimSpence
01-10-2006, 07:11 PM
See my reply in your duplicate thread.
http://www.tivocommunity.com/tivo-vb/showthread.php?t=281163