Feed aggregator

So I've started Supernatural

TiVoCommunity Forum Recent Threads - Sat, 06/09/2012 - 20:24
I've watched the first 2 episodes. I have to say so far so good. I've already recognized quite a few faces in just two episodes. I have a long way to go though, don't I? :o

Cable Cards causing S3 reboot

TiVoCommunity Forum Recent Threads - Sat, 06/09/2012 - 18:49
Woke up one morning to my Series 3 in perpetual reboot. After some troubleshooting, found that I could boot with cable card 2 ejected. Ran this way for a few weeks then tried re-seating CC2. Unit instantly rebooted, so I ejected CC2. However, it will now only boot if BOTH CC's are ejected. As soon as either is inserted, the unit perpetually reboots. I've tried all combinations of cards/slots with no success. Read that this could be a sign of a failing hard drive, so I made an image and replaced the hard drive but still have the same problem. Afraid it's either a problem with the cable card chassis or on the board somewhere. Got a lifetime subscription on the unit, so I sure would like to get it running again. Anyone experienced this problem and repaired it successfully?

Edit suggestions?

TiVoCommunity Forum Recent Threads - Sat, 06/09/2012 - 14:21
On the old Series 2 Directv Tivo I could look at the suggestions "Thumbs up" list and edit unwanted programs to "Thumbs down" before they recorded. Can this list be found and edited on the Premiere? If so, it must be hidden in some hard to find place 'cause I can't seem to find it.

XFinity (Forsyth, GA) channel line-up (lost a ton of channels)

TiVoCommunity Forum Recent Threads - Sat, 06/09/2012 - 12:22
We have XFinity from Forsyth, GA and in general have had a great experience with the service and the 3 TiVo machines that use it (1 series 2 with cable settop box, 1 series 3 with dual cable-card, 1 premier with dual cable-card). We just received a "channel line-up change" message and tivo dropped 20-30 HD channels from our line-up. The channels are there on the channel list and I can re-add them (they are working fine), but content won't download for them (meaning no TiVo'ing anything on them).

Called TiVo and they said that the Tribune Media Services database had been updated recently with those channels dropped. They said Comcast would have to re-update the national database before they could do anything. Called Comcast and the 800# support has no idea what to do and kept wanting to just forward me around the company. They have no idea who owns the responsibility for updating the database...

Anyone having or had this problem in the past? ...and what can I do to get my problem resolved???

Thanks in advance,
Brian

Why does history channel play pawn stars all the time?

TiVoCommunity Forum Recent Threads - Sat, 06/09/2012 - 10:42
Seems like pawn stars is on all the time. I just deleted 97 shows of pawn stars.

TCD648250B Replacement drive needed...

TiVoCommunity Forum Recent Threads - Sat, 06/09/2012 - 03:55
Does anyone happen to have a working stock drive from a model TCD648250B TiVo (OLED Model) they don't need ? Mine is failing / has failed so I need to try and find a replacement stock drive for it. I could upgrade to a large drive but it's not the main TiVo (I have an Elite for that job), just one used for my mom to transfer shows to for her to watch which is why I'm after a stock replacement drive. So ya, does anyone have a working one they don't need ?

If so please PM me with the details on how old it is, how long it was run before getting pulled, how it's been stored etc.

Ty.

Men At Work (season thread?)

TiVoCommunity Forum Recent Threads - Sat, 06/09/2012 - 00:12
Anyone watching this?

It's not bad - a few solid laughs per episode.

Dallas Time Warner Cable: HD lineup problem

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 23:08
Not sure how many people are affected by this, but I'm seeing all channels above about 700 shifted by one channel. So for example, channel 815 is showing what should be on 816, etc. The problem started some time between 9pm Thu and 9am Fri, and is currently still happening as of Fri at 11pm CDT.

I've confirmed the problem with one other person in my area, so I thought it was worth posting just in case it's not just us. TWC didn't know anything about it, but said they'll look into it.

Might want to check your recent recordings.

Tivo server wrong version

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 21:02
I bought a new referbed HP laptop. I downloaded tivo desktop and set up tivo plus, everything seemed to be working. Today the computer updated the bios and some other files and I started getting an error that the server couldn't start. So I uninstalled it and reinstalled it and now I get a error Tivo Server Wrong Version. I downloaded Ver 2.8.3
Does anybody have any ideas what I should do?

DirecTV Tivo worth keeping?

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 19:14
Going to be moving my father-in-law from California to live with us in Texas. He has a DirecTV Tivo (not sure what model yet) that he got probably 10 years ago. We have cable and regular Tivos so I was wondering if it is even worth it to bring his DVR back with us. I suspect that it won't work on anything except DirecTV but are there some parts worth scavenging?

Help Please: two unplugged series 2 w/ lifetime - upgrade to XL4 & lifetime

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 18:13
i have two lifetime series 2DT's but my cable service went digital early this year so i unplugged both units for that reason plus my TV died and so many things have been going wrong around here i just couldn't get caught up till now and im getting a new LCD TV and probably an XL4.

was thinking of selling the two units to help offset the cost of a new lifetime service but if i sell the units and transfer the lifetime services will the new owners have any problems since i had them unplugged for several months??

and any clue what each would be worth? one has a bigger hard drive then stock.

thanks

DirecTV HD Tivo DVR Phone Line

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 18:08
I just tried upgrading to the new HD Tivo from DirecTV. They told me I had to have a phone line. I questioned if I could take it to a phone line for the initial setup. Again multiple people said it had to have one to continue to get local channels.

They said it did not until a couple weeks ago when an upgrade came down and now every couple weeks it needs to make a call or else it shuts down your local channels.

Anyone know if this is definitely true or could I take to parents do the call thru the phone line and bring back and just have the nagging message, but it would work fine????

Weird EAS behavior

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 17:55
I have a "new" (refurb) Premiere. I have not as yet installed a CableCARD but have it configured for both OTA and Cable (accessing the clear QAM channels). About 3:30AM today, Comcast had an EAS test. No problem, I just had it on for background noise. It was tuned to the local OTA sub-channel that carries Antenna TV. The EAS test forced it to the cable WGN channel as normal and I got the alert sound which prompted me to mute the sound and of course got the announcement crawl. 15 mins later, I noticed the crawl was still going. When I un-muted it, the sound was back to normal but the TiVo was still unresponsive. I went in the living room and checked the status of the other Premiere and the THD, both of which have CableCARDs installed. Neither had a problem. Since the Premiere had been in standby, its status didn't eliminate the possibility of it being a general Premiere problem. After an hour in this state, I decided to do a hard boot of the TiVo. When it came back up, no problem.

Beyond actually reporting this to TiVo, does anyone have any ideas or suggestions?

Ok, I've about had enough...

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 17:15
Some of you might have read my thread about my year old TiVo rebooting and the many calls to TiVo tech support. Eventually, it was decided that my TiVo's hard drive was failing and I was offered a replacement unit for $49. I decided to take them up on their offer, even though I wasn't happy about having to replace the unit after 13 months of ownership. The new unit arrived this past Monday and I hooked it up Tuesday night. All has been well, up until this evening...

Just got home a little while ago and turned on the TV to find that TiVo was on the "Almost there, just a few minutes more..." screen like the original unit was doing before. :mad:

I'm getting ready to call TiVo and have yet another chat with tech support, but am not very hopeful. I find it odd that my old unit was in that same state for a couple of minutes, then would resume normal operation shortly after the tv was turned on. I'm using HDMI connections. There seems to be a correlation between the tv being turned on and the TiVo booting up.

Any ideas? I really like our TiVo, but am getting frustrated enough to start exploring other options.

David

When Auto-Transfers Did Work

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 16:11
I noticed that I sometimes have the same program twice - a few times three. Can I delete these in the folder where they are stored (since this is easier?)

What the heck?

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 15:45
Hey, what happend to the Forum default entry? Until today, entering www.tivocommunity.com brought up a listing of the newest entries in the Main TiVo Forums, upon which view I rely a great deal. Now, however, it comes up on this nauseous-making entry screen. What's worse, I don't see any simple way to bring up a list of the most recent posts in the Main TiVo Forums. Clicking on the <New Posts> tab brings up a list of vittually nothing but a bunch of inane chit-chat from the Off-Topic forums.

Who changed this, and why, and more mportantly can we get it changed back?

"TIVO... Now streaming to a tablet near you"

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 13:29
I got all excited for nothing... This headline isn't true, is it? This product is still some number of months off?

Eliminate TiVo fan noise (S3 and TiVo HD)

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 12:41
Ever notice a constant clicking from your TiVo? It is somewhat faint but can be heard easily in a quiet room such as a bedroom at night. Surprisingly, what you hear is probably NOT the hard drive, but rather the fan.

The TiVo uses Pulse Width Modulation (PWM) to drive the fan. So rather than adjusting the voltage from, say, 7V for low speed up to 12V for high speed, the TiVo sends pulses of 12V at around 32hz to the fan. The longer the pulse (and shorter the pause between pulses), the faster the fan spins. This has many a couple advantages for these types of fans, which I won't go into, but one disadvantage: At low speeds it causes the fan to "click" at that same 32hz.

This is a well-documented phenomenon:


http://www.silentpcreview.com/forums...pic.php?t=9340

This URL actually includes a circuit for fixing it too:
http://ww1.microchip.com/downloads/e...tes/00771b.pdf

However, that requires a capacitor, resistor and a transistor. My solution is much simpler.

Just add an appropriately-sized electrolytic capacitor in parallel with the fan. I've found that "appropriately-sized" is best found through trial and error. My S3 required only 7uF (4.7+2.2 in parallel) but my TiVo HD (with an after-market fan) required 47uF. If you select a value too small it won't do anything. If you use one too large, the capacitor will end up driving the fan while the PWM is off, resulting in a fan that runs at full speed no matter what the PWM is doing. Select just the right value and it "rounds" out the square-ish wave of the PWM signal which seems to prevent the motor of the fan from clicking while still allowing the TiVo to control the fan's speed.

Now, I'm not an EE but I did poke around with a scope to see the effects on the PWM signal, which I've attached for anyone interested.

Standard warnings apply: you will void your warranty taking apart your TiVo, and this is clearly a hack and may have detrimental side effects.

I can tell you that this has been running fine in my S3 for 4 months and my TiVo HD for... about 12 hours. :)
Attached Images Without capacitor.jpg (28.3 KB) With 47uF Capacitor.jpg (29.8 KB)

Wireless N Adapter Causes TiVo to "Disappear"

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 12:38
I have three TiVo Premieres. Two are hardwired into my home network. The Living Room, however, is connected via TiVo Wireless N adapter. From time-to-time, the Living Room seems to "disappear" from the "My Shows" list on the other two TiVos. This has been an ongoing problem since I got the adapter. Because of this, I had to switch back to a slower wireless adapter but the transfer speeds became unacceptable once I upgraded to HD programming.

It's connecting through a Netgear dual-band router. Has anyone else experienced this issue?

No subscription needed?

TiVoCommunity Forum Recent Threads - Fri, 06/08/2012 - 11:22
If I bought a used Tivo unit, would there be any way to record shows without having a subscription? And if not, would I at least be able to watch shows with it?

Just curious.

Pages

Subscribe to TiVoCommunity aggregator