Feed aggregator

Just admit it...you are going to watch Bunheads

TiVoCommunity Forum Recent Threads - Mon, 06/11/2012 - 10:01
I hate the title and the fact it is in ABC Family but Amy Sherman-Palladino is enough to get me to watch. Along with Kelly Bishop being in this:

BBhmIurZt1I

"New" icon assigned randomly to shows in guide

TiVoCommunity Forum Recent Threads - Mon, 06/11/2012 - 09:09
Hello All,
I loved the feautre that was added in one of the recent software updates, where the guide would indicate which shows were "New" by showing a yellow icon next to them. This feature worked great for about a month, but about a week ago, it seemed to go haywire and now the "New" icons appear randomly and next to shows that are up to 10 years past their orignal air dates.

I am in New Hampshire (03258) and it doesn't appear that this is a widespread problem (based on reading the message boards). Any ideas? My season passes which specify to "record only first run episodes" still work correctly, so the correct data exists somewhere on the tivo. Also, it might be worth mentioning that often the "orignal air date" shown in the show's description is one day off. For example, if a show is first running on 6/11/2012......it is listed as being first aired on 6/10/2012. THanks in advance.

Any Premiere owners out there that gave it up to ditch cable?

TiVoCommunity Forum Recent Threads - Mon, 06/11/2012 - 04:40
I wasn't really sure where to post this. But I figure this is less about what DVR I'd replace it with as much as it is about the fact that I'm really hesitant about giving up my Premiere. As unhappy as I am with Comcast as a company and considering the money it would save me, it's the only reason I haven't switched to DTV or DISH.

I've done a fair amount of searching Google and digging through forums, with only a small amount of success. It's hard to find direct comparisons between the Premiere and the HR34, THR22, Hopper, etc., I'm assuming because the Tivo fills a separate niche and is not generally the deciding factor.

I can compare their features, but not really the overall user experience from the perspective of fellow Tivo users. Quirks that might annoy me that others might not notice because they weren't used to something different, or features I don't realize how much I miss until they're gone. Stuff like that.

I've been a loyal Tivo customer since 2005, and they've treated me well over the last eight years. After that amount of time I think I'd also go into Tivo UI withdrawal, unless I went with the THR22 (though two tuners isn't really enough for me, I barely squeak by on two plus a separate cable box to record two HD channels + watch one live). Plus losing wishlists and suggestions.

Any suggestions? Any Premiere owners switch to satellite and are unhappy? It's costing me a lot of money sticking with cable (more than $800 over the first two years) to keep the Tivo around, but even so I'm really on the fence.

True Blood S5E1 *Spoilers*

TiVoCommunity Forum Recent Threads - Mon, 06/11/2012 - 00:56
Pam is my favorite character of the show followed by LaLa.

So Pam makes Tara a vampire.... This is going to be a hot mess.

Mad Men 6/10/12 "The Phantom" Season Finale SPOILERS

TiVoCommunity Forum Recent Threads - Mon, 06/11/2012 - 00:49
Pretty good, but a bit of a let down from last week, IMO.

So Don has come full circle. Starting to smoke and womanize again. Guess old habits die hard.

Love the shot of the five partners silhouetted against the windows of their future expansion.

New XL4 Picture Skipping Issues...

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 23:13
Hey Everyone,
First I just want to thank everyone on this forum for helping me over the years with my various TiVo issues. Despite all my problems I remain a loyal TiVo user and just purchased an all new Premier XL4 after my external Harddrive on my old Premier died. I decided not to replace the external drive and just upgrade to the XL4. One of the things that I never liked about the external drive extender was that whenever I had an issue with the TiVo, it was always a real pain to figure out if my issue was with the drive or the TiVo, so I just decided to get the XL4 for the gigantic hard drive.

With this new 1 week old XL4 I am noticing a random issue not occurring all the time, but does seem to come up in some of my recordings.. I am noticing the picuture sometimes pixelates or skips entirely for a second, sometimes with the audio dropping out. It's really annoying. So my question is, is this another Hard Drive issue??? Or could it be a cable card issue, as my cable card is 2.5 years old. Can a crappy cable card cause pixelation and skipping?

Please help

Stuttering in parts of the picture, not my TV.

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 22:30
Hey folks.

I'm wondering if anyone has encountered this issue before. I recently purchase a new Sony TV and replaced my 3 series with a Premier model. However, I noticed over awhile that I could see hiccups if you will within the picture itself. It never seems to be the frame, just part of the image. It looks like the image is stuttering and not smooth.

It's really noticeable sometimes and drives me bonkers. The good news is, it's not my TV. I thought maybe it had something to do with my 120 mhz picture, but I ended up trying it on my old TV and the problem was there. Another obvious tip off was I could rewind the Tivo, and still had the issue, so the hiccup seems to actually be recorded.

So, that makes me believe it's the Tivo itself, or could it possible be the cable providers compression? I never noticed this issue ever on my 3 series, and my Premiere is only 45 days old. Has anyone seen this problem?

I've tried to capture this on video using my iphone, but no luck.

GSOD Loop

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 21:18
Hi

I have tried to look in other threads to see if anything there will solve my problem but I didn't find anything. Here is the situation:

I have several Series 1 Tivos running 3.0-01-1-000
They have 500GB drives in them that were all created from the same image.
This image has been working well for years on various drives.

Today I bought a new 500GB drive and formatted it. I put it in a Tivo to make sure it was working before installing it in the Tivo it would eventually go in. But to do this I had to disconnect the drive that was already in that Tivo. After the new drive booted I reconnected the drive that is normally in that Tivo and it entered a GSOD.

The drives were formatted using the following commands:
mfstool restore -s xxx -r4 -xzpi <source file> <target drive>
tpip --verbose --series1 --mkswap <target drive> --swaptype=1

(I'll explain the xxx below)

mfstool is v 2.0
tpip is v 1.2

Here is where I think the problem is. My notes say to use a swap space of 511if the drive is larger than 274GB, but it looks like when I formatted the GSOD drive I accidently read an older note which said 127.

So the drive that has the GSOD loop has a swap of 127 and the new one has 511.

I put both drives in a computer to look at the sizes in pdisk and confirmed that. The differences in size are as follows:

Partition 8 Swap/Linux Swap
New: 511.0M
GSOD: 127.0M

Partition 13 MFS/New MFS Media
New: 452.6G
GSOD: 452.9G


Interesting note - when I put the new drive back in the Tivo it GSODed!!! But it was not in a quick loop like the other. It stayed on the GSOD screen for a few minutes, rebooted, went back to a GSOD for a few minutes, rebooted and it came up.

So it seems like the swap is working on the new drive which has nothing on it (I plan to reformat it anyway just to play it safe since), but not the old drive which I have been using for the last 2 months.

To make matters more complicated, the image was based on a previous drive that had GSODed and had a small swapspace. I was able to restore it by reducing the size of the alternate boot partitions and adding it to the swap partition. As a result, the alternate boot partitions do not have any room.

Here are the sizes of the partitions:
1: -
2: 2.0M
3: 2.0M
4: 128.0M
5: 2.0M
6: 2.0M
7: 128.0M
8: 127.0M
9: 128.0M
10: 512.0M
11: 11.8G
12: -
13: 452.9G
14: 2.0M

Is there any way to fix this?

The drive has alot of things on it but I don't think it was full to the point that it was deleting anything yet.

If I were to get a new drive and format it with a swap space of 511 and dd copy everything but the swap, will that work? I realize that partition 13 which has most of the program data will not have enough room but its only a .3G difference and hopefully theres nothing in that space since the drive isn't full.

I've also had problems copying large drives, even using the boot CD that recognizes large drives.
Is there a specific way I would need to copy them?
Should I use vmlnodma when I boot?
Should I use bswap?

Can anything be done to save the programs on it?

Thanks.

Very frustrating problem with new Netflix App

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 21:15
I'm not sure what to do about this one. I have my TIVO setup so it is linked to two TVs, in two different bedrooms, one through the multicolor cables, one through HDMI. Everything worked just fine (except for very minor audio drops on the HDMI) until the latest update. But now, the netflix application drops video (but not audio) completely on the TV connected by the HDMI cord. Note that the rest of the applications and functions work just find on both TVs. Has anyone heard this issue? I've tried to restart the TIVO, but I don't really know what else could be done.

Display; bottom of screen with pause

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 20:03
When I am watching a movie with occasionally captioned dialog the caption often disappears too fast; so, anticipating this, I hit the pause button. But immediately the green time lapse indicator bar pops up and covers the text so I have to hit the exit button to clear it out of the way. It's annoying :mad:

Is there a way to stop that bar from poping up automatically, or making it pop up at the top of the screen instead of at the bottom?

Community Fans: Gillian Jacobs, Jessica Alba, Justin Lin Promo

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 20:02
Justin Lin, who directed the wonderful first "Community" paintball episode, is starting a new YouTube series. He got his actor and crew friends to donate their time to create a promo for the channel. It's a bit weird but also has quite a few chuckles. (Gillian Jacobs shows up at the end.)

[media]http://www.youtube.com/watch?v=92z1C-IurE4&feature=plcp[/media]

Food Network Star

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 19:59
The title changed for tonight's episode. Check your To Do list to make sure it is picking it up.

Fixed TiVo slide remote

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 19:36
I did not see another post...

My TiVo slide remote broke again, second one.

Does not handle dropping well.

Bluetooth was working but ir stopped, then everything stopped, very frustrating!!!

I opened it, removing one screw. There was a loose module that fell out, i plugged it back in, remote fixed!!!!

I will try to post photos later

Any way to eliminate the crawler at the bottom of the screen?

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 18:36
Is it just me, or does anyone else dislike the update crawler at the bottom of the screen on ESPN, Golf Channel, etc? Hello, a large percentage of sports TV viewers have DVR's of some make or model. We are probably recording that event you're spoiling at the bottom of the screen.

It would seem in this day and age of internet and DVR's the sports channels would get we don't want them to spoil our viewing.

First, what do you think?

Secondly, any way to eliminate the crawler with a filter? It must be a specific part of the broadcast. Wishful thinking on my part I suppose.

Factory renewed Premiere XL questions

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 16:33
I'm considering dumping the Comcast DVR and going to Tivo as my primary unit. (I have recently obtained an older Series 2 in the garage, so I'm familiar with Tivo's capabilities.) There is an offer to upgrade to a Factory Renewed Premiere XL for $149 plus 399 for the MSD lifetime.

Is it worth it to buy lifetime for an older renewed XL?

Also, how happy are you all with Tivo as a company and their support?

Thank you!

USB extensions known to work with Slide remote?

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 14:16
Anyone know of a USB extension that will work with the slide remote? I've tried a 32' 'active' extension from monoprice but the Tivo HD would not recognize that a remote was present. Likely because the cable acts as a hub, I guess. I'd like to be able to use the remote from a room 2 floors up from where the Tivo is located. I'll be using in-room IR extenders to handle getting regular IR remote signals back to the Tivo. But in the master bedroom I'd like to be able to use the Slide. Thus my interest in an extension.

So has anyone found a USB extension that the Tivo will recognize the remote receiver properly?

Cajun Justice A&E season thread (if anybody else is watching it).

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 11:47
Link to new show that started this past week:
http://www.aetv.com/cajun-justice/

I watched both episodes and found it pretty interesting. No signs of any staging or fakery.

I did love that the Sherrif was driving around in some drug dealers mazaratti!

3 Free Tivos

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 11:25
Hi,
I've now cleared the decks and have 3 series 1 Tivos ( with 120 GB discs I think ) to give away for free :) to anyone who can collect them. They were all working under ALTEPG ( 1a or 1c I think ) 2 via network and 1 via PPP.
There are also 3 remotes, 1 IR wand and 1 serial cable. The network cards and rf2Link's are on ebay.
I would like them to go in 1 group ( there are also 2 sky+ boxes if you want them as well ) and I live near Oxford.

PM me if you're interested

Richard

Trouble with cablecard and antennae on Premiere

TiVoCommunity Forum Recent Threads - Sun, 06/10/2012 - 11:22
Had a Tivo premiere set up with a cablecard today. After the installer left i decided to plug in a set of rabbit ears to pull in some OTA channels that were missing. When I go to the menu to scan for channels, I get the message that I'm not allowed to scan when a cable card is installed. Is there any way around this?

Pages

Subscribe to TiVoCommunity aggregator