Feed aggregator

6.4a Disaster

TiVoCommunity Forum Recent Threads - Mon, 05/28/2012 - 17:01
6.4a Major Diaster

Hello all. Can someone help me out here please, beginning to loose my mind. I have two SD-DVr40's with Directv that were previously on 6.2a, zippered, tivowebplus'd, hackman'd, bufferhack'd, vserver'd, and mfs_ftp'd and all that was working flawlessly. My network is wired with a FA120 and a static IP assigned on the tivo, no DHCP. Then good ole Directv screwed up that party, and like others I lost my locals. So I was forced to upgrade to 6.4a. And this is where the party has ended. Since upgrading and reapplying the hacks, everything is unstable, the box (I only upgraded one so far) is constantly locking up, and I'm about ready to waive the white flag, not really sure what is wrong or what to do. Here's what I've done, below is what I've noticed. Please HELP. Thanks in advance!

(FYI Everything has been new fresh downloads)
Got instacake 6.4a from here: <dvrupgrade.com/dvr/stores/1/product1.cfm?SID=1&Product_ID=783&Category_ID=5&page=prod&ty pe=Model&ModelID=30>
Got the LBA48 Boot cd from here: <dvrupgrade.com/dvr/stores/1/lba48_bootcd.cfm>
Got zipper from here: <mastersav.com/tivo_zipper.html> and followed the instructions like last time to create the zipper cd (downloaded superpatch_6.4a_crashHD.tcl from here: <deal data base .com/forum/showthread.php?59161-6-4a-has-arrived&p=296769#post296769> and then extracted the 000001 from the instancake image and put the LBA48 Boot CD in the directory and made the iso and burned it to CD.)
Pulled the drive from the tivo, stuck it in the computer, and ran the CD, making sure the image extracted ok, it did, no errors.
Put the drive back in the tivo, let it boot up and reboot twice, and then ran the rbautch enhancement script. I didn't install tivowebplus in the enhancement script as it's not the latest version, more on that below. Enhancement script completeled successfully, and I rebooted.
Downloaded and ftp'd over the latest version of tivowebplus (tivowebplus-v2.1.b3-110622.tgz) from here: <sites.google.com/site/thomsontivo/tivowebplus4> (according to this post: <deal data base .com/forum/showthread.php?57373-TivoWebPlus-2-1-Testing-and-Development&p=314100#post314100>).
Downloaded and ftp'd over the latest version of hackman (hackman-V7.1.1.tgz) to the tivo from here: <tivohackman.com>
Installed both without error.
Followed this post: <deal data base .com/forum/showthread.php?42812-bufferhack-4-x-Support-Thread&p=298275#post298275>, patching bufferhack41.tcl with the bufferhack.diff.txt file which created bufferhack9x.tcl and ran it, successfully changing the buffer.
Installed mfs_ftp (so I can use Movieloader: <deal data base .com/forum/showthread.php?51987-MovieLoader-HME-meets-MFS_FTP> to replace the lost MRV functionality) by following these instructions: <dvrpedia.com/Mfs_ftp#Installation_-_Series_2> absolutely step by step, successfully. (Yes, it's in /enhancements and yes I did the links for the cache and port.3105.log files to be in /var/hack)
Installed setpri from here: <deal data base .com/forum/showthread.php?28312-Didn-t-I-see-a-MIPS-setpri&p=122238#post122238> since I was going to have Mfs_ftp running all the time [this step is new from when I had all this on 6.2a as I didn't keep mfs_ftp running all the time].
Edited rc.sysinit.author to start setpri, then vserver, then tivowebplus, then mfs_ftp.

At this point I have/HAD a somewhat stable box. I could watch live tv, and I could load files through Mfs_ftp and they would be playable. However, when I added all my season passes back (and I did it through the tivo's onscreen interface NOT tivowebplus as I know there has been a long outstanding bug there) it just totally spazzed. It would freeze and not record after a few hours and got progressively worse to the point where it would just lock up right after rebooting.

One big thing I noticed in Hackman was that the tivo was mounted writable. I thought this very odd, and rechecked rc.sysinit.author and it's not putting it writable anywhere that I saw and then not making it read only again. As the only difference between this new setup and old was the 6.4a software and the newer versions of tivowebplus and hackman. I do want to stop and note that I still have the other box on 6.2a, and other than missing the locals it works fine. The versions of tivowebplus and hackman on it are (tivowebplus-v2.1.b3-091208.tgz / hackman-V7.1.0.tgz). Only other change was mfs_ftp, but I followed the instructions on DVRPedia last time too, so I don't think much has changed there, it all still links to the old posts.

Things I tried to do to fix it was put a "mount -o remount,ro/" command at the end of rc.sysinit.author to make it read only. That would work as I would see in hackman it was readable at the end, but it didn't change stability. I #'d out starting setpri and mfs_ftp in rc.sysinit.author, it worked they didn't start automatically, but again didn't change stability.

I reloaded the d**n thing, twice now actually, being extra careful, all commands / patches / etc are fine, yet I can't figure out what is wrong. I can't figure out why it mounts writable from the reboot and why it's locking up so bad after the seasonpasses. I see lots to do in the to do list but ofcourse it freezes up and can't record anything. There could be other problems that I don't even know exists, but these are the issues I've noticed. I've tried to look at logs, but not sure where they are or even what I'd be looking for.

I have gotten to wonder if it's not something to do with the new tivowebplus and hackman versions. This post: <deal data base .com/forum/showthread.php?57373-TivoWebPlus-2-1-Testing-and-Development&p=314100#post314100> I refer to says the version I installed is the latest version that includes a bunch of bug and patch fixes that accumulated over the years. Other than major issues with 6.4a itself, this is the only addon's I can think of that would be causing the problems. While I'd rather have the latest versions, if I have to go back to the old ones to make it stable, so be it, but I need everything I have installed to work (tivowebplus/hackman/vserver/mfs_ftp/bufferhack).

I think that's everything. Can someone point me in the right direction? Much appreciated, thanks!!

Veep S1E6 Baseball OAD 5/27/12

TiVoCommunity Forum Recent Threads - Mon, 05/28/2012 - 15:21
Loved Gary thinking he is going to be carrying the baby around in a sling while he follows the Veep around.

When he whispers in her ear at the elementary school, it was reminiscent of George Bush being told of the attacks on 9/11.

Up until now there hasn't been any real issue with the fact that Selina is a woman but now this is the biggest!

Mad Men | "The Other Woman" | Season 5 Ep 11 | 5-27-12 | Potential *Spoilers*

TiVoCommunity Forum Recent Threads - Mon, 05/28/2012 - 13:00
Peggy is gone? Say it ain't so!

Actually, I thought the ending was very touching. Nice moment between Ham and Moss with him kissing her hand. It's hard to believe Peggy will be out of the series, although it usually works that way - those in Don Draper's life have prominence in the series, and those who are not, who are peripheral, tend to fade.

In general, I think this episode was all about the girls; Joan, Peggy and even Megan, even though all the boys all worked on winning the Jaguar account. I think you could tell that by the way the pitch that Draper makes is interspersed with Joan's very personal sacrifice.

And the show continues to show it's power by illustrating through Joan the extent to which women have had to compromise themselves to assure their children have all of the resources to grow up and have a decent life. Almost an ultimate compromise, in my view.

Peggy leaves, Joan saves (Jaguar), Megan fails could be the storyline....

Series2 Guided Setup - stuck dialing 800 number fast busy

TiVoCommunity Forum Recent Threads - Mon, 05/28/2012 - 11:30
I am trying to hook up an old Series 2 standalone at my in laws house. It was running previously and I noticed that the unit was dialing successfully into the local number to get guide data. I reran guided setup and the unit keeps getting stuck on the initial dial in to the 800 number. I am getting a P12 error - Line in use. I have tested the lines, and I have a dial tone, and the line is not in use by any handsets.

What I found odd was that it had appeared that the unit was dialing out just fine previously to the local number to get guide data. One of the suggestions I read elsewhere said to pick up a handset and listen to the tivo dialing in to see if that could provide a clue. What I found was that the 800 number the tivo is dialing returns a fast busy signal. That would definitely explain why the local number appeared to be working previously, but this 800 number does not.

Does anyone have any ideas as to why I'm getting a fast busy on the 800 call? Right now I'm going to try to use a USB to ethernet cable and hook it up to the broadband to get it through the guided setup, but I don't think this wil help with the dialing in problem...

why bother with RAID if have backup (tivo hd recordings on server)?

TiVoCommunity Forum Recent Threads - Mon, 05/28/2012 - 10:21
Now I'm going to build a linux server for my tivo hd recordings .. after wrestling with going the blu ray route and being helped out of that choice on this forum.

I'm considering 2 servers, one solely to back up the primary server. If I do this, why bother with raid? Seems to me the only thing raid buys me is the possibility of a quicker recovery than restoring a backup; but maybe not, depending. OTOH rebuilding drives through raid thrashes the heck out of them, right?

So why bother with raid?

Has the tivo abandoned by tivo since they dont update tivo hd softwear

TiVoCommunity Forum Recent Threads - Mon, 05/28/2012 - 10:08
Why wont tivo update the softwear for the tivo hd?

Logged in to an old/dead netflix account, now i can't log into my current account!

TiVoCommunity Forum Recent Threads - Mon, 05/28/2012 - 08:17 in use.

No matter what I do, it just keeps asking me to restart my old account. Help!

on screen clock

TiVoCommunity Forum Recent Threads - Mon, 05/28/2012 - 07:27
i just bought the premiere XL4 tivo box and prior to the cable card being installed, I pushed the select-play-select-9-select sequence and the on screen clock came on but now the day afte the cable card was installed, the clock disappeared. When i try to do the same sequence the playing of a recording goes away as soon as i push select and the guide comes up and then goes to channel 9, as that is being pushed of course. is there another way of bringing on the on screen clock. i am very used to that. thanks

Reran Guided Setup, but cannot tune free HD stations??

TiVoCommunity Forum Recent Threads - Mon, 05/28/2012 - 06:07
Hello. I'm not a newbie, but I'm stumped by this one.

Quick background; I have an S3, tried to go down the cable-card route for the channel mapping of the free HD network channels (cbs, nbc, etc) but they wanted to charge me for an entire digital cable package (they claimed they could not offer cablecards on the analog cable package). This was after I had the cards for about a month and got the first bill. So fine, I took the cards out, reran guided setup, and that's when I realized that I could run guided setup with "use digital lineup, will get cablecards later" option and the Tivo could successfully see channels 901-905 which were the free broadcast HD channels (nbc, cbs, etc).

Now for the current situation. I just bought an HD unit, upgraded the HDD from stock, and have been trying to get it setup to replace an older S2 unit in the bedroom. I'm working to copy over shows, etc. I have it hooked up in the family room next to my S3 unit, both hooked up to a 2-way coax splitter (5-2400MHz). Coming into the house is also another of the exact same splitter. Anyway, I have rerun GUided Setup several times to tell the TivoHD "use digital lineup, will get cablecard later" but I cannot tune channels 901-905 when it's complete. At this point I'm scared to try and re-run it on the S3 "just to see what happens" in case I loose the channels there too.

To be clear; these are cable-TV rebroadcasts of OTA unencrypted digital channels that I'm talking about. I'm not trying to steal cable or anything else.

So what's going on? Why could I re-run guided setup on the S3 after the cablecards were removed and still see the 901-905 channels, but when I rerun guided setup on the HD I cannot?

Any help would be GREATLY appreciated!!

Registry For Windows 7 Ultimate 32-bit

TiVoCommunity Forum Recent Threads - Mon, 05/28/2012 - 05:09
I think I have found why I am having some issues with TiVo Desktop, the registry settings are missing.

Someone gave me the registry settings for a Windows 7 64 bit machine,
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Run section of the registry, with
C:\Program Files (x86)\TiVo\Desktop\TiVoTransfer.exe

From the same section, the TivoNotify service starts with
C:\Program Files (x86)\TiVo\Desktop\TiVoNotify.exe /service /registry /auto:TivoNotify

the TivoServer service with
C:\Program Files (x86)\TiVo\Desktop\TiVoServer.exe /service /registry /auto:TivoServer

and the TranscodingService service with
C:\Program Files (x86)\TiVo\Desktop\Plus\TranscodingService.exe

I was wondering if someone on here might understand the registry some and be able to let me know the Key Names, Types, Values?
Thank you!

So what was your favorite twilight zone ep?

TiVoCommunity Forum Recent Threads - Sun, 05/27/2012 - 21:27
On the chance that this thread generates some interest............!

A classic, when an old woman finds a UFO in her attic.
The prisoner on a deserted planet who is given a robot for companionship.
The old pioneer who crosses the time barrier in his search for medicine.

Game of Thrones - "Blackwater" - S02E09 5/27/12

TiVoCommunity Forum Recent Threads - Sun, 05/27/2012 - 20:59
Someone better tell me right now that Tyrion isn't dead or I'm going to lose my mind.
Of course he's not dead. They wouldn't do that. Would they? Would they? I'm freaking out right now!!!

TiVo Stream to cost $500!!!?

TiVoCommunity Forum Recent Threads - Sun, 05/27/2012 - 20:22

"The Tivo Stream requires you to already have a Tivo Premiere Q box, a home gateway version of the Premiere, and TiVo service at $15 a month, or you can buy the Stream box for a one-off fee of $500."

I'm guessing they are confusing the premiere lifetime cost with the Stream device? Because $500 would be way outa line.

Good story for TiVo the company...

Lost the network options in DTivo phone setup

TiVoCommunity Forum Recent Threads - Sun, 05/27/2012 - 20:04
After updating to 6.4a, I no longer have the network options in Setup, Settings, Phone when accessing the DTivo w/the remote control. I've used the "slicer routine from ptvupgr...com".

It doesn't show the ip or mac addresses and it doesn't give the "edit phone or network settings" option @ the "Phone Setup" page.

It can connect to the internet however as it was able to run "tweak.sh".

This clearly can not be a normal part of the slicer routine....?

Anybody else seen this happen?

Surely there must be a better way to restore this without pulling the drive and rerunning ptvnet cd.

I've been searching various forums but haven't been able to find anything on this issue.

No internet connection (N30) error message happening frequently

TiVoCommunity Forum Recent Threads - Sun, 05/27/2012 - 18:53
Ever since the last update I have been getting this message from time to time on our TiVO premier. I then have to unplug the unit and allow it to reboot and the problem resolves but it happens at least twice a month. Is anyone else having this problem? Any idea why its happening or how to get it to stop?

IMG_0727 by liquidartgallery[/IMG]

SyFy channel not recording shows

TiVoCommunity Forum Recent Threads - Sun, 05/27/2012 - 18:28
Seem like SyFy channel is F**k up, both Lost Girl and Eureka will not record when a season pass is set up. On the TiVo each episode has to be selected manually. On the SA box you can’t even do that. Anyone know what is going on here?

DSR704 watching recorded shows with no service?

TiVoCommunity Forum Recent Threads - Sun, 05/27/2012 - 18:07
Well I'm dumping Directv can't see myself paying $100 a month anymore. I do have a question I have to return the access cards can I still watch the shows recorded on the tivos? or do they have to have access cards to watch anything that's recorded on them.


Sons of Anarchy - Real MC calls Sutter out... kinda

TiVoCommunity Forum Recent Threads - Sun, 05/27/2012 - 16:09
This story is cracking me up
Quote: "Sons" creator Kurt Sutter -- aimed at the stars of "The Devils Ride" ... a Discovery Channel reality show about the Laffing Devils motorcycle club in San Diego.

Sutter's tweet read, "Watched Devils Ride. Probably get in trouble for saying this, but I'm pretty sure my SOA actors could kick the sh*t out of this 'real' MC."

Obviously, the Devils weren't happy about the statement.

TMZ spoke with a guy named Sandman -- a very scary member of the club -- who tells us, "I am concerned that Kurt's creative mind is stuck in make-believe land with his recent comment on twitter."

Sandman adds, "Here's a reality check for ya Kurt ... I am sending a personal invitation to your pretty faced Kurt Cobain look-alike star Jax to come down to San Diego and prove your point."

Yes, Sandman just challenged Charlie Hunnam to a fight.

And he ain't done yet ... Sandman continues, "And tell him to wear those shiny white kicks too. I hope he's a size 11, I could use some new shoes." http://www.tmz.com/2012/05/24/sons-o...utter-sandman/

So Sutter says something rude on Twitter and this Sandman guy feels the need to insult and challenge Charlie (aka Jax) to a fight? WTF.


TiVoCommunity Forum Recent Threads - Sun, 05/27/2012 - 13:47
I just bought a series 2 TiVo at a garage sale.I was hoping to just use it as a DVR,I'm finding out I can't without a sub.I'm just learning about TiVo and the lifetime sub.I want to find out more about my TiVo.I should mention that it was new in the box,plastic still on it,any help would be appreciated.I should mention I do not want to do a subscription and do not have a phone line.


Subscribe to TiVoCommunity aggregator