Feed aggregator

Dead "My DVR Expander"?

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 22:10
After a power outage early today our Tivo is giving us a yellow screen then a blue screen. Due to a quirk in our TV we can't read them; the TV normally starts up distorted until self-correcting, but never self-corrects when Tivo sits there with a startup error.

When I unplug the power from the "My DVR Expander", there is a very brief flash of orange at the circle in front, then nothing but a very faint buzz; so faint I have to put my ear right up to it and even then I just barely hear it. It doesn't sound to me like the drive is spinning up. If I recall correctly, there is normally an orange glow all the time when it is powered up. Is that correct?

Does it sound like the problem is with the "My DVR Expander" drive enclosure? If so, does it make sense to send it to Western Digital for repair? We've had it for 5 years.

Any suggestions?


Thanks,

Greg

How is the Hard drive / fan noise?

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 20:39
I am looking at upgrading from my Series 3 to a Premier XL4.. The S3 made enough noise that I refused to put it in a room like a bedroom, how are the current Tivo XL4's noise wise? Are the current DVR Hard drives still a bit noisy or did they bring the sound levels down? And does the XL4 have a fan on it like the S3 had? If so does it make much noise? thanks!

Trouble with TiVo iOS app

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 20:34
Can't seem to get the TiVo app to talk to the box. It either gives an error communicating with the TiVo service and/or requests the Media Access Key, but says the key is invalid after I enter it. I've tried rebooting both the box and the iPhone, but still no go. I'm running iOS 6, but am pretty sure the app was working with it until a day or two ago.

Comcast has a new deal with Tivo?

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 17:22
This is just weird. I got a letter from Comcast saying I've been being billed incorrectly for service for some unspecified time now. As of this month, I'm getting 3 new charges for $9.95 each for "digital additional outlet" and a $5 credit for "customer owned equipment". So my bill is going up $25 per month! :eek:

So I call in for an explanation. And the tech says, "oh, you have Tivos. As of the first of August, Comcast entered into an agreement with Tivo that Comcast will charge $12 per month per Tivo, but we're only charging you $9.95 per month per Tivo." What? How can that mean anything?

I have 3 cable cards and a digital tuning adapter. I guess each cable card is a "digital outlet"?

In the end, I signed up for a new triple play package for a year at close to the price I'm paying now. But this still all feels like some nebulous middle eastern bazaar where nobody knows what anybody else is really paying for the same thing.

I'm going to look very hard at whatever Tivo releases next Spring. I think the solution to this "additional outlet fee" nonsense is a 4- or 6-tuner box that can stream to and "loan" tuners to a "mini" box.

NEW to TiVo

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 16:02
I have model # TCD652160 with lifetime service. Can it be hooked up to an HD TV with directv (non-DVR) box?

Everything I find online says NO. Just want to verify before I decide what to do with this TiVo (new)

New Zealand Tivo TCD663320 welcome then gray screen - unresponsive

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 15:46
Hi all, I hope this is an acceptable place to post this, I see there is an Australia/NZ section, but it appears to be pretty dead. :)

Telecom here in NZ were giving Tivos away recently with a promo. I bought a Tivo 320 (model # TCD663320) off a person who had received one, but had no need for it. It is brand new.

I set it up, scanned for channels etc and it ran perfectly for three days (apart from not picking up one channel that it should have, but that was a minor niggle). Then the other day, I turned the TV on and there was just a gray screen, nothing else, and the Tivo was unresponsive to the remote.

I had a look online, but there seemed to be a lot of differing opinion on forums etc about what the issue could be, and what to do about it. Left it unplugged overnight, same issue. When it's powered on, there is the welcome screen (sometimes that lasts a few seconds, other times up to a minute) then the grey screen.

I now can't get hold of the guy I bought the Tivo off, and Telecom and Tivo NZ don't want to hear about it as I don't have proof of purchase, even thought the Tivo is brand new.

From what I read here, it seems the issue is probably either a faulty tuner, or a faulty hard drive.

I setup the UHF aerial myself, there is a run of brand new dual shield RG6 from the aerial to a wall jack, (about 25 - 30 meters) then using the cable that came with the Tivo to go from the wall jack to the f-connector input on the Tivo.

There shouldn't be any issues with cabling/interference.

I'm a bit miffed, obviously there is some risk buying 'second hand' goods, but as this was brand new, the box hadn't even been opened, I would have thought that Tivo NZ would look at checking it out under warranty.

I can get hold of a replacement drive for $75, which would be OK, if I knew that was going to fix the issue.

What is your guys thoughts on this issue?

Looking forward to any replies.

Thanks,
Dean.

Tivo Series 2 Remote Control Code for a Dynex LCD

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 15:42
Posting this question in a new tread after reading forum recommendations, so please disregard my earlier post today in a old tread which had no solution posted back in April 2012.

I am looking for a Tivo remote control code for the Dynex LCD tv (DX-32L220A12) that will control the TV power and the mute function. Using the Tivo remote code 0091, which is suggested during guide setup by Tivo and from many similiar posts results in the TV turning off and then right back on with only one push of the Tivo power button. The TV mute functions also works for one second and then unmutes by itself. Has anyone found a solution other than using two remotes: one for Tivo functions and one for the TV power / mute / input functions? Please remember that I am looking for a Tivo remote code not the code for other universal remotes. Based on reading other posts on this same subject, code 0091 works for some Dynex LCDs but does not work for mine and a few others that have raised the same question. I am very familiar with remotes and universal remotes and I have tried numerous codes in the Tivo remote at least three times before saying that the codes does not work correctly. Trying to figure out what I am doing wrong or if someone has found a code that works on this model of TV for my Tivo remote.Thanks in advance, Steve

Tivo HD Power Supply - Can I use it in a Series 3 OLED?

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 14:25
Does anyone know if the power supply in a Tivo HD (160Gb model) is compatible with the previous Series 3 OLED model? They appear identical in size/shape/form factor and have the same connections (motherboard/drive). The caps are arranged slightly differencty. I acquired a Series 3 OLED with a bulging cap in the power supply. I have access to an old Tivo HD for parts. Can I use the HD power supply in the older Series 3 assuming it physically fits exactly? Thanks.

Do new Premieres have updated processors?

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 14:08
The recent availability of XFinity On Demand in my area has finally motivated me to upgrade from my 1 TB Series 3 to a Premiere.

The base models with 500 GB aren't big enough for me, but the four tuners on the larger model (XL4) are wasted on our family. What I really want is the old XL (2 tuners, 1 TB), which is still available on TiVo's site, and on Amazon.

My question: other than the drive capacity, did the new Premieres update the internal specs of the device, with a newer processor or faster/quieter drives, or anything like that?

My main concern is performance. I've read so many complaints about the sluggish menus, and how poor the HDUI experience is, especially on the XL4. If they've been able to fix that in the hardware, I may go that route, as the upcoming Black Friday deals will probably cut the difference down quite a bit, anyway.

But if there hasn't been a refresh, I suspect the XL is actually a better choice, judging from what I've been reading.

TIA,
Keith

Help replacing DVD burner in Toshiba RS-TX60

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 13:49
The DVD burner drive died in my mother's Toshiba RS-TX60 unit.

(1) What are the limitations on which DVD burners I can use to replace it? (e.g., DVD-r vs DVD+rw, brands, etc)

(2) How different is replacing the DVD drive in such a unit from replacing a DVD drive on a Windows PC?

(3) Anyone know the name / size of the wrench needed to remove the six screws / bolts that secure the case?


(I looked for this info on internet and could not find it.)

TV This Week!

TiVo Blog - Tue, 10/09/2012 - 13:15
We hope everyone had a wonderful Columbus Day weekend -we know we did! Here’s what you should be watching this week! TUESDAY – Dr. Horrible’s Sing-Along Blog – 9PM – The CW Joss Whedon, director of Buffy The Vampire Slayer and The Avengers, is a man who truly can’t stop and won’t stop. Watch the long anticipated television premiere of Whedon’s Internet miniseries, Dr. Horrible’s Sing-Along Blog, featuring Felicia Day, Neil Patrick Harris, Nathan Fillion and Simon Helberg. Originally written during the 2008 writers strike, this was an innovative series that Continue Reading

Boardwalk Empire - 10/7/2012

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 11:53
Nucky seems to have a problem with people second-guessing and questioning his decisions. I think Owen at least got the message there at the end.

I'm glad to see Nucky turning hard. I wonder if he'll soften a bit on his brother and/or go postal on Doyle.

Good season so far!

Problem Playing Recording message

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 11:25
I am trying to play shows on my iPhone 5 away from home. On most of the shows it will play for 10-15 min then i get a popup saying "Problem playing recording". I dismiss the message then try again to play. it will play for 5 sec then the message again. Rebooted the phone closed the app same thing. i dont think its the recording because I can FF to the end of the show.

The entire show is there but it will not play. Anyone else seeing this?

Tivo Premier died before service contract ended

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 10:34
My tivo premiere died while I still had a few months left on my initial 2 year service contract. I called tivo to see if I could switch my service to a new box, but they told me they would replace the old one for $49. They offered me a refurb for that price, but I asked for a new one and they gave it to me for the same price! With the new box I am only obligated to finish out the last few months on my contract, and then I can pay month to month at the lower rate.

I just wanted to make sure other people in the same situation know about this, because I had planned to just buy a new tivo (with its obligatory one-year contract), and was worried I might even have to pay out the rest of my old contract in addition to the new one!

The only hitch with the exchange policy is that you need to send your old tivo back. You can do that first and then wait for it to process before they send your new box out, or you can pay a $99 deposit and they will ship your new one immediately and credit your money back when they receive your old box. Either way, they send you a prepaid shipping label.

scored an elite and a stupid low price....what to do

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 09:48
So while browsing Craigslist I saw an elite for 160 with the wireless N adapter...all brand new. So I drove about 2 hours to get it and now its at my house. I already have 2 premieres with lifetime and space and tuners are not really an issue ( most TV is garbage nowadays so very selective ), question is, should I sell the elite for 350, sell one premiere for 480 and add lifetime on elite or what? I'm really stuck.

Or add lifetime to elite and then sell that for more....arghhhh

Dexter S07E02 "Sunshine and Frosty Swirl"

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 09:15
I wonder how long Deb can babysit Dexter/be his sponsor. He did build her trust a bit by calling her in the night. I don't see how drugging the nanny's boyfriend and leaving him on a bench will dissuade him from digging into Dexter's business.

When the prisoner was talking to Dexter about letting his anger go and adjusting to life under constant scrutiny, it felt like a hint of Dexter's future in prison.

Please delete

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 09:14
Sorry, double post

Severe Pixelation

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 08:56
I've been getting some really severe pixelation on some of my recordings, some lasting for several minutes. How do I start to narrow down if it's is a problem with my premiere, my cable card, and or the signal form my cableco?

Thanks!

Castle, OAD 10/8/12 "Your secret's safe with me"

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 01:26
They actually found an actor with a glass eye.

--Carlos V.

Could my hard drive be still failing if netflix has no pixilation?

TiVoCommunity Forum Recent Threads - Tue, 10/09/2012 - 00:28
I have an HD Tivo hooked to an OTA antenna outside. Everything has been great for 3 years. Lately, I've been experiencing quite a bit of pixilation on my 1tb hard drive that I installed three years ago. It happens once a minute or so watching live tv or recorded events (but not on all channels when watching live tv). I'm running the tivo kickstart code 54 overnight. I was wondering if Netflix does not have any pixilation, can I rule a hard drive problem out?


My next steps are to:
-test hard drive with western digital diagnostic tools in addition to checking the coax cable/splitter outside.
-Put original HD back into tivo and see if this occur
-if none of above cures problem and HDs are good replace the coax cable and splitter

-Any other options or ideas?

Thank you

Pages

Subscribe to TiVoCommunity aggregator