Feed aggregator

Homeland S2E9 "Two Hats" 11/25/12

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 22:24
I knew the bombing plot had something else to it, but I did not see Quinn taking out Brody if the CIA got Abu Nazir. There's 3 episodes left this season. I can't imagine what they're going to have happen.


The Walking Dead S3E7 - 11/25/12

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 22:18
How do I hate the Governor? Let me count the ways. I wanted to use Michonne's sword on him when he debased Maggie.

VideoRedo Problem

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 21:44
I just tried editing a tivo file using VideoRedo. Everything worked great. However, when I went back and resaved the file adjusting the audio so that it would be louder I had a problem playing it back with Windows media player. It played OK until I tried to advance the video. It caused media player to lock up. I tried saving it a few different times and as long as I increased the audio I had this problem. If I left the audio at default I could advance the video with out a problem. Is this normal or is it because I am using the trial version?

I think I just answered my own question. I was saving the file as a tivo file. When I saved it as a reg Mpeg2 stream, I no longer had the problem with media player locking up. I guess I should have been saving it as this type of file to start with so that it could be transferred back to my tivo.

480i h.264 being recoded

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 20:33
I have an old video clip that is 720 x 480i which I wish to occasionally serve back to the TiVo. When I code the video as h.264, however, pyTivo believes it needs to recode back to MPEG-II before pushing back to the TiVo. I don't have this problem with any 1080i or 1080p files. Is there any way I can get pyTivo to push this without recoding it?

Code: DEBUG:pyTivo.video.transcode:CACHE HIT! /RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4
DEBUG:pyTivo.video.transcode:TRANSCODE=YES, vCodec h264 not compatible, /RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4
INFO:pyTivo: [25/Nov/2012 19:42:59] "GET /RAID%20Server/Andre%20Rieu%20-%20Homecoming%20(Recorded%20Sat%20Nov%2024,%202007,%20KLRNDT).mp4?Format=video%2Fmpeg HTTP/1.1" 206 -
INFO:pyTivo.video.video:[25/Nov/2012 19:42:59] Start sending "/RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4" to S3 Guest
DEBUG:pyTivo.video.video:"/RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4" is not tivo compatible
DEBUG:pyTivo.video.transcode:CACHE HIT! /RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4
DEBUG:pyTivo.video.transcode:CACHE HIT! /RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4
DEBUG:pyTivo.video.transcode:CACHE HIT! /RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4
DEBUG:pyTivo.video.transcode:CACHE HIT! /RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4
DEBUG:pyTivo.video.transcode:tsn: 64800018029EB15
DEBUG:pyTivo.video.transcode:aspect169: True
DEBUG:pyTivo.video.transcode:optres: False
DEBUG:pyTivo.video.transcode:File=/RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4 vCodec=h264 vWidth=720 vHeight=480 vFps=29.97 millisecs=792420 TIVO_HEIGHT=1080 TIVO_WIDTH=1920
DEBUG:pyTivo.video.transcode:CACHE HIT! /RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4
DEBUG:pyTivo.video.transcode:CACHE HIT! /RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4
DEBUG:pyTivo.video.transcode:CACHE HIT! /RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4
DEBUG:pyTivo.video.transcode:transcoding to tivo model 648 using ffmpeg command:
DEBUG:pyTivo.video.transcode:/usr/bin/ffmpeg -i /RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4 -threads 16 -vcodec mpeg2video -b 16384k -maxrate 30000k -bufsize 4096k -ab 448k -ar 44100 -acodec copy -copyts -threads 16 -f vob -
FFmpeg version SVN-r25838, Copyright (c) 2000-2010 the FFmpeg developers
  built on Sep 20 2011 17:00:01 with gcc 4.4.5
  configuration: --enable-libdc1394 --prefix=/usr --extra-cflags='-Wall -g ' --cc='ccache cc' --enable-shared --enable-libmp3lame --enable-gpl --enable-libvorbis --enable-pthreads --enable-libfaac --enable-libxvid --enable-postproc --enable-x11grab --enable-libgsm --enable-libtheora --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libx264 --enable-libspeex --enable-nonfree --disable-stripping --enable-avfilter --enable-libdirac --disable-decoder=libdirac --enable-libschroedinger --disable-encoder=libschroedinger --enable-version3 --enable-libopenjpeg --enable-libvpx --enable-librtmp --extra-libs=-lgcrypt --disable-altivec --disable-armv5te --disable-armv6 --disable-vis
  libavutil    50.33. 0 / 50.43. 0
  libavcore      0.14. 0 /  0.14. 0
  libavcodec    52.97. 2 / 52.123. 0
  libavformat  52.87. 1 / 52.111. 0
  libavdevice  52. 2. 2 / 52. 2. 2
  libavfilter    1.65. 0 /  1.65. 0
  libswscale    0.12. 0 /  0.14. 1
  libpostproc  51. 2. 0 / 51. 2. 0

Seems stream 0 codec frame rate differs from container frame rate: 59.94 (60000/1001) -> 29.97 (2997/100)
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from '/RAID/Recordings/Andre Rieu - Homecoming (Recorded Sat Nov 24, 2007, KLRNDT).mp4':
    major_brand    : isom
    minor_version  : 512
    compatible_brands: isomiso2avc1mp41
    creation_time  : 1970-01-01 00:00:00
    encoder        : Lavf52.64.2
  Duration: 00:13:12.42, start: 0.000000, bitrate: 1653 kb/s
    Stream #0.0(und): Video: h264 (Main), yuv420p, 720x480 [PAR 88:100 DAR 33:25], 1423 kb/s, PAR 211:240 DAR 211:160, 29.97 fps, 29.97 tbr, 29970 tbn, 59.94 tbc
      creation_time  : 1970-01-01 00:00:00
    Stream #0.1(eng): Audio: mp2, 44100 Hz, stereo, s16, 224 kb/s
      creation_time  : 1970-01-01 00:00:00
[buffer @ 0x1167f40] w:720 h:480 pixfmt:yuv420p
Output #0, vob, to 'pipe:':
    major_brand    : isom
    minor_version  : 512
    compatible_brands: isomiso2avc1mp41
    creation_time  : 1970-01-01 00:00:00
    encoder        : Lavf52.111.0
    Stream #0.0(und): Video: mpeg2video, yuv420p, 720x480 [PAR 211:240 DAR 211:160], q=2-31, 16384 kb/s, 90k tbn, 29.97 tbc
      creation_time  : 1970-01-01 00:00:00
    Stream #0.1(eng): Audio: mp2, 44100 Hz, stereo, 224 kb/s
      creation_time  : 1970-01-01 00:00:00
Stream mapping:
  Stream #0.0 -> #0.0
  Stream #0.1 -> #0.1
Press [q] to stop encoding
frame=23748 fps= 95 q=2.0 Lsize=  360764kB time=792.36 bitrate=3729.9kbits/s   
video:334502kB audio:21668kB global headers:0kB muxing overhead 1.289766%

Series 4 hanging / freezing

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 20:33
I've searched and read the troubleshooting info found at tivo.com. I'm not finding anything quite like my current issue. A couple days ago, my Series 4 began freezing/hanging intermittently. It always happens when the remote is in use: changing channels, finding recorded shows, etc. I changes the remote batteries which did not solve the problem. The remote does not seem to be the issue, because even when the Tivo is frozen, the TV still responds to the remote (on, off, volume). The only way to unfreeze the tivo is to unplug it. Overheating crossed my mind, so I also confirmed that the fan is working. The amber light on both the remote and on the tivo both glow when buttons are pressed. Oddly, the unit appears to continue recording, even though it is unresponsive to the remote.

Would appreciate any advice. Thanks in advance, jim

N18 Failure - possible marginal power supply

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 20:22
I think this might be of some help to anyone who might encounter an N18 fault while trying to obtain program data.

This past week, I was being innundated with "your program data will run out in x days" messages. One of my S2 240 units hadn't successfully connected since the 18th.

I manually tried connecting (it's on a wired network with one of the originally specified Linksys wired USB dongles), and that failed with N18. I could successfully "test" the connection, and had no troubles connecting into the unit via the lan. As it is on the same switch, and from there, the same NAT box as another S2 in our entertainment room, I knew it wasn't a firewalling issue -- the other S2 hasn't missed a beat.

I rebooted the unit a few times, with no change in the ability to connect.

Finally, after reading some older threads here about N18 problems suggesting to unplug the unit, I initiated a reboot, then unplugged it for 20 seconds and went to plug it back in - and immediately got audio from the input (without a time delay - audio was up the instant I connected power), but no video, and no green power LED.

I cycled it a few more times with no change in its behaviour, so I disconnected everything and hauled it out to my workshop. After opening it, I disconnected the fan from the mainboard (as it was a bit on the noisy side), and when I appliied power, noted that the HD wasn't spinning up. If I disconnected the I/O cable from the mainboard, the HD would spin up, but the power LED still didn't come up. I don't have a schematic of the PS outputs (over the film ribbon to the PCB), but suspected that the PS had failed in some fashion. I pulled an old S2 540 unit from a box out in my workshop (something I hadn't brought online because I didn't want to pay the added service fee each month just for a networked TV), opened it and found the PS to be significantly different, but still had the same mounting and output configuration. So, I swapped the suspect duff PS to the 540 and confirmed that unit wouldn't spin up, then swapped the 540 PS to the 240, and had success booting it again.

Back in the house, hooked it up and although it took _2_ hours to deal with the data processing, it completed the connection (WHY are they so fsking slow?). I now need to source a replacement PS for the inactive 540 unit so it's not a heap of junk in the workshop, but the unit with service is back in play.

My take is that the original PS was getting tired (everything looked okay, though there was a slight heat halo in the fibreglass around a 1W or so resistor near the PCB connector, it wasn't a burn mark per-se, and the resistor itself was in fine shape), and perhaps some aspect of the connection was drawing more current than the USB subsystem could pull. Dunno how that could happen with the USB networking still able to communicate just fine on the LAN (and remember, this and another S2 ran through the same NAT *BEFORE* being presented to my firewall, so as far as any of my firewall rules go, they would treat both units the same), but the PS swap resolved things.

I'm exceptionally annoyed that even after the successful connection, the unit continues to blast me with a "new message" about the program data being about to run out (despite having DELETED THE DAMN MESSAGE REPEATEDLY, and also confirming that the guide shows data out for 9 days).

Tivo for a media server?

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 19:58
I read a few old threads on this and didn't get all the answers I am looking for.
Currently I have a DirecTV Tivo and have been very happy with it for years now. I am thinking though, that it's time for a change, since there are so many services online to get programming from.
What I am looking for is a Tivo that will download programs from the Internet, from whatever service, and store them to watch, in addition to being able to stream directly from the Internet. Not as concerned about YouTube as services like Netflix or Hulu. The reason I want the Tivo, or whatever media server, to DL the programming and store it is because I want to be able to watch TV when the Intenet is down, as it does fall down around here from time to time, and then the computer is down too.
I would also like to be able to feed every TV in the house, as many as six, from this media server, each being able to watch a different channel.
I am looking to cancel DirecTV and only have my cable internet connection, no Cable TV. I'll get local news over the air, hopefully through the Tivo also.

Is there a Tivo, or other "media server" that will accomplish this?


THR22 Rebooting and On Demand Problem

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 19:27
If you're experiencing rebooting and/or non-recording of On Demand content problems with your THR22 Directivo, I have some information. I just spoke to a DTV representative and they confirmed that there is a definite issue with that model and periodic rebooting as well as On Demand content not recording when requested. I experienced a random reboot earlier this evening, unfortunately in the middle of a movie I was recording. I had been meaning to call concerning trying to download On Demand content and getting the message "The program was not downloaded onto this DVR because it was not found". I did make the call and was told that they are working on a software update to address both of these problems and it should be out within the week. I took the liberty of writing down the software version and ID on my THR22 and will compare these periodically to see if/when the update occurs. As I couldn't find any information on this elsewhere here or by Googling, I hope it will help others who are experiencing the same problem.

TiVo App not showing all channels

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 19:04
I have an Elite and a Premiere.

The TiVo app shows all the channels I get on the Elite but when I switch to view the Premiere it does not.

It is frustrating when I want to set a show to record on the Premiere!

Multi-Room Streaming with Powerline

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 17:25
I have two Tivo Premiers (each a 2 tuner), connected to my network using powerline ethernet (200 Mbps Netgear HDX 111). They each work great, receiving Netflix and Xfinity on Demand with no hiccups. They are on different floors of my house.

I can often stream between them, but not always. When one of the boxes does not show the other in "My Shows", I have to restart the box---when I do that, it always works. I have tried calling Tivo support--no luck. My DVR preferences on Tivo's website are set up correctly---I even unchecked the Video Sharing boxes, forced a connection to Tivo, then rechecked the boxes and forced a connection again. That worked until the next morning. In the on-screen Multi-Room Streaming Help, each box shows that the other box sends and receives, but the icons for the other box are not shown in "My Shows" unless I restart the Premier I'm watching.

Anyway, could it be the fault of the powerline connection? I could try Moca, but I would need to buy 3 Moca units, since neither Tivo is near my router. That $150+ expenditure should not be necessary.

Any ideas?

Lifetime Series 3 Tivo, 500GB w/PROM mod

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 15:10
Series 3 Tivo upgraded to 500GB with lifetime service. The EPROM has been modified to enable hacking, but the unit is otherwise unhacked and works like a stock Tivo. Asking $300 plus $15 S&H. I also have a 1TB external drive with eSATA cable for an additional $50. Here's the link:

http://www.ebay.com/itm/290820998099?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1586.l 2649

Premiere XL4, MoCa and Time Warner Cable NYC

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 14:43
Here's my situation:

- I just bought a TiVo Premiere XL4, which has a MoCa adapter built-in
- I have Time Warner Cable's "Roadrunner" internet, in what is termed as "Southern Manhattan," and use a Tuning Adapter with an M Card on my TiVo.
- I'd like to ditch my wireless adapter and just use MoCa (networking over Coax) to connect my Premiere XL4, ensuring higher speeds and opening up the possibility of purchasing a TiVo Stream.

Unfortunately, I can't seem to get MoCa to work in my apartment. Here is what I've tried so far:

- At first, I thought that using my tuning adapter as a passthrough to my TiVo was causing the issue. I purchased a splitter, but that didn't do the trick.
- Next, I tried removing the Tuning Adapter from the mix and plugged my coax source directly into the back of my TiVo. MoCa still didn't work.
- I reached out to Time Warner to ask if MoCa should work in my apartment, and after some roundabout conversation, they said the wiring should work, but they don't offer support unless someone purchases their "whole-home DVR" service. Here's the conversation with Time Warner Cable support: https://twc.sdx.socialdynamx.com/por...rsation/219166

So, TiVo Community, I bring this dilemma to you: how can I connect my brand new TiVo Premiere XL4 to my network without using my wireless adapter? Is it a possibility, or am I wasting my time? Any advice would be greatly appreciated.

Changing Channels - not to 3 digit ones

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 13:44
My second TIVO 2 uses a Comcast DTA50 set top box. It passes all the test for setting up and changing channels. Tivo test with CH 2 - 22 or so. When I programmed to record CH 198
(MHz) it recorded Ch 19 instead.
QUESTION: is there a problem with 3 digit channels? Why would the system be unreliable in this case when it changed properly on all tests?

Hughes SD-DVR80 reboot loop after second upgrade

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 13:03
A few years ago i upgraded my Hughes SD-DVR80 from an 80GB drive to a 500GB drive using MFSLive with no issues. A few weeks ago i started seeing pixelization and audio issues along with random reboots so i figured it was time for a new drive. As my system uses PATA i dug around and found that most series 2 systems will work with a SATA drive with an adapter. So i figured i would go with a new 1TB SATA drive but i found because i already expanded my drive once that MFSLive will not expand it again. However i found that WinMFS had expansion of already expanded drives built in so i decided to upgrade again. With the background info covered here's what i have tried and where i am now.

I bought a 1TB WD WD10EARX from BestBuy and an SATA to IDE adapter from amazon (if needed i can post the url later as i don't have enough posts for links)

I used WinMFS MfsCopy to copy and expand my 500GB drive and when putting the drive in the Tivo it froze at the welcome screen. This lead me to the possibility that i had issues with WD intellapark so i disabled it with wdidle3 but after it was disabled the Tivo got stuck in a reboot loop at the welcome screen.

Next i tried just restoring the drive with no media to see if the copy went bad but that too ended up in a reboot loop at the welcome screen. So i put the 500GB drive back in and everything works.

So i figured it must be either the drive or the SATA to IDE adapter. So i bought the Weaknees SATA to IDE adapter (and even their IDE cable...) that is supposed to work with my SD-DVR80 however the adapter and the WD hard drive gave me the same results, welcome screen reboot loop.

So given that not all drives work adapters and Tivos' i figured i would test a Seagate drive so i tried the copy again with a 1TB Seagate ST1000DM003 drive and have the same results.

So in summery i have tried two drives with two different SATA to IDE adapters with both a full copy of my 500GB drive and just a OS/kernel no media copy and each drive with each adapter and cables in all possible configurations each configuration changes the time the loop takes to reboot some very fast (mainly with longer or older cables) some take up to 10 mins.

Also the disk copies where done on an intel chipset motherboard with PSATA using the SATA to IDE adapters.

At this point i'm out of ideas with the hardware i have and it turns out that the random reboots may have been from a bug that DirectTv has informed me about and is refunding me 10.00 for the issue.... ;)

To clarify the reboot loop is just on the welcome screen it never gets to "almost there..." and the front panel led never changes to orange which as far as i know that means its not getting to the point where it loads the kernel.

Any help or ides on how to get out of the reboot loop would be appreciated.

comcast ondemand (cl-17) issue?

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 11:05
My on-demand stopped working yesterday only on my tivo. I have a comcast dvr in my bedroom and that's working perfect. Anyone ever get this error code (CL-17) and fix the issue.

Will Not Play mpg files via TiVo Desktop

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 10:18
I realize there are many threads about copying video files to/from TiVo and discussion about what programs to use etc. Codecs and encoding can be complicated, I have dabbled in amature video editing and DVD burning beyond the very basic programs and frankly did not enjoy it. Any way, using some commercial capture hardware/software a few years ago I have mpg files that are in DVD compatible format. Using TiVo Desktop, they show up on my TiVo Premiere, but show a length of zero minutes and do not play. Does that indicate an incompatible encoding or some other problem?

An unrelated oddity (I think) is that the videos on my PC that I set up for sharing with my TiVo then show up in the TiVo recording list of Tivo Desktop like shows I transferred from the TiVo, which makes no sense to me. Is this normal behavior?

I just seeing if I could use the TiVo to view my home movies easier than hooking up the PC, but does not look like it.

Signal loss

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 09:47
I just got a used TiVo TCD652160 HD off eBay and I'm not sure it's the problem but wanted to check forum history. The problem is that I get a "signal loss" message and black screen periodically, mostly in commercials or live tv such as a football game. Im not sure if its happened while watching a live broadcast such as Law and Order. I've changed the connective wiring, cable to box, and component wires from Tivo to TV. So I'm left with the cable company,which is WOW, or the Cable card or the TiVo box. Has anyone else experienced this and were you able to correct it? Thanks to all that respond.

Selling Cvv AU US UK CA - Wu Transfer ( Y!M : lets.deal149 ) !!!

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 09:37
Sell fresh cvv AUS,UK,CA,US, fullz BIN.With DOB(all country)

.Hi all customer . I'm a hacker and seller good so now i have more cc for sale . I real need more buyer can real buy cc of me .
.Who need contact for me through
.Y!H : lets.deal149
.e-mail : lets.deal149@yahoo.com.vn

. I sure cc of me very good and fresh all with good frice . I sure u will happy if bussiness with me .
. And many country orther...let me know if have i will sell for you.
. 100% good anList cc i have and frice i have :

--------------------------- Cvv Fresh ---------------------------

List cc i have and price i have :

+ Us ( Visa,Master) = 4$/cvv
+ US ( Amex,Disc ) = 8$/cvv
+ Us VBV = 9$/cvv
- UK = 12$ /cvv
- Au = 15$ /cvv
- Ca = 12$ /cvv
- Eu = 25$ /cvv
- Itali = 20$ /cvv
- Spain = 25$ /cvv
- Denmark = 25$ /cvv
- Sweden = 25 /cvv
- Fr = 20$ /cvv
- Ger = 20$ /cvv

- Us Full = 30$ /cvv
- Us dob or bin = 15$ /cvv
- Uk full = 40$ /cvv
- Uk dob or bin = 20$ /cvv
- Ca full = 50$ /cvv
- Ca dob or bin = 30$ /cvv
- Eu full = 60$ /cvv
- Eu dob or bin = 40$ /cvv

Anna Melton|6536 Cowman Road|Hubbardston|Michigan|48845|6167550911|United States|4447962129645267|10|2014|096

US Full:
Name: Terri Hawker
CCN: 51195xxxxxx72285
Expire: 1014
CCV: 917
Address: 21 Casa Grande Drive
City: CA
State: Red Bluff
Zip code: 96080
Phone: 530 384 0464
Type 1:
SSN: 570 xx 7311
MMN: Paull
DOB: 15/Jun/1944

Demo CA:
28547|Sam Somayaji|11 Steinway Blvd. Unit # 11|Toronto|Ontario|M9W6S9|Canada||Phone 647.299.7050|MASTERCARD|5191230139742234|02|2014|9 14

Demo UK:
|VISA|4539793783086269|927|12|2014|CAROLYN WALKER|4 CROMWELL ROAD|DEVIZES|SN103EJ|United Kingdom|447917176742|UNCHECK| ==> 4539793783086269 | 12 | 2014 | 927

Demo: Full Info
heather diehl | 7 | 12 | 1984 | 283825599 | headanichole3@yahoo.com | 7408047887 | 3323 massiville RD | chillicothe | OH | 45601 | MMN : woods

.The conditions of sale:
.- If u want test please buy one and then if the cvv is good u can buy more from me
.- If u buy over 30, I will sell for u good price
.- Cvv will be sent to you after receiving payment. Orders will be sent via e-mail or when you want.
.- I have a replacement policy for bad Cvv. Warranty 24 hours. All my cvv are inspected before sale..., not good mean change !

.Contact me y!h : lets.deal149
.E-mail: lets.deal149@yahoo.com.vn

.Thank you very much ! See u soon !

Will my HDVR2 receivers still work if I upgrade to HD?

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 09:32
I am a Directv customer thinking about upgrading to HD but I also have 5 owned HDVR2s that I do not have to pay any extra fees for. My receiver in the living room is an older R16 (I believe) and I pay a leased fee for it. My question is if I upgrade to HD will my HDVR2s still work for SD. I know they have to install a new dish and I have had 2 different answers from different DTV reps. I would like to go to HD but I don't want to incur any additional costs other than HD programing fee and I want to keep my other receivers active. I realize I will only get HD on my main HD receiver if I upgrade.

sell cvv+bank login+wu transfer(contact yahoo: neverthink88 )+track1&2+fullz+paypal

TiVoCommunity Forum Recent Threads - Sun, 11/25/2012 - 09:20
sell cvv uk+ca+us+ger+france...etc(contact yahoo ID: neverthink88 )and more countries for cvv Fullz+wu transfer+Bank login+Paypal acc verified+Track1&2+book ticket+mailpass+Ship iphone5, iphone4, laptop & clothers to many countries for good price
==contact me now==
Yahoo ID: neverthink88
Email : neverthink88@yahoo.com
cvv for many countries
-US (visa/master) : 3$ per 1
-US (amex-discover): 5$ per 1
-US with bin : 5$ per 1
-US fullz : 15$ per 1
-uk random : 5$ per 1
-uk with bin : 8$ per 1
-uk with dob: 15$ per 1
-uk fullz : 20$ per 1
-ca random : 6$ per 1
-ca bin : 10$ per 1
-ca fulls : 20$ per 1
-au random : 7$ per 1
-france : 15$ per 1
-france with dob : 25$ per 1
-germany : 15$ per 1
-germany with dob : 25$ per 1
-italy : 15$ per 1
-italy with dob : 25$ per 1
-japan : 15$ per 1
-japan with dob : 25$ per 1
-belgium : 15$ per 1
-denmark : 15$ per 1
==>>> WU transfer ($ / £ / Euro ) <<<===
650$ = 5000$
400$ = 3000$
150$ = 1000$
==>>> Paypal acc <<<==
70$ = 1000$
130$ = 2000$
==>>> Ship <<<==
Ship iphone 5: 300$ per 1
Ship iphone 4: 200$ per 1
Ship ipad 3 : 200$ per 1
Ship Laptop Vaio: 250$ per 1
Ship Laptop Dell:150$ per 1
Ship Laptop HP :150$ per 1
SHIP LAPTOP HP + DELL: 150$ per 1
==>>> track 1/ 2 <<<==
- Tracks 1&2 US = 35$ per 1
- Tracks 1&2 UK = 45$ per 1
- Tracks 1&2 CA / AU = 45$ per 1
- Tracks 1&2 EU = 60$ per 1
Will check with hight balance
pin: 5678, 5432,5187 ,5505,...
==>>> Bank login <<<==
+Credit Union
all info was checked before i sell
-----contact me now-----
Yahoo ID: neverthink88
E-mail : neverthink88@yahoo.com
thank for reading and see you on Yahoo


Subscribe to TiVoCommunity aggregator