Feed aggregator

Add ability to add new "channels" to lineup

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 21:43
I think it would be neat if you could add internet streaming channels to your lineup, say at the end of your cable lineup. For example, you could choose a Ustream or Justin.tv channel and give it an unused number, and boom there it is in your lineup. Of course it wouldn't have any guide data, but....

An extension of the idea would be to allow content creators to define a channel and provide guide data. What made me think of this was the shutdown of G4, how I wish TechTV was still around, and the idea that Leo Laporte's Twit.TV should be a real honest to god channel.

But, think of all the other online programmers that are streaming full time or near full time linear channels:
Twit.TV
The Blaze
Al Jazeera English (though I believe this may have been removed for the US now)
ESPN3
and lots more.

One interesting thing would be that the provider could tie a podcast to the schedule, so for example the Twit live broadcasts are pretty raw and unedited, but they could stick a URL in the program guide so that if you selected "record" you had the option of subscribing to the podcast instead of actually recording the stream (but still retain the option of recording the stream).

Anyway, the suggestion there isn't 100% fleshed out, there are some gotchas and other considerations that would have to be worked through, but it's a start

Manual recording "errors" ??

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 21:24
This evening because of the CBS "football" issues I attempted a manual recording to start at 9:59 (The Good Wife) and to end it at 10:59 the new times because of football.

The manual recording displays correct date, start time, end time BUT when the "select to record" is done I get a message that this show scheduled for NOV 4 (Sunday) has already ended. I've attempted this maybe 8 - 10 times for the show starting at 9:59 and also the show scheduled now o start at 10:59 and get the same message. The date and time on the machine are correct but I can NOT get the "manual record" to activate. When it says NOV 4 Sunday has already ended the only option is "select OK" and it skips the command.

Somewhat unnerving - I'm not new to TiVo and I've never had a similar issue.

I tried also to record a 2 hour block from 10:00 PM to 11:59 PM with the same message "Already Ended" but this last time when attempting the 2 hour block the date was a match NOV 3 (Sunday).

I attempted for a last time to do a 1 hour 9:59 - 10:59 for Sunday NOV 3 and got the Sunday, NOV 4 - already ended message.

I can't force a "manual recording" to start today 9:59 or later to end still today NOV 3 at a time earlier than 11:59 or even mid-night or later into tomorrow which will be the 4th.

I of course can't do a snapshot because the error covers the selection when select is chosen! I did get some snapshots and will post tomorrow. I'm no photographer so the quality is lacking but I do have some snapshots.

I get the same errors on both my P-XL and my P-XL4 I did snapshots and I will post later.

Ideas?

*** I attempted a manual record for MON NOV 4 1:00 AM - 1:30 AM and the "recording scheduled" block returned a TUES NOV 5 1:00 AM - 1:30 AM results. I followed that with a couple more manual recordings for MON NOV 4 and got scheduled recordings for TUE NOV 5. Both my machines are doing this.

Could someone else just attempt to set up some manual recordings for some random times for tomorrow and see what their results are and post back?

I need to of course call TiVo but that will be tomorrow!! Is it maybe only a "time zone" issue? I'm in UTC -5:00 Eastern? I can't imagine it's a cable provider issue but I do have Comcast in 25414

Software is 20.3.1-2-758 on my P-4XL

Tivo Series 3 and Bose Solo Unit

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 20:36
I just purchased a Bose Solo Sound Bar for use with one of my Tivo Units upstairs. I cannot get the Tivo Remote audio settings on the remote to work with any of the three provided 4 digit codes. Does anyone have any suggestions on codes to use ????

Replacement Unit

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 16:34
Tivo is sending me a new Roamio Plus replacement unit because of V53 and V58 errors that could not be resolved. I'll be using the same cable card and tuning adaptor. What procedure should I follow. Do I need to pair the cable card again? I note that the guide service has already been switched to the new unit. I am a Charter Cable customer in East Tennessee. I'm so hoping this new unit solves these problems... it's a super machine otherwise. jp

Not getting warning shows are being clipped

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 13:05
You know how when you look at your TO DO list, shows that are going to be clipped have an "*" by the time, and when you scroll over that show, you get a warning at the bottom of the screen?

Well, since about the beginning of the fall season I have not been getting that warning on some shows. Maybe it has something do with the most recent software update. Another oddity is it appears to only be CBS shows that do not give me this warning.

Anyone else having this issue? This is on my TiVo HD. Not having the issue on my Premiere.

Stream $70 shipped

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 11:46
New Roamio Pro on the way so I won't need my Stream anymore, it has the original box and lived an easy and charmed life.

$70 and I'll ship anywhere in the US for free.
Want to pick it up in Boston for cash? PM me.

Best advice for "controlling" suggestions?

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 11:41
Now that I got the new Premiere software update, "suggestions" is going nuts- pretty much recording something all the time. I may be forced to just turn it off, but a couple of programs populated that might be worth looking at. What's the best way to limit it? I note that under the how to improve suggestions there is a list of many programs that I have recorded in the past with thumbs up or down- how they determined the thumbs rating I have no idea, certainly not from me. What takes place if I get rid of all the thumbs up programs? Will this slow the roll?

SNL 11/2/13 - Kerry Washington/Eminem

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 11:40
I thought the cold open was great and I loved the "What does my girl say" parody. The "How's he doing?" skit was funny as well. The rest of the episode wasn't anything special.

1TB MyDVR Expander

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 10:54
Used for less than a year (moved to Roamio and went for expande internal): http://www.ebay.com/itm/221310259198...84.m1555.l2649

Mini Deals

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 10:48
ABT has the Mini for $88.50

http://www.abt.com/resources/pages/s...ords=tivo+mini

Solid Signal has the Mini for $87.99

http://www.solidsignal.com/pview.asp...dvr-(tcda92000)

Amazon has the Mini for $86.00

http://www.amazon.com/s/ref=nb_sb_no...ords=tivo+mini

:):):):)

Roamio deleting Amazon Prime videos

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 10:41
I am using a Tivo Roamio to download Amazon Prime videos. I just rented an HD movie and started playing it after I let it get a 5 minute buffer. About 10 minutes in, I get a notification saying the video was deleted because copyright says it must be deleted within 24 hours of playing. It also gives me a date that isn't even today. (December 4th).

It automatically starts downloading the movie all over again... I tried watching it again and this time I was able to get about 25 minutes into the movie before it did it again!!

What is going on here?? I rented it just before I started watching it!

Romeo can't see HDXL programs on network

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 09:08
I added a Romeo Plus to my home network two days ago, and can't view the programs on my older HDXL from the newer Romeo. The network connection comes into the house through a cable modem, then through an Apple Airport Gigabit router, and then to an Asante FS5008c 10/100 switch. Both Tivo's are fed from the Asante switch, and show up in the Now Playing list on the other Tivo. However, while I can see the recorded programs on the Roamio from the HDXL, I cannot see any of the programs on the HDXL from the Roamio. Instead, I get an error message that "a network error has occurred." I have verified that both Tivo's have an active internet connection by connecting to Tivo central and by streaming Netflix.

Any suggestions? The error message isn't very diagnostic.

HDMI port & Google chromecast

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 06:47
Hello.

I've got a Series 3 Tivo - TCD663320 (New Zealand)



My brother has Chromecast - & ive been looking at it, but the website does not advise any 'system requirements' as such.

(Do a google search for 'google chromecast' - i cant put links in here)

it does mention a HDMI port. (my actual TV is oldish - but TIVO is crystal-clear on it, & the programmes are all crystal-clear)

I'm wondering, is there a HDTV/HDMI port (not sure what HDMI stands for?).
anyway - is there such a port on TIVO series 3, & has anyone used it with Chromecast ?

MoCA issues

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 03:02
I have been using my Roamio Pro + Mini so far with the Pro acting as an ethernet to MoCA adapter and the Mini using its built-in Moca and it has been working great, but the entire system is connected to the internet via powerline and that is not the greatest connection.

Here is a loose diagram of my current system (and yes, I do have a MoCA POE filter at the entry point to the house):

Den: router -> powerline
LR: powerline -> AV switch -> Pro -> MoCA
downstairs: MoCA -> Mini
downstairs: powerline -> other devices

So, I saw this Motorola MoCA adapter kit at BB with a pair of adapters, a 1-port for the router end, and a 4-port for the remote end. I thought this could be an upgrade from my current powerline based system. My plan was to get rid of powerline entirely and use MoCA as the backbone, with the 4-port MoCA adapter downstairs feeding the mini and the other devices there, the Pro in my LR AV cabinet bridging the AV switch to the internet via its built-in MoCA, and the single-port MoCA adapter in the kit being used to connect my router to the MoCA like this:

Den: router -> MoCA 1-port adapter
LR: MoCA -> Pro -> AV switch
downstairs: MoCA 4-port adapter -> Mini + other devices

The first stage went pretty well, I connected the router to MoCA, disconnected the powerline in the LR, and rebooted the Pro for good measure and it was able to connect to the TiVo service. I connected a laptop to the LR AV switch and saw about double the throughput that the powerline was giving me, but the ping times went from 2-3ms to 3-5ms. Not perfect, but the extra throughput is a good thing.

The second stage was to connect the 4-port MoCA downstairs and get all those devices hooked up to it. Here is where I ran into problems. I hooked up the MoCA adapter and did some tests with just my laptop before I hooked up any of the other devices. I measured uplink speed and it was great - as fast as the LR and much faster than powerline had been giving me down there. I then measured downlink speed and it was at the same excellent high rate. For 2 seconds, then it disconnected. Every download test I ran gave the same great rate, but only for 2 seconds (though uplink ran fine).

So, where might my problems lie? Is the Pro trying to drive the MoCA perhaps instead of just listening in passively and causing a loop or feedback? Is this what happens when I have bad splitters in the walls (but consider that the uplink is fine, only the downlink drops and always gives a good rate for the first second or two)? I didn't put a MoCA filter on the cable modem, but I didn't have one before when it was working with just the Mini on MoCA - and I'm not sure how that would cause this problem (the speed tests I was running were entirely local to my home network).

Portable Keyboard

TiVoCommunity Forum Recent Threads - Sun, 11/03/2013 - 00:09
I just plugged my mini USB wireless keyboard dongle into the back of my Tivo Roamio Basic and it worked without any setup what so ever!
That sure was a pleasant surprise!
Here is the one I tried: http://www.amazon.com/71-key-Wireles.../dp/B005F0MA12

Help! Mini won't recognize MoCA network

TiVoCommunity Forum Recent Threads - Sat, 11/02/2013 - 18:57
Have been on phone support with Tivo for several hours without success. I have a Roamio Pro in family room. Comcast triple play in Chicago Burbs. no wired ethernet throughout house. Tivo support checked my modem and said it wasn't MoCA enabled so i bought their MoCA adapter/POE filter. I have bought 3 minis but only activated one so far. Attempting to install in the basement i used the same coax that was plugged into my comcast box which was working fine. I can get through guided setup on the mini to the point where it looks for the MoCA network. I repeatedly get error C33 (can't connect to network). They had me reboot roamio/mini several times without success. they sent me out a replacement MoCA adapter which i set up today again without success.

The Roamio has network set to MoCA(not using roamio as the hub) and connects repeatedly fine so my MoCA network appears to be working properly.

I am at a loss as how to proceed from here. any ideas would be greatly appreciated!!

Can Streambaby handle MKV files near end?

TiVoCommunity Forum Recent Threads - Sat, 11/02/2013 - 15:25
Can Streambaby play MKV files even if you fast forward to near end of the file? I am trying to do this and video is fine but there is either no audio or audio that does not match.

My Personal Observations

TiVoCommunity Forum Recent Threads - Sat, 11/02/2013 - 13:42
Some observations about the Roamio basic.

The picture on my HD DVR is much crisper; clearer than the Roamio.

The OTA signal strength is much greater than the Roamio.

Shows transferred from the Roamio to my computer are not compatible with my HD DVR. When I try to transfer a program (that came from my Roamio) from my computer to my HD DVR I get a message that the recording is in HD and my HD DVR isn’t.. A red circle with a / through it appears to the left of the program.

But my main complaint about the Roamio is the soft, almost fuzzy, appearance whereas the HD DVR’s picture is sharp and crisp.

Activation question...

TiVoCommunity Forum Recent Threads - Sat, 11/02/2013 - 12:46
Rather than hi-jack another thread this question....
Can I watch programs that have been recorded on a unit that no longer is activated? I'm switching from a Premiere to Roamio - have downloaded all the updates, but not activated as yet, but I'd like to keep the Premiere, which has several programs on it I'd like see. Can I do that after it has been de-activated?
What about copying them to the Roamio after de-activation? Can that be done?

Pages

Subscribe to TiVoCommunity aggregator