Feed aggregator

Streaming surprise

TiVoCommunity Forum Recent Threads - Wed, 08/28/2013 - 08:47
This may be a known feature but I missed it. I have the new Roamio Plus and a Premier as well. I'm having issues with HBO on the Roamio, but the premier works fine. I knew I could stream the Premier to the Roamio, but I was surprised this morning when I used the TiVo iPad app to browse to the premier and then selected 'watch now' on the iPad -- it worked fine.

Nice!

Fall TV Season 2013 - Any shows really interest you?

TiVoCommunity Forum Recent Threads - Wed, 08/28/2013 - 08:25
So, we are a few weeks away from the new TV season. We've seen commercials for the new shows and some of us have gone and read some reviews I would imagine. So what intrigues you?

Me? Nothing really, and that's sad. I'll take a look at the Robin Williams show, just because he's in it, but really, nothing has really caught my eye as must watch. At least not yet.

Also. Anyone know the best place for decent reviews? Who has made up their grid for the new season and can share?

Mini is slow?

TiVoCommunity Forum Recent Threads - Wed, 08/28/2013 - 08:18
I believe that I heard the TiVo mini is slow. Is this true? If so, what is slow about it, the UI, remote response, Now Playing List population, etc?

Is there a fan ins the mini?

TiVoCommunity Forum Recent Threads - Wed, 08/28/2013 - 08:15
Is there a fan in the TiVo mini? If so, can you hear the fan? What kind of noise does it make, a "buzz" or a "hum"?

If there's no fan inside, how warm/hot does it get?

Any pictures floating around of the internals?

TiVo Desktop Plus Software

TiVoCommunity Forum Recent Threads - Wed, 08/28/2013 - 08:07
Anyone else notice on TiVo's accessories page that the TiVo Desktop Software is listed twice, once as "TiVo® Desktop Plus software for PC" and once as "TiVo® Desktop Plus software for PC updated?"

https://tivo.com/shop/accessories

The links for both are the same but maybe they are getting ready to introduce an update.

TV Input on Samsung TV

TiVoCommunity Forum Recent Threads - Wed, 08/28/2013 - 07:44
On my Samsung TV's remote, I hit the following sequence of keys to change the input source;

1. Source Key - Displays the list of inputs
2. Up or Down Keys - Select the input you want - There's no option to select an input by hitting a number key.
3. Enter Key - switch to the selected input

I programmed the Roamio remote to bring up the list of inputs, however, I can't get the TiVo remote to accept the Up or Down buttons.

I've tried all the codes for Samsung TVs and none of them seem to support the Up and Down keys. :confused:

9/2/13 Call of the Wildman

TiVoCommunity Forum Recent Threads - Wed, 08/28/2013 - 07:41
The season finale of Call of the Wildman will be a 1-hour special on Monday, 9/2/13 at 10pm (Eastern), titled "Call of the Wildman: Viva Live Action!". This will not be picked up by a regular season pass.

My experience - stellar

TiVoCommunity Forum Recent Threads - Wed, 08/28/2013 - 07:30
Sorry to hear some people are having issues with the new Roamio. My experience was perfect. The wifi recognized my network (which is on an Apple Extreme router - older usb wifi adapter had issues connecting). And, Charter was able to pair the cable card from my old Premiere 4 to the Roamio in just a few minutes (I was impressed because it was a hassle pairing it with the Premiere). I am blown away how much faster navigating menus is with the Roamio. With my Premiere, I had to go to SD menus. I recorded and watched a few shows… so far, I am VERY happy with my new Roamio.

TiVo Drops Below 1 Million Retail Subscribers

Zatz Not Funny! - Wed, 08/28/2013 - 07:20

While TiVo is crushing it with cable partnerships and licensing deals, the retail DVR picture isn’t so rosy. And, for the first time since 2004, they’ve dropped below 1 million subscribers. Having received nearly universal praise, I imagine the company believes they’re posed to turn the tide with the newly released Roamio. Yet, TiVo indicated [...]

The post TiVo Drops Below 1 Million Retail Subscribers appeared first on Zatz Not Funny!.

Problems Out of the Box

TiVoCommunity Forum Recent Threads - Wed, 08/28/2013 - 07:08
I'm very disappointed in the setup of my Roamio Plus. I called Tivo to switch my activation from my Premier XL to my new Roamio, and they couldn't get it done. After many attempts and a long time on hold, Tivo concluded that there's a problem at their end, and they are working on activating my unit. It could take 24 - 48 hours :eek: Really? Come on guys... I have no guides, information, pause, and can't record. I checked it out this morning, and there's no progress.

Second problem - the Roamio's telling me that my expander unit is not compatible with the Roamio. I've been using this on the last two generations of Tivo's with no problems. The tech guessed, however, that the problem lies with the authorization failure. I don't know if I'm going to wait another day or two for the problems to be resolved. I'm thinking of just taking the Roamio back to Best Buy and exchanging it for a new one. :mad:

Stop roamio recording thr junk !!

TiVoCommunity Forum Recent Threads - Wed, 08/28/2013 - 06:52
Last night it started recording several movies and other shows. Please Tivo I want to MAKE MY OWN choices to record. My premiere has a way to stop TiVo suggestions. Does anybody know how to shut this off in Roamio ?

Stream Local Media with Chromecast – No App Needed

Zatz Not Funny! - Wed, 08/28/2013 - 06:45

Thanks to Google, you can’t stream local content with third-party apps via Chromecast anymore. But you don’t need an app to share content with a Chromecast device. At least as far as photos are concerned, it’s easy to port pictures over to a TV set using the Chrome web browser. Go to File-Open, or hit [...]

The post Stream Local Media with Chromecast – No App Needed appeared first on Zatz Not Funny!.

Is there a live preview window on the Mini

TiVoCommunity Forum Recent Threads - Wed, 08/28/2013 - 02:06
Like there is on the Roamio?? Tivo Central in the upper right corner is what I'm talking about.

Thanks

Pytivo Shares dissppear after a short time

TiVoCommunity Forum Recent Threads - Tue, 08/27/2013 - 22:01
I have been using pytivo for at least 5 years and over that time it has been pretty maintenance free. It is running on a dedicated Windows 7 machine with streambaby and Plex. The firewall is completely turned off at this point, though prior to these issues it was on, with the necessary ports open.

Recently though I started having some problems on two different Tivo Premiere boxes. Initially I began having the shares show up with the “!” icon. It wasn’t a big issue, though a little annoying. About 3 weeks ago, I realized at some point in the not too distant past, both the music and photo shares disappeared from the Music & Photos menu.
I decided I’d see if I could get everything working correctly, so the first thing I did was download the latest version from https://github.com/wmcbrine/pytivo/ . I deleted everything except pytivo.conf and the bin subdirectory and then extracted the new version into the folder. I ran pytivo from the console and it runs, however I only see some of the shares, and they still have the “!” icon. If I let it run for an hour (usually less), those shares disappear completely. I figured I didn’t have time right then to work on it so I thought I would go ahead and turn on a server that I had been running pytivo on a while back, and see if it would run pytivo until I could get the newer server fixed. I fired up the old server (Running Windows XP) and low and behold, it runs, shows all the shares and the icons are the standard computer icons. Music and Photo shares show up designated like “Music on Music’s PC”. After a short while SOME of the shares disappear, and different shares disappear on each of my two tivos.

So now I decided to get pytivo working on my Windows 7 machine. No matter what I do, the shares show up, and then disappear after a short time. I can restart pytivo, and they reappear, only to disappear again. At some point I got the idea to copy the whole pytivo directory from my XP machine to my Win 7 Machine. I did that, made some minor changes (path to pytivo, deleted the Admin section, etc.) I ran that version of pytivo and All the shares show up, with the regular computer icon, BUT, the shares disappear again. I upgraded to the newest version and the shares show up with the “!” icon. So now, I copy over only the old beacon.py (dated 08-08-10). I rerun pytivo and the shares show up with the regular computer icon. Unfortunately, the shares disappear after a short time. I can go back and forth between the old and new beacon.py and the share icon will change accordingly.

So now…. I reinstalled Windows 7. Reinstalled the latest pytivo. Turned off firewall and antivirus. Stripped down my config file. At this point I cannot get Pytivo to run without dropping out the shares. I’ve checked my router (D-Link DIR-615) and multicast streams are enabled. (This is the same router I’ve had for years and never had any pytivo issues.) All my computers and tivos are wired, not wireless. Here is what my config file looks like:

Code: [Server]
tivo_password = ********
tivo_mak = ********
ffmpeg = C:\PyTivo\bin\ffmpeg.exe
temp = C:\PyTivo\temp
togo_path = \\Rerun\Rerun\Tivo\ToGo
tivo_username = *********
beacon = 192.168.1.** 192.168.1.**
port = 9032

[Photos]
path = \\RERUN\Rerun\Tivo\Pics and Audio\Pictures
type = photo

[Music]
path = \\RERUN\Rerun\Tivo\Pics and Audio\Audio
type = music

[Movies]
force_alpha = True
type = video
path = \\PATTY\Patty\Tivo\Video\DVDs

[Personal]
force_alpha = True
type = video
path = \\PATTY\Patty\Tivo\Video\Stream\DVDs

[TV Series]
force_alpha = True
type = video
path = \\WOODSTOCK\Tivo\Tivo Home Media\TV Series

[TV Mini-Series]
force_alpha = True
type = video
path = \\WOODSTOCK\Tivo\Tivo Home Media\TV Mini Series

[_tivo_***************]
shares = Movies, TV Series, TV Mini-Series, Personal, Music, Photos

[_tivo_***************]
shares = Movies, TV Series, TV Mini-Series, Music, Photos Any thoughts or suggestions anyone can give would be greatly appreciated.

Thanks in advance

Norm

Premier still showing up in Roamio Now Playing

TiVoCommunity Forum Recent Threads - Tue, 08/27/2013 - 21:09
So, does anyone know how long it takes for a Tivo to disappear from the now playing list after it is gone from the network?

I got a Roamio to replace an XL4. I set up the new box and transferred the shows that I wanted to keep. I turned off the XL4 and rebooted the Roamio and Mini. The XL4 is still in the list. When does it go away?

Love the Roamio!

Where does Tivo ship out of?

TiVoCommunity Forum Recent Threads - Tue, 08/27/2013 - 21:01
And how long did it take to arrive with "free?" shipping to your location?

Roamio Wishlist - no HD category

TiVoCommunity Forum Recent Threads - Tue, 08/27/2013 - 20:59
Title says it all - when I create a wishlist, there is no HD only category like there was in the Premier.

I like to record anything that has the keyword Hawaii - and I only like to see HD shows, after all SD Hawaii is not the same :)

Red Lights Not Working on Pro

TiVoCommunity Forum Recent Threads - Tue, 08/27/2013 - 19:50
The Red Lights on the front of my Roamio Pro aren't working. Doesn't matter if I am recording 1 or 6 shows, no (red) lights come on. The Power and Remote lights do work, but not the red ones. I haven't downloaded anything yet, so don't know about the blue light. I did check the settings and made sure the front lights switch was "on".

Any ideas as to why they aren't working? Anyone else having similar issues or know how to get them working?

TiVo Premiere XL, Slide and Stream for sale

TiVoCommunity Forum Recent Threads - Tue, 08/27/2013 - 19:22
I have a TiVo Premiere XL with lifetime. It was purchased as refurb unit from TiVo I have all the packaging and accessories as sent from TiVo. It has an extended warranty from TiVo valid until 11/20/2015. Price is $400 shipped to a PayPal verified address. I will throw in with the purchase of the XL a Mohu Leaf Plus Amplified Indoor HDTV Antenna for FREE if you want it. These currently sell for $49 on Amazon. Altogether a good deal on an XL that includes an antenna for all your OTA reception needs.

I also have 1 TiVo slide remote also purchased as a refurb from TiVo. Have original packaging. Works great for me. Price is $65 shipped to a Paypal verified address.

Lastly, I have a TiVo stream, again with all original packaging. This I purchased new from TiVo. Price is $75 shipped to a Paypal verified address.

Buy any 2 of the above items I'll take $10 off the combined price. Buy all 3, I'll take $25 off the combined price. For example, (400 + 65 + 75 - 25 = 515) gets you the whole package.

PM me if interested in any of the above.

Some channels won't display

TiVoCommunity Forum Recent Threads - Tue, 08/27/2013 - 19:10
Cox Cable, Gainesville Florida, TiVo HD I think (it's at my mom's house right now), newly brought back up after spending some time offline, freshly installed and paired CableCard. Works like a charm, just like it did when I had it up and running many moons ago when I had the same cable service, except...

The current subscription package includes a tier of channels called the Variety pack. Some of those channels (4 I believe) do not come up when tuned to. They have listings in the Guide data, but tuning to them will either show a black screen, or sometimes show the TiVo message that Channel Not Available.

We swapped out CableCards and re-paired, and the same channels have the same problem. The Signal Strength screen and DVR Diagnostics screen show 100 signal strength almost all of the time. I vaguely remembered the signal being too strong sometimes causing problems with TiVo, so I put some attenuators inline (up to 24db at one point) until the numbers came down from 100 to no avail.

And herein lies the tricky part. When I force the tuner to one of the "bad" channels, and go to the DVR Diagnostic screen, most of the information is empty and there's a strange looking text blurb in one of the data spots that reads like "Card / tuner in invalid state" or something to that effect (again, sorry I didn't write more of this down...obviously if asked I can gather necessary information and post it.) If I bring up the Signal Strength overlay, it will not tune to that channel at all; the channel up/down skips past it, and typing in the number jumps to the next channel in the lineup.

When the "bad" channel displays "Channel not available" I cannot record it. When it's a black screen, I can record it, but playing the recording back later indicates it actually recorded the previous channel in the lineup.

She had a Cox subcontractor out, (I was not there at the time, this is second-hand knowledge) but supposedly used his smartphone to measure the lines and he seemed to say the line leading to this outlet was too weak (which goes against what the TiVo is saying but I'm no expert.) She called Cox and told them all the stuff he did / didn't do and they seemed to think he was an idiot and will send out a Cox employee next to see if he can figure it out. I imagine a call to TiVo is next, but I need to look up their support policies as this one is several years old.

I figured I'd troubleshoot in parallel here in case this is a common issue that people know what the problem is. My next step is to move the TiVo to another room temporarily to see what happens and if anything is different, just to rule out what the sub said.

Open to suggestions...

--
Daniel

Pages

Subscribe to TiVoCommunity aggregator