Feed aggregator

NIM100 + Premiere XL4 + Mini...MoCA issues!?!?!?

TiVoCommunity Forum Recent Threads - Sat, 03/16/2013 - 00:13
I have 2 NIM100s on my network and those seem to talk to each other. One of the NIM100s will talk to my XL4 but not the other. I added a Mini to the mix and it won't talk to anything. If I put 3 NIM100s without anything else on there, everything talks. I am checking this with the status screen on the NIM100 where it shows the speeds between devices.

Is it possible the TiVos don't talk to the NIMs so well? Or is there some other configuration I should do? Changing the mode on the NIMs to client?

This is really frustrating.

Here is the status screen with 1 XL4 and 3 NIM100s


d3b7b8: NIM100
d29d08: NIM100
1f20ce: NIM100
408ac2: XL4

If I move them around I get the same result....just with the numbers in a different order. I'm thinking I may just need to have the TiVos be the bridge, or get the MoCA bridge from TiVo since my TiVos are no where near my network drops....hence MoCA!

Banner says "To be announced", while guide shows the right title

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 23:35
Subject says it all. I'm watching a show right now, and the banner is showing "To be announced" but, when I press the Guide button, the proper list of show names comes up.

Any ideas?

Mini Update

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 23:05
I've had my minis for a few days now, but it looks like tonight I have an update scheduled. Anyone else?

What temperatures are people seeing on their TiVo Mini?

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 23:03
What temperatures are people seeing on their TiVo Mini?

My first one is showing 43 to 44 degrees. My second one is showing 46 to 47 degrees.

Wrong programs in Folder

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 21:02
This is a weird one. I have one folder which shows the content of another folder when I look in the folder.

The two folders in question are

FORMULA ONE RACING
Modern Marvels

F1 is showing 23 items in it, MM is showing 3. When I open the F1 folder, I see the three Modern Marvels shows. Its still says "FORMULA ONE RACING" at the top, but also says 3 episodes.

The F1 shows are there in the HD Recordings folder. They're also there is I turn off the groups. So I can get to them if I want to watch them, but this is sounding like a corrupt disk, no good ever comes of this and it usually just gets worse. They didn't sort themselves out when I turned off groups and turned them back on again.

I've already tried rebooting the machine, no change.

The 23 shows were in the folder last night I was watching one. I also watched one this morning via MRS.

I tried ringing support but got cut off at 7pm. He didn't seem to have anymore ideas than rebooting and turning groups on/off.

Use Bose Remote to Control Tivo - Delete Button Missing

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 19:39
I use the Bose remote to control everything in my entertainment center, including the TiVo. Yes, the TiVo remote is great, but the Bose remote is like a Harmony - it does it all.

Except I can't find the Delete key!:mad: All other buttons are replicated one-for-one (including 30-second skip, 6-second rewind, the TiVo button, ...). Has anyone else figured this out?

Hidden Gems for the Super Nerds

TiVo Blog - Fri, 03/15/2013 - 18:53
With Easter just around the corner, we thought it would be fun to highlight some of our favorite cinematic Easter Eggs! For those that don’t obsessively read forums or the “Trivia” section of IMDB, an Easter Egg is an intentional hidden message, inside joke or gag that the average viewer might not catch. They’re used as a way for filmmakers to tip their hat to friends, fans or just for fun. We’ve scoured the deepest wells of the cinematic internet to put together our favorite Easter Eggs for you to Continue Reading

Lasted four days!!

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 18:31
Got my Mini on Sunday. It worked fine for four days. On day five it locked up while changing channels. I got the spinning channel change indicator but the channel never changes. I tried reset and all the other diagnostics to no avail.

Tivo support suggested a return to BB which I will do tomorrow. I have never had the whiff of a problem with any TIVO product. Just got unlucky this time. :(

hdmi signal getting weak?

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 17:30
Have searched forums for this problem but haven't seen it mentioned so far. Several months ago my (652160) Tivo/Onkyo/Sony setup started a new behavior. When powered up (the Tivo stays on, of course) the picture would take several more seconds to show up than the sound. Was using hdmi through the Onkyo and onto Sony display. This was a minor nuisance until it got to become an unreasonably long time and then quit getting a picture signal (from hdmi) at all. I switched to component out and have been getting a signal but it's taking 3 or 4 minutes to show up.

First, Onkyo has a history of weak hdmi boards so I assume it could be the weak link. I'm still relying on signal coming in from the Tivo via component but then sent to Sony via hdmi cable. What doesn't fit with the Onkyo theory is that my DVD/Blu Ray player shows up immediately. And, I've switched cables and hdmi ports to test. No difference.

Added to this was a spate of recent rebooting. The unit still runs fine but occasionally reboots, mostly when I'm using it to stream Netflix or do something unusual.

Just replaced the hard drive (I wanted more recording time anyway) and that's all gone swimmingly. While having the Tivo apart I took a look at the capacitors and noticed one that was domed. None were leaking and no others showed any doming. Didn't have a chance to check voltage while there but, along with a further visual inspection, that'll be my next move.

I'm curious if anyone has experienced the hdmi signal degrading as a result of the caps going bad. Any experience with hdmi signal degrading otherwise? Hoping it's not a bad MB since it's a lifetime unit.

Thanks all in advance. Awesome being able to come here and learn.

JP

These TV Starlets Are All Grown Up in Spring Breakers!

TiVo Blog - Fri, 03/15/2013 - 16:57
You may recognize the faces of the stars in the controversial new film Spring Breakers from their TV roles! Selena Gomez stars as magical teen Alex Russo on the Emmy award-winning television series Wizards of Waverly Place while Ashley Benson plays the secret-keeping Hannah Marin on the hit mystery-thriller Pretty Little Liars. Both actresses are breaking out of their high school TV personas in this mature, dark comedy. After premiering at the 69th Venice International Film Festival and screening at SXSW last week, Spring Breakers opened in limited release today. The film features four friends (Selena Gomez, Vanessa Hudgens, Ashley Benson, Continue Reading

Is Your TiVo Mini Remote Scratched Up?

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 16:28


Unpacked my TiVo Mini earlier today and was surprised to see the Mini remote "scratched" up. I don't know how many TiVo remotes I've had over the years, but I currently have 4 or 5 and none are marked like this. I assume it's a manufacturing defect of some sort as each button opening has one or more lines associated with it. I can't actually feel the scratch/mark so wonder if it's under a gloss finish or something? Not a deal breaker and nothing I would even notice in day to day usage, but it seems like each successive remote since the original Glo is cheaper than the last.

Xfinity Vod Gsm-7 Error

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 15:49
My new Premiere 4 was delivered late yesterday afternoon (more like early evening). I put in the multi-stream cable card (Comcast) and did the guided setup (in that order). I had the cable card paired before completing the setup so I had to get it paired again when I finished the setup. All of my channels are working including premium. Unfortunately, the VOD is not working. When I click on the Xfinity on Demand icon I am unable to get anywhere. What I get is the following message displayed on my screen:

Request failed. Please try again. If problem continues please call
your cable operator. Reference (GSM-7) when calling. The locale code
is (tivocardio-ch2-a5p.comcast.com).

In addition I am also not able to connect to the Amazon on demand service. I also bought the TiVo Stream which is working fine.

I've called both TiVo and Comcast. Neither of them recognize the error code/message. However, TiVo does see something strange. Although I did the setup of my Premiere about 20 hours ago, none of their records or logs show that I've connected to the TiVo servers AT ALL (not even for the initial setup). They are quite surprised that I have now got 2 weeks of program guide data and have a functioning to-do list and seasons passes.

The TiVo tech told me that mine is maybe the third call she knows of referencing this behavior. She said she will email the next level of support to bring this problem to their attention. She also gave me the toll free number for Comcast level 2 support (I've been on hold for about 90 minutes now).

I bought the Premiere (1) for the 4 tuners, (2) for the ability to stream programs to my iPad and (3) to gain access to Xfinity Video On Demand via TiVo.

I am extraordinarily frustrated. Right now from what I've been told by Comcast and TiVo as well as what I've read on these and all other forums I can find (as well as google searches), there doesn't seem to be an answer coming anytime soon.

If anyone has some guidance for me I will be most appreciative.

Thanks,
Jack

Mini HDMI Problem

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 15:17
I connected my new Mini up that I received from TiVo. seems to be working OK, except when I turn on the TV, there is a black screen. rebooting makes the Tivo screen come on. Seems to be a HDMI handshake problem? This is the same location, TV, and cables that a Premier XL was, with never any problems.

Pixelization on one OTA channel

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 14:52
I have a lifetime TivoHD that I am using only with OTA. The source is an external antenna mounted outside the house. All the channels get the signal in a 90+ range. I am having a problem with one channel where the sound would be lost every so often for a few seconds and sometimes the picture quality would go bad as well. The other channels have no issue.

What could be this issue? Could this be the known "bad capacitor" issue? Help please!

no optical!

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 12:14
my mini is due to arrive from TiVo today and I just realized it has no optical or coax dig audio out. My kuro plasma tv does have optical out but won't passthrough HDMI Audio via optical. Room is setup to use 5.1 Logitech z5500 sound system which has spdif but no HDMI input! So now I have to buy a HDMI switch with optical out to make this thing work? How much will this cost? I need to decide quick if I need to refuse my TiVo order and just run hdmi/optical cable to my second room and just wire both my tv's from the same xl4.

NY Times article on the Stream and Mini

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 12:02
TiVo Goes Wandering, on the Road and at Home

Sorry for the duplicate post. I didn't scroll down far enough.

3 TVs: 1 4-tuner + 2 Minis? or 3 2-tuner TiVo's?

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 11:45
I am intrigued by this TiVo Mini device and it's ability to allow sharing of a single box throughout the home.

I currently have 3 HDTV's, each with a TiVo Premiere box, each with Product Lifetime Service. One of the boxes I upgraded myself and installed a 2 TB hard drive. 2 are wired with ethernet, 1 is using a TiVo wireless-N USB adapter. I think i should be able to net about $1200-$1300 for the trio if I sell them on ebay.

Looking at the investment and capabilities, I am considering buying a 4-tuner TiVo Premiere XL4 plus 2 TiVo Mini boxes. Via the TiVo site, this would cost me just over $1300.

Being pretty close to a wash, is it worth making this change to a single shared TiVo across all 3 TVs? Or just pass on it and wait another couple years for whatever is next? Too bad the Mini does not work with the TiVo's that I already own :( Thanks!

Mini and TiVo Desktop

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 09:39
Can the Mini view shows from TiVo Desktop?

If not, that seems like a big limitation for those of us that use TiVo Desktop to store older recordings, DVDs, and downloaded videos. All TiVo would have to do is set it to be able to MRS as well as MRV.

The Americans S1E7 Duty and Honor OAD 3/13/13

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 09:16
How can Stan be so stupid? He knows why Nina slept with the Rezident, but he doesn't realize she is doing the same to him? She is doing it to protect herself and for leverage but stupid Stan is smitten.

This episode took place 8 months after the last episode but Granny was still bruised.

I think Philip had sex with Irina to provide evidence she was raped by the Polish Liberation guy, so although the sex was part of the mission, I don't think it was the only reason.
Was DNA matching a part of rape kits in 1981?

I was surprised Elizabeth knew about Philip and Irina's romantic past. I thought they were not supposed to talk about their past lives.

Reboot Problems on (2) TCD658000 HD XL DVR

TiVoCommunity Forum Recent Threads - Fri, 03/15/2013 - 08:55
I already checked my capacitors on both units. They look fine. I replaced both hard drives with WD AV-GP 1 TB AV Hard Drives. I still get random reboots and most of the time freezes on boot screen.

It seems to happen when watching off the hard drive with already recorded material or the 30 minute buffer.

I tried all of the kickstarts already.

My input signals are in the mid to high 70s. I only use OTA. No Cable.

Thanks for any help.

Pages

Subscribe to TiVoCommunity aggregator