Feed aggregator

Power Line Adapter to Connect Mini?

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 19:25
I just bought a Roamio Plus and a Mini. The Plus is on the first floor in the family room, about 20 feet from my office where my Mac with Comcast modem and Apple modem live. The Mini is in the basement, about 75 feet away, and was to supply video to the home theater.

I cannot easily hardwire from my router to the Roamio Plus. I'm not sure I want to move the modem and router into a tight space behind the TV & Plus.

I have a Rocketfish Power Line Adapter I was using with Comcast's X1 cable box. (The X1 had so many problems so I'm trying Tivo). The PLA worked well with Comcast's main DVR and second-room box. But I cannot get a strong and continuous signal so the Mini will work properly.

Tivo says they do not support PLA connections and suggested I come here for help. Does anyone know if this can be done? And how?

I'd appreciate any help. I really don't want to return the Tivo but may have to if I can't get a solid signal in the home theater!

Standards and Specifications for CableCards

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 19:07
For those that are interested I am going to post the standards for CableCards. This is directly from Cable Labs and the SCTE.

CableCard Primer an overview:
http://www.cablelabs.com/opencable/p...rd_primer.html

Open Cable CableCard Specifications:
http://www.cablelabs.com/opencable/specifications/

Open Cable CableCard Host Specifications:
http://www.cablelabs.com/opencable/s...ions/host.html

Open Cable Host Device 2.1 Core Functional Requirements:
http://www.cablelabs.com/specificati...I16-120531.pdf

CableCard Interface 2.0 Specifications:
The CableCard Error Codes are listed starting on page 241
http://www.cablelabs.com/specificati...I25-120531.pdf

CableCard Copy Protection 2.0 Specifications:
http://www.cablelabs.com/specificati...I12-120531.pdf

ANSI/SCTE 55-1 standard for Motorola systems ALOHA:
https://www.scte.org/documents/pdf/S...-55-1-2009.pdf

ANSI/SCTE 55-2 standard for Cisco/SA systems DAVIC:
http://www.scte.org/documents/pdf/St...5-2%202008.pdf

ANSI/SCTE-106 standard for DSG (DOCSIS Set top Gateway):
http://www.scte.org/documents/pdf/st...106%202010.pdf

SCTE Standards and Recommended Practices:
http://www.scte.org/standards/Standards_Available.aspx
http://www.scte.org/standards/Standa...ad_Page_2.aspx
http://www.scte.org/standards/Standa...ad_Page_3.aspx
http://www.scte.org/default.aspx

ATSC Standards:
http://www.atsc.org/cms/index.php/st...layout=default
http://www.atsc.org/cms/

Problem setting up my Mini ...

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 19:06
I bought two Minis today to go along with the new Roamio Pro that I picked up yesterday. Unfortunately, setup isn't going very well. After activating the Mini on TiVo's website, I hooked it up and plugged it in. It rebooted a couple times, downloaded some new software, and then locked up. I had to pull the plug. Eventually I got to the setup screen where it shows all my TiVos, including the Roamio. Unfortunately, they all have a red circle with a line through it next to their names. It is my understanding that since the Roamio has DTA built in, there sin't anything I need to do to get it to play nice with the Mini. It should just work. Right?

I tried rebooting both the Roamio and the Mini. I also forced the Roamio to call in to the mother ship. Still no dice. I haven't tried the other Mini yet. Any thoughts?

If anyone is having issues with the Mini seeing the Roamio

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 17:31
I had an issue after activation and connecting the Roamio. My TiVo mini was previously working fine with my XL4, but for some reason I was getting a V70 error saying that the mini could not find a tivo on my network. TiVo support had me do several force connections on the mini and the roamio, none if which resolved the issue. After about 45 minutes on the phone he asked me to give it 3 days to see if the issue resolves itself. I really wasn't too concerned because I don't use the mini that much, so I agreed to how it a few days. After hanging up, I decided to restart the Roamio. Restarting the roamio resolved all issues immediately.

Using 1 tivo with 2 different cable providers

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 17:26
Has anyone done this? My parents split time between homes in 2 states. The idea is, get a cable card from each provider (comcast and cox) and then just bring the tivo with when moving back and forth.

Swap the card and fire it up, no issues?
Need to call to pair?
Can't do it at all?

What say you? Thanks for the help tcf.

will be disappointed

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 16:32
Will be disappointed if TiVo doesn't do more updates and fixes to the TiVo Premiere. My biggest complaint has always been the slow and sluggish. Don't have the funds to get the Roamio yet.

Mini experience on P4 vs. Roamio

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 16:28
I have a new P4 that I had planned on selling but never got around to. Now they are going for 475 or so. So to upgrade to a Roamio is about a $100 difference so I am debating sticking with my P4.
I understand the differences as per
http://www.pcmag.com/article2/0,2817,2423377,00.asp

However, I am wondering if the Mini experience is that much different as of now. Is the speed pretty much the same? Other than DTA, is there any real difference of a Mini being used with a P4 than with a 4 tuner Roamio?

Oh yea, I wasn't sure. Mini has DIAL now w/roamio, is this with a Mini w/ P4 as well?

Roamio with non AV WD Green drive

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 16:26
Has anyone been able to confirm the AV drives are required for the new Roamio boxes? I had a spare 3TB normal green drive available.

Thanks

OTA signal vs Series 3

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 15:56
Can anyone who has had the basic for more than a day comment on how the OTA signal is compared to the S3?

I just set it up last night and only had an hour to play with it, but it seemed to me that it was much better compared to my S3. For example I had a consistent picture with only occasional breakups on stations with signal strength in low 40s. On my series 3 anything below 50 was an unwatchable mess.

Only an hour is not a good sample size, so looking for other experiences.

Roamio Remote Control Started Playing Music

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 15:47
As I was moving around my Roamio Plus to get access to the cable card slot, the remote control started playing music. It startled me at first because I had no idea where it was coming from. I did a quick Google search and couldn't find anything about it. Anyone know what might have been going on?

Two Minis - One MOCA and One Ethernet?

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 14:35
Is this configuration possible? Thinking of grabbing two Mini's, in one of the rooms I have Cable, but no ethernet, and in the other I have ethernet and no cable.

Pop when changing channels/menu/tuners?

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 14:29
Love my new Premiere4 since I got it back in June.

I run my Tivo via HDMI to a Panasonic ST60 plasma for video & optical cable to a Sony receiver for the audio portion. I set the receiver to TV+AMP.

This way I have the option of watching TV(TiVo) with or without the receiver as a sound carrier.

Occasionally when I change channels or video content from menu there is a sudden pop sound that goes off before the real content audio picks up.

Is this a HDMI handshake issue or something else?

Stream/transfer recordings to Roamio from Premier

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 14:12
I just bought a Roamio and was planning to upgrade from the Premier. I get the V113 error on my roamio when I try to connect to the premier. Do I need a cable card in both of them for this to work? Its Time warner. Even with cable cards in both boxes will it work? I will keep both probably if I know that I can easily stream or transfer videos from box to box.

Anyones else have these issues with roamio?

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 14:05
So far I really like the Roamio, but there are a few small issues bugging me.

Sometimes I use netflix and the app crashes/stops working and I lose connection to the Tivo service, it eventually reconnects but takes up to and hour sometimes to do so...unless I restart the tivo. This also happens randomly but seems to happen more when using Netflix.

My other issue is with my season passes. I set them up and its recording new and old episodes, I checked to make sure the SP settings were right and they are, I deleted all my info and restarted the tivo. Still did not solve the issue.

I have a Premiere and it has the same season passes and is running on the same cable provider and it does not do this. Any suggestion on why this is happeing?

extended warranty options

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 13:39
I recently got a 4-tuner Premiere. Everything works great so far. I see that I can get a 2yr extended warranty from TiVo directly for this unit for $29. I also see how Square Trade will offer 2 years for $19.

Not sure I will get one yet, but just wondering if anyone has had any experience with Square Trade? Good? Bad?

MOCA networking issue--need help

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 12:38
I have Time Warner cable with Tuning Adapters and two premieres that are currently configured with one premiere hard wired in to my AT&T Uverse gateway, and the other connected via a TiVo wireless N adapter. In spite of the fact that the two TiVo's are on opposite sides of the wall from each other, two feet as the crow flies, the ability to stream between the two is very poor at best. So, I decided to set up a MOCA network...purchased my Actiontec adapters, and then realized that my AT&T Uverse internet connects to the gateway via a traditional telephone line. Since the MOCA adapter has to be connected from the source via coax, it appears that my plan will not work.

Is anyone aware of another option? I called TiVo technical support and they were not able to help. I called AT&T technical support and they were not able to help....

Can anyone here help, or am I stuck with my current ineffective means of streaming between my two TiVo's.

Thank you.
smoberly is online now Report Post Edit/Delete Message

Premier or Roamio ????

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 12:37
I currently have a Premier upgraded to 318 hours of HD recording and am looking at the Roamio 4 tuner model now.

I don't need streaming and trying to figure out besides the extra 2 tuners, what do I get from a Roamio that I don't have or will eventually have on my Premiere??????

I saw the comparisons on the TiVo site and really don't see much different if you don't need streaming built in.

Thanks a lot.


Rich

Weakness shipped open box

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 12:37
I received my Roamio Pro from Weaknees with the Tivo box already opened. I don't believe it was a return item as it was bought and shipped out by Weaknees the day the Roamios first became available. Why would Weaknees open the box before shipping it out, especially seeing it was the Pro, not a modified basis or Plus unit?

Tivo wireless networking

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 11:50
I'm hoping what I'm trying to accomplish is possible. Current I have a 5ghz wireless router hardwired to our master bedroom Tivo Premiere. In the next bedroom we have our 2nd Premiere connected via the tivo wireless-n adapter. Multi room viewing and streaming is flawless between these two tivos.

Our third tivo is the roamio, which is downstairs and connected to a 5ghz wireless bridge. Multi room viewing and streaming between the master bedroom Premiere and the Roamio is flawless.

I realize that MRV is not designed for wireless, so what I'm about to ask might not be possible: is there any way to use MRV from the wireless Premiere to the Roamio? Whenever I attempt this, it crashes immediately and says that my network is too slow.

Thanks in advance for any advice.

MOCA networking issue

TiVoCommunity Forum Recent Threads - Thu, 08/29/2013 - 11:47
I have Time Warner cable with Tuning Adapters and two premieres that are currently configured with one premiere hard wired in to my AT&T Uverse gateway, and the other connected via a TiVo wireless N adapter. In spite of the fact that the two TiVo's are on opposite sides of the wall from each other, two feet as the crow flies, the ability to stream between the two is very poor at best. So, I decided to set up a MOCA network...purchased my Actiontec adapters, and then realized that my AT&T Uverse internet connects to the gateway via a traditional telephone line. Since the MOCA adapter has to be connected from the source via coax, it appears that my plan will not work.

Is anyone aware of another option? I called TiVo technical support and they were not able to help. I called AT&T technical support and they were not able to help....

Can anyone here help, or am I stuck with my current ineffective means of streaming between my two TiVo's.

Thank you.

Pages

Subscribe to TiVoCommunity aggregator