Feed aggregator

When will The Little Couple Start Again?

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 17:05
Does anyone know when The Little Couple will start again?

Premier Boot Crash

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 15:49
I switched out my tuning adapter this weekend, restarted my tivo a few hours later (no problems when I changed out the adapter with live tv or prerecorded shows) and whammo, the tivo failed to boot.

I get the welcome graphic, a few amber lights with a bong tivo remote sound, a quick flash of the blue and red lights then a blank white screen, then the cycle repeats. Unplugged and left unplugged for a day and same thing.

Tivo support had no suggestions other than purchasing a new premier for $149. I told the csr that the current 2 tuner premier was actually $49 on the website and politely declined.

I had a new Roamio sitting in the closet (was waiting to upgrade the drive) that I had not yet activated so he agreed to swap my current premier $9.99/mo to the new Roamio but since I purchased the new Roamio at best buy he couldnt get the system to recognize it. He explained he had to force enter the serial number into their system then perform some type of override in their database. The whole process took about a day but I am happy with the Roamio. I was planning on buying the $199 lifetime for that Premier, guess I'm happy it bit the dust before I pulled the trigger on the lifetime.

What do we do with boxes that fail like that, will Weaknees buy them and refurb them?

Change Remote Address

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 15:00
Just got a Roamio plus and it's in the same cabinet as an S3. I want to change the remote address on the Roamio and I'm guessing it should be the same process as previous Tivos (go to system info screen, scroll to remote address, press Pause & Tivo - steady light - point at tivo and press "1" (or whatever number you choose). The number does not change on the screen - it stays at zero. Anyone know the correct process? Thanks.

Altepg

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 14:40
Has anyone had any joy using the 0845 number for this alternative EPG service since TIVO dumped us all? It started failing ages ago and I was advised to use the Manchester number instead; however, it becomes very expensive dialling this number. I did email the support people for the service but am getting no response.

anyone having slingbox issues today?

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 14:38
I have 4 slingboxes connected to my Tivos in two homes. Starting today on each one I get sound and no picture when using the website plugin. Tried IE, Chrome and firefox, same results. But the iphone and ipad and boxee box apps work fine so it is not my slingboxes. can someone else with a slingbox replicate this?

MoCA setup issue

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 14:06
I'm in the middle of trying to get MoCA setup in my home which has Comcast Cable/Internet using Verizion MI424WR's. I followed instructions on Avsforum and have the units configured and working with coax when directly connected to each other. When I attempt to move them to in between the cable modem and router and to my desired upstairs location I am running into an issue. I get a blinking Lan Coax light on both units but soon there after I'm losing my Internet connection on the Cable Modem (Linksys BECMFU10). Any ideas what could be causing this? I don't have filters included in the setup...could these be needed/help rectify the problem with the cable modem? Thanks in advance.

Celebrity Doppelgangers

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 13:46
I recently saw an old photo of Alan Arkin from the 1968 movie "The Heart is a Lonely Hunter" and thought it looked just like Jimmy Kimmel.



There's gotta be more doppelgangers out there ... let's share 'em in this thread!

test

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 12:55
test

Series 2 value?

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 12:48
Before I take the hard drives out and take them to the dump, do the following Series 2 units have any value whatsoever?

1) Series 2 with lifetime service, won't boot
2) Series 2 without lifetime service, works fine

You Don’t Have To Brave The Cold This December!

TiVo Blog - Fri, 12/20/2013 - 11:30
Along with the Holiday cheer, December brings us rain, frost, hail, snow, and temperatures so cold they could freeze you where you stand. This month, instead of trying to bear the cold or going outdoors for some late holiday shopping, why not spend the time bundled up inside with your favorite actors and actresses? It’s a lot easier and way more fun than putting chains on your tires, only to end up stranded in a snowstorm. To keep you happy this holiday season here are some tips to make sure Continue Reading

TiVo BlueRay Add on Player

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 11:09
I would love to see TiVo release a USB add-on Blueray player. In the spirit of the HDDVD player the XBox offered some time back.

Something that would use the same remote and the same trick play look and feel.

Put a DVD in the player and the movie shows up in your My Shows listing!

I would pay for that add-on.

Casting Netflix to Tivo

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 10:13
I just got the new Netflix app on my Premiere. Because I had problems with the old Premiere app, I've been watching Netflix on a Chromecast, "casting" from my Galaxy Note 2.

After the update, my Premiere shows up in the list of "where to watch" in the Netflix app on the Note. If I'm in the regular Tivo menus (like at Now Playing), "casting" a show to the Tivo makes it enter the Netflix app (and prompt me if I want Netflix or Kids - can't I just say I never, ever want Kids?). But the show doesn't play. If I'm already in the Netflix app, nothing at all happens. After a while, the Note gives an error that playback timed out.

Is this working for other people? Any suggestions of things to try?

Losing connection even when attached to Fios Router...

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 08:46
The mini was used with a coaxial directly to it with the router upstairs. It would drop connections from time to time. "Finding tuner...." Then error code.

I was sick of it and decided to take router downstairs and install it right next to the Mini. Coaxial goes into Router, and ethernet connects the mini. To my surprise and disappointed, I still lost connection yesterday, error code v87.

It takes turning on and off the router to get it fixed, but this is very annoying. I do have several attenuators attached to the main tivo, which is upstairs by the way. I do this cause the signals were coming in too hot. I'm wondering if this has anything to do with the drop connections for the mini? If I remove them, then I would frequently get stuttering and lose volume, and would have to hit rewind or something to snap the drive out of it.

What do you guys think, could it be the attenuators?

Monitor Your Netflix Bitrate & Resolution

Zatz Not Funny! - Fri, 12/20/2013 - 08:23

While I’d been aware that Netflix has populated their catalog with a variety of test clips, I didn’t realize they display dynamic details on video resolution and bitrate. TUAW’s identified ”Example Short 23.976″ as the one to seek out. And, as you can see above, I fired it up myself. In addition to enjoying a man moonwalk [...]

The post Monitor Your Netflix Bitrate & Resolution appeared first on Zatz Not Funny!.

Question about out-of-home streaming with a Premiere

TiVoCommunity Forum Recent Threads - Fri, 12/20/2013 - 06:42
I see that the TiVo stream now supports out of home streaming for live TV. Can this be done with a 4-tuner Premiere? If so, does it basically "borrow" a tuner from the DVR and will then not affect the current viewing of the 4-Tuner premiere in any way? Or does it work some other way?

Lenovo Wireless Remote N5902 and a Roamio Plus

TiVoCommunity Forum Recent Threads - Thu, 12/19/2013 - 23:58
Does anybody know if Lenovo wireless remote N5902, and the included 2.4 ghz dongle Will work with the TiVo Roamio plus?

I think it would emulate a standard USB keyboard, and for that reason work with the TiVo.

Anybody have first-hand experience?

Thanks...

The Simpsons "White Christmas Blues" 12/15/2013

TiVoCommunity Forum Recent Threads - Thu, 12/19/2013 - 23:45
I still watch the Simpsons. Usually I just sort of breeze thru the episodes but this one really caught my interest.

I laughed out loud a few times and found myself saving it to watch again.

Once in particular was when Homer came outside and discovered it had snowed overnight. He falls on his knees and says, “I don't have to pick up the dog poop!” I laughed at this because, hmmm, I was thinking the same thing when it snowed here last week.

Best line in the episode was Marge "Well, there's a rec room off the kitchen. But sometimes it's there and sometimes it isn't. Our house is very odd that way. "

Stream movies from Mac to Tivo Romeo

TiVoCommunity Forum Recent Threads - Thu, 12/19/2013 - 20:17
I am confused about one thing on a tivo romeio. Can I stream the 100 or so movies I downloaded in iTunes to the romeio?

Also I get how a romeio + a mini works but can you link up 2 Romeios together to get more features and increase storage space and have.

New TiVo Roamio Won't Transfer Videos

TiVoCommunity Forum Recent Threads - Thu, 12/19/2013 - 20:09
I received a new Roamio recently and for some reason I can not transfer videos from my other 2 Pemiere's I have or transfer from TiVo desktop. I can stream from these devices perfectly fine. I can transfer from the Roamio to the Premier it will just not transfer from Premire of computer to Roamio.
Each time I start a transfer I get a pop-up telling me it in the queue and will transfer after other shows are complete. The problem is their are no other shows in the queue.

This has been a problem since I received the new Roamio.

Very strange problem any suggestions would be appreciated.

Jay

20.3.8 update fixed my SDV issues (V53/V58)

TiVoCommunity Forum Recent Threads - Thu, 12/19/2013 - 18:33
A little background

I am a Cox Customer in Santa Barbara, CA. Cox has deployed Switched Digital Video (SDV) in my area, and as such it requires an Tuning Adapter to be attached to the TiVo to allow it to tune those specific channels that are SDV enabled. This, combined with a CableCard allows me to access all channels in Cox's channel lineup. Before the Roamio, I used to have the original two tuner TiVo Premiere. I never had a failed recording with SDV unless the box locked up, which happened maybe once a month, but other than that, I had no problems.

When I got the Roamio, it became pretty clear that having 6 full tuners along with SDV was causing an issue. I didn't realize it at first but after reading the reports on this forum, it became clear that I wasn't the only one. I didn't have an issue with the CableCard not being able to tune the 5th & 6th tuner, but a combination of that issue along with SDV was causing recordings to just fail midway through, or not record at all. Seeing V53 & V58 errors became commonplace.

In the main thread (Tuners 5 and 6 Not Authorized), it was suggested to disable the 5th & 6th tuners as a way of temporarily reducing the frequency of the tuning issues. So I did that, and the issue became less frequent, but it was still happening.

Then came 20.3.8, included was a blurb from Margret about how it will now "retry tuning requests after a Tuning Adapter fails to respond". I was skeptical, but I figured it couldn't hurt. Boy was I wrong, all of my tuning issues were resolved! Three days later I re-enabled tunerr 5 & 6 and it's been going great ever since.

I have attached a spreadsheet detailing about 38 days of recordings. The recording bitrates in red indicate a failed recording, green indicates a successful recording. Because of the way the SDV failure exhibits itself in a recording (The TiVo records an empty signal, so the duration is as if it was successful, but the actual size on the disk is reduced and the resulting bitrate is low), I know that a fully successful recording averages between 11.30mbps and 11.70mbps. So anything less than that is a failed recording, I spot checked about 20 of those *bad* recordings and they all had tuning failures at some point in the recording.

As you can see, disabling tuners 5 & 6 help a little bit, but did not resolve the issue. However, 20.3.8 completely resolved the issue and I am now running with all 6 tuners.

Thanks to TiVo for solving this issue, and thank you to moyekj for the awesome kmttg software that gave me the information needed to verify this with hard data.

Pages

Subscribe to TiVoCommunity aggregator