Feed aggregator

Premiere XL Tuner 0 goes out randomly at night

TiVoCommunity Forum Recent Threads - Fri, 10/11/2013 - 02:09
A few days ago, HD channels started flickering black, then would go out. Then the message telling me to contact my cable service provider. You could switch channels, and usually it would pop back on. Then it became worse. After 7pm, most of the HD channels go black and sometimes the regular ones as well. Often they come back if you SLOWLY flip through the channels several times over.

Under DVR diagnostics, it shows blank stats mostly under tuner 0 when the chanels go out. But tuner 1 is always fine. Just using a Comcast cable card. Tuner 0 says the cablecard association :None and shows current tuning status : Wrong card State. But tuner 1 shows everything is fine with the same cable card.

Swapped out the cable card with another one. Everything is fine, the after 7pm it goes out randomly again. Then in the morning, it is working perfectly again and both tuner 0 and 1 all report normal stats.

Is there a problem with the cable line? It reads signal strength between 99-100. The SNR reads 38db most of the time. Or is my Tivo about to expire?

October Remote Streaming Update... Any word?

TiVoCommunity Forum Recent Threads - Fri, 10/11/2013 - 01:26
Do we know when we might get this update? I thought it was planned for this month... Being able to watch football games at my tailgates would be optimal!!!

Mini stops playing and won't play recordings

TiVoCommunity Forum Recent Threads - Fri, 10/11/2013 - 01:12
I have two TIVO mini's experiencing the same daily problem with Premiere 4 DVR at different times. In the middle of playing a recording, the playback will stop, display a network connection message, and return to menu with Resume playing option. I can browse all my recordings, but when I try to play any recording, the screen pauses for a few seconds (never see any of the recording), and returns back to the menu with the Play option. I can go into Settings / Network / Network Diagnostics and successfully complete the Connect to Internet test. The other mini continues to work whenever one has this problem. I am using hardwired Ethernet cat5 cable to a DLink 10/100/1000 gigabit switch between minis and Premiere DVR. I replaced the DLink with a Netgear switch, and replaced the network cables, but the problem remains. The only way for the mini to start working again, is if I power it off and back on then everything is fine for another day. Each mini has this problem at different times (never at the same time). Very frustrating. Has anyone else solved this problem.

Return program back to my dvr

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 23:35
I have a program on my PC in Tivo Desktop. How do I send it back to my DVR?

Sound but no picture

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 23:25
I had a very weird problem, there was sound but no picture. The odd part is that the interface worked fine, I could see it, just no picture on any recordings or live TV. I was able to fix it by going into Netflix then exiting. This is base roamio using OTA, so no CC.

Anyone else seen this?

Tivo Premier N33 Error

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 23:22
I have recently received an N33 Error on my Tivo Premiere using a Wireless N Network Adapter. I have rebooted my Tivo several times and my D-Link Wireless router twice and still get the error. I forced a connection on the Tivo and it is stating that it is connected to the internet. I also can connect to the network on my PC, Laptop, tablet and cell phone. Finally, I disconnected the Wireless adapter and ran two different Ethernet cables directly into the Tivo box and the Tivo says that the Gateway not found. I then get the N30 error stating that it isn't conncected.

I called Tivo support and they said that the Ethernet port is shot and cannot be repaired. They said that I could switch to a Wireless G Network Adapter, but couldn't guarantee that would work either.

Anyone have any other suggestions before I switch over to a Roamio?

Tivo manners

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 21:52
Asked a simple TiVo question and got a spiteful response.

Some people.

New Premiere 4 for $60

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 19:16
I just saw a brand new Premiere 4 on clearance for ~$60 at my local Best Buy. Would you buy it and why?

Cablecard - Customer Owned Equipment Credit

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 18:51
I currently have Comcast and I receive a $2.50 credit for my TiVo as a "Customer Owned Equipment Credit". Does Verizon FiOS also give this out as well?

The Originals Season 1

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 17:51
Wow, I hated "Always and Forever" but am so glad I stuck around for "House of the Rising Son" because I loved it!

I loved seeing shirtless Marcel multiple times. I loved seeing Rebekah kicking ass rather than whining. I loved seeing Davina being all in control. I loved seeing Hailey and Rebekah working together. Only thing I didn't love was Elijah still being daggered.

So Marcel has banned witchcraft, but yet he has Davina, isn't she a witch?

Anyway, I'm hope I'm not the only one who stuck around and is enjoying the show!

eBay Cablecard with FIOS

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 17:45
So, I have FIOS - they do not require you to pair your Cablecard unless you have premium channels.

I was wondering if I could replace the Cablecard in my Premiere with one purchased on eBay and get all the Non Premium channels in my package (HBO, Cinimax etc...)

If I can save $5 a month on a TiVo that doesn't get a lot of use, that would be great!

Yes, a mini is an option and if this doesn't work - I will consider upgrading it. But I like the extra, separate tuners and storage for all the kids stuff.

New House + CableCard + TiVo Series4 XL = Hurt

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 17:34
I'm cross-posting this in the XFinity forums, may the best forum win.

TL;DR: Con: Yes, EBCP: Yes, Val: ? 0x00

I live in the SF bay area, and I've been using TiVos and CableCards since it became possible to do so. Most recently I used a TiVo Series4 XL on my housemate's account with an M-Card, worked just fine. I moved to my own place a couple of weeks ago, taking the TiVo with me. I did a self install of Xfinity TV/Internet, with my own cable modem and a CableCard I picked up at the local comcast office.*

The internet works fine. I have the cable modem and the TiVo on a splitter, but otherwise the line goes straight to the utility pole.

I called the friendly Eastern European people at the comcast CableCard activation line, they took down my HostID and DataID, and "sent the signal," but with no luck. We rechecked everything, I rechecked the connections, they rechecked the numbers, they "sent the signal" again, no dice.

Next they sent me to the local office to get a new cable card. Same problem, but this time with "Con: No". Third card, back to "Con: Yes" but still "Val: ?"

At this point we scheduled a service appointment for a tech to come out and check things out.*

A week later, the tech shows up, who's super nice. Tells me the line is fine, tests all the connections, runs some line diagnostics. Everything looks fine. He calls up the activation people, they "send a signal," no change. He said he doesn't really know cable cards, and that I should call the russians again.

For fun, I swap the card again, but the fourth and fifth cards are no better. Another round of calls to the russians and more signal sending. That afternoon, someone claiming to be "Comcast" calls to make sure everything is working. I told him it isn't, he "sends a signal," which doesn't work, he said his supervising tech will be calling me back to set up an appointment. This never happens. End of week one.

A week later, I try doing Comcast chat support, for kicks. I talk to "Mike" who "sends a signal," asks me to reboot the box, and then we get disconnected. Chat attempt two yields "Mary" who is about to "Send a signal" but we get disconnected. Chat attempt three yields a different "Mike," who tells me he can't help me with cable cards and I should call the cable card activation line (aka the russians).

I try calling the russians again, who are typically friendly, ask me for my phone number, address and name, "send a signal" but can't help. They advise me to get another cable card.

Cable card six doesn't work. The russians, after*asking me for my phone number, address and name, "send a signal" which doesn't work, and they put me on hold to write a report and schedule a tech to come out. End of week two, because there are no technicians until next week.

So I'm two weeks in, the internet continues to work great, and my TiVo is dead in the water. We hooked up an antenna and are using a comination of Netflix and Hulu Plus to get most of the shows we're missing, but I'm trying to figure out what the extra $25/month I'm paying for cable is getting me, aside from the ability to stream Game of Thrones on my AppleTV.

Has anyone had any luck with Comcast in a situation like this? Is there some tiger team I can call who knows anything about cable cards? Is there anything they can do from their end besides "sending a signal?" Should I contact TiVo support instead?

I have no reason to suspect anything wrong with the TiVO box, since it worked fine at my other house and I hand moved it to this one. The line works, because my internet screams. If six out of six cable cards are broken, then Motorola has bigger problems, but it seems like the most likeley possiblilty is something is wrong with my account provisioning.

Another couple of weeks of this and I'm probably just going to ask for my money back and move to internet-only service. This is ridiculous.

Replacing Hard Drive Question

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 15:50
Hello all.

I have a TiVo HD TCD652160 with no hard drive at all, but with lifetime service. I also have a TiVo HD XL TCD658000 with lifetime as well. I was thinking I would buy a drive and be able to copy over the TiVo software from the working box to put into this box, but I worry that I might end up with a 1Tb drive with slightly less usable space than the one currently in the TiVo.

All the instructions I've read talk about expanding the partitions to cover the whole drive and make it all available as recording space, but I haven't seen anything about possibly shrinking the partitions is necessary.
Is there a way to accomplish this is I need to?

Also, are the WD AV series drives still the only really recommended drives, or are there others that people are using these days? The FAQ at the top hasn't been updated in a few years as far as I can tell.

Thanks to anyone and everyone that can offer any assistance or input. It's greatly appreciated.

Season Pass Settings

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 14:54
I want to setup a season pass to record "The Middle".
However, no new episodes are airing on the regular channel.

There are repeat episodes on other channels.

If I setup a season pass to record this show using the non-regular channel for new episodes only, will it record them on the correct channel when the season returns or will it only record from the channel used to create the SP?

I know I can use Wishlist, but before setting it up, wanted to check on this.

bdog

TiVo Series 2, without Direct TV

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 13:01
I am about to knock Direct TV on the head, but only in the spare room.

At the moment, I am charged an extra $10 by Direct TV, for "mirroring" the signal that I get on the Direct TV receiver in the living room.

I now have a series 2 TiVo in the spare room, and I want to connect it to the
HDTV, which is a cheap Dynex model.

Will this be workable ?

I don't care that the series 2 will not record in HD.

$22 To Take Your Slingbox or TiVo Mini Wireless

Zatz Not Funny! - Thu, 10/10/2013 - 07:06

For many years, I’ve relied upon a small ASUS wireless bridge (WL-330gE) for a variety of blog and personal projects around the house. And, frankly, I’m long overdue for a 802.11n upgrade… especially as I consider a second TiVo Mini – in my kitchen, lacking both coax and Ethernet connectivity. I’d originally considered having Verizon wire me […]

The post $22 To Take Your Slingbox or TiVo Mini Wireless appeared first on Zatz Not Funny!.

Roamio Stream: The re-emergence of failed downloads

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 06:32
Hi

I had a standalone stream and now rely on the Stream integrated into my Roamio. In both cases, I had initial problems with stalled downloads to my ipads. The fix was a simultaneous reboot of my router and the Roamio/Stream and it worked flawlessly (and I really do love the stream) until......yesterday when

- I was streaming a recording and it stalled repeatedly
- I was downloading a show and it timed out/failed repeatedly

I guess the fix will be to do the simultaneous re-boot again - which is fine - but it would be nice to know if there is a simple external explanation (for example, does the recent TiVO software update necessitate a cleansing reboot?) - Just hoping that I wont be in a mode where this happens randomly and without reason

Appreciate any thoughts

Dave

TV Worth Watching

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 03:13
Here's a thread for all our TV recommendations.

And questions about what's worth watching.

I was browsing the TV series available through Amazon Prime Instant Video, and there's lots there that I'm kinda interested in, but don't know what's worth it.

For example, is "America: The Story of Us" from the History channel worth watching?

Roamio now stuck on welcome screen.

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 00:05
So a few hours ago I started a thread about my M-Card showing as not installed after 3 or so weeks with no issues since I had my Roamio. Now a 2nd issue has sprung up.

I know tonight I got the new software that was just released, I had rebooted successfully, I was just checking the Tivo to see if by some miracle my M-Card may be working now and Tivo was stuck on welcome screen, something made it reboot. I pulled power cord, plugged back in and it ran the animation until the welcome screen and it's stuck there again.

My HDDVR and Learning Remote

TiVoCommunity Forum Recent Threads - Thu, 10/10/2013 - 00:03
With my series 3 dvr and my learning remote I can control my Tivo, TV and sound bar using an IR repeater mounted on top of my TV bezel.

If I go with the new four tuner Roamio will I have the same capability?

Pages

Subscribe to TiVoCommunity aggregator