Feed aggregator

Post your top 10 favorite SP's.

TiVoCommunity Forum Recent Threads - Fri, 09/13/2013 - 08:13
I was doing something for another thread and figured it would be nice to see what others have as their top 10 SP's. You can cut and paste from the tivo.com website.
Attached Images Untitled.jpg (35.0 KB)

TiVo XL Not Operational NO Help from TiVo Customer Service

TiVoCommunity Forum Recent Threads - Fri, 09/13/2013 - 07:57
My TiVo Premier completely stopped working after two years. I think this was due to a near lightning strike in my area. Yes I did have this on a working surge suppressor and Battery backup unit.

To my amazement, but not surprise, not only do in need to replace my unit, but also the lifetime subscription. TiVo suggested I contact Weeknees, but alas this is not economical to repair and is merely avoiding the issue.

I am a very long time TiVo customer, having purchased three TiVOs (including one of the original Series 1's all with life time subscriptions. I am also a member of the TiVo advisory panel, however I will be terminating that relationship effective immediately.

I am upset that in cases were I am OFFERING to RETURN the defective unit and pay full price for a FACTORY refurbished unit, TiVo is unwilling to provide any assistance with the lifetime subscription, transfer fee, etc.

My needs are very simple as I use TiVO to record OTA content only. I use my Samsung Home Theater System, for internet provided services including Amazon Prime;), Hulu, etc.

I am not about to pay TiVo for a new unit AND Lifetime subscription for programming of the 5 OTA channels I receive.

Too bad I can't figure out a way to have my Series 1 unit record/playback HD. As this 13 year old unit just keeps working! BTW this subscription is the good one with TRUE lifetime (not product lifetime subscription) that was changed around 2006 timeframe.

Rick

"TiVo has detected a serious problem" message

TiVoCommunity Forum Recent Threads - Fri, 09/13/2013 - 07:48
I have a 500 meg expander drive from Western Digital attached to my Roamio. While moving my TV, the cable from the WD to the Roamio came unplugged, generating an error message telling me to plug it in and reboot the Tivo. During the reboot I got this message: "The TiVo Box has detected a serous problem and is now attempting to fix it...." It only took a few minutes instead of the expected three hours, and now works properly. I'm concerned that there is something wrong with the box, and I can exchange it for a new one if necessary. Can anyone provide me with some guidance about what has happened, and if I would be better off exchanging it for a new one. Thanks to all.

Big Brother - 9.12.13

TiVoCommunity Forum Recent Threads - Fri, 09/13/2013 - 07:03
No real major surprise. We got the usual red herring that there was a possibility that that GM might be put up and taken out rather than McRae, but once Julie mentioned that they came clean about the Exterminators, I knew that's all that was and McRae was going home.

Far more interesting (as it usually is at this time of the game) was the jury house. Amanda was still Amanda, trying to push for her man, but it seems the jury thinks McRae is just a floater. I knew it would have been hard for him to convince the jury otherwise. Moot point anyway. Based on the comments in the jury house, I make Andy the favorite if he makes the finals. I think they all realized that Andy played them, but they didn't seem at all upset by it. A few kudos to GM, but it seemed some just thought she was a floater. No real mention of Spencer, which should say something about his chances. And Aaryn once again tried what seemed to me to be an insincere apology.

Tivo Series 2 stopped recieving signal from remote.

TiVoCommunity Forum Recent Threads - Fri, 09/13/2013 - 06:37
I have 2 tivo, series 1 and series 2. I have 3 remotes. All 3 remotes are working perfectly fine on the series1 (i love that workhorse!). None of the remotes are working on the series 2. Series 2 is a Humax and i've had it in play for 2 years now. The remote worked fine up until a few months ago when it started working intermittently. Sometimes it would not work for a whole day, then i'd try it the next day and hold it sideways and volia! it worked. About a weeked ago it simple stopped working. We changed the batteries and that didnt help. As i said above my other 2 remotes this alleged nonworking remote ALL work m on my series 1. I went to the offical tivo site and followed all the instructions to no avail.

1) no other unaccounted for remotes with a stuck button.
2) all lights in the room are off so no other interference.
3) no new equipment introduced into the room other than phone chargers

Help - i think its the box and its years out of warranty... if that is the case is there a Tivo Repair service that isnt going to charge me an arm and a leg...

I have a life time membership on this box and would hate to have to get a new box at full price or not be able to transfer my member ship.

I got this box used for $25 buck so if I had to get a new one... i guess that would be ok, as long as i could transfer my lifetime subscription.

<p>We have a love-hate relationship

Zatz Not Funny! - Fri, 09/13/2013 - 06:24

We have a love-hate relationship with the CableCARD. -Tom Rogers, TiVo CEO

The post appeared first on Zatz Not Funny!.

KMTTG Only Pulling Portions Of Show...

TiVoCommunity Forum Recent Threads - Fri, 09/13/2013 - 04:04
Every now and then (though it is happening more often lately), KMTTG will begin transferring a program and it will end and then do the decrypt and I find it only completed a portion of the show. Doesn't matter if it is 30min, an hour, or two hours. Sometimes it does the whole program, other times it will just pick a place to stop.

Anyone know what this could potentially be? I don't think it is some kind of issue with the recording because I have viewed the programs and there were no video issues with them.

And since we are NO longer able to record from a certain point with KMTTG, I can't even go to that part, pause it, and start transferring from there.

Any ideas?

series 3 acting slow and jerking

TiVoCommunity Forum Recent Threads - Fri, 09/13/2013 - 02:05
I had the previous endless reboot problem but now it loads up really slow. I actually got it to play a recording but it does the same thing when trying that. Mainly it boots up slow and starts loading in a jerking motion, if I go in too far in a menu or play a recording it won't let me go back.

Should I do the "kickstart" diagnostics?
As listed here: http://www.tivocommunity.com/tivo-vb...d.php?t=372111

Channel Line-up

TiVoCommunity Forum Recent Threads - Fri, 09/13/2013 - 00:50
The channel line-up for the over the air digital channels has changed months ago. But Tivo has not updated. In the Fresno area channel 47.2 had dropped the country music network and is now showing the same shows that are on 47.1. Other channels have changed too. What is wrong? Tivo doesn't check or change the information they are sending out.

tivo detected a serious problem.... time for fios dvr?

TiVoCommunity Forum Recent Threads - Fri, 09/13/2013 - 00:43
After enjoying my tivo premiere for 2 years i have now received the dreaded screen of death, its been more than 6 hours and it continues to go from almost there to blank screen to back to almost there. I've already unplugged it etc... I spent $700 for the tivo with life subscription + $100 for an external hard drive... what do you guys think should i switch to fios or is it worth paying $150 to .weaknees to fix it?

My biggest concern is I don't want to deal with a breakdown every year or two, has anyone had any experience after fixing their tivo, is it likely to break again? Thanks!

Auto recording Wishlists

TiVoCommunity Forum Recent Threads - Fri, 09/13/2013 - 00:06
Noticed on the Roamio box that when you set up a new wishlist, it sets it to autorecord. Don't like that. In wishlists in the past, one had to explicitly tell it to autorecord.

Of my 100 or so wishlists, only about 20 of them are auto record. I have to then go and turn them off for all the others after they're set up.

Anyone know a way to return the default behaviour for that to NOT autorecord with a new wishlist?

Roamio update software bug (I think)

TiVoCommunity Forum Recent Threads - Fri, 09/13/2013 - 00:05
The new software minor Roamio (plus) update introduced a bug I did not have before, I can't xfer into my Roamio Plus from any other TP-4 that I have, I can stream into the Roamio, I can xfer from the Roamio to the TP-4. I was able to xfer from any TP-4 into my Roamio Plus before this update.
If anybody has both a Roamio and a TP-4 (or a TP-2) please see if you can xfer into your Roamio, when I try this xfer the Roamio tells me the xfer will take place after all other xfers have finished, but no other xfers are taking place (no blue light on the Roamio).

Logitech one remotes

TiVoCommunity Forum Recent Threads - Thu, 09/12/2013 - 22:35
Here the deal. I have a Tivo elite and a Comcast box located in my living room. I have my tivo connected by HDMI to my ling room tv I have it connected by component cable to a Sony tv in my my bedroom. I control the Tivo by ir extenders and Harmoney one remotes.
The problem I am having is that the some of the Comcast signals are changing the channels on the Tivo. Would any one know a way of solving this problem?

Roamio Plus streaming problems

TiVoCommunity Forum Recent Threads - Thu, 09/12/2013 - 21:45
I have a Roamio Plus. I can stream to the ipad and iphone apps for only a few minutes (less than 10) before the stream stops. After the stream stops, I get a message in the app that no streaming device is found on the network. After waiting a few minutes the streaming device is once again found, and I can stream for another few minutes before it freezes up again. It seems to me like the streaming device is dropping off my network intermittently for some reason. I have the Roamio hardwired to my router (Airport Extreme). I have read about some people having problems with "green" switches, but I do not have switch in my network only the router. I have restarted both the router and Roamio multiple times but this does not help. Does anyone know how to fix this problem?

NFL Thursday night football

TiVoCommunity Forum Recent Threads - Thu, 09/12/2013 - 21:33
Anyone watching the game right now. Is the broadcast signal god awful, or is it my Tivo(or bad cable signal).

"Receiving Auto Control Signal (now)." - huh?

TiVoCommunity Forum Recent Threads - Thu, 09/12/2013 - 20:34
My new Roamio Plus is showing some occasional SLOW channel changes. I am then presented with a plain text message at the top left of the screen, "Receiving Auto Control Signal (now).", just after the picture is displayed.

Most channel changes seem about right (~3 secs - same as my Premier), but these odd changes, maybe 1 in 5 changes, takes more like ~5 sec to complete.

Any ideas?

series 3 endless reboot loop

TiVoCommunity Forum Recent Threads - Thu, 09/12/2013 - 19:20
I looked up the problem, I have similar to another person. Except I unintentionally disconnect my external hard drive while it was in use and the was a recording going on while this was happening and worked for a little while and the recording resumed. About 1/2 hour to hour later it started doing this. Is it a "toxic" tv channel or corrupted internal or external hard drive. I did get that screen telling me to reconnect the external hard drive when I had it disconnect otherwise it would boot up OR press the clear button the remote to continue.

Is all my data lost or is there any way to fix this, can I recover this data if it is corrupted?

Out of Network Streaming

TiVoCommunity Forum Recent Threads - Thu, 09/12/2013 - 18:32
I am on the road and am trying to stream both live TV and recorded shows from my Roamio Pro to my iPhone. Every channel or recording I try to stream gives the message - "Away From Home Network: While you're away from your home network, some options are not available."

I thought "Sling" like functionality was part of this?

Partial recordings + conflicting info + ff failures

TiVoCommunity Forum Recent Threads - Thu, 09/12/2013 - 17:54
Although I found a thread describing some fast forward/rewind problems, I haven't found a thread that reports a problem with all the symptoms I am experiencing with my new Roamio Plus here in the Seattle area (Comcast), so here goes:

In approximately one out of twenty recordings made from a Season Pass I find this:

1) The info in the My Shows display says "(partial)" and a length of something less than the full show.
2) On the Playing screen, the green bar shows a partial recording, but the length of time shown is different than that shown in the My Shows display.
3) Playing the recording works until I try to fast forward - it begins to go, then gets stuck and displays the same set of images, as if stuck in a loop. The progress hash mark at the bottom just sticks in one spot.
4) Playing through the whole recording wihtout using FF seems to work at times, but trying again sometimes plays just the end of the recording - where according to the displays there isn't any recording. As it plays past the end of the green bar, the progress hash mark again just sticks and doesn't move.

All the shows happen to be broadcast on the local Fox affiliate, in HD.

I am using a cable card that I moved from my old Tivo HD, where it worked flawlessly for years.

There have not been any power failures while these recordings were being made. There are also no overlap issues (gotta love those 6 tuners!).

I have called Tivo 3 times so far (case # 130903-015457), and have been given 4 different responses. First I was told the signal strength to the cable card (100, 40 SNR) was too high. When I called Comcast to ask about this, they turned me away as having no problem as long as I see a clear picture (I do). Then I was told I needed to do a Kickstart, but it might totally wipe out the box, along with my 80 some season passes. I declined, and asked for a new box. Before that arrived, I discovered another symptom - after deleting the season passes that made the bad recordings, I could not get the option to create a new season pass for them, despite finding an upcoming broadcast in the guide. I was told to rebuild the guide data, which I did, which fixed the new symptom, but not the original problem.

So now I have the new box, but wonder if something about the way I set up the old one caused this problem. I can't seem to find anyone at Tivo who has ever seen or heard of this issue. I'd like to find out more before going through the arduous process of setting up the replacement box.

Slingbox and Roamio combination question

TiVoCommunity Forum Recent Threads - Thu, 09/12/2013 - 16:12
Apologies if this is a dumb question.

We currently have two cable subscriptions, one at our primary home and one at the place where we spend weekends. I would love to drop one of the cable subscriptions but still be able to watch and record live programming on TVs in both locations from the remaining cable subscription. I'm not interested in watching on an ipad in the second location; I want it to be viewable on a TV (or TVs).

Is this possible through a combination of Slingbox and Roamio? If so, what do I need where?

Pages

Subscribe to TiVoCommunity aggregator