Feed aggregator

Weird multiple showings glitch

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 21:07
This has happened a couple of times recently, and I'm not sure if it's new behavior or just something that hasn't come up before. A show with multiple showings (in this case, The Americans) suddenly decides to record all showings. I cancel the extra ones. TiVo then deletes the original showing that I left in the To Do List, apparently because it thinks I don't want to see it since I canceled it once.

Which means my only options are to clutter up my Now Playing with multiple incidents of an episode, or cancel the extras, wait for the original to vanish, and re-schedule it manually.

And this seems to be becoming a problem, because lately there have been a number of occasions where TiVo is suddenly scheduling all of a show, even though the Guide Data clearly shows that they're all the same episode.

What's up with that?

Survivor Cagayan "Cops-R-Us" OAD 3-5-2014

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 20:03
I'm really happy the brains tribe didn't lose yet again. Kind of hated to see Bryce go, but would have hated to say goodbye to Morgan a whole lot more.

Tony is a guy I would get tired of quickly IRL. Gotta give him credit, though, he seems to be hustling in the right ways.

Shivering in the rain is the new sitting around starving. Seems like Survivor figured out years ago that starving people are boring. Are there no "tropical paradises" that live up to the name? I don't care if they stay in one place forever, but make it an interesting, pretty, place.

3 episodes in, I'd say this season is off to a solid start.

What is causing the Automatic Shut off?

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 18:44
New Roamio Pro owner here, trying to get used to the smaller remote. I must be hitting something on the remote that is making my TV shut off, but I can't figure out what it is. Suddenly I see on the TV a message "Shutting off in 3 minutes" and a count down, then at the end the TV shuts off. I can't figure out how to disable it (and I don't know what I hit to activate it)!

Anyone have any ideas? I have a Panasonic TV.

Roamio CableCard and VOD Problem Solved

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 18:20
I have been trying to get my new Roamio to work with premium channels and I had the infamous VOD freeze problem. I am on my 5th Cable Card. Tried the Comcast CableCard number over 30 times to get it to paired. Tivo Support was all over the SNR numbers. I ran across a suggestion on a Tivo Board and it worked....so after a month trying, the solution was rather easy.

First, Logon to your Comcast Account and select Services (in the middle top) and then Equipment on the Right. The card in your Roamio must show up as MOTOROLA TIVOPMHST

On the COMCAST site for my ACCOUNT, my TIVO box was showing up as:

Make & Model: MOTOROLA MOTORHOST

On Tuesday I sent a e-mail to the comcastcares e-mail address asking them to change the make and model to

Make & Model: MOTOROLA TIVOPMHST

I also provided them my CableCARD ID, Host ID: 035-013-723-471-1, Data,
UnitAddress, and Card S/N.

I asked them to make the change and re-pair my equipment. And, I didn't need a call.

On Wednesday morning, I turned on my TV and VOD worked like a champ. I tried my premium channels, and they too worked like a champ. I logged on to my Comcast account and my Make & Model was now correct.

My SNR is still 42 and my signal strength is still 100%. So those who say the problem is on Comcast setting side are 100% correct. And, this is a good way to verify they have you configured correctly.

TiVo screens blank

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 18:18
I have a Premiere XL. Recently I've noticed an unusual problem: after watching a recorded show, when I return to My Shows or TiVo Central, the TV screen is blank. I can press select and I hear the TiVo select something, and if I keep selecting until the TiVo starts to play something, the playback is fine. But the TV screen was blank even though TiVo functionality works perfectly.

I can go to Live TV, and the TV screen shows live TV just fine, then press the TiVo button and TiVo Central appears as it should. But this is a weird problem that I can't find an answer to. Again, Live TV works, playback of recorded shows work, TiVo functions perfectly, it's just the screen itself is blank. Any help?

Copyright Protection Hack/Workaround for Roamio and TivotoGo??

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 17:02
Hi,

Is there a workaround for the copyright protection. I'm coming from a series 2 to a Roamio, so this took me by surprise.

Thanks

Not Getting Email Notifications From Threads I Post To

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 12:57
Despite having it set properly in my Profile, I'm not getting email notifications. I checked my Hotmail account and Tivo forum is not blocked and I see no rejected notifications. Forum Help personnel can't seem to help. Does anyone have any ideas on what I can check?

Thank you,
Scott

Legit on FXX (not FX)

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 12:53
Season 2 starts tonight.
Legit has been moved from FX to FXX. If you have an old SP for Legit on FX, you'll need to set up a new one.

New Roamio Pro this Friday

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 12:01
I have a new Roamio Pro coming direct from TiVo. Has there been any updates recently? What is the best way to try and force an update if there is one?
Thanks

Pytivo push protected once it uploaded

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 11:26
Why is it that the content I push up to my Tivo's is copy protected once it's one the Tivo as in I can't MRV to another Tivo or Stream it OOH?

It's as if the copy once flag was set yet these AVI's and MPG's that I had on my network and simply uploaded using pyTivo. Some of these are just personal recordings off my camcorder which I digitalzed to the PC to store.

Only thing different is these files uploaded have corresponding meta data tag files which is something I working on right now to get my recordings that are off line to the Tivos organized.

Virginia Repeals Hybrid Car Tax

Zatz Not Funny! - Wed, 03/05/2014 - 07:52

I’m not much of a letter writer (these days), but something about our former governor’s hybrid and electric vehicle tax rubbed me the wrong way. He argued that tax revenues were or would be down due to a reduction in gasoline purchases and these lost funds are necessary for ongoing road maintenance and whatnot. While […]

The post Virginia Repeals Hybrid Car Tax appeared first on Zatz Not Funny!.

Supernatural - "Thinman" - 3/4/14

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 07:29
Well that wasn't what I expected entirely. There were some funny moments, the entire thing at the diner was gold. Bitches. But wow way to overdo the parallels with Ed/Harry and Sam/Dean. And they break up at the end? And Ed teary eyed as they drive off? And Harry talking about empty rocking chairs? F YOU SHOW.

I swear I think I turn into an emotional teenager when I watch this or talk about this show. Spoiler: I did really enjoy the Sam and Dean moment about them pretending to be Superman and Batman when they were kids. The fondness in both their faces talking about it. Dean rode Sam to the ER on his handlebars. awwwww brothers. Can we get more of those moments please? I'm running on fumes with the brother angst this season. It's never ending and I really really need it to.

The deputy being in on the "Scream thing" was at least a bit of a surprise. And I did laugh when he managed to sneak up behind the guys and taser them. I mean.... wtf. Ha! Every week either tied up, knocked out, bloody and beaten or all of the above.

That better not be the last of the Ghostfacers. They can't just leave them like that right?

Free series 1 TiVo motherboards with cases

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 07:17
Collect from London sw15.

A variety of Thomson, Philips and Sony series one cases with motherboards.

Unwilling to post though!

Free TiVo's

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 06:15
Hi Everyone,

I have two UK Series 1 TiVo's seeking new homes.

Both units were working before I decommissioned them (when the original TiVo service was shutdown) but I've not tested them since. They've been stored indoors ever since though, so there is no reason to think they do not work.

Only one TiVo has a remote and IR blaster, so am happy to split the other if someone would like it for a spare. Neither units have HDD's, so you will need to fit a drive with an AltEPG image.

Collection Only (Middlesex)

V301 error with Netflix on Roamio basic

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 04:39
I use the Netflix app regularly on my Roamio basic (OTA) but when I tried to access it a couple days ago I was presented with a V301 error. The message said to go to www.tivo.com/support/V301 for more information, but that link does not seem to be valid.

Everything else was working fine on the Roamio. I could use other network apps (Hulu, YouTube, etc), connection calls to TiVo central worked fine, accessing the unit via kttmg worked fine, all network diagnostics were good, the unit was still recording shows as expected, etc, etc. I also have two Minis on the network, and both of those were also working just fine, and the two Minis had no problem using the Netflix app.

I waited a couple days, but the issue did not clear on the Roamio basic. I ultimately resolved it by resetting the Roamio using the menu option (TiVo central -> Settings & Messages -> Help -> Restart or reset) Hopefully the problem won't recur.

I just figured I would post this in case it is helpful to someone else. I found a couple other forum postings that were similar to this issue, but none that were exactly the same.

-Joe

Single Roamio and Tivo Stream setup question

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 02:20
I am ordering stuff to setup a multi-TiVo MoCA network at home and have been ordering the parts that I need for that setup.

At another location I am setting up one Roamio in condo I use for work.

The Roamio, the Router, and the cable outlet are next to each other.

For the single Roamio install I am planning the following:

1. Coax from cable outlet to the back of the Roamio.

2. Cat 5 Ethernet cable from the Router to the Roamio.

3. Cat 5 Ethernet cable from the Router to the Tivo Stream.

Is there anything that I am missing for this setup to work?

Thanks... Joe

Can 2 TiVos share a single MoCA adapter with the use of a network switch?

TiVoCommunity Forum Recent Threads - Wed, 03/05/2014 - 02:01
I have ordered 3 MoCA network adapters and a POE filter to setup a MoCA network.

In one location I have a Romeo (basic) and a Series 3 HD next to each other.

I want to connect both TiVos to a wired network to transfer content and to connect the Roamio to a Tivo Stream at another location.
I also would like to connect both units to a wired internet connection to access the TiVo service.

Can 2 TiVos share a single MoCA adapter with the use of a network switch?

Marvel's Agents of S.H.I.E.L.D. 3/4/14 spoilers

TiVoCommunity Forum Recent Threads - Tue, 03/04/2014 - 20:14
Are we supposed to know who or what was in the chamber that Coulson found in the Guest House?

I really want to love this series, but I'm just not feeling it most of the time.

Premiere XL4 picture periodically fails

TiVoCommunity Forum Recent Threads - Tue, 03/04/2014 - 19:36
Purchased in apr2013. On first occasion the problem happened, it was with recordings. They were pixelated and not really viewable. The picture on all tuners was bad as well. It happened on all channels both network like nbc and premium like HBO. A reset fixed the problem of the picture on the tuners but the recordings were of course still bad. While this problem was occuring my other tivo an HD XL 150 was fine at another location.

This has happened several times, perhaps 6-8 in the 10 months I've owned it. It's easily fixable with a reset from the help menu but it is annoying if I don't catch it, my scheduled recordings get ruined.

Sorry for bad typing, I'm on ipad. Any ideas about this?

Pre-emptive hard drive replacement?

TiVoCommunity Forum Recent Threads - Tue, 03/04/2014 - 19:35
I replaced the original hard drives in our 2 S3 OLED TiVo's (December 2006 and January 2007) in September 2008 with 2 Western Digital AV-GP WD10EVCS drives so they are about 5 1/2 years old now. I've been tempted to pre-emptively replace them with 2GB drives to try and head off possible failure with loss of shows (and with the side benefit of gaining more space). We've had good experience with hard drives in computers and TiVos. Our original S1 drives were still working after 6 1/2 years and 9 years respectively for example.

I was curious if anyone else had thought about replacing their drives as they started to get older to avoid a failure.

Scott

Pages

Subscribe to TiVoCommunity aggregator