Feed aggregator

DTS support &/or DTS pass through

TiVoCommunity Forum Recent Threads - Mon, 04/14/2014 - 02:59
I would like support for DTS decoding or at least DTS pass through.

You may ask why?????

Yes i agree, anything recorded off of OTA or cable TV will not be in DTS. So it isn't needed. I agree if that's ALL the programming that you watch.

However, I convert the blu-ray movies I purchase to my NAS which has TIVO support. Of my movie collection roughly 68% of them use DTS sound tracks.
Of those that do, 52% are using 6.1 or 7.1 audio.

My TiVo is connected to my home surround sound system which supports DTS 7.1 audio. If the TiVo had DTS pass through support. I could watch that movie on my TiVo and maintain my 7.1 audio.

Yes, currently my workaround is to use my roku 3 box, which does recognize the nas dlna server and does have DTS pass through. However I only have one of those and can't easily take it from tv to TV as needed. I do have Tivos on ever tv though. Plus I like to keep "boxes" to a minimum!!!

With pass through support, the TiVo doesn't even have to have a DTS decoder, it just sends the DTS signal down the HDMI or toslink cable to your receiver as needed.

Tgc

Kitchen Design Lancashire Reviews

TiVoCommunity Forum Recent Threads - Mon, 04/14/2014 - 02:10
All the reviews about Kitchen Design Lancashire are good from what I can see.

The Amazing Race - "The Gladiators Are Here!" 4/13/2014 *spoilers*

TiVoCommunity Forum Recent Threads - Mon, 04/14/2014 - 02:05
Appears that all teams finished within about 45 minutes of each other in the last leg.

Nothing exciting about the travel this time - everyone on the same flight to Rome.

Pretty noble of Dave and Connor to wait at the mat and let the Country Singers step on first, since the girls had given them lots of help. I know the girls were afraid they were in last, and were shocked to find out they were actually second. I wonder if Dave and Connor were also afraid they were in last, and were willing to give up their race because of the help they received from the girls. Or did they know they were mid-pack and that them waiting for the girls wouldn't really mean anything in the long run.

Once again, an incompetent taxi driver kills the chances of a team. John and Jessica actually left the Detour in either first or second, but got to the Roadblock last due to a bonehead taxi driver. I just looked up where "Via John Keats" and it's quite a long ways out in the suburbs, while Piazza Di Spagna is right in the center of the city. With traffic, that probably cost John and Jessica at least an hour round trip. I guess that tells us how bad the Afghanimals and the Globetrotters were in order to be so far behind with John and Jessica.

I generally don't mind when teams get directions from locals. But to have the locals essentially give them the answer to the Roadblock's question seemed wrong. I wish the rules required the teams to figure stuff like that out on their own.

When it came down to a foot race between the Globetrotters and John & Jessica, I figured J&J were doomed because a girl could never keep up. Imagine my surprise when it was John who was the slow one.

Mad Men "Time Zones" 4/13/14 S7E1

TiVoCommunity Forum Recent Threads - Sun, 04/13/2014 - 22:10
You keep me hangin on...

Great start to the end. They managed to squeeze every character in.

And Don is ghost-writing Freddie's hits.

Game of Thrones "The Lion and the Rose" 4/13/14 S4E2

TiVoCommunity Forum Recent Threads - Sun, 04/13/2014 - 21:58
YES!

Joy and happiness. Best wedding EVER. :D

Mellisandre's curse is going strong. Robb, now Joffrey. Greyjoy is next.

I don't get how Tyrion can be accused of this murder. He didn't want to be the cup bearer. It's a big stretch to blame this on him.

Who is next in line? Joffrey's little brother?

Most recordings have pixel and sound issue...

TiVoCommunity Forum Recent Threads - Sun, 04/13/2014 - 21:22
...within the first 10 seconds for a couple seconds then everything is fine.

I have two premiers that both do this.

Curious if anyone else notices this issue?

Reporting lineup errors

TiVoCommunity Forum Recent Threads - Sun, 04/13/2014 - 19:19
I've got a channel that is showing no information in the guide. When this happened in the past, I would report it to Tribune Media Services through a form on Zap2It.com. Zap2It seems to have redesigned (ruined) their site and no longer has any way to report errors in their lineup.

I've submitted the info to TiVo through their form, but have never gotten results from that in the past. Is there any way to report errors to TMS now?

Tivo to Projector home theater system: picture is dark!

TiVoCommunity Forum Recent Threads - Sun, 04/13/2014 - 18:48
I have the tivo Premier Q supplied by Mediacom which is hooked up to my Sony Receiver. Also connected to the receiver is my PC and BluRay player, all HDMI. A single HDMI cable connects my receiver to the projector (Viewsonic Pro8200). Video quality when watching movies through my PC or Bluray player is great! However, watching cable movies via my tivo is horrible. Dark scenes are miserably black, with complete lack of subtle details. Daylight scenes and sports programming is OK though. Any ideas why?
I have tried different HDMI cables. Also connected Tivo to another LED TV and it looked great!

TiVo Stream to iPad Freezes

TiVoCommunity Forum Recent Threads - Sun, 04/13/2014 - 18:07
I just purchased a Roamio Plus. When I use the TiVo iPad app with its internal TiVo Stream, I get occasional "lockups" or "freezes" where play stops with a still frame remaining visible on the screen. It never starts back up. I have to touch "Done" and re-initiate play to get things going again. Just hitting pause and then play doesn't fix it.

Anyone else have the same problem?

I have not found this problem to be reproducible at any particular point in any particular program.

Might it be a network problem? I use an Actiontec router from Verizon FiOS for WiFi. It's also a MoCA router. AFAIK, the network is working fine, and the iPad app's broadband speed test shows excellent bandwidth numbers of over 30 Mbps.

I have to assume there is some "hiccup" somewhere that triggers the lockup. I wonder if some of the technically inclined contributors to this forum have any suggestions as to how I might figure out what is really going on?

Thanks.

Is my replacement Roamio Pro new or refurbished?

TiVoCommunity Forum Recent Threads - Sun, 04/13/2014 - 16:03
TiVo had to RMA my Roamio Pro because of an ongoing SDV issue where it would throw V53 errors and stop tuning SDV channels approximately every 3 days to 1 week until I power-cycled my tuning adapter. Sadly it appears the new unit is behaving identically, but at least it rules out hardware including replacing the tuning adapter/CableCard. The replacement came in a brand new box with all of the original accessories/packaging so I'm hoping I received a new unit versus a refurbished. Is there any way to be sure?

Resolving issues with cable card and Comcast

TiVoCommunity Forum Recent Threads - Sun, 04/13/2014 - 11:00
So I'll try to keep this short, but it's been quite the ordeal with my new Roamio and cablecard(s) (first Roamio was deffective, would not get out of Guided Setup, first two cable cards were either unable to be paired or completely dead with 161-1 errors) Soo finally, on cablecard number 3, the tech on the phone with comcast (cable card support line) was able to activate the card. -getting Con:Y, but Val: was ?. Tech said it could take awhile for that to update and for me to get channels. I'm now getting everything but the premium channels (HBO, Showtime, STARZ, etc) and OnDemand programs. - attempts to watch both of these pushes me to the cable card grey/black screen.
Val: field never went to V, still is ?.

I called the cablecard line back, and the first tech I spoke with said the card was activated in their system for a 'Motorola' box, not a Tivo. He said he would change the information and we would be good. Next thing I know, I have NO channels and Con: field is back to No. he tried re-pairing hits, etc but then after about 20 min, he either hung up or the phone system did. I called back again, and this time the woman I talked to insisted that the card was active in the system and the card must be deffective. I couldn't get her to send any more hits, she said it could damage the card? She insisted on setting up a tech visit.

Finally, I called back one last time, and explained the issue yet again. At first, the tech said that the Data ID in the system did not match what I provided, and every time she tried to update it, it reverted to the incorrect one. She did send a couple hits, and after about 10 minutes, it finally has come back to Con:Y but Val: is still ?, and I am back where I started with the normal channels working and the premiums/OnDemand kicking to the CableCard screen.

Whew... I certainly tried to make that short, sorry!

So, recap - I'm getting Con:Y, but Val: ? and the techs I spoke with couldn't seem to get the Val field to be V, resulting in no premium channels and no OnDemand.

So now I am not sure what to do. I don't really want to have to get a new card - I don't think that the card is the cause? - The card is also already on the 6.25 firmware (motorola) so all 6 tuners are already working, so no fussing with getting that fixed. (not to mention the debacle of having the card deactivated by a tech trying to get it fixed)

Any suggestions?

Roamio won't keep internet connection

TiVoCommunity Forum Recent Threads - Sun, 04/13/2014 - 08:59
All other computers in the house can still get an active connection to the internet. Rebooting router and modem does not help. We always have to reboot the Tivo. This does bring back the connection, at least for a short amount of time. We are having to reboot the Tivo multiple times a day! This is unacceptable, and we have only had the Roamio about a month.

New Charter Cable "All Digital" Boxes

TiVoCommunity Forum Recent Threads - Sun, 04/13/2014 - 08:18
Stupid fingers. Sorry.

New Charter Cable "All Digital" Boxes

TiVoCommunity Forum Recent Threads - Sun, 04/13/2014 - 08:01
If this is already covered somewhere else can someone please direct me to the correct thread? I've searched for a solution but am not getting anything.

Otherwise, I have a Series2 TiVo box and am being forced to have the new Charter Communications cable box on every tv I have in the house. I really like my little analog TiVo or whatever it is but does anyone know how to hook it up to these new cable boxes to make it all work? I have been using a HD tv with the TiVo box and it has worked fine.

TiVo Model# TCD540080
Charter Box - Arris Model DCX3220/C710/001

Thanks!

P.S. My experience with all this is about at "enough to be dangerous" status.

Streaming on Roamio Pro

TiVoCommunity Forum Recent Threads - Sat, 04/12/2014 - 23:34
I have an Roamio pro with an ASUS AC-66U lan cable into the dvr.

I cannot get the streaming to work. About 5 minutes into the stream the stream stops and says that it cannot find the dvr when I try the set up. A few minutes later it will find the dvr stream again for a few minutes and stop. This happens all the time with in home streaming (OOH streaming is even worse).

Very frustrating.

Series 3 freezing and reboots

TiVoCommunity Forum Recent Threads - Sat, 04/12/2014 - 22:57
I have been having one of my series 3 Tivo freeze and start working for a few minutes but the reboot. I'm trying to figure out if it was an update or its just starting to need a replacement hard drive. Anyone have any insite on this?

Sent from Galaxy S4

So what's the latest with transferring copyrighted recordings?

TiVoCommunity Forum Recent Threads - Sat, 04/12/2014 - 21:38
Has a way around this been found yet? Just recorded The Abyss in it's correct aspect ratio from HBO which isnt available on Blu and is non-anamorphic on DVD.
Would love to be able to transfer this over to my PC but of course it's copyrighted. Thanks for any input!

how to show the time on tivo roamio

TiVoCommunity Forum Recent Threads - Sat, 04/12/2014 - 19:35
On the series 2 and 3 you could do a select, select, play, 9, select and the time would show up on the lower right of the screen and if you are playing a recorded show it shows how long it has been playing. I tried that same sequence on my new Roamio and it does not seem to work. Is there a way to do this on the Roamio. I really liked that feature.

Romio Deleted Show On Own

TiVoCommunity Forum Recent Threads - Sat, 04/12/2014 - 19:19
My Romio recorded a show that was set via my saved shows list to record. I saw it being recorded and when I went to view it later in the eve, it was gone and not even showing up under the deleted shows. Anyone experience this?

Wireless N Connection Failures

TiVoCommunity Forum Recent Threads - Sat, 04/12/2014 - 17:02
After the Nov software "upgrade", many had problems updating Tivo over a previously operating wireless network using the Tivo Wireless N adapter. Are people still having problems? I am, still doing the 50 ft cable hard connect to the router method. The Premier was updating OK over wireless for awhile but I just checked and update failures occurred in early April.

Pages

Subscribe to TiVoCommunity aggregator