TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 8 min 31 sec ago

Tivo Controls Lost when Viewing 3D Content

Sun, 11/04/2012 - 22:46
I just purchased a new TV that supports 3D, so naturally I had to give this a shot and see how 3D content looked. The Premiere seems to support the formats used by Comcast; I was able to view content on ESPN3D as well as 3D content served up by Xfinity VoD. However, one weird thing I noticed is that while viewing 3D content the ability to control my Tivo completely goes away. None of the buttons responds, and no Tivo information appears on the screen either (not that I would expect it to appear in 3D). Is this expected behavior? Once I switch my TV to turn 3D off then my Tivo controls return to normal.

Homeland "A Gettysburg Address" (11/4/12) [SPOILERS]

Sun, 11/04/2012 - 22:32
F#*k! Where to begin? Did not, (but shoulda) see that ambush coming.

Jess' erstwhile boyfriend Mike is likely to get severely buggered for interfering with a major CIA investigation.

How long will the VP be able to cover up his dopey kid's hit-and-run?

There were at least 3 state troopers outside when the hit team showed up. What happened to them when the shooting started?

Can't wait 'til next week!

D9865 satellite box IR codes and Series 2 TiVo

Sun, 11/04/2012 - 22:02
Because I am in Korea viewing AFN (Armed Forces Network) via a satellite box I can only use the Tivo Series 2 (circa 2007).
My problem is Tivo can't change the channels with the IR cable connection.

I've tried the 3 codes Tivo suggested and I've tried 10014-A, which one user said worked with his D9865 Cisco sat. box, but it doesn't work with mine.

Any ideas?
:confused:

Walking Dead OAD 11/4/12 "Killer Within" Spoilers Possible

Sun, 11/04/2012 - 21:05
Well plenty of action this week. I guess a lot of people got their wish this week in regards to Lori.

Advice on which premiere model to buy?

Sun, 11/04/2012 - 20:54
Hello everyone,

I cancelled cable a while back and am just receiving Netflix, Amazon Instant and Hulu Plus on a Roku. I have a good OTA antenna and would like to get a TiVo to record a few shows and live sports from my local channels.

I've decided on the Premiere model rather than an old model because I want the option in a few months to buy the streaming device for my iPad. Since I don't anticipate storing a lot, the 45 hour model seems ok for my needs, barely.

My question: am I ok buying the cheapest refurb Premiere TiVo for $79 or are their other features that you think are important on the more expensive models? 2 tuners only are fine code my needs. My most important needs: quality 720p picture, fast and responsive U.I., and the ability to stream to my iPad. I tried the Comcast HD DVR and hated it. I really liked the Dish HD DVR (the 720 model or whatever it was). Cost is an important factor.

Any input would be appreciated.

audio out of sync

Sun, 11/04/2012 - 20:41
Why is the audio out of sync when using a Premiere and HDMI to tv?

Huge network slowdown & 900 ping in games.

Sun, 11/04/2012 - 19:48
I seem to have fixed this problem but I'm wondering why it is occurring in the first place. My cable modem, router, switch, Tivo Premier, and Tivo Stream are all 10 feet from each other all hard wired gigabit ethernet 10/100/1000. If I'm playing an online game such as Battlefield 3, and I load up the Tivo app on my iPad2..before I even do anything in the app, while it says connecting to [tivo name] my whole network takes a dump. The game I'm playing in lags horribly and my ping shoots to 900. speedtest.net gives me high latency and 5Mb down speeds when it was just super low latency and 60Mb even while playing my game. This continues to happen even after I force close the app on my iPad and shut off the iPad entirely. Sometimes it even requires a power cycle of router/switch/stream to fix. I could be wrong but I'm thinking it's possible a Tivo Stream problem..the reason I'm guessing this is because my Premier is connected directly to the router and the Stream is connected to the switch, as soon as I moved the Stream directly into the router the problem instantly went away and I can stream all day long with no slowdowns on my network.

Router is Apple Airport extreme, newest model, using wireless N 2.4Ghz and 5Ghz.
Switch is TRENDnet TEG-S80G Unmanaged 10/100/1000Mbps 8-Port Gigabit GREENnet Switch
iPad 2 was tested using the 2.4Ghz and 5Ghz with same result.
My PC is wireless also tested with 2.4Ghz and 5Ghz.

I suppose it could also be a Premier (or even router/switch) problem but I'm not sure. And I must add, while my network/internet/game speeds take a huge dump using the Stream on switch and Premier on router setup, the Stream is still pushing perfectly smooth video to my iPad. While I have fixed this problem I am posting this to let anyone with a similar setup and problem know how I remedied it as well as see if anyone has any input as to why this is happening.

CableCard or Tuning Adapter

Sun, 11/04/2012 - 19:45
I just replaced a Premiere with an XL4, and now if I step up thru the SDV channels I eventually reach a point where channels come up totally blank -- no error message, nothing. Typically it is every other channel -- if I go up one from a channel that works, or an odd number, no picture; up two or even, it usually works.

Does this sound like a CableCard issue, or a Tuning Adapter issue. SA card and adapter on TW Rochester.

Family Guy & American Dad 11/04/2012

Sun, 11/04/2012 - 19:36
Tonight's "Family Guy" and "American Dad" are new even though my guide data doesn't indicate it.

What is the deal on upgrades?

Sun, 11/04/2012 - 18:41
I have a Series 2, it's probably close to 10 yrs old. My 3 yr subscription is expiring and they are offering me either $129/yr or $100 off lifetime subscription. At 10 yrs of use I have my doubts about a lifetime subscription.

That makes me ponder either a DVR at Costco or some sort of new Tivo product.

I have basic cable, not digital, not any extra stuff, just basic to a non-HD TV. I don't have a set-top box. I do have an HD flatscreen connected to my cable (via splitter) but NOT to the Tivo unit. I don't do streaming, not interested in those fancy options to hook to the internet (although if I had the capability I might explore it) or to my home network.

So can someone point me in a direction I might want to consider? Upgrading the Series 2, buying something better from Tivo, or going to a DVR.

Thanks, Jon

TiVo wish: Conflicts resolved using other Multi-Room TiVo's

Sun, 11/04/2012 - 14:22
Here's a wish for my TiVo's: when a conflict occurs to record too many programs at once, my TiVo would assign another TiVo in my house to record it. Kind of like when you use your savings account to cover your checking account in case of an overdraft.

pyTivo streaming from Mac to Series 3

Sun, 11/04/2012 - 12:06
Hi, I am having a problem and despite searching the forum i cannot see any solution, I am running pyTivo on an intel mac and trying to stream movies ( not transfer ) to a series 3 tivo. i don't see any folder or link under music/photo/ showcases in the series 3 . I have a series 4/premiere and i can stream movies well using the link under music /photos but despite multiple reboots i still don't see the link under music/photo/showcase although i can see a link under 'my playing' to transfer the file
any suggestion or does stream baby not work on a series 3, the website says it does

thanks

Show missing in Search by Title but is in Guide

Sun, 11/04/2012 - 10:49
I am having an issue where I can't find certain shows when I do a Search by Title on my HD Tivo. However, the show appears in the Guide for that TiVo. Curiously, the show is also missing when I do a Find TV Shows on TiVo.com for that box.

The show DOES show up on my other TiVo, in each of Guide, Search by Title, and TiVo.com

Any help would be appreciated. Note that I tried reconnecting to TiVo through network settings, to no avail. Do I need to repeat guided setup?

The League "The Breastalyzer" OAD 11/1/12

Sun, 11/04/2012 - 08:13
I don't know if it's because I've been bummed recently but this totally cheered me up and I thought it was one of the best episodes they've done. Loved the Cavilari/Cutler conversation in the class and stealing the milk to pass the test.

Rafi cracks me up too. Teaching the kid to swim and stab. And holding the kids under water to weed out the weak ones.

SNL 11/3/12 Louis C.K.; Fun

Sat, 11/03/2012 - 23:59
A Message from Mayor Michael Bloomberg
Louis C.K. monologue
Fox and Friends
Lincoln
Australian Screen Legend
Fun performs
Weekend Update
..Top Stories
..Mitt Romney
..More Top Stories
..Kourtney Barnes
..More Top Stories
..The Girl You Wish You Hadn't Started a Conversation with at a Party
I Seek Zogg!
Checking Out of Hotel 55
Fun performs
Last Call at Donnelly's

Well I quite enjoyed that, fun sounded great.

FIOS, TivoHD, channels repeat other channels

Sat, 11/03/2012 - 21:37
A good friend gave me his "old" TivoHD which was lifetime subbed, but
had a bad hard drive. I replaced the drive and everything seems to be
working. (I offered to fix it for him, but he claims to not watch TV
anymore. Hmmmm. Perhaps he's achieved enlightenment.)

Today I swapped the lifetime box with my old month-to-month subbed
TivoHD. I'm on FIOS. So I swapped the CableCARD to the lifetime box.

After going through guided setup, everything appeared okay at first
glance; however, channel 131 showed the FIOS message indicating that
the CableCARD wasn't properly activated. Okay. I used the automated
888 number, entered the IDs and Data, and roughly 90 minutes later
channel 131 is blank, but no longer displaying the message.

Everything seemed fine. However, when I checked Showtime, I found
weirdness (and not just those 3am movies). For example, channel 867
was supposed to be playing Random (the movie), but was instead showing
Larry <something> which was showing on 865. 868 was supposed to be
showing Fright Night, but was showing Homeland which was also on
866. I found 5 instances like this: 867, 868, 873, 874, and 887 all
showed some other channel instead of what the guide claimed should be
on.

So, any suggestions? I can try guided setup again if need be. I can
try and contact a human at Verizon and see if the CableCARD is paired
correctly. Anyone else have Showtime in Howard County Maryland? I
presume this behavior is my setup and not a global FIOS problem.

$399 for Premiere(45hr) + PLS a good deal?

Sat, 11/03/2012 - 17:54
I just got the mailer from Tivo that offers an upgrade to a Tivo Premiere (320GB/45hr model) for $299 + PLS for $99. Besides storage and extra tuners, does this model lack anything significant vs either the newer "75 HD hours" Premiere or the Tivo Premiere 4?

"Slow" Fast Forward Only Works Sometimes

Sat, 11/03/2012 - 16:06
When I use the 1st ("slow") Fast Forward function on my remote it sometimes works and sometimes does not. Today it worked on the 1st football game I programmed, but not on the 2nd one. Also happens on some news programs. I have not found any pattern unless it could channel-specific.

Anyone else has this "anomoly"? If so, is there a reason?

Hank
Custer SD

External channel display like Comcast DVR?

Sat, 11/03/2012 - 13:32
I have a TiVo Premiere (2 tuners, OTA) and still have a Comcast provided Motorola DVR. The DVR from Comcast has an external channel display that is very useful. I frequently change the channels on the two tuners before turning the TV on. I do this when I'm about to watch TV so that the DVR starts accumulating the program which allows me to go back then skip over commercials. It's hard to imagine not having the external channel display functionality. Also, my new HD TV also takes a minute or two to power up.

With TiVo, is there anyway I can display the channel without turning the TV on? I realize that the box does support this. I was hoping to go to the local IP of the TiVo box in my web browser to display (and maybe change) the channel but, it just displays some static text with a TiVo logo. If that worked, I could display info from a mobile device. Screen shot attached.

Another approach could be to use the TiVo iPhone app. That's probably my best bet, but it's not as convenient quickly glancing at an external channel display.

TiVo web display from local IP on iPhone:
Attachment 17345
Attached Images TiVo-via-local-IP.png (125.5 KB)

Two TiVo DT Upgraded Available

Sat, 11/03/2012 - 12:11
I have two TiVo DT units available. All cords and remotes as well.
One unit stock, the other has been upgraded with a 320 GB HDD. Both in perfect working condition. They were set aside when I upgraded to the Premiere.

Pages