TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 2 hours 47 min ago

Mob Doctor - Pilot - 9/17/2012

Tue, 09/18/2012 - 07:57
So far, I like. Not only did the show keep my attention, but the doctor is hawt!

Anyone else seeing transcoding issues on locally inserted ads?

Tue, 09/18/2012 - 06:19
Hi all... I got my Stream last Friday and I am loving it for use of the iPad as a second screen in the home gym, on Sunday I had the Eagles game on the iPad and the Phillies game on the big screen... though with the results of those two games, it would have been better the other way around.

Anyway... I've noticed something interesting happening when streaming content... either already recorded or "live" streaming.

When commercials are being run on a cable channel (my example is Iron Chef America on Food Network), there are some commercials that are national and transmitted with the programming and some that are inserted locally by the cable company.

The local commercials almost always are coming up with grayed out picture, severe pixelation or total garbage on the screen of the iPad... audio continues without interruption and is fine in the background. Once the national signal takes back over the picture returns with no problems... whether it is another national advertisement or the program returning from the commercial break.

These locally inserted ads are the same sort of ones that used to cause a problem for VideoReDo's processing (though VRD was fixed at least two years ago from my recollection and handles these fine now).

I don't really mind it that much... since it is limited to commercials, but was just wondering if anyone else is experiencing this.

I have FiOS as my video provider... in the Philadelphia market.

Ted

Scrolling Up/Down Grouped Recordings

Tue, 09/18/2012 - 00:12
I switched to a Premiere almost 2 years ago because my DirecTivo would freeze up and reboot constantly. Got sick of waiting for the new one, so I cut the cord for good. One thing I noticed that the Premiere doesn't do that the DirecTivo could was the ability to scroll up/down by using Channel Up/Down within Grouped recordings. With the Premiere, you have to go into a specific recording to be able to read descriptions and also to see which you've started watching already, and then back into the Group if you want to check another.

Has this feature been discussed and would it be easy to implement back into the Premiere?

Hard drive bad again

Mon, 09/17/2012 - 22:48
Does anyone have a 250gbhard drive to replace my faulty drive? I have lifetime service on my tcd648 model and don't want to give it up.

hdd cradle?

Mon, 09/17/2012 - 21:43
I have a Tivo premiere with the regular hard drive 320 gb. i recently bought a 2 tb western digital 3.5 inch hard internal hard drive i read somewhere is compatible with this tivo. unfortunately my pc can only find the 320 gb and not the 2tb.

now onto my question.. i saw a dock today that carrys 2 internal hard drives, and has the feature to clone one drive onto other drive.. would i be able to dock both hard drives and just click clone onto the 2tb so all files and everything will be imported to that drive? making the 2tb hard drive usable and i would just have to place it into tivo?

Software Issue?

Mon, 09/17/2012 - 18:21
Hi All,

My TiVo HD keeps on rebooting during startup. It looks like it completes the startup but right as the main menu (if I skip the video) appears (even before the background loads), it reboots. I have tried the following:

1) Unplugging the Tuning Adapter: instead of the menu, I see the error message indicating the missing tuning adapter for a moment before it reboots again.
2) Unplugging the cable card: instead of the menu, I see the error message indicating the missing cable card before it reboots again.
3) Removed the HD and checked it for errors in SpinRight: No errors found
4) Removed the HD and tried WinMFS's Fix Bootpage Option 1 and 2 (separately tested after each fix): no change

Note: For the past month or so, I have been receiving S03 error messages and had to leave my TiVo unplugged from the Tuning Adapter for several days to temporarily resolve. A couple of weeks after that, the S03 error messages reappeared. A couple of weeks after that, this reboot problem started.

How should I troubleshoot this error? I own another TiVo HD (without any issues). Should I switch the HDs and see if the "broken" one works? Will this mess up the good HD? I am pretty technically savvy so if there is a manual fix involving linux commands, I am very comfortable. For example, could I copy a partition or two from the good HD to the broken one? Is there a log I can examine?

Thanks for all your help and attention to this matter. I am getting quite frustrated!

Caleb

Hope for Us Mac Peeps?

Mon, 09/17/2012 - 17:59
For those of us using the Mac we have relied heavily on iTivo to get our content off our boxes. Mountain Lion unfortunately breaks iTivo and there's not much happening on dev side right now.

Now that the Stream is available has anyone heard of hopes to bring a solution for the Mac user to pull content off?

Nothing is actually recording on new drive

Mon, 09/17/2012 - 16:18
With the help of this board (thanks again!) I got a replacement drive into my broken Tivo Premiere with lifetime and I thought all was well.

Problem is that while cable card has paired and tivo lifetime service is recognized, nothing is actually recording.

Everythign is normal but when you record a show it doesn't actually record and show up in the Now Playing list.

Any ideas? Have rebooted several times and changed the name of my tivo on tivo.com.

Thanks.

House M.D. on ION starting 9/23/12

Mon, 09/17/2012 - 15:32
Starting from ep 101 on 9/23/12

Emitters

Mon, 09/17/2012 - 15:01
Does anyone know where I place the Slingbox emitters on the Tivo Premiere?


Mark

TiVo Tablet App APK

Mon, 09/17/2012 - 13:55
Can someone post the latest version of the TiVo Tablet app for Android. It says it's incompatible with my Galaxy Note even though it works better than the phone version. Thank you very much in advance!

Creative Arts Emmys Guest Actors Emmys awarded *Spoilers*

Mon, 09/17/2012 - 13:05
Well this isn't actually aired on TV but it's about TV :)

They awarded the Best Guest Actor(or) Actress for Comedy and Drama.


Kathy Bates won for playing Charlie Harper on 2 1/2 Men. ( well deserved)


Jeremy Davies won for playing Dickie Bennett on Justified.

Glad he won in this category, as supporting actor would of been tough.

stream is not convenient

Mon, 09/17/2012 - 12:34
I consider myself quite tech savvy, but I do not see how the stream hookup over MocA is any easier than direct ethernet cable from Tivo to my router.

I do not have the ability for a direct connect as my Tivo is too far away from my computer/router/modem. I use wireless.

I looked at the Tivo site (http://www.tivo.com/mytivo/howto/moca.html) to hook my Premiere to MocA. These instructions are very ambiguous to say the least, but it looks like I have to hook up my Tivo via ethernet to the MocA adapter. If I were able to run an ethernet cable that far (and I cannot), why not just go directly into the router? After all, the router is right next to the MocA.

Am I missing something?

Unable to get Season Pass to SNL Weekend Update Thursday on Comcast

Mon, 09/17/2012 - 12:16
on Comcast Chicago at least, I cannot get a Season Pass to this program on NBC, Thursdays at 8/7C. It'll be on a few weeks in a row, but apparently too short for a Season Pass? Had to manually schedule. Anyone else have this issue? :confused:

Increase in copy protected content since TiVo Stream released

Mon, 09/17/2012 - 11:52
I'm a long time TiVo user who uses TiVo Desktop Plus to transfer movies/recordings to my iPhone. Over the last month I've noticed a drastic increase in the number of shows/movies I can't transfer using TiVo Desktop Plus. I've been on FiOS for 3 years now, I haven't upgraded any boxes or cable cards. In fact I can't point to anything at all that has changed other than TiVo releasing their new Stream device which forces you to buy new hardware.

I don't want to be cynical but can anyone point to another reason why this happened? Is it happening for anyone else or just me?

Boardwalk Empire S03E01 OAD 09/16/12

Mon, 09/17/2012 - 11:49
What? No thread?

Great episode. I was hoping to get to see the blow-up between Nucky and Margaret, but alas. There was the great zinger at the party, though.

I loved Van Alden's (whatever his name is now) scene in the florist shop; it was great how they made it look like he was in on it the whole time, but instead, Van Alden was really just doing a "wait, what?"

Lots of new story arcs, should make for a great season. I predict more "action" between Margaret and the Irish kid (NTTAWWT), and who knows what havoc Gillian is going to wreak. That woman is evil, on several levels.

Brad

'Last Resort' - Episode #1 - Leaked

Mon, 09/17/2012 - 11:13
Just a FYI,

The first episode of the new tv show 'Last Resort' is available by magical means.

It's a HD capture (WEB-DL, DD 5.1).

It officially starts airing on Sept. 27.

What's the best way for mutliple rooms?

Mon, 09/17/2012 - 11:03
I currently have a Series 3 with a lifetime subscription. I would like to use a tivo in at least one more room instead of the FIOS DVR there. What options do I have? Is it possible to have one Tivo box with multiple tuners serving many rooms? In this case there is network connections in both rooms. Ideally, just one head box with all my subscriptions so I don;t need to set up one on my Tivo and another on the FIOS box I have now. I also have decent wireless connectivity throughout the house. What is my best whole house solution?

YouTube,Slide Remote, and symbols

Mon, 09/17/2012 - 10:36
Tried using the Tivo Slide Remote to search for youtube videos the other night. Almost all of the punctuation symbols were not working for me. Semicolon is the only one that i recall working. I was needing to use the colon, but it was always inserting a semicolon.

Trying the !, *, #, also gave incorrect results (a number if i recall correctly)

Hell On Wheels - Purged Away With Blood - 9/16/12

Mon, 09/17/2012 - 10:01
Another good episode IMO in a very good season. This was #6 and I think at the end they said "3 more episodes". So there is only 9 or am I (which is likely) confused?

Pages