TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 55 min 15 sec ago

want to renew tx20 hdd

Wed, 01/09/2013 - 21:35
I want to renew/backup existing hdd, question is I can get a refurbed seagate db35 Pata 160gb for $30.00 or should I get a larger/newer Sata hdd instead? I do have the Pata to Sata adapter somewhere? I got it like 2 yrs ago for this but never got around to it..haha

New Live TV problem - Anybody seen this

Wed, 01/09/2013 - 19:11
I have two different Premiere elites. I have noticed a new problem lately.
I am in the San Francisco Bay Area and its seems like on many days when I turn the TV on and tune to channel ABC affiliate 707 I don't see a signal like its blocked. I can change away and come back and have the same problem. Other channels are fine.

I can resolve the problem by going to the channel signal strength screen for this channel and it will show signal strength in the 80s and the picture will eventually kick in. I saw this previously on a premium SD HBO channel but now its cropping on broadcast channels.

Anybody seen this and have suggestions?

Video ReDo questions from a newbie

Wed, 01/09/2013 - 18:23
Hi folks. I just bought a Premiere to make the jump over from Comcast's DVR service and the biggest reason I wanted to do so was the ability to save my recorded HD programs to my PC, edit out the commercials, then play them back through my DLNA blu ray player and on occassion burn some to DVD. I'm looking for the most user friendly software to do this and from what I've read on this forum and others it sounds like Video ReDo is probably the best option for me (I haven't ruled out kmttg but from the screen shots I've seen it looks a bit dense for someone just starting in this area, and if anyone has other suggestions I'm certainly still open to those as well).

Anyway, assuming I go with VDR, I'm trying to understand the difference between different output formats and therefore which version of VDR is probably best suited for me. Because as much as I've been tooling around on this subject lately, I don't really understand the difference between, say, MPEG-2 and MP4. If I can play both back through my BD player then is there a difference in the available resolutions and quality between them? My goal is to save the files in as close to HD broadcast quality as possible and I don't really care that much about disk space since I have plenty of room on my NAS for them. So what should I be looking at exactly to decide what kind of files I should save these as and whether it would be a good idea to pay a little more for the VDR TVSuite H.264 or whether I could get the same thing for my purposes for less with the VDR Plus?

I know there are free trials of VDR available and I expect to start doing plenty of experimenting on my own within the next week or so. Just thought I'd throw the question out here first in case anyone who's already been down this road might want to share from their experience. Thanks.

BTW, my first post here but really appreciate this forum. It's been a great resource in helping me make the decision to move over to Tivo.

Tivo controlling Tivo

Wed, 01/09/2013 - 18:00
I have a Series 3 TiVo and a Series 2 Tivo.
I use the Series 3 for OTA watching and no recording. So basically its like a cablebox for OTA. Can I use set the output of the Series 3 to the input of the Series 2 and use the series 2 to change channels and record what the series 3 picks up OTA?

I cannot transfer service from the series 2 to the series 3, and I do not want to start another account just for the OTA stuff.

Thanks for your input.

Hawaii five-0 Sunday 1/20/2013 episode

Wed, 01/09/2013 - 17:41
This showed up corrrectly in my todo list but check for conflicts since this is a special night. Possibly to avoid news coverage of the Presidental Inauguration. It is a new episode.

TiVo Stream: sometimes doesn't work. Reboot? Network Switch?

Wed, 01/09/2013 - 17:20
After reading other threads, it seems other users are experiencing the same issue I'm having: it sometimes works, sometimes it doesn't. My specific questions are:

1. How are you all "rebooting"? I do it by disconnecting and reconnecting the power plug in the back of the Stream unit. Is there a better way to reboot?

2. I initially thought my issue was caused by the Stream unit being connected to an ethernet switch (while the Premiere box is connected directly to the router). Anyone know if this setup should definitely not be causing problems?

Lastly, I hope TiVo realizes that Stream is buggy and that they fix it soon! It's a great app...when it works.

TiVo stopped recording suggestions

Wed, 01/09/2013 - 15:55
I have two TiVo boxes, a HD and XL4. Both boxes are connected to a tuning adapter from Time Warner cable and have stopped recording suggestions. I have tried every way to reset and restart the systems and have had no luck. TiVo has even exchanged my XL4 and I still cant get suggestions to record. I'm thinking it has to do with the tuning adapter. i called Time Warner and was told they don't know anything about TiVo suggestions. Has anyone else had this problem, and if so, can you give me some suggestions on how to get this issue fixed.

Thanks.

PyTivo & Directory Structure

Wed, 01/09/2013 - 15:26
As my collection grows, I keep on thinking about my directory structure for all of my movies. Currently, I have all of my movies located into a single folder and this works well for Tivo. I have been seeing directory structures where the movie name is the folder name and then the movies and pics are located in that folder. How are you guys organizing your movies? If I arrange all of my movies into folders with the same name as the movie, will Tivo show each folder or the movie in the main directory?

Mike

Does TiVo care about it's existing customers

Wed, 01/09/2013 - 14:28
I started out with a Series 2 with Lifetime and upgraded 3 years ago to an HD with Lifetime.

The Series 2 has long died and therefore is not checking in. I was looking to buy a Premiere to access some of the new features. No h/w discounts for existing users like they used to offer. No Multi-service discount available as the Series 2 is not checking in. So basically full price for me ;-(

Seems like they don't really care about existing customers and the tens of people who have purchased TiVo's after seeing ours. Plus the HD doesn't actually work well with Switched video.

Time to just get a Cable TV DVR and get h/w refreshes as needed ?

time warner issue, or tivo issue?

Wed, 01/09/2013 - 14:19
I'll try to make this as short as possible (even though it's going to be a bit longer than the average post I'm sure)...

Got a TiVo a few weeks before xmas (premiere hd). Called twc to get a cable card and tuning adaptor, was told a tech had to come do the install. They came a few days later, went through 4 tuning adaptors that didn't work (something about not being scanned "out" at the warehouse, or some BS).

Finally found a tuning adaptor that looked like it'd been through a war -- it ended up working, however when installing the cable card, we got a message saying that the firmware update failed. The tech said he'd come back the next day with another tuning adaptor and cable card, and just told me to leave things as they were (not working).

Later that night I decided to remove the Cable card and blow into it, put it back in the TiVo and booted up, the firmware update went through this time. Now however, I had a good amount (40-50) channels that were black screens, or said "searching for signal".

Tech came the next day, tried another TA and CC and same thing. Said he'd come back yet again a 3rd time (3 days in a row he'd been here). Came back tried another TA and CC and in the end he told me it had to be my TiVo that was bad -- whether it was or not, I called TiVo and cancelled service and got one of TWC's cruddy DVR's -- that lasted about 4 days, before I decided to give the TiVo another try.

I called TWC and finally was able to get someone to arrange for me to get a CC and TA, which I did. Came home, hooked it all up, and it's been working ever since, EXCEPT for one channel (1740, Showtime Extreme HD Pacific).

Screen stays black, and sometimes when I flip to it, I get a message saying that the tuning adaptor doesn't offer that channel (don't remember the exact message as I'm not near my TiVo right now), but the channel just does not work.

The SD version of the channel does (740), and so do ALL of my other channels. I know 1740 should work, because it was one of the few channels that DID work the first time TWC came out and wasted 3 days of my time. I know I should have this channel too.

I've contacted TiVo who tells me to contact TWC, I contact TWC they tell me to contact TiVo.

TWC was out here again today, and replaced the TA, and still, channel 1740 doesn't work. They tried to replace the CC (twice), and both times the firmware update failed - we rebooted the TiVo and the firmware updates for the CC's went through, however CC support couldn't get the cards to obtain the "cp auth".

We ended up going back to the original CC I had that was working, and its working with the new TA, however, again, still, no channel 1740.

While it's not a real BIG deal to miss the one channel, I'd like to have what I pay TWC for -- their answer "get one of our DVR's" -- I don't want their POS DVR, so it's not an option.

Nonetheless, wanted to see if anyone had any ideas what may cause just this one channel to not be working. TWC is supposed to come out tomorrow with a few more CC's and see if one will actually accept whatever firmware update it needs (w/o failing) and deliver me all of my channels. In the meantime, I was hoping maybe someone where has/had a similar issue with another (or even this particular) channel, and could offer some solution.

If it matters I'm in West Texas (El Paso), since I'm not sure if TWC's lineup (channel wise) varies by state/market/etc.

Thanks!

Tivo only showing 21 HD hours after upgrading

Wed, 01/09/2013 - 14:19
I have a Series3 HD TiVo (TCD652160).
I have upgraded the original 160GB Hard Drive to a 500GB using 'winmfs' Mfscopy.
No problems

I verified in the system settings that it stated I had up to 75 HD hours.

It has now been a couple of months and I started running out of space to record.

I checked back in the system settings and now it states that I only have 21 HD hours.

I restarted the Tivo and it still says the same.

Does the model of the Tivo reset this or could it be a software upgrade?
Software Version is: 11.Ok-01-2-652

Any ideas?

Do I need CABLECARD in order to setup/use the Preimere?

Wed, 01/09/2013 - 12:55
I purchased another Tivo Premiere.

Is it possible to setup the Premiere without a cablecard? I don't really need any of the channels the card would offer? The card is only the switched digital channels, right?

Please let me know. Thanks.

The Doctors TV show episode

Wed, 01/09/2013 - 12:28
I was pictured on the Doctors TV show "100,000 lb weight loss secrets" and was wondering if anyone knows how I can track down a copy of the episode online. I searched and couldn't find it but I am kind of clueless about this stuff. :)

The Joe Schmo Show 3 : The Full Bounty

Wed, 01/09/2013 - 11:28
Just watched episode 1 online. Episode 2 was not available yet. The site says every episode available 3 days after it airs.

Stars in Danger: The High Dive 1/9/13

Wed, 01/09/2013 - 11:25
I cannot believe this is a show, but I will watch. I predict liberal use of ff button though.

[media]http://www.youtube.com/watch?v=P6fww16A5EU[/media]

Catfish The TV Show

Wed, 01/09/2013 - 11:17
I was fascinated by the movie so I have been checking this out. So far I have seen the first 3 episodes. All episodes are online at mtv.com in HD and with adblocker the commercials are completely skipped.

The host is Nev from the movie. I like trying to guess what deep dark secret is being hidden. I am continually amazed that Nev convinces the liars/posers/fakers to meet their crushes and be exposed on TV.

It is not at all mean spirited and actually kind of a feel good show.

In the movie, Spoiler: I felt so bad for that poor woman who was posing as her own daughter. Having to take care of those severely disable kids that were not even her own would drive someone to do crazy things. And then to be exposed in a movie....sheesh. Nev was pretty gentle on her though. But then again he profited greatly from the experience.

TiVo "N" adapter network question

Wed, 01/09/2013 - 10:10
Network experts can you help me answer a question about this wireless N TiVo adapter.

The "N" adapter gets an IP address from my router using the DHCP server in my router, the TiVo also gets another IP address. In the list of attached devices I see each of my wireless TiVos listed by TSN (TiVo-750xxxxxxxxxxxx) (I have three wireless "N" TiVos). the IP address is sometimes the "N" adapters IP, sometimes it is the TiVo itself IP address. I never see the same TiVo listed twice. I can tell which IP I am seeing by putting that IP into my browser and getting the "N" adapter information or the TiVos information. The MAC address will also tell one what IP is showing as the TiVo and the "N" adapter have different MACs
How does this work, how can one use a fixed IP for both, how does the router know which device to show, the TiVo or the "N" adapter.

Thanks for any help you could give me.

Adapter for Premiere..?

Wed, 01/09/2013 - 08:54
I'm getting a new N router, and was thinking of updating the TiVO adapter as well. I know that TiVO sells an adapter at a ridiculously high price, but I seem to remember somewhere reading a post about a less-expensive adapter by Iogear, I believe, that works with TiVO. I can't find that posting, but has anyone had any experience with this particular adapter?

Is there any reason to still have this?

Wed, 01/09/2013 - 08:51
I had several TiVos on my account including a S3 (OLED), 2 Premieres, and an S2 (DT). I recently sold the (lifetime) Series 2 unit on ebay. All went well with payment and shipment (via FedEX). Wiped it out & sent it on its way.

After I sold it, I was told to contact TiVo to have this S2 more or less authorized to be "released" from my account when needed and the new owner calls up for it. I did this & it has been about a month now since I did all this (sell and call TiVo), but this S2 is STILL listed in my account online. I was thinking of calling TiVo to get it totally removed, but is there maybe ANY reason to still have it technically active on my account (even though I don't physically own it)? I thought about contacting the buyer to see if there was a reason they haven't activated it for themselves, but I haven't heard from the buyer concerning a problem or anything so I just assume leave the transaction completed from that end.

Could they maybe be using this S2 for another reason (i.e... security camera recorder of some kind) that would warrant not having it removed from my account? I guess its not a huge deal, but just wondering.

Premiere remote "My Shows" screen is SDUI screen (the rest of the interface is HDUI)

Wed, 01/09/2013 - 08:32
I have multiple premieres since the fall update the remote screens accessing other premieres were a new HDUI screen. A couple of days ago one of the premieres are displaying all remotes Tivos as an SDUI screen. And when the other Tivos access it they also get an SDUI screen. Streaming, transfers and deleting shows seems to work fine and I get 80mb transfer rate.

I tried one chat with customer support ( for a few hours ) and they have no idea why this is happening...

I have recently installed tivo togo on one of my PCs, but I don't think this is an issue. I have used wireshark to see the broadcast packets and they all seem the same. And the Tivo in question can get to the internet without a problem...

I have forced manual connections and rebooted many times.
I think there was a thread where someone else ran into this problem, but I can not find the thread....
Attached Images RemoteMyShows1.jpg (59.9 KB) RemoteMyShows2.jpg (33.3 KB) RemoteMyShows3.jpg (31.1 KB)

Pages