TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 1 hour 13 min ago

Moca setup problem

Sat, 12/08/2012 - 19:45
Our Tivo Premiere 4 has a cablecard installed, and the coaxial signal runs through a Cisco tuning adapter before going into the Tivo.

We had our Tivo connected to our home network via the Wireless G adapter. This wasn't sufficient for Netflix streaming though -- it was cutting out fairly frequently.

I picked up a couple Moca adapters and hooked one up to our cable modem/router. I hooked the second one up to our home theater so that the coaxial signal goes through the Moca to the tuning adapter and then finally the Tivo. I also hooked up the ethernet connection from the Moca adapter to the Tivo.

This was functional, but the signal actually cuts out MORE than it did with the Wireless G adapter, so it was worse than before.

I then learned that the Tivo Premiere 4 has a built-in Moca adapter and I should be able to just run coaxial straight into Tivo. So I removed the 2nd Moca adapter completely, so that the coaxial signal once again goes from wall to tuning adapter to Tivo.

However, now Tivo cannot detect a Moca network at all. For the time being, I set it back to the Wireless G network since that's the best we can do for now.

I thought I read somewhere that the tuning adapter can block the Moca signal, but I'm having trouble finding anything specific about that. Perhaps this is why Tivo can't detect the Moca network? It could use the Moca network when I had the 2nd adapter hooked up, but that might be because of the ethernet connection which didn't go through the tuning adapter.

Any ideas on why Tivo can't detect the Moca network when I don't have a 2nd Moca adapter set up? If it's because the tuning adapter is blocking the signal, is there anything I can do about that?

Thanks!

Siri + TiVo = Tebow

Sat, 12/08/2012 - 19:16


I found this very amusing :)


-HeatherA
Attached Images ImageUploadedByTapatalk1355015789.846234.jpg (57.3 KB)

Getting diagonal interference lines on DTV SD-DVR80

Sat, 12/08/2012 - 17:56
Hello. DTV techs and myself are both at wits end to figure out why I am getting diagonal lines and degraded picture intermittent through my DTV SD-DVR80 (Hughes). This has been occurring since right after the rebooting problem was fixed 11/21/12. They've been out here twice and are coming again 12/13. The two visits before, 12/1 and 12/6 did not fix the problem. They put new connectors on the sat cables to the two tuner inputs on the TiVo, replaced the RCA jacks with new ones, tested the DVR itself with their little TV monitors they carry around (no lines when they used that), they tested all the ports on my older Panasonic TAU SD TV 27" and found no problems. Ironically, the picture is 90% better when it rains (of all things), but is really bad during sunny weather. They even tried switching to S-Video input with no change.

So, according to them, my DVR is fine, my TV is fine, the tuner input cables are fine, but still a bad picture with light and sometimes prominent diagonal lines that alternate from top-right or top-left through an otherwise nice picture from the sat. I have an identical set-up in my bedroom with a DVR40 (Hughes) and same TV type and the picture is great. It's driving me insane. Any ideas/input? Thanks. I want to keep my DVR80, a workhorse, and don't want one of their R16's or R22's or their standard DVR replacement; I want TiVo; but getting the HD TiVo THR34 (?) with an SD TV is ludicrous (I am happy with SD anyway).

broadband failure?

Sat, 12/08/2012 - 17:35
Hi,

My TiVo Premiere is connected via Ethernet to an Apple Airport. The connection works fine: I can connect to the TiVo service without issue.

But when I chose streaming, and go to the broadband screen that shows Amazon, Netflix, etc., the TiVo will not respond to the remote (which is working fine). By reading many posts here it looks like this could be a weak signal issue but I am not sure how to measure or verify this.

On what might be related I notice that there is an update for the TiVo software. When I looked for my software version, I get this: 11-ok-04-2-1052, which doesn't seem right. What DOES seem right is making sure I have the latest software.

I posted this hoping someone could point me in the right direction. I am not sure of what steps to take to figure out what is happening here.

I DO know that my net connection works great, and that there are no port issues. I know this because other devices work, because the TiVo box sees remote Macs that have downloaded movies on them via pyTovoX, and because the entire system was working great for many months.

And I DO know that when TiVo is disappointed with the available signal it will sometimes just sit there and sulk rather than telling anything useful and I am thinking that is what is happening.

Thanks.

Series 3 hd w/o cablecard use with digital?

Sat, 12/08/2012 - 17:31
All,

I have an Tivo Series 3 HD that I initially recieved HD service from Comcast with 2 cable cards. I hooked up an antenna and downgraded the comcast service to basic cable, so I get HD over the antenna and non-hd from comcast. I'm paying $40 for basic cable, and an extra $40 a month for two cablecards. Can I eliminate the cablecards and just use the cable connector? Will it work in theSF bay area?

Problem with missing program title

Sat, 12/08/2012 - 15:47
I have a strange problem with my Tivo HD. Everything was working normally until I made the mistake of using Tivo.com to edit an existing season pass (for Person of Interest). Since doing that, the show seems to have lost it's title in the Tivo's database. If I do a search by title, Person of Interest does not show up. In the season pass manager, the season pass has no name. If I record more than one episode, the folder in NPL has no name.

I've had this issue for months, so it does not self-correct. I have also tried deleting the season pass, forcing connections, then recreating the season pass (by finding it in the guide or in Tivo Search), but the problem still remains.

My nameless season pass still seems to work ok, and I haven't seen any other problems with this Tivo, so I'm not motivated to take any drastic measures like Clear And Delete.

Thanks in advance for any info or suggestions.

THR22 Blank Recordings

Sat, 12/08/2012 - 15:30
I have 3 THR22's, I'm experiencing blank recordings, just black screens for the entire duration of a recording. One program will record fine on that channel, the next program will be blank. It's entirely random. I'm wondering if it might be related to showcase downloads that take over channels (though I've never figured out why those don't use the internet connection). I've also got swivel search working on one receiver, but not the other two. I've force software downloads, and run all the Hard Drive, antenna, and network diagnostics with no sign of trouble. I read on DBSTalk that others were reporting the same problems. I've also noted some inconsistencies in the THR22 from the SD Tivo's. When I cleaned the To Do list on the SD units I could manually select a program to record at a later time, and the SD unit would automatically remove the duplicate earlier recording. With the THR22 I have to manually remove the duplicate.

About $99 Lifetime

Sat, 12/08/2012 - 15:13
Has anyone had any luck getting the $99 lifetime offer recently? I called to cancel but they would only do lifetime for $200. I got my Series3 HD in 2009, do you guys think it's a good deal or should I call again and try a different rep? I am on the yearly plan of $129 so I would pay $70 extra for the lifetime sub.

TiVo Website down, or just suck?

Sat, 12/08/2012 - 14:38
the My TiVo site is slow, if I click through to email for support I get a 404. took over a minute to show Big Bang episode list.

Is this normal, or are they having issues with the web code, like their ipad code?

"Welcome, Powering Up" Freeze--Hard drive not spinning

Sat, 12/08/2012 - 13:33
I've had zero problems with my 5+ year old Series 3HD until yesterday. It was locked up and required a hard restart by unplugging. Now it just freezes on the Welcome, Powering Up screen. The fan spins, but the hard drive doesn't. Popped the top and did a a quick visual. All normal except at least one bulging cap. Is it likely that the power supply has failed and *not* the internal drive?

Many of you have tons more experience with this than I.

Depending on what you all have to say, I'll probably just swap out the cap, and any others that look suspicious before replacing the HD.
Thanks in advance for you help!

Cheers,
Tom

2nd Fall update 20.2.2.1 - Loses Station Data

Sat, 12/08/2012 - 10:57
The newest update causes a loss of station information on recordings from a previous lineup.

One of my XL4/Elite boxes that came with the Fall Update already installed has received a 2nd fall update. The other still has the original fall update.

One box now has 20.2.2
and one has 20.2.2.1

The one with the newer 20.2.2.1 update has lost all of the station data for existing recordings from a previous lineup.

Through 20.2.2 TIVO was really smart on how to handle recordings from a previous lineup. It recognized the station, for instance H2 (ch341), found where H2 is on your current lineup, and assigned the new channel (ch127) and H2 to your existing recording.

With 20.2.2.1 TIVO instead loses the station identification, and assigns what whatever station is currently associated with the channel (ch341) STARS to the recording even though it was originally recorded on H2. This also sometimes causes a failure when you attempt Explore This Show. It finds nothing and returns you to the episode screen.

In addition to the Explore This Show failures, this is frustrating because the station that a show was recorded on tells me a lot about the type of show it is.

WOW - Premiere 4 is a LOT Brighter!

Sat, 12/08/2012 - 09:32
We just bought a Premiere 4 (4 tuner with Lifetime and ext. warranty*) to replace our 2 year old Series 4 (2 tuner with Lifetime). (Going to be selling soon)

I just wanted to say, the P4 has a significantly brighter video output (side by side to the S4) that I wasn't expecting to see. I'm not sure how this difference would translate on an LED screen, but on a 60" DLP screen it makes quite a difference. At first I thought it was just in the menus - but it's in live TV and recordings as well.

Whether one likes it or not, is a YMMV - but it was something unexpected for sure! Just sayin' ...

*We also bought the 3 year warranty on the P4 - only a 90 day manufacturer's warranty on a brand new Tivo box is scary. I've never had a Tivo break, but it sure indicates a lack of confidence and support for the hardware on the part of the company!

deleted

Sat, 12/08/2012 - 09:24
deleted - wrong forum area

Sorting YouTube

Sat, 12/08/2012 - 08:06
How do I sort Tivo YouTube results? I've tried everything, is there some hidden button combo?

Tivo website: To Do Lists & My Tivo not working

Sat, 12/08/2012 - 07:57
Is anyone else experiencing outages? After bringing a new P4 online I now have two Tivos temporarily - yet neither one will show it's data in My To Do List or My Shows through the website UI. The individual hardware boxes show this information perfectly.

The online Season Pass Manager however - works fine! I have been able to copy all the Season Passes from the old Tivo to the P4.

I have viewed this same situation in 4 different browsers across 2 computers and been over this all with Tivo Online Support Chat with no resolution.

It's been 3 days since the P4 was brought online. The other Premiere had been reflecting To Do List and My Shows items online just fine - before the P4 was brought online.

I have run "Messages & Settings > Settings > Network & Phone > Connect to the TiVo service now" - multiple times on both boxes.
The Virtual Channel Map date and time is current. TiVo Central > Settings and Messages > Account and System Information > VCM:

Any thoughts?

Ipad app rebooting premier

Sat, 12/08/2012 - 06:58
If I delete 3 shows in a row fusing the iPad app the tivo premier will reboot. Any one else seeing this?

Fringe - "The Human Kind" (12/7/2012) [spoilers]

Sat, 12/08/2012 - 00:15
Well, I didn't expect that Peter would remove the Observer tech so soon.
So much more that could be explored. :(
OTOH, it was right for him to remove it. He doesn't want to completely lose his emotions.
Hopefully, his brain won't revert back to 'normal' even though the tech was removed.
I like Peter having some of the same abilities as the Observers.

Hunted finale

Fri, 12/07/2012 - 23:19
What happened at the end?

Spoiler: How did she live? Why did he shoot her? Was that her baby?

Fall Update Install Issue

Fri, 12/07/2012 - 19:13
I'm sure there in an obvious answer to this but after a fair amount of searching I can't find anyone that is having the same issue. For the past few weeks I've been getting a pop up window twice a day that an update is available. There is an option install or cancel it. Problem is that no matter what buttons that I push on my remote I can't select either of the options and the window eventually disappears. Has anyone else come across this issue?

Thanks

Mike

last resort - Dec. 6 2012

Fri, 12/07/2012 - 17:42
What was the mission in Pakistan? To plant fake nukes?

Pages