TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 2 hours 40 min ago

Basic Roamio or Basic Premiere 4?

Thu, 10/03/2013 - 19:00
I currently have a 2-tuner Premiere and a 4-tuner Premiere, both with lifetime. I'm thinking about replacing the 2-tuner box with another 4-tuner one (yes, sometimes we need more than 6 tuners). Tivo has the basic Roamio (4-tuner) for $200 (plus service) but the basic 4-tuner Premiere is listed at $250 (or $190 factory renewed). Am I missing something here or is Tivo just discouraging the purchase of the older boxes?

Tivo Won't Boot Up

Thu, 10/03/2013 - 18:43
I have a Tivo Premiere with Lifetime (about 2 years old). When I plug the unit it the green power light lights up, after about 45 seconds or so all the lights flash on the front panel and then the unit goes back to power-up mode again with just the green power light lit up. Another 45 seconds later all the light flash on the front panel and well, same thing over and over.

There is no display on the TV, actually when the Tivo is powered up the TV displays a message that the resolution mode is invalid.

I've swapped out the HD with a known good drive. I've swapped out the power supply. Neither provided any resolution. So, any other ideas on what I should try next? Really hate to lose the lifetime service after only 2 years.

Difficulty Installing TiVo Roamio on TWC

Thu, 10/03/2013 - 17:40
Hi all,

First post. I am migrating from DirecTV to TWC in order to [re]implement TiVo. We have had RoadRunner here for 7 years, so I was told by the TWC sales group that all they had to do was switch the TV feed on and then it was up to equipment installation in the house as to when the TV feeds would be accessible. I purchased a Roamio and Mini and visited the local TWC office for a CableCARD and tuning adapter. Initial installation was attempted last night.

After three hours on the phone, I had nothing but a scheduled service call. I called and tried to have the CableCARD initialized again this morning, to no avail. The tech suggested that the card might be bad. I returned it to the TWC office and got a replacement. The replacement resulted in the same outcome.

Along the process, a few techs insisted that even though the card and tuner were failing, I could still get basic channels by connecting the TWC feed to a panel with a tuner. I tried that later today and there are no channels at all.

Another call to TWC support developed the suggestion that there might be a TV trap installed at the pole. I now have a tech visit scheduled for tomorrow for removal of the trap.

I've read an article about traps and it seems reasonable as the reason the card activation group could see the card and tuner and attempt to activate them both, but there was no signal reaching the hardware.

I'm hopeful about the visit tomorrow fixing things, but skeptical as well and wondering what the TiVo Community thought about the current situation.


Do you think I can put my Tivo in my luggage and fly with it?

Thu, 10/03/2013 - 16:36
I normally carry my tivo onboard with me but I am not taking that much clothes so there is room in my check in bag to put it in there. If I surround it with clothes do you think it would safe to fly from California to NYC?

Netgear Powerline AV+200 XAVB1501

Thu, 10/03/2013 - 16:10
Used these to network my tivos in different rooms. Someone else might find them useful for the same thing.


also, here's my tivo for sale on ebay


S3 upgrade help please.

Thu, 10/03/2013 - 15:24
Hey Everyone,
Forgive me if i posted in the wrong spot. I'm 99.9% sure my hard drive died, as it was making a racket, and it will not show up or be recognized in any computer either. My Series 3 was completely stock, never hacked, so i did not have a disk image. I found and purchased instant cake, which was a waste of time and money. I did find a link on these forums to an S3 image for WinMFS and MFS live. I had a 500GB drive just laying here so i used WinMFS to put the image onto the new drive. I thought i had success, as i was able to go through the whole setup process, but i had to do the delete and clear everything to set everything with my service which is lifetime on this unit. Now it hangs at the welcome power on screen. I pulled the drive and WinMFS said it wasn't a Tivo drive. I also tried another 500BG drive, both times expanding the drive when asked if I want to. That one as well will not even get through the initial setup. I did download the truncated image again, to be sure that nothing had happened to it. and did the drive over again. Again i was able to go through the setup, but when clear and delete, it hangs on the welcome screen. Have tried some kickstarts, but those don't seem to be working at all. I am using Parallels on an iMac with XP. Not sure if that may be part of my issue? I can boot off of the ISO for MSFlive, but not having another drive to clone, doesn't help me. Im not sure what i can do with the image i found on this forum for MSFlive? I thought you had to have 2 drives? Sorry for the lengthy post. I'm hesitant to spend the money on a preformated drive, if the same thing will happen to that when i install it. Any help would be appreciated.



Modern Family 10/2 "Larry's Wife"

Thu, 10/03/2013 - 13:08
Great episode! I just watched this over lunch and kept laughing. I loved all three of the stories (well four if you count the kids) and thought they were done well.

At the movie theatre -

"You got a problem with Poppins, you got a problem with me."

Mini, Moca, wi-fi, Oh my... still confused

Thu, 10/03/2013 - 11:22
So I finally ditched my S2 when I moved to new residence and new ISP (Xfinity). I got a Premiere-4 and Mini and Moca-Adapter and POE. When I first did setup on the P4, there was no Moca available yet and a wireless connection was required. Fine, did that. Then the electrician came to create a drop in another room -- went from a 3-way splitter to a 4-way. That's when I installed the Moca/Mini/poe. Installation was pretty straightforward. I don't think I could have screwed it up. (but I never rule that out!). There were a few cycles of comcast doing and re-doing the pairing/validation to get it all right, but other than that, nothings changed.

Mostly the streaming to the Mini works fine. There was some intermittent audio dropping a bit, but these forums confirmed that was widespread issue apparently due to some update. But as I continued to use the Mini, I see that it does not playback High-Def properly at all. It plays for 3 seconds and then all audio drops out permanently, then video gets choppy.

I couldn't find anything similar on these forums.. and have read gazillions of threads about Moca/mini til my head is spinning. Everybody's setup seems just different enough that I am not sure if what I am reading would apply to my problem. I submitted a support ticket and they came back with the P4 needs to use Moca, not wi-fi.

This is confusing me because I thought the wi-fi was just for internet access for getting programming info. I thought the P4 has built-in Moca and it is connected to the wall so shouldn't it be using it already??? Prior to purchasing it, spoke to tech support and they described requirements and confirmed this setup was fine.

How do I get my P4 to use Moca if it is not already using it? I went to Network Settings and nothing there is Moca-related. And does that sound like what the problem really is?

setup: basement: 1ghz, 4-way splitter
room 1: modem,router,moca-adapter,ups
room 2: P4 on jack and wi-fi
room 3: Mini on jack

HD failure? Stuck in guided setup N11

Thu, 10/03/2013 - 11:05
Bought used lifetime Tivo HD from reputable seller on ebay. We cannot get thru guided setup. It stalls on "getting info" and says "connection interrupted with code N11"

we've tried---wireless connection, wired, phone connection (and a phone connection at a friend's house). It always gets to the same spot and stops. Tivo says they can see it makes a connection, just doesn't hold it.

Is this a hard drive problem? We've done power cycling, kickstart codes, router port openings, etc. Trying to decide whether to return it to the seller and find another one or if I'm missing something.

Thank you!

Shows worth watching that got cancelled during or after their first season ...

Thu, 10/03/2013 - 11:04
There have been quite a few shows that never made it beyond the first season that I really enjoyed watching. Some got cancelled mid-season, while others simply didn't get renewed for a second season. I have watched many of these shows after the fact, knowing full well that the story would never be told to completion. Despite this, I found a lot of them to be well worth while.

Some examples (in no particular order):

New Amsterdam
Now and Again
Life on Mars (US version)
Freaks & Geeks
My So-Called Life
Day Break
Grosse Pointe
The Tick (live action version)
Harsh Realm
Firefly (this one goes without saying)

I'm always on the lookout for another rare gem that I may have missed. :)

N11-can't get thru guided setup-tivo hd-at wit's end! help!

Thu, 10/03/2013 - 10:15
Bought our 2nd TiVo (an HD with lifetime service) on ebay from a reputable seller. We have tried since Sunday and cannot get through guided setup. It gets stuck on "getting info" after a couple of minutes and says "connection interrupted." We have tried
-wireless connection
-Ethernet to modem direct connection
-phone connection
-taking to someone else's home and using their phone connection

We get the same error N11 every time---at about the same time. Per TiVo (we've called three times) it makes a brief one minute connection to them but doesn't stay connected. We've called Charter (our cable company), reset our router, opened ports, etc. We've done jumpstart codes 57 (and others) with no errors showing but still no connects.

Is my hard drive (or other part) messed up? I can still return it using EBay's buyer protection, but I'm not sure if it is a problem with the unit or with the user :-(

Any suggestions so greatly appreciated and welcomed

Getting Correct Comcast CableCard

Thu, 10/03/2013 - 09:40
I have a new Roamio Pro coming next week.
I need to take everything (2x DTAs, 1 HDDVR, 1x TivoXL CableCard) back to Comcast and get a CableCard for the Roamio.

Is there a way to determine what cablecard I need to pick up and what firmware is on the Card? It's a 20 min drive each way and do not want to make multiple trips.

Would it be better to order the card over the phone?

Maybe I should get the card first to ensure everything is working before returning other equipment.


managing Netflix Queue on a Series 3

Thu, 10/03/2013 - 09:29
I have some Series 3 TiVos that are working good for the most part, but recently I have noticed that managing their Netflix Queue is next to impossible. There is really no longer a way to manage your Queue via your online account (probably due to their recent addition of "profiles") and there is no direct way to search for something within the Netflix app on them.

I know you can search for something through the TiVo search function, but was looking for something easier. I have used the android app "My Netflix Q" in the past, but with "profiles" added, it has sort of messes up this app.

Any other suggestions on how to easily & better manage a Netflix Queue with a Series 3 TiVo?


Thu, 10/03/2013 - 03:14
Anybody watching this? It seems there is something that is missing because the show seems to be not flowing well.

Said Good Bye Tivo

Thu, 10/03/2013 - 03:12
I decided to update my viewing experience and traded my 2 Series 2s for Directv's Genie. I don't have anything negative to say about my Series 2 because they have served me well for the past 12 years.

I'll still be around on this forum! The forum is great!

for your reference kindly post your article on free basis on our website

Thu, 10/03/2013 - 01:18
myarticlecase.com best place to post your own unique articles free. submit free articles to us and get benefits of high traffic and good page ranking.

s03 error when forcing update

Thu, 10/03/2013 - 00:35
short story: i have s03 errors when forcing a connection to the tivo service. as a result i can not get new guide data. tivo is replacing my unit with a premiere for $49.

long story:this first started with GC not completing and my guide data not updating as a result. i did a guided setup and ran into s03 error. i did a KS57. rest of the story is mentioned above.

i actually upgraded my hard drive many years ago. do i really need a new tivo or can i just swap in my original hard drive to fix it? i'm just curious. i'm going to replace the tivohd with a premiere anyways. i swear, i better not get the GC issue associated with the tuning adapter.

Getting a random V58 error on the Mini, but not on the Roamio

Thu, 10/03/2013 - 00:30
I've got a Mini connected via MoCA to a Roamio Plus. For the most part, the Roamio is not having any problems. The Mini seems to have nightly problems.

Tonight, the Mini could not get certain channels(V58 error) that my Roamio is not having any problems receiving. It's happening on a random basis and on random channels. I can't seem to find a common reason. I've tried forcing the Tivo service, I've tried rebooting the mini, nothing seems to work.

I'm also having another problem another problem since getting a new Samsung 6300 smart TV connected on HDMI 2. It seems like every night there's a problem with HDMI handshake.

getting base premiere, have questions

Thu, 10/03/2013 - 00:28
im replacing my tivo hd with a premiere for $49. with a 30 day return policy, why not? i only care about dvr functionality.

1) i've heard there were lag issues when the premiere just came out there were lag issues. is this still an issue?

2) HD upgrades. is this possible like with the tivo hd?

3) any issues with twc/tuning adapter compatibility? the tivo hd has garbage collection/guide issues that have been plaguing me.

Black screen no sound

Wed, 10/02/2013 - 23:37
Now that the fall season is here it's time to start recording again but! I turned on my Toshiba RS-tx20 and was met with a black screen. It is connected to a Comcast digital transport adapter INTO THE RF JACK for the last 2 years with no problems. I changed out the box thinking that was the problem and after testing the new box I still have the same problem. I repeated guided setup and when it asked me if i was connected to a cable box I answered yes but I thought the next question was supposed to be how am I connected (RF or RCA) that question never comes as well as the screen to setup and test the IR blaster. I remember those screens from other Series 2 setups

I get a screen asking if I see video right after it asked about my channel line up. when I answer no I get stuck in a question loop to fix my box check my VIDEO INPUTS and try again. when I check my account screen it shows I'm connected via RF but there is an error. If I try feeding a signal into the Composite jacks during setup the screen remains black. If I unplug the cable box power from the wall the Tivo will say searching for signal on cable in.

If I bypass and say I will troubleshoot later there is no place (that I can see) to change inputs in any screen. Other then the input problem the Tivo works fine (playback, menus, recording dvd's ect). All cables and 2 cable boxes (working) were tested during this process.

I'm lost on this one and welcome any suggestions.