TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 58 min 1 sec ago

Got mine today!

Sat, 03/09/2013 - 18:39
I bought an extra one too;)
Attached Images image.jpg (56.9 KB)

Test Post

Sat, 03/09/2013 - 17:13
Test Post.

What's the difference between transfering and MRS?

Sat, 03/09/2013 - 15:33
Why can I watch a show on a premiere while transferring from a different premiere and it plays fine, but if I try to use MRS to watch the show while it's live it looses the connection?

Mini and tuner allocation

Sat, 03/09/2013 - 14:07
All this time I've been thinking that an XL4 with a mini would still be able to record 4 shows at once, just not while you are actively using the mini. The more I read it sounds like the XL4 loses a tuner permanently as it is assigned to the mini. Do I have that right?

What exactly is dynamic tuner allocation? The ability for the mini to pull a tuner from either of multiple XL4s? But if you have two XL4s (8 tuners) and a mini - you would effectively always have access to 7 tuners as one tuner is still dedicated to the mini, even if it isn't currently being used.

Right?

Grimm "Face Off": Wh'appen?

Sat, 03/09/2013 - 13:24
Anyone watch Grimm last night? It's not a show I favor, but my wife likes it. Unfortunately, for last night's episode, "Face Off" I think it was called, the TiVo finished recording before the show actually ended (and yes, I do blame the network and not the TiVo).

The main character--and like I said, I don't really watch the show so I have no idea what anyone's name is--had just finished drinking some potion and writhing on the floor, then the "action" flipped back to Europe, and the Keep or Delete box popped up.

I Googled for some recaps, but the one I found ended at the same point as the TiVo, with what's-his-name collapsed on the floor. If anyone watched, could you do my wife a favor and let us know what happened? Thanks! :):):)

"Failed" while loading seriesFIXED!

Sat, 03/09/2013 - 13:23
My Sony SVR-2000 failed on attempting to load an update. Reading on this forum lead me to believe that it was a hard drive problem. However, on the advice of a Tivo tech, I corrected it as follows:

(1) System Reset --- Reset Thumb Ratings and Suggestions

(2) System Reset --- Clear Program Data & To Do List

I first initiated #1. When that completed and the problem wasn't solved, I initiated #2 which took five hours to complete despite the message that it would take one. That took care of the problem.

The tech's instructions were that it was a "cache" problem and that I should try the above fixes sequentially and then try "Clear and delete everything" for my third attempt if the previous two didn't work. That proved unnecessary.

Note that it takes forever for the Tivo to perform these tasks and it is unresponsive while the 2nd is ongoing. (Don't know about the first since I started it and then left it unmonitored.) Don't get discouraged.

Hope this helps someone avoid purchasing a new hard-drive unnecessarily.

S'up with 'Don't Trust the B'?

Sat, 03/09/2013 - 12:42
And that Elisha Cuthbert show? I just realized that there haven't been any eps on my DVR recently. Did they already have the season finale?

Problem with Sony DDV-T79 Home Theatre

Sat, 03/09/2013 - 12:29
Background

I have a "Sony Blu-ray Disc DVD Home Theatre System, model BDV-T79" purchased from Costco. My Tivo is an HD-XL4 using a cable card. Tivo connects to Sony via HDMI and Sony to TV via HDMI.

Problem.

After fast-forwarding using the peanut, the audio volume is very low and slowly ramps up to normal. And while this is happening, a text message appears at the top of the picture, (white on black) that specifies the type of sound being received, the message coming from the Sony system. This also happens spontaneously, e.g., without anyone touching the Tivo remote. Sometimes it happens repeatedly for a span of several seconds.

Troubleshooting.

1. A cable problem between Sony and Tivo was the first thought. checked. Replaced. No joy.

2. The Sony System was defective. Returned to Costco and got another, same kind of system, newer model. Same problem then and now. No joy.

3. I found that by wiggling the HDMI connecter at the back of the Tivo box that I could cause the condition. Replaced the Tivo box. Some joy. No longer does wiggling the connection cause the problem.

4. Tried Sony support. Useless.

Initial conclusion. Sony sucks. Or does it? I suppose it is possible that two different Sony systems could cause the same identical problem, but I an not a big believer in coincidence. Maybe I need to start over. I want a 5.1 speaker system, don't necessarily want or need blu-ray but it would be nice to have (I have another dvd player now), so just a speaker system might be a solution.

I would be most appreciative for you suggestions and advice.

Desktop/TiVo To Go Patch!

Sat, 03/09/2013 - 11:54
Great news!

Our patch is now available for customers to download. This patch will restore the TiVoToGo transfer feature. For more information and instructions on how to apply the patch, please visit our support page http://support.tivo.com/app/answers/...a_id/196#Known.

If you were having trouble prior to February 16th or having trouble with a different feature of TiVo Desktop, this patch is unrelated and may not be applicable.

This patch only applies to TiVo Desktop 2.8.3 for Windows PCs and older versions of TiVo Desktop and other 3rd party applications and devices such as ReadyDLNA devices, Windows Home Server devices, Roxio Toast/Popcorn for Mac may still be incompatible. Until a software update is made available for TiVo DVRs, these 3rd party devices and software may not allow transfers. The availability date for these software updates is still to be determined.\


Thank you again for your patience.

TiVo

Tivo plugin for Plex

Sat, 03/09/2013 - 11:47
I don't know how many of you are Plex fans but I love the media server. There was a Tivo plugin developed that allowed us to watch all our Tivo recordings without downloading, within the Plex environment. I don't understand the specifics of how it worked but the plugin is broken and the author seems to have abandoned it. I have a copy of the latest, that still does not work although it can see the recordings in each Tivo, just not begin to play them.

Is there anybody talented enough and willing to step up and fix this? I believe it is currently Mac only but it would be great to see cross development. Plex has media servers for Mac, PC, Linux and DLNA. Clients for mac, Windows, GoogleTV, Roku, Samsung, LG, Android, IOS, and more.

The Plugins go in the Server application, currently 3 Mac, PC, Linux.

Any takers? https://github.com/plexinc-plugins/TiVo.bundle

KMTTG & Videoredo

Sat, 03/09/2013 - 11:14
This probably is not possible, but I thought I would ask.

Right now, I have a list of auto transfers set up to automatically download shows to my PC and cut commercials in VideoRedo.

I'm sure people who have done this know that different shows/different channels have different threshold levels. That being said, what will work great for one show will not work well for another show.

So, my question is in the auto transfer section is there a way to pass different threshold levels (to videoredo) based on the show I am transfering?

Again, my guess is (at least at this point is) it is not possible, but I thought I would ask.

Move Drive From Tivo HD To New Tivo Premiere 4?

Sat, 03/09/2013 - 10:20
I just ordered a new TiVo Premiere 4 from TiVo. From what I understand the Premiere 4 comes with a 500 gb drive but can only record 75 hours of HD programming. My current TiVo HD has a 500 gb drive (I installed this drive myself to increase recording time from 20 hours to 180) but has room to record @ 180 hours of HD programming. Anyone know why the difference? I ask this question because I just ordered a new Premiere 4 and planned to move the drive from my TiVo HD to the premiere? Also, will I be able to simply swap the TiVo Premiere 4's drive with the one from my TiVo Hd?

Move Drive From Tivo HD To Tivo Premiere 4?

Sat, 03/09/2013 - 10:04
I just ordered a new TiVo Premiere 4 from TiVo. From what I understand the Premiere 4 comes with a 500 gb drive but can only record 75 hours of HD programming. My current TiVo HD has a 500 gb drive (I installed this drive myself to increase recording time from 20 hours to 180) but has room to record @ 180 hours of HD programming. Anyone know why the difference? I ask this question because I just ordered a new Premiere 4 and planned to move the drive from my TiVo HD to the premiere? Also, will I be able to simply swap the TiVo Premiere 4's drive with the one from my TiVo Hd?

WD20EARX for $89.99 till Midnight Sunday 03/10/13

Sat, 03/09/2013 - 09:57
Newegg is having another sale... (It must be morning)

http://www.newegg.com/Product/Produc...-22136891-L04C

Be sure to use Promo Code EMCYTZT3064

Randy

Search by Title does not find show episodes in guide

Sat, 03/09/2013 - 09:07
There are two variants of the show "Top Gear":

* the UK version that airs on my BBCAHD channel
* the US version that airs on HSTRYHD channel

I see episodes for both shows in the guide. However, when I do a "Find Shows > Search by Title", only the US episodes on HSTRYHD show up; I have no way of adding a season pass for the UK version on BBCAHD.

However, if I go to the guide and select a UK episode, it offers me the option to add a season pass, which I can do successfully, and I see that it schedules the episodes for recording.

Why do the BBCAHD episodes not show up in "Search by Title"? I searched past threads before posting this. I made sure the channel was enabled in the channel list, and I repeated Guided Setup to no avail.

The following movie demonstrates the problem:

[media]http://www.youtube.com/watch?v=6siP6MpKJYw[/media]

Any ideas? I've ended up missing the last 1.5 years of Top Gear UK because it didn't show up in my search when I changed cable companies, and I assumed I no longer had access to it. Thanks, TiVo...

- Chris

Tivo Premiere 4 Hard Drive Size?

Sat, 03/09/2013 - 08:56
I just ordered a new TiVo Premiere 4 from TiVo. From what I understand the Premiere 4 comes with a 500 gb drive but can only record 75 hours of HD programming. My current TiVo HD has a 500 gb drive (I installed this drive myself to increase recording time from 20 hours to 180) but has room to record @ 180 hours of HD programming. Anyone know why the difference? I ask this question because I just ordered a new Premiere 4 and planned to move the drive from my TiVo HD to the premiere?

Also, will I be able to simply swap the TiVo Premiere 4's drive with the one from my TiVo Hd?

Merlin pre-empted till May 3rd

Fri, 03/08/2013 - 22:35
Syfy has replaced Merlin with Robot fighting league (or whatever it's called), but the guide data hasn't been updated. Merlin will return May 3rd.

Suits "Normandy" 2/14/13 S02E15

Fri, 03/08/2013 - 21:36
This thread is for the second to last episode, not the season finale!

I've been catching up on the second half of the season over the last few days. This episode is a good example of why I like Louis. He really did charge in as Rachel's knight and then when he couldn't help, he fell on his sword for her. Watching her cry at the end of the episode was heart-breaking. I had thought maybe they brought the new blonde in as a female to replace Rachel going off to Boston, but I guess not.

I'm less interested in this ongoing Folsom Foods case. I'd rather see different cases each week. I did like that they finally figured out only the women without children and families could get promoted.

I didn't mind Hardman in an episode or two as the adversary, but he's overstayed his welcome. I'd like this arc with Pearson Hardman knocked back on its heels to be wrapped up. I wonder if the merger will really happen.

Lines across screen on LIVE TV

Fri, 03/08/2013 - 19:34
Ok I have developed problem number two with my tivo, this forum helped me out with my first problem, I hope it can help once more.
1. the unit is about 9 months old.
2. the original 80 gig drive locked up and was clicking after 4 months.
I replaced that drive about 5 months ago with a seagate 160gb.
after i downloaded the tivo image from this forum I was back up and running on the 160gb drive.
3. New problem has now since occurred I have lines going across my screen during live tv playback thus when i record a show i record these lines as well.
the lines do not appear on the welcome screen or the menu screens only on live tv and not all the time some days i record fine other days i get lines then no lines then lines again... I videotaped the lines and posted on youtube.
I am hooked up with composite cables out to my dvd recorder then in to the tv set.
I will try hooking the tivo direct in a moment and then re post to rule out the dvd recorder.
Edit: I have ruled out the dvd recorder by hooking a new set of composite cables direct from tivo unit to the tv...
any help would be appreciated i have never had such a rotten unit in my life i have owned replaytv's now for over ten years and they still work and like i said this tivo leaves much to be desired having two serious problems in the first nine months if it would be for the fact i bought lifetime service on it i would **** can this to the garbage can.... thank you....
since i can not post a link yet, add the http : // www . to the front of my link and it will work for the video.
youtube video: youtu.be/WEMku22IMks

TiVo Mini Unboxing

Fri, 03/08/2013 - 19:15
To protect the identity of the "big box" store that couldn't resist selling me one of these I won't mention names but I'm sure you can guess :)

On a fluke I called to see if they had any in stock. At first they said they didn't even have that product in their system, but put me on hold to check the back. They came back stating they did have some and I asked for one to be held for me to pickup as they are "very hard to find right now", and they did so without question.

When I arrived at the store it was there waiting. Even with no SKU in the system it rung up without issue and I was out the door 2 minutes later. I picked this up literally 20 minutes ago and haven't even activated it yet. Here are some unboxing pictures. It should be running shortly, if you have any questions feel free to ask and I'll to my best to respond!
Attached Images IMG_2366.jpg (75.3 KB) IMG_2370.jpg (73.8 KB) IMG_2372.jpg (62.7 KB)

Pages