TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 2 hours 10 min ago

Hdvr2 Making Random Tel Calls

Tue, 02/19/2013 - 13:58
My HDVR2 is working fine but I have noticed that (usually in the afternoon) it makes a couple of brief telephone calls - I spot that my telephone is in use and the amber LED on front of the unit is on. I always check on the System Information screen when the daily call was scheduled to be made, that it succeeded, and when the next one is scheduled. These brief calls are always unrelated to the scheduled times and never register on the System Information screen in any way. What's going on?

Premiere+Old TV+Pytivo -- cannot stream since 16th

Tue, 02/19/2013 - 12:28
I have a very-very old single-def TV and a Tivo Premier. All of this stuff worked beautifully together until the 16th.

I cannot stream any PlayOn show to my television. All shows go into the "To Do" list but never move to "My Shows". I've restarted Tivo; unplugged/restarted Tivo; reinstalled PlayOn and PlayLater. No joy.

PlayOn support told me to disable my anti-virus. No joy.

I've seen other postings about Tivo Desktop and kmttg and Tivo To Go not working ... something to do with a date and an expired cookie. I don't have any of those. But, it is interesting that their problems all started after 16th, just like mine.

I've tried installing Tivo Desktop. Don't like it. And it seems to block my PlayOn from showing up on my television.

I would have never bought lifetime subscription to PlayOn if I had known I was going to have to depend on antiquated crap software that never gets updated. A lot of the PlayOn scripts are not working; but, that's a whole nother itch fest.

Right now, I just want to get PlayOn streaming again. I've tried the things mentioned for the other problems ... change the computer date, modify the Tivo desktop cookie. No joy.

PlayOn support is no help at all. But, then, they've never been.

Right now I've got software I can't use. And downloaded TV shows on my computer that I can't access.

Anyone have any ideas why PlayOn and pyTivo (I use pytivo-jkasyan-fork) are no longer working??

Thanks.

Barb

The Following - The Siege - S01 E05 - OAD 2/18/13

Tue, 02/19/2013 - 11:59
The show is becoming my favorite guilty pleasure as characters continue to take implausible sometimes nonsensical actions.

As I expected a new serial killer was introduced and then immediately killed. Unfortunately for Joe Carroll's lawyer, he cut her fingers off ahead of time but rather than seek protective custody she has become Joe Carroll's media outlet.

A virus of some sort prevents tracking the phone to an exact location. Can anyone explain this? The explanation for this slipped by me. The FBI wastes hours not sending anyone because exact location is not known. Once they decide to send someone it is of course only two agents who split up so one cannot back up the other. A spectacular spree of murders and yet a massive lack of available manpower. Fortunately a redshirt deputy is available to be killed when the decision is made to assault the cabin without backup. I suspect they'll kill off the other redshirt deputy next week.

Carroll's wife is able to ditch her FBI detail with little effort and willingly hops in a car with a follower. Nothing bad can happen from this, right?

Girl in basement is still alive. Fortunate for her I suppose, but perplexing considering she is residing with 2.5 serial killers. Best part is when Ryan puts the gag back on her because she won't shut the **** up.

Unsecured kid runs away. Duh. Returns with captor when told she will let him talk to his mom.

kmttg - download multiple segments for the same program?

Tue, 02/19/2013 - 11:41
I've just started playing around with kmttg as an alternative to pyTivo and had a question about downloading a program where that program is split into multiple segments, e.g. if the Tivo restarts in the middle of the program. pyTivo handles this just fine due to its file naming conventions, but it appears as though kmttg will use the same file name for each segment and so it will either overwrite the first segment or not download the second...depending on the "overwrite" parameter. Is there an easy solution for getting around this?

How I Met Your Mother - "The Ashtray" OAD 02/18/2013

Tue, 02/19/2013 - 08:00
So kindergarten teachers aren't worth anything? I find that offensive. Teachers are some of the best, most dedicated, influential people in our society. Their value is far higher than anything that an art critic contributes to society. 'Thank you' to all the teachers out there. Shame on the writers for this horrible, horrible episode.

As for the rest of the episode... "Filler". Nothing to see here, move along.

shark tank 2-15-13

Tue, 02/19/2013 - 07:07
is that steering wheel something that is an entire unit or something that you slip on like a cover? cause no way is someone gonna spend the money to swap out a steering wheel from a car sitting in their driveway. i sure know i wouldnt try such a thing!

i think it was in the editing but there's no way kev is stupid but the way he focused on the 50 dollar shipping muffins was pointless. the woman said a huge portion of her sales were local. plus you arent OUT the shipping as a cost unless someone actually calls for shipping. so i think that was overblown. i also didnt hear anyone asking if this was patented or if someone could copy it

the sushi thing looked interesting but it seemed like they were doing ok so i really dont get why they needed money, i must be forgetting something. it reminded me of a subway sandwich shop..building your own

the shrink thing was laughable...makes me want to hang a shingle out on my website and do that. plus her pricing strategy seemed a tad complicated. plus her not knowing the basic numbers makes me wonder how she makes any money.

i like seeing an invention they didnt take the bait on being successful. proved them wrong and maybe now they will invest at a higher price :)

Tivo Series2 Not Receiving Satellite Signal

Tue, 02/19/2013 - 02:56
Hi, I'm having a problem with one of my two Series2 Tivos. I've had it hooked up to Dish Network for years now, no problems. A few months ago, it said it wasn't receiving the satellite signal, so I plugged the Tivo in to another Dish receiver elsewhere in the house, it received the signal fine, so I plugged it back into the original receiver, and it was working again so I figured something just got jostled.

Every once in a while since then, the same thing happens. The signal stops being passed through, or at least that's what the Tivo claims, then I restart the Tivo and it works again. Well, it happened again tonight, but despite repeatedly rebooting the Tivo, the problem hasn't been resolved, I still get a black screen and the "searching for signal" error message. I've connected the satellite directly to the TV to confirm that the signal is in fact being sent through correctly from the satellite receiver, and I even replaced the cables connecting the Dish receiver and the Tivo just in case there was a problem there. No change.

(As an aside, the curious thing is that it "failed" during a recording, yet apparently despite the fact that the Tivo claims the signal was not coming through, it continued to record part of the program I had been recording, and even recorded several minutes of the next program which was scheduled to start immediately after the first. My rebooting of the Tivo interrupted those recordings, but since I haven't been able to replicate it recording the program even when it claimed it wasn't receiving the signal.)

I've checked the Tivo.com troubleshooting section for this problem on Series2 receivers, done everything they've suggested, the video input source is still listed correctly, I ran the troubleshooting function from the Tivo, I changed channels to see if it was affecting all or just some channels (all), and rebooted the Tivo, all to no avail.

Anyone have any suggestions what I should do next? Should I redo guided setup to see if that helps? I just changed the HD about a year ago, so I'm hoping that's not the problem -- I upgraded to a larger drive sold by the fellow on eBay that folks here recommended. Think I'll have to buy a new part? (I've replaced hard drives on both Tivos, one fan, and one power supply over the years, so I can probably manage basic repairs)

Any advice or recommendations would be greatly appreciated! Thanks in advance!

Sort / Filter : Viewed or not

Tue, 02/19/2013 - 00:44
How about adding a folder, like that of the HD Recordings or Recently Deleted, that contains everything you have on GREEN. Or everything that's a NEW episode until you watch it. And, um, put it at the top.

Amazon Media Library

Tue, 02/19/2013 - 00:30
Amazon Prime and Streaming aside, I have to go on to the Amazon web site to initiate a download to my TiVo devices. It would be really handy if I could do that from the TiVo itself. Unfortunately the Amazon interface on the Tivo tries to make you rent it or buy it (again).

My Shows... not displayed... network problem

Tue, 02/19/2013 - 00:21
I have two TiVos, have had for years. An HD and an XL. Both are connected to wireless APs. Been having a problem transferring since day one of having two devices. Actually it's more like since day three of having two devices.

When initially connected, both TiVos could see each other and see the Now Playing / My Shows list, and transfer recordings between the two. After a couple of days, one or the other would simply no longer show up on the other device. Transferring was more one way at that point.

Recently I changed the non-TiVo WAP for a legitimate TiVo WAP and viola it worked again... for two days. Now even though both TiVos can see each other on the wireless network, neither can see the Now Playing/My Shows content. When I try, I get a message "<device> My Shows could not be displayed because of a network problem. Um... BOWLSHYTE

Now, before anyone goes Captain Obvious on me...
I've rebooted, hard wired, checked the account settings, DHCP / Static, Forced a Service connection, sacrificed a virgin goat, and everything else that's painfully obvious to a computer engineer. Nada.

Every other network related function works perfectly fine. YouTube, Amazon, Music, everything but the transferring. One evening it was working, next morning it wasn't.

Anyway, have seen several threads on here about how theirs mysteriously came to life... any clues? Serious clues.

The Following

Mon, 02/18/2013 - 23:16
Am I the only one who thinks that the young fbi agent is part of the following?

Bad Tuning Adapter -- San Diego,CA

Mon, 02/18/2013 - 22:55
Just recently I have noticed that I cannot tune to my extra HBO and SHOWTIME channels, both 200 series and 1200 series channels. My trouble shooting has been limited to rebooting my Series 3 TiVo and the attached Tuning Adapter (TA).

It seems the TiVo recognizes the TA since it shows up in the menu when it is plugged in and it complains when I unplug the TA.

The reason I think I have a problem with the TA is because there is no green light on the front of the TA. Usually there is a glowing green light on the TA but it is no longer there. When I unplug the TA the green light comes back as a flashing green light but after 15-20 seconds the light disappears.

Has anybody else experienced something like this?

I have not called Cox San Diego yet as I just got around to trouble shooting this tonight and I do not have time to be on the phone with them tonight. I will probably call tomorrow but I wanted to check in here to see if anybody else has had a problem with their TA.

Thanks for the information.

The Vampire Diaries 2/14/2013 Down the Rabbit Hole

Mon, 02/18/2013 - 20:36
I'm surprised that I keep watching the show. But I do.

I hate Klaus, but I do enjoy the scenes between him and Caroline.

Nice to see Grams. Too bad it was a Silas illusion.

And I know they are just teasing me, again. Jeremy isn't really dead is he? Who was the Elena who "killed" him? Katherine or ??

TiVo Mini Audio

Mon, 02/18/2013 - 20:09
New to the forum, first post!
I know the mini is a new product, and support is nearly impossible to find, but I figured I'd ask here as a shot in the dark. First off the details of my setup.. TiVo premiere q, two TiVo minis, Suddenlink cable.
One mini works great, these things are very cool, works perfectly for my purposes. The other is the issue. After 1.5 hrs of inactivity, the mini goes into standby. When I turn the tv back on, I get the standby screen, and when I press the TiVo button to reactivate the mini, I get picture but no audio. The only way to bring it back is to pull the plug and reboot. After it goes into standby again, repeat the previous scenario.
I've had a tech out here twice and they've been great, but the issue persists. They've swapped out that specific mini once already and again, same issue. The other mini has no issues, box comes back from standby without problems.
I talked to TiVo, and the tech didn't even know what the TiVo mini was. At least I tried, right?
Any ideas would be great! Thanks!

ToDo List switching channels

Mon, 02/18/2013 - 19:01
I set the Tivo to record a program on FXHD. Check the ToDo List the next day, and the recording channel has been switched to FXSD. So I change it back to HD. This usually works, but sometimes it switches to the SD channel again. Any idea what might be going on?

Tivo Server app crashes & Norton Internet Security 2012

Mon, 02/18/2013 - 17:33
I think Norton Internet Security 2012 is crashing the Tivo Server app on my 64-bit Windows 7 system. Tivo Server started to crash several weeks ago out of the blue. Yesterday, I clean reinstalled Windows 7, left it unpatched and un-upgraded and added only essential programs like Tivo Desktop, Bonjour and video card drivers. Minutes after installing and patching NIS 2012, Tivo Server began to crash.

I've been using NIS 2012 with Tivo Desktop for months and months without any problems so I know they used to run fine. I can only guess that a very recent update to NIS 2012 has introduced a conflict with the Tivo Server app. Unfortunately, the change seem to be part of the program - previous threads I found on these forums suggested firewalls conflicts was the problem but my crashes continue even after I add every component of Tivo software to the firewalls exceptions list.

Has anyone running NIS 2012 with Tivo Desktop had similar problems recently? I'm thinking of upgrading to NIS 2013 but I've stayed with the older version because of my dislike of some feature and interface changes made to the current version. Plus, given the fact the programs are so similar, I wouldn't be surprised if NIS 2013 had the same crashes. I am beginning to think my only option is to change antivirus software. Any other suggestions?

Western Digital Red Drives

Mon, 02/18/2013 - 16:31
Anybody tried one of the WD Red drives on a Tivo? They are made for NAS installs and run at 5400 instead of 7200 which is all good but the transfer rate is 6Gb/sec and I'm not sure if that can be jumpered down to 3Gb/sec.

My DVR Expander Partitioning question

Mon, 02/18/2013 - 16:01
I'm going to be selling my 500 GB WD My DVR Expander soon. After I upgraded my TiVo HD to a larger internal drive, I've been using the Expander as an extra NTFS volume on my PC.

I've deleted all the old files on it, but is there anything I need to do about the partitioning, or will the new owner's TiVo take care of all that?

TiVo WD Expander Issues

Mon, 02/18/2013 - 15:43
I recently purchased a 4XL and sold my two older HD units; I moved two of the TiVo expanders without incident to the 4XL and one of the series 3. The last unit would not pair with my 3rd Series 3. I had replaced the original WDC HD with a Hitachi and it had been functioning for years. I tried all the permutations for booting up and the TiVo would recognize the drive- even knew that it was a Hitachi, but would blow by the 3-Thumbs screen and return the message that the unit was not compatible. I spoke with WDC and the tech said SATA is SATA, shouldn’t matter. But, I replaced the Hitachi with a 1TB WDC and had the same issue. TiVo says that it has to be a specially blessed WDC TiVo compatible drive although I can’t find any part number that meets this criteria. I’m at the point of diminishing returns- barring a solution from the forum.

Premiere HD menus don't allow "chan. up/down" to move between episode details?

Mon, 02/18/2013 - 14:26
OK, I've tried searching, but the terms I've come up with are too generic, and none of the threads I've checked address this issue.

One of my TiVo HDs died, so I bit the bullet and bought a Premiere. I am getting used to the HD menus and enjoying the more accessible episode and season info, but one thing seems to be missing. I do not seem to be able to click "Select" on a specific episode, go to that episode's details, and then use Chan. Up/Down to page through the episodes in that folder. I do this all the time to flip through the episode details and see which ones might be repeats or look for the one that says "Resume play" instead of "Play" to see which one we had watched partway through.

Am I missing something, or did TiVo just somehow remove/forget to program this function in the HD menus?? I can do it on my Premiere if I switch to the old menus, and just because of this I'm considering switching back to the SD menus.

Pages