TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 13 min 15 sec ago

HD XL wireless transfer speed vs premiere?

Sat, 03/16/2013 - 22:13
Is there a difference in a Premiere XL vs a HD XL for network speed? If I use Tivo Desktop to copy a program from the Premiere to my desktop, it takes a little over a n hour for a 1 hour program. It takes 5 hours from the HD X to the same desktop PC (running win7).

Both use the wireless-G Tivo adapter, both are right next to each other.

Any ideas why the HD is so much slower?

Tivo and U-Verse? Could it be true?

Sat, 03/16/2013 - 22:08
In typical fashion while discussing a phone issue, the AT&T rep begins his spiel about U-Verse. So I stop him at the beginning on the part where he says "other products" and inform him that I am not interested in U-Verse. He politely asked why and I proceeded to inform him that I have been a Tivo customer since the beginning and wasn't about to give up on them now regardless of how badly the people at Charter treat me (great topic for the next post). I continued to explain that when AT&T makes a product that is compatible with my Tivo I would consider it. I even volunteered that more customer service reps should take lessons from the folks at AT&T...
...and that's when he said it. He said "we are now". I heard the words "memo last week" and "cable cards are coming soon". As he explained it, I must retain my cable card through my cable company but the U-Verse product would indeed work through my Tivo. Now this great representative of the U-Verse is either a wonderfully blossoming idiot or my hero. I do not know which just yet; hence this post.
Is there anyone out in Tivoland that could help clarify the subject matter of this thread? Has anyone heard of such a thing as Tivo working with something other than cable or is this information new and unannounced to the general public from the great and mighty AT&T?
I allowed him to go ahead and schedule an installation despite my skepticism and they will be here next Saturday to inform me of the good or bad news.
Thoughts and comments please.

Guide not complete?

Sat, 03/16/2013 - 21:55
Its the middle of the month and the new season of Merlin that has been in our Season pass manager since last season did not begin recording the new season of Merlin on Syfy?

When we look in the guide it is not even listed but the shows are on every week. How do I get my guide to show me all that is available so I can set it to record?

Amazon Instant Video

Sat, 03/16/2013 - 19:47
I can watch on my premiere, but can't watch on my mini?
Says to policy restrictions this cannot be played on "unknown" or something like that.
Can't watch the hobbit, or choose my first 3 seasons of modern family downloads.
However, if I choose to play the entire folder which begins with several tivo recorded tivo episodes...it plays one right after the other even the DL'd protected ones.


What gives? Any ideas?

Thanks

MoCA or Ethernet

Sat, 03/16/2013 - 17:10
I have the option for both MoCA and ethernet cable. Which one would be better? Using just ethernet will it slow down my internet while streaming? Power consumption issues?

Thanks for the feedback!

TiVo Mini bugs - lip sync and failed channel changes

Sat, 03/16/2013 - 16:00
I've only had the Mini for a couple of days and it downloaded an update last night so I've been waiting to see if the problems persisted post update.

But my Mini seems to have a small lipsync issue with Live TV on some but not all stations. My Comcast DVR is not having a problem with the same stations. Also I've noticed that when selecting a channel from the guide that maybe 5% of the time it fails to change channels, but just returns me to a frozen screen from the last channel selected. Bringing up the guide again and reselecting the new channel seems to work.

Anybody else seeing this?

802.11n adapter

Sat, 03/16/2013 - 15:30
Just picked up the Tivo 802.11n adapter for use with my TivoHD. I was able to get it working on my network but I can't get MultiRoom viewing to work. Netflix works great. The adapter is in client mode and the Tivo seems to be picking up a 10.0.1.5 address instead of an address off of my network 192.168.2.xx.

Any ideas?

Salvaging a Tivo HD

Sat, 03/16/2013 - 15:05
Hello experts, I recently cut the cords for Dish, and went OTA. Then I missed DVR, and bought a used Tivo HD (TCD652160) on craigslist. Seller said it was working fine until he tried factory reset, and was stuck in Few More minutes screen. I removed the harddisk, and ran WD diagnostics. It initially said too many bad sectors, and after two write all zeros, now drive is good.

I downloaded a Tivo image from this forum (Need an image? Don't PM me. thread, unable to provide link, post#723) and restored to the disk using winmfs. Now Tivo just does a Powering up, and reboots after few seconds. It does not seem to understand any kickstart codes. (or at least no change in display via HDMI)

So now my question is does the TiVo image contains the bootpage and kernel or do I need to restore them separately? If separately, where can I find kernel image?

G4 channel rebranded as Esquire TV

Sat, 03/16/2013 - 14:03
I just received this email from Verizon FIOS

Quote: On or after April 22, 2013, the content provider will replace G4 programming on FiOS TV channel 191 with Esquire TV programming.

The content provider will discontinue G4 programming. This content will not be available on FiOS TV or through any other TV programming provider

Esquire TV programming will feature gaming and technology and will also span a wide variety of additional content, including entertainment, food, fashion, women, humor, and travel According to Wikipedia, G4 is being rebranded as Esquire TV.

Down to my last video output :-(

Sat, 03/16/2013 - 13:39

Hello all, I have a tivo series 3 HD, here not to long ago my hdmi quit working which is a common issue when they get older I found out. So I switched to component output, this morning no video again, after trying different cables to no avail I tried RCA and wala I got a picture, but now on analog not digital. I took the cover off and checked out the caps, the power supply shows all the right voltages without a load on it. any help will be appreciated, I'm out of town sometimes for a day or two so might not reply right away. Thanks again

MoCa vs ethernet

Sat, 03/16/2013 - 12:35
I have a new TiVo Premiere 4 and an "old" TiVo HD (2 tuners). I have an Ethernet line connected to my Premier. There is no Ethernet connection near the HD so i am currently using a wireless adapter for the daily updates and transfers between the two Tivos. I am thinking about running an Ethernet line from my router to the HD. I also have one MoCa adapter (it came as part of a package I bought that included the Premiere, a TiVo Stream and a MoCa adapter). I can run the Ethernet line for a few bucks whereas a second MoCa adapter is around $50. Which is a better choice for me? My primary reason for doing all this is to speed up transfers between the two TiVos. My understanding is that is I want to go the MoCa route I need 2 MoCa adapters (1 between the modem and router and 1 for the TiVo HD).

Thanks,
Jack

Tivo mini + wifi bridge

Sat, 03/16/2013 - 10:19
I received my Tivo mini yesterday and wanted to share my experience setting it up (as the internet is fairly void of this information).

I have it running quite well using a wireless bridge, however I wouldn't recommend it for most folks. Wireless is a fickle technology, and not something you want to depend on for a high speed constant connection if you can avoid it.

That said, my bedroom doesn't have a cable connection to use Moca, I'm not drilling holes between rooms to run ethernet, and I didn't want to spend the money on a powerline network adapter knowing the chances weren't great it would work with the rooms being on separate circuits.

So, I purchased a cheap wifi router that supports wireless bridge mode, set it up to connect to my broadband router (which the tivo elite plugs into), made sure I was using the 'cleanest' wifi channel (using inSSIDer), and crossed my fingers.

The Tivo mini worked as I would expect. Setup was fine, no lag. The only difference I notice comparing it to my Elite is that the video is choppier when fast forwarding, making it harder to tell when to hit play when you get through commercials. Having not tried it elsewhere, I'm not sure if that's normal for the Mini or due to bandwidth.

This is not something I would configure for my family. Getting wifi bridge mode setup isn't something to mess with if you haven't heard of it or worked with it before. Also, I live in an area where I can only see one other wifi network (the neighbor). You might very well run into problems in even moderately crowded wifi areas.

So, that's my experience. I just wanted to throw out there that it is possible, I can understand why Tivo doesn't support it, and make your own decision if the risk of it not working is worth it to you if wifi is your only option.

THX video on TiVo premiere XL. How to recover it?

Sat, 03/16/2013 - 09:44
I just got a TiVo premiere XL and clear and deleted everything to set it up and seems like I deleted the THX video.

I have researched this issue and all the threads seem to be a couple of years old.

Has anyone figured out a way to get this back? Or recover this file? Will TiVo push this video back out to the box?

Some recordings have no sound

Sat, 03/16/2013 - 08:08
On three occasions in the past two weeks a recorded show has no sound at all. This is on a one year old Elite. Each time it was a different channel. How can I troubleshoot this? It could be Comcast or it could be the TiVO--how to tell?

Wireless Adapter & U-verse Internet?

Sat, 03/16/2013 - 07:26
I am moving and have to switch from at&t dsl to U-verse. They are sending me a new "wireless gateway". I have been using the dsl wireless gateway and Tivo wireless adapter (about 5 years old, I suspect it is of the "G" series) on my Tivo HD. I should point out my programming is OTA only and will remain so. Will my current equipment be able to connect to the internet through this new U-verse equipment? If not, could I connect the Tivo to the gateway with a Ethernet wire? A wired connection did not work with my current set-up as it seems the dsl wireless gateway puts "password protection" even on the Ethernet ports and there is no way to enter a password into the Tivo menu when it only detects a wired connection.
Any help will be appreciated, I am not expert at this stuff, but that is my best understanding of the situation.

How to navigate large amounts of Suggestions?

Sat, 03/16/2013 - 06:12
Is there some trick that I am not aware of to navigate large amounts of Suggestions for those of us that have large hard drives (Elite)? It takes a long time to maneuver through each page to see what has been recorded. Is there a way to group Suggestions or search them for easy access? Sometimes I'll just leave a show I recorded/watched in my shows just so I can also have the Suggestions of the same show easily accessible but this isn't an ideal solution.

Power Problems

Sat, 03/16/2013 - 01:42
Hello im not very technical about all of this so will try to explain this how i know best.
My Tivo keeps losing power.
I have checked the power cable when i plug it back in it boots up with the red light to say it has power, and I can only assume that somewhere in the start up of it it shuts back down with no power showing to the box.
Is there anything I can do to fix it , or has it died and i have to tell my kids there is no more tivo :confused:

NIM100 + Premiere XL4 + Mini...MoCA issues!?!?!?

Sat, 03/16/2013 - 00:13
I have 2 NIM100s on my network and those seem to talk to each other. One of the NIM100s will talk to my XL4 but not the other. I added a Mini to the mix and it won't talk to anything. If I put 3 NIM100s without anything else on there, everything talks. I am checking this with the status screen on the NIM100 where it shows the speeds between devices.

Is it possible the TiVos don't talk to the NIMs so well? Or is there some other configuration I should do? Changing the mode on the NIMs to client?

This is really frustrating.

Here is the status screen with 1 XL4 and 3 NIM100s


d3b7b8: NIM100
d29d08: NIM100
1f20ce: NIM100
408ac2: XL4

If I move them around I get the same result....just with the numbers in a different order. I'm thinking I may just need to have the TiVos be the bridge, or get the MoCA bridge from TiVo since my TiVos are no where near my network drops....hence MoCA!

Banner says "To be announced", while guide shows the right title

Fri, 03/15/2013 - 23:35
Subject says it all. I'm watching a show right now, and the banner is showing "To be announced" but, when I press the Guide button, the proper list of show names comes up.

Any ideas?

Pages