TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 1 hour 57 min ago

Amazing Race - OAD 3/10/12

Sun, 03/10/2013 - 19:58
How do you switch tasks at a detour after attempting it fully once and think to not use the express pass? Another thing that didn't make sense to me is they get to the second detour and don't see anyone there, yet still go for it. I am not sure the strategy behind that move.

How Much Disk Spaced Used?

Sun, 03/10/2013 - 19:13
Does anyone know how I can figure out how much disk space I have used on my TiVo HD? I'm getting a new Premiere 4 this week and need to decide if I need to upgrade the disk. Ordinarily I might have bought the Premiere XL4 but they have a deal going on until tomorrow for the regular Premiere 4, a TiVo Streamer and a TiVo MoCa all for $300 (essentially, the Streamer is free). I've been waiting for a good deal on a 4 tuner TiVo and it seems like this is the one. The Premiere 4 has a 500 gb drive (75 hours HD recording time).

Thanks,
Jack

TiVo HD - Lifetime Service and Wi-Fi Adapter for sale

Sun, 03/10/2013 - 17:10
Hi all,

I wanted to let people know that I put my TiVo HD DVR with lifetime and wireless adapter up for auction on eBay. Search for item 111028868787 for pictures and details. For auction or buy-it-now. Thanks.

Starting Sunday March 10 for 7 day auction.

Bad sectors causing GSOD...Clone drive or other option?

Sun, 03/10/2013 - 14:38
Have 2 TB upgraded Premiere HD (Samsung F4).

Got the GSOD and tried a few kickstart codes that didn't fix anything (54, 58).

I've put the drive in my computer and run some drive diagnostics...looks like there are bad sectors, but not very many at all (<50 sectors for the entire drive).

I assume they must be in an important spot and thus causing the Tivo to crap out.

Here's my situation/questions:
1) I still have the original 320GB that came with the Tivo, sitting untouched and ready to use to reimage
2) I can get another 2TB drive to use as a clone drive as well.
3) The existing 2TB still functions fine enough to transfer data, so it's not "dead"

- Should I just clone the 2TB drive (thus transferring all good sectors) and let the Tivo try to fix itself? i.e., are the bad sectors to blame for the in-built tivo function's inability to fix itself, or is it likely because the OS is FUBARed?

- If the above wouldn't likely work, I'd like to retain all the shows on the drive. I was wondering if I could image the 320GB onto a new drive, expand/supersize, and then transfer the partitions with the shows from the broken drive to it somehow. Or, conversely, image the 2TB first to the new drive, then take selected OS partitions from the 320GB and plop onto there.

- Since the 320GB is from close to when I got the Tivo 2 years ago, should I at least first put it in the Tivo and allow itself to get the latest/greatest OS updates, THEN use it to image/overwrite?

- The final, least palatable option, would be to just start from scratch with the old 320GB and a new 2TB.


Any advice as to which path to take and/or MFS Tools commands to accomplish this sort of thing would be appreciated.

Can't access Netflix when sdv box is connected?

Sun, 03/10/2013 - 14:19
So disconnected TA(tivo/sdv adapter supplied by TW) and reboot & setup Netflix ok...Then reconnect TA and can't access video on demand menu for Netflix:( any work arounds? Or do I just choose one or the other and call it a failure with my HD units..:(

Remove "Play Bar" when pausing?

Sun, 03/10/2013 - 14:06
Sometimes I want to pause my recording (or live TV) for the purpose of copying down or reading some info from the screen shot. (Chuck Lorre's vanity cards at the end of the Big Bang Theory!)

There are instances when the "Play bar" at the bottom of the screen is blocking the screen and I have to wait quite some time for it to disappear while in pause mode. Then I can read and/or copy what I want to.

Is there a remote shortcut to hide it immediately?

2x Premiere XLs with Lifetime for sale

Sun, 03/10/2013 - 11:14
I have 2 TiVo Premieres XL for sale. Both are in near mint condition. Only selling since I just bought two XL4s!

#1
TiVo Premiere XL - 157 hours
Lifetime service
Comes with TiVo unit, GLO remote, 2 new batteries, manual, and all new cables (power, HDMI cable, network, and composite video/audio)
$525 + shipping OBO

#2
TiVo Premiere (upgraded to XL) 318 hours
Lifetime service
Comes with TiVo unit, GLO remote, 2 new batteries, manual, and all new cables (power, HDMI cable, network, and composite video/audio)
Drive upgraded to 2TB Western Digital WD20EARS - quiet and cool
$550 + shipping OBO

Of course will transfer to your account.

Listed on eBay for $600 and $630 respectively. Can send links to show I am a Top Rated Seller. :)

TIVO loses memory when not updated?

Sun, 03/10/2013 - 11:09
Maybe this doesn't belong here and maybe it's just whining about something I should know, but looking for comments if you have any.

Due to playing with using "Phone as Hotspot", first with no, then later with some sucess, my phone hit its data limit. The phone has been unused as hotspot for a week or two now. The TIVO did NOT reconnect to my DSL connection. I remember earlier that it seemed to search out and find neighbors' unsecured w/l connections. I've reconnected now to my DSL but had to re-enter security code :( I received a message today saying my "guide" or whatever had run out due to the lack of updating. To my dismay I found that scheduled programs to be recorded were skipped. I didn't lose my season passes and I think my to do list was there for upcoming shows. (I think I looked before updating.)

This leads me to wonder....
Does it make sense to have to re-enter a security code for a prviously used connection?

Would it make sense to display warnings a little sooner?

Is there any good reason the TIVO shouldn't continue to record shows at the previous days and times even w/o a guide update?

Thanks for listening :)

John

DST, time to clean your season passes

Sun, 03/10/2013 - 10:35
(I figured I'd post this here as opposed to the off-topic forums, since it is TiVo-related)

I have been doing this for myself for a while, and thought I'd share.

Daylight Savings Time transition is time to clean your Tivo. It's time to remove your "extra" Season Passes, shows you don't watch, shows that were cancelled or have ended, and shows you only watch because you were recording them. So, tell us which ones you're deleting, and tell us how many remain.

For me, it's: Fringe, The Closer, The Simpsons, Setup, Glee, Cougartown on ABC, STar Trek: TNG on BBCA, Eureka, Aftermath with William Shatner, Swamp Brothers, An Idiot Abroad, The Exes, Life's Too Short, Katy Brand's Big Ass Show, Stephen Hawking's Sci Fi Masters, Top Gear (US), Don't Trust the B in Apt. 23, Rookie Blue, Sullivan and Son, Ben and Kate, 1600 Penn, and Dan Vs.

22 removed, 121 passes still remain.

Daylight Saving Time

Sun, 03/10/2013 - 10:10
I live in an area that does not observe DST, but all my TiVo boxes have just "sprung ahead" I'm screwed.

This is something only TiVo can fix. I'll miss each and every recording by an hour until they do, unless I choose to manually record everything, in which case, all will be mislabeled.

SNL 3/9/13 Justin Timberlake; Justin Timberlake

Sun, 03/10/2013 - 09:34
Memorial Service for President Hugo Chavez
Justin Timberlake monologue (Paul Simon, Steve Martin, Dan Aykroyd, Chevy Chase, Martin Short, Alec Baldwin, Tom Hanks, Candice Bergen)
It's a Date (Andy Samberg, Steve Martin, Dan Aykroyd)
Bring It On Down to Veganville
Nuvabling commercial
Justin Timberlake performs
Weekend Update
..Top Stories
..Stefon
The Tales of Sober Caligula
Maine Justice
Justin Timberlake performs
She's Got a D!%k
Moet & Chandon

Well JT didn't disappoint me. That was one of the best SNLs in a long time.

JT takes a major role in the cold open and carries the whole skit? Wow, I don't ever remember a host doing that.

Nice 5 timers sketch in the monologue, that is one hell of a list of cameos.

Veganville with the Harlem Shake was awesome!

New episode of "Little People Big World" coming up

Sun, 03/10/2013 - 06:23
There's a new episode of "Little People Big World" coming on March 19th at 10:00 pm called "LPBW: Conquering Challenges".

Bootpage access for upgradesoftware

Sun, 03/10/2013 - 05:19
Hello,

I'm trying to figure out how to access the bootpage. I have done all of the backups with WinMFS Live using a PATA to USB connection (external hd kit). Now I want to edit the bootpage and add "upgradesoftware=false". I thought that I could do this with WinMFS but I can't seem to find out how to do it.

Do I need to install Debian?--Just to add one little parameter.

Can't I just I copy the bootpage backup that I made with WinMFS and add "upgradesoftware=false" after "root=/dev/hda7" using Notepad and restore that with WinMFS?

WTB: TiVo HD without lifetime

Sun, 03/10/2013 - 01:21
Anyone have a TiVo HD without lifetime they're looking to sell cheap? I'll give you $40 + shipping to 89701 for a working TiVo HD. Doesn't need anything except TiVo and power cord. If you have one PM me with the details.

pyTiVo question regarding my home network

Sun, 03/10/2013 - 01:07
Hello, I have pyTiVo running on a Windows XP computer. On that computer is where I run the pyTiVo server (pyTivo.py), and that same computer is where I access my TiVos via google chrome pointed to "http://localhost:9032/", so that I can pull shows off it, moving them to my NAS.

However I have a few Windows computers in my house all on the same network, and I'm pretty sure that "http://localhost:9032/" doesn't work on any of them, but the one where pyTiVo was installed. So my question is: Can I really not use any of the other computers on the network to move shows from a TiVo to my NAS? I have to use the one that's got pyTiVo installed on it?

Brand New TiVo Mini

Sat, 03/09/2013 - 20:28
Some of you may be haters...and that's ok.

The capitalist in me is coming out to recoup some of my cost of my Mini and I did have to drive 45 minutes to get these. I do have this listed on eBay for an outlandish asking price of $250 just in case someone REALLY needs one right now. PM me your offer and it will be considered. I am located in Tampa, FL and it is also available for pick up.

Thank you

Trouble streaming between 2 Tivo boxes using MI424WR Rev. I Verizon router

Sat, 03/09/2013 - 19:31
Hi,

I have Verizon FIOS Internet with a MI424WR rev. I router and two Tivo Premium boxes each with wireless N routers. When I try to stream from one box to the other, I get a "network connection error". I talked to Tivo customer support, and they said that all of my Tivo settings were correct, and that it looked like the problem was on the router side.

I logged into my router and changed the Wireless mode setting from "Compatibility" (802.11b/g/n) to "Performance" (802.11n). That seemed to fix the problem -- the Tivos could stream over the network.

Unfortunately, my laptop doesn't support wireless N, so I lost my connection there. I switched back to "Compatibility", got the laptop back, and lost the Tivos.

I would think that "Compatibility" mode would allow each wireless device to connect using the fastest mode it would support. Am I wrong? Is there something else I have to do to enable both wireless N and G devices at the same time? Or is there something else I need to do on the Tivos?

Thanks for your input,

steve_vdk

3 TiVo premiere boxes, 1 has poor signal no matter what?

Sat, 03/09/2013 - 19:20
This is making me crazy! I have 3 TiVos premiers, 2 are XL. So we're all on the same page- I refer to them as TiVo #1,#2 and #3. #1 is an XL, #2 is not XL and #3 is XL. Tivo# 3 (the second XL) was a replacement for a series 3 XL that wouldn't boot. TiVos #1 and #2 are working fine but #3 is having issues. The symptoms- macroblocking, stuttering and some channels won't tune.

I have Verizon Fios (near Annapolis, MD). I have 1 coax line going into a 3 way splitter that feeds all 3 boxes. #1 and #2 both show signal strength in the 90s, #3 shows low 30s. If I pull the coax feeds from #1 or #2 and connect to #3 there's no difference.

If I take the splitter out of the equation and connect the main coax feed to #1 or #2 I still have signal strength in the 90s. When I connect the main feed to #3 signal strength is in the 60s but it works fine. #3 shows lower signal strength no matter what I do.

I really don't want to think that #3 is defective. It's probably a refurb as it was shipped from TiVo as a warranty replacement. I hooked it up for the first time today. What could be causing this? Any tips for fixing it?

Got mine today!

Sat, 03/09/2013 - 18:39
I bought an extra one too;)
Attached Images image.jpg (56.9 KB)

Test Post

Sat, 03/09/2013 - 17:13
Test Post.

Pages