TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 2 hours 50 min ago

Downton Abbey S03E09 OAD 2/17/2013

Sun, 02/17/2013 - 23:46
...and there it was. I guess I'll spoiler-tag my comment about Matthew's accident

Spoiler: because some people might not know for sure that he's dead. The only spoiler I knew coming into this PBS season was that Dan Stevens had decided not to come back for season 4. And then with all the talk of "get your handkerchiefs ready" -- which was impossible to avoid -- I knew Matthew would die here in the last episode. Kind of a bummer to watch the episode knowing that was coming, even though I didn't know how. Took some of the punch out of that ending.

Otherwise, I liked this episode and the season as a whole. It's kind of funny how free the show feels to leap forward in time. If they keep this up, the Dowager is going to be over 100! But it pays off, because they've done a good job of subtly advancing the world around the Crawleys. Automobiles, telephones, electricity all commonplace now, and even the dress has evolved. I've really enjoyed watching time march on, even if the characters haven't.

I wonder if we've seen the last of the fired maid.

Anaconda in place of The Walking Dead?

Sun, 02/17/2013 - 20:07
Seriously, right now at 8pm CST on AMC I'm looking at Anaconda the movie instead on TWD. What gives? anyone else got the same?

I hate to sound like a whiner but.....I'm ticked off and confused...

Amazing Race - 2/17/13

Sun, 02/17/2013 - 19:15
Don't know what was on CBS this afternoon, but The Amazing Race did not start right on time. Pad it by 30 minutes to be safe.

Tivo HD stuck

Sun, 02/17/2013 - 18:46
First my tivo wouldn't connect to tivo so I restarted it. Still was stuck on the connecting phase when trying to connect to tivo. I got the idea to do a kickstart it had worked once before when I was having trouble with it. Now it's stuck in a cycle of powering up then almost there then the gsod then starts all over. I'm going to unplug it and wait for some ideas.

Need to get in to Guided Setup blindly

Sun, 02/17/2013 - 18:18
We have a TivoHD. The HD input on our TV has stopped working. Until we can get it working again, I'd like to use the TivoHD on the TV's 480i input.

When I resart the TivoHD, the two startup screens look fine. But when the "Almost there. Just a few minutes more..." screen is done and it goes to the next screen, the video goes bad, which I assume means that the TivoHD has started sending an HD signal.

I tried to get in to Guided Setup by pressing Thumbs Down three times and then Enter. The Tivo appears to respond, but the video stays bad and I don't know what it's saying.

What do I need to do to get the TivoHD to start sending a 480i, standard-definition signal?


Thanks,

Greg

Used Premier stats

Sun, 02/17/2013 - 18:16
Last June (2012) I purchased a TiVo Premiere with lifetime service and about 2 weeks later I (not 100% sure why but I did) upgraded it with a 2TB drive.

The original activation date according to Tivo's web site was November 15, 2010 so the original owner had the unit for just under 2 years.

I just plugged the original 320GB drive into my home Linux system to get some stats on the original drive and what I found was interesting.

Total power on hours was 4030 hours or ~168 days (8760 hours in a year), the drive had 70 power cycle events, and 1 Raw Read Error, everything else was unremarkable.

Now about 14 days worth of those hours were mine plus several power cycle events (turned it on when I received it and probably a few when I duplicated the drive).

Well now I know why the previous owner sold the unit he obviously didn't use the unit much. I guess I'll never know what he reasoning was as to why he purchased it and why he stopped using it. Its obvious why he sold it.

-TL

Why do the characters in BBT wear so many layers?

Sun, 02/17/2013 - 17:52
The more I watch, the more it starts to bug me.

Each of the main characters has a "formula" to their outfits (which makes perfect sense as it's an easy way to establish the character) but each one wears really an extraordinary number of layers for people living in So. Cal. (and keep in mind that my 6th grader wears his fleecy jacket pretty much 24x7). This is what seems to be the "norm" for each character when they are indoors and not dressed for any unusual situation.

Sheldon: geeky t-shirt over a long-sleeve tee

Leonard: t-shirt, fleece hoodie over that, military style jacket over that

Howard: button shirt (either a dated polo or woven with buttons) or occasionally a sweater over a turtleneck---and for all the jokes they make about him wearing a dickey (and he clearly does sometimes), there have been several occasions where the collar on the undershirt matched sleeves of a long-sleeve shirt visible under a short-sleeved shirt

Raj: poly-blend collared shirt with sweater/sweatervest over it and a Member's Only-style jacket (or other similar 70's/80's styled jacket) over that

Amy: being a girl, she mixes it up a bit more, but it usually involves at least a collared shirt with an undershirt and a sweater over that, as well as a skirt with tights

Bernadette: the LEAST layered of the regulars (excepting Penny), she usually wears a twinset (sweater with matching shell) or a a woven shirt with a cardi or sweatervest over it

Penny: amazingly, the only regular who almost never layers (though she does seem to wander around in what appears to be sleepwear a significant amount of the time, though I think this is a phenomenon in recent seasons more than early in the show)

Why? Just....why?

I could kinda see it if Leonard/Raj always wore the same jacket over a bunch of different outfits, but they each seem to have a dozen similar jackets (seriously, I've seen Leonard wearing jackets that are nigh identical but VERY different colors, so it's clearly not just one jacket). I like the dickey thing with Howard but why does he ALWAYS wear long sleeves? In thinking about it, you don't see ANYONE's arms except Bernadette and Penny. Why??

I'm pretty sure we've (my family and friends) nailed the nerd chic look (which is to say, completely lacking in chic) for decades and I don't recall it involving nearly so many articles of clothing. Heck, most nerds I know tend to wear the minimum amount to do the job because assembling more is just not worth the effort relative to other things they could be doing. So, um....why?

TiVo XL4 + existing MO=oCA?

Sun, 02/17/2013 - 15:52
I have 3 Motorola NIM-100s already in place and I just added an XL4 to the house. Currently the XL4 is hooked up via Ethernet, but that is going to be changing soon and there will only be coax to this unit.

Will the XL4 work with my existing MoCA? I pretty much just plugged in the NIM100s and everything worked. Anything special I should do with the wiring? I do have a TA connected. Wall --> TA --> TiVo.

iPad app should support playback to any TiVo on network

Sun, 02/17/2013 - 15:05
I love the TiVo iPad/iPhone app, as it's much less obtrusive and much faster than navigating the TiVo itself. That said, please give us the ability to choose which TiVo device we wish to playback content on instead of forcing us to navigate to the TiVo we're currently watching via the remote and having to select the TiVo device we want to stream content from and then having to navigate through the "My Shows" and finally select the show we're interested in... This would keep me content until TiVo decides to unify all content across multiple TiVo's...

Unify "My Shows" between multiple TiVo's

Sun, 02/17/2013 - 14:51
Whole home DVR isn't a new concept and therefor isn't it time to unify multiple TiVo's into one master "My Shows", "To Do List", "Season Passes"' etc.? This certainly would make navigation across multiple TiVo's MUCH easier...

series 1 drive test and swap

Sun, 02/17/2013 - 13:36
I have a hdr112 that is stuck on start up screen. Can't get anything to work, I have it connected to my windows 7 pc in an external usb drive case and it doesn't show up in my computer menu so I don't know. It does recognise it and shows in devices and printers. The drive is spinning so I know it does power on, maybe something else is wrong? I also have an almost new series 2 model TCD540040 and wondered if I can just put that drive in the series 1 just put it right in and turn it on? The series 1 has lifetime service so I would like to keep using it.

thanks for any help

Probably a dumb question - Re: Exchanging TV

Sun, 02/17/2013 - 13:17
Quick synopsis of scenario - I am replacing my living room TV - just going from one LCD TV to a new one, so no major technology switcharoo.

All that is going on, on the back of the TV, is one HDMI plugged in from Tivo to TV (I believe the tuning adapter is plugged in to the Tivo) and another HDMI plugged into TV from Sony DVD player.

The Question is - When I replace the TV in a couple of days do I need to do anything other than unplugging those two HDMI and putting them in new TV (as well as plugging in electrical cord)?

The part where I don't have a comfort level is about the pairing of the Tuning Adapter and CableCARD. Are those paired JUST to the Tivo, or to the television also? So, if the pairings involve the TV too, would there be something else I need to do beside just plug stuff in and crank it up?

Thanks for listening. :o

Tivo desktop won't transfer to PC

Sun, 02/17/2013 - 13:08
I tried searching for a solution, but everything posted is more than 3 years old.

I can't transfer from my DVR's to my PC. I can see both boxes and can pull recorded programs from the PC to the DVR's and transfer between DVR's, but can't transfer to the PC.

Up until a few days ago when I re-set my router and modem, everything worked like a dream.

I'm running the latest version of Desktop and Windows 8. I have a new Premium unit and a Series 3.

I have re-started both boxes and the PC several times with no effect.

Would appreciate any suggestions.

Remote control out of control!

Sun, 02/17/2013 - 12:26
Here's the problem I'm having with my HD-TiVo when it receives a remote command from any TiVo remote (I have tried many remotes). When I press a command, multiple commands seem to be received (even though I'm sending only one). An example. In "GUIDE" - I arrow down one - and the guide moves down 5 or six. Same thing happens when trying to enter a "search" when scrolling vertical or horizontal. It just "takes off" out of control. Thoughts or suggestions?

New RCN Premiere in NYC

Sun, 02/17/2013 - 12:08
I'm about to have an RCN Premiere installed (with a wireless adapter) in NYC on an HDTV. It'll replace an RCN HD cablebox which works well (but has a poor RCN VOD UI, IMHO). I already have a purchased Premiere on my Comcast cable at another location, so I'm familiar with its features.

Can anyone offer any advice or comments on this step?

Roxio Toast And Macbook Pro TIVO TO GO

Sun, 02/17/2013 - 11:55
i am a newby to the community, but i am on my third TiVo. i had a windows laptop which i used for TiVOtogo. worked fairly well. then my wife got me a macbook pro (she works for a company that is mac driven). tried iTivo to copy shows and it worked well. now it crapped out! it even crashed my mac!!!! my question is simple...do i spend $80 for ROXIO TOAST so i can use TIVOTOGO on my mac???? or do i give up, buy an old (cheap) windows laptop and go back to windows???? any help would be greatly welcome!

Poll: "Live" TV

Sun, 02/17/2013 - 10:49
How often do you watch "live" broadcast or cable TV (programs that have NO recording, NO time shifting, NO buffering) on a TiVo?

Streaming content (Netflix, YouTube, etc) does NOT COUNT AS LIVE TV.

Inquiring minds want to know!

MRV from Tivo HD to Premier not working (other way works fine)

Sun, 02/17/2013 - 10:45
I just bought a new (used) Tivo HD for the bedroom. I can transfer from the HD to the downstairs Premier but not the other way around...is this because of the known TTG certificate problem?

TiVo HD having issues

Sun, 02/17/2013 - 10:02
I have a TiVO HD with 500 MB expansion drive. Last night we tried to watch some shows but none of the titles showed up in the now playing menu and scrolling through the menus was really slow. I did a system restart this morning and get just a blank gray screen; nothing else shows up and pressing the keys on the remote does nothing.

Anyone have this problem or know what's going on?

Thanks

DirecTV Tivo Series 2 PPP

Sun, 02/17/2013 - 09:33
My old Tivo had been freezing consistently, so I had it do a complete reset. After resetting the Tivo, it had me go through the guided setup again. I don't have a landline now, but the DVR requires the need to call out in order for the recording functions to be activated. Everyone I've asked doesn't have a landline anymore (if so I would've just taken it over and made the test call there.) I've been looking online and decided to try the PPP method. I have the serial cable connected to a null modem adapter and gender changer and set up the modem and incoming connection per instructions found online, however I am not able to get it working. The TiVo is trying to dial out to "retrieve local dial-in numbers." Does the PPP option work for this specific step? This is what I'm getting on my Modem Log:

02-17-2013 08:54:24.265 - Initializing modem.
02-17-2013 08:54:24.265 - Waiting for a call.
02-17-2013 08:54:24.375 - 115200,8,N,1, ctsfl=1, rtsctl=2
02-17-2013 08:54:24.375 - Initializing modem.
02-17-2013 08:54:24.375 - Waiting for a call.
02-17-2013 09:16:03.953 - Recv: ~
02-17-2013 09:16:03.953 - Interpreted response: Ring
02-17-2013 09:16:03.953 - TSP(0000): LINEEVENT: LINE_NEWCALL
02-17-2013 09:16:03.953 - TSP(0000): LINEEVENT: LINECALLSTATE_OFFERING
02-17-2013 09:16:03.953 - TSP(0000): LINEEVENT: LINEDEVSTATE_RINGING(0x1)
02-17-2013 09:16:03.953 - Recv: <ff>}#<c0>!}!}!} }4
02-17-2013 09:16:03.953 - Unknown Response
02-17-2013 09:16:03.953 - Recv: }
02-17-2013 09:16:03.953 - Unknown Response
02-17-2013 09:16:03.953 - Recv: "}&} } } } }%
02-17-2013 09:16:03.953 - Unknown Response
02-17-2013 09:16:03.953 - Recv: }
02-17-2013 09:16:03.953 - Unknown Response
02-17-2013 09:16:03.953 - Recv: &<fc><d1>J<e0>}'}"}(}"
02-17-2013 09:16:03.953 - Unknown Response
02-17-2013 09:16:03.953 - Recv: <e8>
02-17-2013 09:16:03.953 - Unknown Response
02-17-2013 09:16:03.953 - Recv: }"~
02-17-2013 09:16:03.953 - Unknown Response
02-17-2013 09:16:06.968 - Recv: ~
02-17-2013 09:16:06.968 - Interpreted response: Ring
02-17-2013 09:16:06.968 - TSP(0000): LINEEVENT: LINEDEVSTATE_RINGING(0x1)
02-17-2013 09:16:06.968 - Recv: <ff>}#<c0>!}!}!} }4
02-17-2013 09:16:06.968 - Unknown Response
02-17-2013 09:16:06.968 - TSP(0000): Accepting Call
02-17-2013 09:16:06.968 - TSP(0000): LINEEVENT: LINECALLSTATE_ACCEPTED
02-17-2013 09:16:06.968 - TSP(0000): Answering Call
02-17-2013 09:16:06.968 - Answering the call.
02-17-2013 09:16:06.968 - Recv: }
02-17-2013 09:16:06.968 - Unknown Response
02-17-2013 09:16:06.968 - Recv: "}&} } } } }%
02-17-2013 09:16:06.968 - Unknown Response
02-17-2013 09:16:06.968 - Recv: }
02-17-2013 09:16:06.968 - Unknown Response
02-17-2013 09:16:06.968 - Recv: &<fc><d1>J<e0>}'}"}(}"
02-17-2013 09:16:06.968 - Unknown Response
02-17-2013 09:16:06.968 - Recv: <e8>
02-17-2013 09:16:06.968 - Unknown Response
02-17-2013 09:16:06.968 - Recv: }"~
02-17-2013 09:16:06.968 - Unknown Response
02-17-2013 09:16:06.984 - Send: CLIENTSERVER
02-17-2013 09:16:06.984 - Connection established at 115200bps.
02-17-2013 09:16:06.984 - Error-control off or unknown.
02-17-2013 09:16:06.984 - Data compression off or unknown.
02-17-2013 09:16:06.984 - TSP Completing Async Operation(0x00010256) Status 0x00000000
02-17-2013 09:16:06.984 - TSP(0000): LINEEVENT: LINECALLSTATE_CONNECTED
02-17-2013 09:16:36.984 - Read: Total: 460, Per/Sec: 12, Written: Total: 0, Per/Sec: 0
02-17-2013 09:16:47.031 - TSP(0000): Dropping Call
02-17-2013 09:16:47.031 - Hanging up the modem.
02-17-2013 09:16:47.031 - Hardware hangup by lowering DTR.
02-17-2013 09:16:49.031 - A timeout has expired waiting to comm event to occour.
02-17-2013 09:16:49.031 - 115200,8,N,1, ctsfl=1, rtsctl=2
02-17-2013 09:16:49.031 - Initializing modem.
02-17-2013 09:16:49.031 - Waiting for a call.
02-17-2013 09:16:49.031 - TSP(0000): LINEEVENT: LINECALLSTATE_DISCONNECTED(0x1)
02-17-2013 09:16:49.031 - TSP(0000): LINEEVENT: LINECALLSTATE_IDLE
02-17-2013 09:16:49.031 - TSP Completing Async Operation(0x00010245) Status 0x00000000
02-17-2013 09:16:49.031 - TSP(0000): Dropping Call
02-17-2013 09:16:49.031 - TSP Completing Async Operation(0x00010278) Status 0x00000000
02-17-2013 09:16:49.031 - TSP(0000): Closing Call
02-17-2013 09:17:03.906 - Recv: <00><00>
02-17-2013 09:17:03.906 - Unknown Response

A couple of other pieces of information: When the DVR is trying to dial out, I do not get a notification anywhere and the Incoming Connections icon just continues to say "No Clients Connected." (even though the info is saved to the modem log file.)
Also, when I check the information in Hyper Terminal, I get the gibberish in there but, I don't get the "User Request" text that some have said is needed and others who said it didn't matter. I am using Windows 2003 Server, I don't know if this makes a difference but thought I'd throw that out there. Any ideas what to try next? I know this is an older but figured someone out there still uses these. :D

Pages