TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 2 hours 32 min ago

Transfer "interrupted" hang on two systems

Mon, 09/02/2013 - 08:18
Transfer "interrupted" hang on two systems

A few others I note have reported this.

TIVO Desktop shows all the TIVO 346 now playing shows fine On Ser 4 Premier Elite. Never had any issues on the wireless and shows play fine on TIVO

But hangs showing "transferring" sometimes says interrupted - and puts it in the que but left it that way all night and never did anything and also still said transferring. Downloads the "listings" off the TIVO quite fast and entered the MAK (assume it would not read the files if not). Have tried large 2 hour shows and small 30 minutes.

I've over the last few days had the same result on two systems and did the date update patch on both. TIVO Desktop does not seem to start the TIVO Beacon service but after failures I started it manually on both systems and same hang result. Downloaded and reinstall latest 2.8.3? on the link given often here. I was going to get PLUS but not sure that will solve anything - and seems can not download only have shipped in 5-7 business days.

Almost identical results with drives having about TB of space available and tried changing drives on many retries on:

1) Win 7 64 bit after uninstalling and re installing with patch it now just hangs totally after hit transfer a file. Total lockup a few times when can not even kill via kill process in task manager, but have to reboot to kill. Have 24GB memory about 20% total use and low CPU load.

2) New laptop Win 8 same result - Status shows interrupted and server will not retry like it says it will. Active CPU activity from it but very low like 10% useage and have 16GB of memory less than 15% used.

In the tray showing the TIVO Desktop server says running and "conversion paused" ?????

I even spent hours learning kmttg from scatch - reads the Meda data fine and fast. This might be a clue basically the same result (just used on Win 8 system)

Have it running with TIVO Desktop (confused it have to and without). Have tried various combinations of options including Java (and have latest 7 and 6) on Win 8 system. Curl option didn't even read metadata, Java does and tried the streaming option - all the same error from the Log which is even more confusing:

http IO exception for: http://192.168.1.111:80/download/Ame...ying&id=813317
Server returned HTTP response code: 503 for URL: http://192.168.1.111:80/download/Ame...ying&id=813317
Download failed to file: V:\From TIVO\Americas Got Talent (08_28_2013).TiVo

kmttg added the port 80 to the IP address - again reads the Meta data fine!

Partition V (for video) is on a 1 gig SSD drive.

Otherwise the new Asus win8 works great no other issues (use Start8 to get old start menu/desktop)

A few days ago went direct via html - saw listing but I can not recall if I was able to download the 2 file format options. Now trying again I can't get in - I remember I had terrible time figuring out user id and pw since been so long needed - finally I think got in using router ID/pw but now doesn't work :(

But again both Kmttg and TIVO Desktop reads the shows so is seeing the TIVO fine!

Best New Show Fall 2012

Mon, 09/02/2013 - 07:42
Well now that we are just short of the fall TV season, its time to reflect on last seasons first time offerings. What is everyone's opinion on what the best new show of the Fall 2012 season was? For me, its a relatively easy answer. There were only two new shows that I was still watching at the end of the season. They were Nashville and Chicago Fire. And while I thoroughly enjoyed Nashville, Chicago Fire is my pick.

How about yours?

iPad - Netflix - Roamio

Mon, 09/02/2013 - 07:28
I was viewing my iPad Netfix applications today when I noticed a small icon in the top right corner. The popup text said something about "play on other devices". I clicked the button and there was a selection to play on the Roamio. I selected Roamio and the Netflix app on the Roamio opened up and started playing the movie. This was an unexpected surprise.

Roamino MRV problems

Mon, 09/02/2013 - 07:04
So I just purchased two Tivo Roamino plus models but I seem to be experiencing MRV problems. I have the same network configuration as I did with the premieres and everything worked fine. When I upgraded to the Roamino I started to experience problems.

If I try to watch a show while I am in the bedroom from the living room I keep getting the error message of "lost connection to the network" and if I wait for a few seconds the living room tivo reappears again.
This also happens if I try to watch a show from the bedroom while in the living room.

Both Roamino's are connected via cat 6 Ethernet cabling and are on the the same subnet on my network. This is exactly how I had my past Tivo's and have experience no problems until now. The other weird thing I have notice with the Roamino's is if you try to stream a show using the tivo app 70% of the time the Roamino's can't stream and you have to close out of the app and try again.

I keep getting the "low bandwidth" error message. For what is it worth, my wireless is less then three feet from the switch, Roamino and access point. So I can't see how I am getting a low bandwidth error message. I find this weird since I can stream Netflix to my iPad with no issues whats so ever.

I have the latest version of the tivo app on my IOS device and the most recent Tivo software on the Roamino that I am aware of. Has anybody else been seeing this issue? if so did you fix the problem?

Thanks

New YouTube app.

Mon, 09/02/2013 - 06:11
:down:


Has anyone else tried the new YouTube app????

On one hand I like the redesign, but I can't figure out how to subscribe to anything and some other things that were simple before???? On my premier you just press down and it brings you to another screen with options. Down on the Roamio doesn't do that.

Any idea how to subscribe to shows??

losing hdmi signal

Mon, 09/02/2013 - 00:52
Just got a new premiere XL4 a few weeks ago which were actually returning for Roamio but we keep getting intermittent signal loss and it looses HDMI source output. We were watching Netflix and it kept doing it over and over that we finally decided to watch the movie on his Roku Box. But my boyfriend said it does it on other recorded shows and live tv. I'm hoping it's the TiVo and not the TV since it's going back as soon as our Roamio gets here. But be changed inputs on tv changed HDMI.cable still does it. Haven't seen it do it on our tvs with the minis.

Who do you root for on Breaking Bad

Sun, 09/01/2013 - 23:21
Inspired by a recent post.

Who do you root for and want to come out ahead in the final shows. Focusing on the main characters only.

Multi choice poll so select who you want.

Another Test

Sun, 09/01/2013 - 23:20
123123123123123

test poll

Sun, 09/01/2013 - 23:19
test

Link to PDF of Roamio manual?

Sun, 09/01/2013 - 22:20
Anybody have one? Can't find where it is on tivo.com.

No dexter this week?

Sun, 09/01/2013 - 21:26
Huh? Nothing on torrents...

TWC on Demand

Sun, 09/01/2013 - 21:09
hello, im concidering buying a roamio premium dvr box but im concerned about my on demand channels through time warner cable. is there any way i can still get the on demands?

Breaking Bad 9/1/13 "Rabid Dog"

Sun, 09/01/2013 - 20:39
Here's the thread.

Mini and Roamio DTA observations

Sun, 09/01/2013 - 20:21
Haven't seen posts yet related to Dynamic Tuner Allocation (DTA) when using Roamio as a Mini host. From my recent experiment here's one interesting find:

* I setup my Roamio Plus unit as my Mini host, and set it to record 5 shows concurrently with the last tuner as live TV foreground tuner.
* Then I tried live TV on Mini and found it could not grab a tuner which was a little unexpected.

So it looks like the Roamio reserves 1 tuner for live TV on the Roamio itself which the Mini doesn't automatically steal. Makes sense after you think about it a little.

* On Roamio I then set 1 of 5 ongoing recordings as the foreground tuner.
* Trying live TV on the Mini then worked - reasoning being that since live TV was no longer in foreground that there is no reason for TiVo to deny that tuner for the Mini anymore.

So, under normal conditions where you don't have access to the host unit to change foreground tuner, the Mini will need 2 free tuners on the host in order for live TV to work. I don't think that's immediately obvious to unseasoned Mini users.

Of course there are plenty of other experiments to try which I haven't bothered with, but figured we can probably collectively try all scenarios and perhaps after posting about the various scenarios, put together a FAQ on DTA.

TWC and Roamio: Black screen on popular shows?

Sun, 09/01/2013 - 20:18
Hey everyone. I've been a TiVo user for many years, and I've run into a recurring problem that I can't seem to solve.

Right now, I'm on TWC, using a CableCard and Cisco TA. I've had (and still do) many, many issues with the stupid tuning adapter. Black screens, "channel not available" errors, V52, etc.

For the last few weeks, a few minutes before Breaking Bad, my screen will go black with no error messages. AMC will be working perfectly fine in the minutes before the show starts, but like clockwork, the screen will go black about 5-10 minutes before the show airs.

After the show, sometimes AMC will return, sometimes it won't. When it does return, it will record a subsequent rerun of the show.

I've found that unplugging the TA a few minutes before the show starts will fix the issue occasionally, but not all the time.

It's almost like I'm dealing with a TWC capacity issue or something. I've had the exact same thing happen with Walking Dead last season-- both shows with a very large viewership.

Anyone know what's going on? This is happening on both an XL4 and Roamio PLus.

How to copy video from Mac to Roamio to watch on Mini?

Sun, 09/01/2013 - 20:09
Can I copy video from my Mac to the Roamio to watch on my Mini?

I downloaded the old TiVo Desktop, did the terminal hack to enable video sharing. The Roamio sees it, but not the m4v videos I copied to the shared folder.

I looked at pyTivo, but from skimming the SourceForge page, don't understand how to install it. And it seems to be a streaming system. I'd be happy to push videos to the TiVo to watch, but streaming is ok.

The videos of interest are transcoded by Handbrake in the AppleTV settings (for iPad viewing).

Network Problem on Premium Channels

Sun, 09/01/2013 - 19:59
Forgive me as I am new to Tivo's but Charter's services went out today (internet tv and phone) and they are back up and everything is working except premium movie channels. I called Charter and they sent a hit to my cards but I'm thinking it may be a issue on they're end as they are still out. Anyone experienced this in the past?

MoCA Bridge... but not that kind

Sun, 09/01/2013 - 18:31
I want to know if its possible to use my XL4 as a MoCA bridge but not the kinds of bridges I can find... and what I can find confuses me. :)

I think I could do...

Network -> Ethernet -> XL4 -> MoCA -> Other MoCA Devices

Where my XL4 would bridge from ethernet to MoCA for other MoCA devices.

I think I could also do...

FiOS MoCA Router -> MoCA -> XL4

Where the XL4 does not use ethernet and just uses the MoCA provided by my FiOS ActionTec router.

But what I want to do, and can't seem to find, is...

FiOS MoCA Router -> MoCA -> XL4 -> Ethernet -> Stuff

Where the XL4 shares the connection that it gets from upstream MoCA. This way I could replace the powerline network adaptor that I currently use to get a network connection to my XBox and Blu-Ray player in the same cabinet that the XL4 will live in. (The powerline works fine... but... if I can eliminate stuff)

If it matters, I'm going to replace the FiOS DVR (which is connected via MoCA) but keep the FiOS STB (also connected via MoCA) in the spare bedroom (It is free and in case of a sudden need for VOD). Additionally, we have computers "hanging off" the Ethernet ports on the ActionTec router.

Thanks in advance!

Tivo Display (Roamio) Question...

Sun, 09/01/2013 - 17:44
Can someone advise if there is a display Channel/Time on the Tivo...?? I looked at images (Google)...but dont believe the images are powered on !!!

Twitter links from iOS app don't work

Sun, 09/01/2013 - 17:40
Tweeting from the ios app... The links to the episode don't work.

Pages