TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 1 hour 46 min ago

New Premier 4 (upgraded to XL4 / 2TB) with Lifetime, plus other units

Thu, 10/31/2013 - 13:37
Up for sale - Brand New Premiere 4 - (4 tuner) - upgraded to XL4 equivalent with a brand new 2 TB WD drive - and Lifetime (activated yesterday).

Box was purchased from the Woot special several months ago. All accessories still sealed. Box was only opened to replace the drive and test the unit, then clear & delete everything was done and unit was placed back in the retail box and was sealed.

Will ship double-boxed via UPS. For TiVo Community members, I will THROW IN FREE an wireless N adapter. Just message me with your offer or winning bid with "TCF Free Wireless N Adapter" and I will include it at no charge.

Asking $629 or best offer - so make me a good offer and the package is yours.

Here's the link: Premiere 4 Upgraded to XL4 with Lifetime

I also have a single tuner lifetime S2 currently listed, and will have an OLED S3 available in the next several days. Also, I have three S1s with lifetime (no, these aren't grandfathered :D ) - all with at least 80GB drives and version 3.

Let me know if you are interested in any not yet up on eBay.

S03 intermittently shows up

Thu, 10/31/2013 - 11:55
For a year, I would occasionally get the warning that the program guide would run out on______date. Never the S03 error till recently. Called Tech support, recommended unplugging network connection for 72 hours. Did that and proble solved but "to do" list took another couple of days to find and schedule season pass programs. Everything fine for several days after that, then S03 shows up again. "Manually" connected to Tivo service and it went OK but to do list would not schedule past date previous to 2nd S03 error. Several days pass and S03 reoccurs. During manual connection I observe everything connects, downloads and disconnects fine. Loading slows at mid 40% and at 47% it stops and gives the S03.
Is drive failing? Can I remove and check/repair with "Spinrite"?
This is a Series 3 HDXL. This all seemed to happen as drive became ~90+% full.
Thanks,
Bill

S3 Motherboard ?

Thu, 10/31/2013 - 11:53
I have 2 Tivo series 3 (648) that the hard drives failed within a few months of each other and I imaged 2 new drives at different times WD AV-GP 2 TB AV Video Hard Drive WD20EURS and one of the series 3 works great.
I also replaced the bulging caps on the power supply boards. One of the series 3 tivo was stuck in the powering up screen, new problem. I tried unplugging the fan and the tivo works with no problems, so i bought a new fan and tried it and still stuck in powering up screen and reboots. I checked the voltages and they are good.
What I did was connected the fan directly to the power supply board 7.5 volts pins bypassing the mother board and everything is working. I have used it for about 2 months and it's been working (No Problems).

Do you think it's the power supply board or the mother board?

Thank you Rick

Megyn Kelly is a hit

Thu, 10/31/2013 - 10:55
Sad news for you Fox News haters - after just the first month Megyn Kelly is second behind Bill O'Reilly in cable news.

Snippet: Well, that didn't take long. Just one month after taking over her new 9 p.m. time slot at Fox News Channel, Megyn Kelly has the No. 2 show on cable news.

Full story: http://www.latimes.com/entertainment...#axzz2jE6mzaML

List of previous software versions

Thu, 10/31/2013 - 10:37
I need to know what the previous software versions are for the Premiere and on what date the updates occurred. Any help would be appreciated.

I also need to know if there is a way to back-level the version, if it becomes necessary to do so.

Google TV and Roamio

Thu, 10/31/2013 - 10:18
Greetings from Philadelphia.

I cut the cord about two years ago. I started with a Sony Blu-ray player for streaming apps. Next came the Premiere and a roof top antenna. Next I improved the streaming experience with a Roku 2XS. Last week I upgraded to a Roamio.

All of my sources are routed through a Pioneer HDMI 5.1 receiver, so the wife and kids must switch between inputs for the Roku and TiVo.

I am looking at replacing the Roku with a Google TV to simplify the streaming. Has anyone played with running their TiVo through a Google TV?

Cheers, Michael

How I Met Your Mother...Spin-off?

Thu, 10/31/2013 - 08:35
Make it stop!


How do the "How I Met Your Mother" creators plan to follow up a season misguidedly set entirely at Robin and Barney's wedding weekend? Reportedly, with a "HIMYM" spin-off.

According to Deadline, "HIMYM" creators Carter Bays and Craig Thomas are collaborating with Emily Spivey ("Up All Night" creator and "Parks and Rec" alum) for a spin-off that, if picked up, would be titled... wait for it... "How I Met Your Father."

http://www.hitfix.com/whats-alan-wat...other-spin-off

failed while configuring

Thu, 10/31/2013 - 07:41
getting this error constantly the past 2 days. have only been able to do one successful update out of about ten tries

my Roamio is connecting fine, it is only happening on the premiere. tried a reboot of the tivo, and a reboot of the wireless N tivo adapter, and modifying Ethernet settings. have not rebooted my router yet



sometimes it will get past "configuring" and then say "connection interrupted"

any thoughts?

Person of Interest OAD 10/30/13

Thu, 10/31/2013 - 07:23
Not a lot of talk about this show which has really become a new favorite for me... not bad considering I dropped my SP on it twice in the past. The last two episodes were particularly good... more Shaw/Root team-ups please!!!

VideoReDo Problem

Thu, 10/31/2013 - 06:49
Have not seen this reported of late. I used the TiVo Desktop software to transfer titles to my PC, and I edit out the commercials using VideoReDo.

This has worked flawlessly for a month. Now, when I try to open a transferred .TiVo file, VideoReDo reports that it cannot open it. I have not changed or updated either the VideoReDo program or the TiVo desktop.

I upgraded to windows 8.1, but it has been working fine after that update.

I am perplexed and have also posted this problem on the VideoReDo user forums.

Has anyone come across the problem, or, if you have, did you find a solution?

Survivor - Blood vs Water : OAD 10-30-2013

Thu, 10/31/2013 - 06:40
Wow, how insecure is Kat? For a minute I almost wanted her to not lose the challenge, but I got over that.

Not surprised at all that Laura B managed to talk herself out of the game. Those girls seemed to be dying for any reason to not vote Vytas off and despite Laura B saying she felt at home with that tribe, she never really fit in. Katy seems to be doing an excellent job of blending into the background and keeping her own mouth shut.

From the previews for next week.
Spoiler: Merge time, no big surprise. The Redemption challenge looks to be to cling to a pole as long as possible. That should favor Laura M to return to the game. I'll bet they continue Redemption Island and bring someone else back at the end.

Fun stuff.

American Horror Story: Coven - S03E04 - OAD 10/30/13 - "Fearful Pranks Ensue"

Thu, 10/31/2013 - 05:45
This is a strong season. I am really enjoying it.

I liked the callback to Tate in the first season (I'm assuming the kid in the skeleton costume was a wink to the viewers).

That mistress has an excellent track record of getting shot in the head during trysts. (First season spoiler): Spoiler: That's the actress that played the young version of the maid.

I've been waiting and wondering what character Dennis O'Hare would play this season. I finally realized that he's been the mute butler. It took seeing him clean-shaven with a pompadour, in the flashback, to recognize him.

So I guess Queenie didn't voodoo-project her attack onto Kathy Bates, after all.

Tivo Suggestions aren't counted in disk usage?

Wed, 10/30/2013 - 23:38
I've had Tivo Suggestions turned on now for about a week and I'm cueing up a lot of HD movies. However, the disk used percentage doesn't seem to reflect the Tivo Suggested recordings. Has anyone else noticed this? I'm not sure what effect this would have as the disk is gradually filled to capacity... I assume that the older recordings would start to be deleted. In my case, it will take awhile before this is an issue, as I have a 1.5 TB drive installed.

Revolution S02E06 - A Monster in the Backyard

Wed, 10/30/2013 - 23:26
Of course Monroe is not really dead. Rachel switched the drug for the lethal injection. She'll finish digging him up to start next episode.

Who is this new creepy guy that just rode into town? Was Aaron just doodling on his comic book and drew the same symbol he later saw on the wagon? it looked a lot like the Patriot's seal / symbol.

And why is nobody interested in turning the power back on?

Possible answer(s) - it would give too much power to the Patriots. They need to defeat the Patriots before restoring electricity.

Also, it's not clear to me why they left the tower. What happened after Randall shot himself and the nukes landed far away in Philly and Atlanta?

2 Majors Typos in Ad for Roamio

Wed, 10/30/2013 - 22:08
Not sure how to bring to Tivo's attention directly but noticed 2 typos in one of the ads for Tivo on my homescreen. It's for the "Get out of home steaming" feature. It reads "You can now access our new out-of-home streaking feature when you upgrade to a Romaio Plus or Pro DVR"

Not sure how to attach photo to posting but can email it if someone needs to see it from Tivo

How to disable MoCA

Wed, 10/30/2013 - 21:05
How do I disable the MoCA adapter on the Pro?

I have FiOS and a MoCA router.

I have two basics and two pro's on my network.
Since the green switch bug has been fixed, I plugged my ethernet cables back into the pro's.
I still had problems, otehr people reported no problems, so I suspected my switches, so today I went and bough 4 new switches.

After replacing all 4 switches, and plugging ethernet back into both pro's, my network "died".

I've been pulling my hair out to try and figure out what is going on.
I eventually suspected a loop, and I enable loop detection on my main HP Pro Curve switch, and yes, ports get disabled on loop detection.

I think that both tivo's are bridging ethernet and MoCA, and having three bridges on the network is causing loops.

How do I disable the MoCA adapters on the Pro, I just want them to use ethernet?

P.

Error V403

Wed, 10/30/2013 - 20:35
I finally received the new software for the premiere and I am getting a error V403 on wireless connected Tivo to a wired Tivo, but I can transfer show off wireless one to a pc in the same room via wireless then the bedroom Tivo which is wired. Does anyone know why?

I have a Premiere 4, is it worth upgrading?

Wed, 10/30/2013 - 20:00
I recently bought a Premiere 4 (3 weeks ago) used for a great price. I have since upgraded the HDD to 2TB. I am toying with the thought of selling it and buying the Roamio Plus. I know that it has an extra 2 tuners and the HTML5 interface is a bit faster, however I am not sure whether or not it is worth selling it and spending the extra money to upgrade. I figured I would ask you kind folks since I'm sure someone was in the same situation. Any input is much appreciated!

MoCA Ethernet Issue

Wed, 10/30/2013 - 19:54
I need some assistance, Maybe this issue is easy and has been answered before but as someone at the end of his rope im waving the white flag and asking for assistance none the less.

I have the basic 4 tuner Roamio and so far I love it..till I decided to set up a MoCA network.

I have had my tivo up and working for about 2 weeks now and its been great, I had it connected over wireless and it worked fine. I then decided to do a MoCA network so that I could set up a mini in the future. I got the 2 adapters set up correctly as all the lights are on and functional.

I got the ethernet cable going from the 2nd adapter to the tivo and after I reset the tivo it now shows up in the settings that it has ethernet connection and even lists the IP and MAC information.

However the box says it has no internet connection and when I test the network it says that the ethernet cable is unplugged. I took the cable out of the tivo and put it into my Macbook and it worked flawlessly got right on line and everything.

Put the ethernet cable back into the tivo and once again on one screen it says connection type ethernet, lists the IP and MAC address then says on another screen that its unplugged.

Am I missing something?

Also there is no MoCA option in the network settings. Im assuming this will remain the case till i get internet connection working?

To sum up..help

My Shows - can't see programs in other device

Wed, 10/30/2013 - 17:59
Just spent 45 minutes on the phone with Tivo support, but no resolve to the problem. I have 3 units (details below) and two are having problems seeing each other's shows.

1. Bedroom is a Premier
2. Mancave is a Premier
3. Family is an HD

1 and 2 see each other, but won't show each other's programs in My Shows.
1 sees 3 and also can see 3's programs. 3 also sees 1 and it's programs
2 sees 3 and also can see 3's programs. 3 also sees 2 and it's program.

I can transfer between 1-3 and 2-3, but not 1-2.

Hopefully I explained. That clearly.

Anyone ever have this problem?

Pages