TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 2 hours 9 min ago

MoCA error on setup

Sun, 09/01/2013 - 10:00
I am not clear on what I need to set up MoCA. I have a Roamio Plus and when I try to turn on MoCA I receive an error (C33). I am told to visit TiVo.com/help/c33 but receive an internal server error each time I try to access that page.

To recap what I have done...
  • The coaxial cable is plugged into the Roamio (obviously :))
  • The Romio is plugged into my ethernet switch/router
  • I run through the MoCA setup and receive the above error every time

What's the secret of turning on MoCA (note: this is just enabling it on the Roamio, not trying to access from my Mini yet)?

Thanks.

Mark

Remote problems with new Roamio; Is it my box or a universal thing?

Sun, 09/01/2013 - 09:13
Just bought the Roamio yesterday. When I try to rewind tv, instead of skipping back at its regular pace, it starts off skipping back and then jumps back about 10 minutes. I am so frustrated with this new unit that I am about ready to throw it at the wall. Also, just tried it again, and now it has not recorded currently playing live tv. It has been on the same channel and I can only go back 11 minutes! Arg!! Could it be this particular box???

Premiere and refurb XL4 on sale at Woot today

Sun, 09/01/2013 - 08:29
Today only, 9/1/2013, Woot.com is selling New Premieres for $149, and refurbed XL4s for $249.

http://www.woot.com/offers/tivo-prem...c44e-280395814

Removing My CableCard

Sun, 09/01/2013 - 00:12
I have been over the last year been trying to figure out the best way to record cable shows that I can download onto computer now that I have moved to an area with only one cable company which sets the CCI byte on all (even "analog") cable channels to 0x02. Before I moved I had another company that set 0x00 so you can imagine my frustration. Right now I just have an old Series 2 that I use, but its picture quality has degraded over the years and it really doesn't look great even on Best Quality. Plus the transfer times are ridiculously slow.

My question is this: I noticed today when I recorded a show on both the SD and the HD stations that they both took up the exact same amount of space on the hard drive. I looked at both and they are both HD quality. I checked other channels and it looks like all stations are HD except a few that are only in SD. This made me wonder what would happen if I removed the Cablecard and told the Tivo that I would not be using one. Would that mean that the SD stations could now be recorded 1) in HD, since they appear that way now, and 2) unencrypted, so that I can copy freely in HD? Of course, this would mean that I would still not receive certain channels so if there was something I wanted to watch on strictly digital channels, I'd have to put the cablecard back in and do the setup again. But if there was a show I really wanted to have in HD, this might be a way.

I wanted to ask here before I did any experiments. I plan to remove the card and then do the setup and see what happens.

Thanks for the help!

Roamio Plus and Time Warner Cable

Sat, 08/31/2013 - 23:32
Several days ago I bought a Roamio Plus. I upgraded from the Premier XL model. Once I got my new Roamio, I took the Cable Card out of Premier and used it. I had to call TWC and pair it. My HD channels, HBO, Cinemax, etc are working great. As for my basic cable and basic extended channels (channels 2-75), only one channel will show a picture. The rest say either "Channel not available. Contact your cable provider for more..." or "The TiVo box is unable to tune the channel.

I've called TiVo and TWC. During the first call, Tivo told me that it was because those were analog channels. TWC said that the signal is digital and not analog. They are sending a technician out mid-week. I've talked to TiVo and TWC several times today. TWC seems to not have a clue on what to do.

Do you guys have any suggestions as to what is going on?

Thanks

Ethernet connection can't be made

Sat, 08/31/2013 - 23:29
The Roamio is my 7th TVIO...becomes the third in my current network set up. Ironically, the wireless works, but I need/want a wired connection and it can't find the router. I moved one of my premieres to this spot/connection, and it works fine, and finds the router. Also connected a computer there and all is fine. So the ethernet connection/cable is live. Then I moved this Roamio to the location of one of the Premieres. It has the same problem. Can't find Router, or not connecting to internet. Message 09.

After my troubleshooting, I don't know what it could be other than an issue with the machine and it's Ethernet port.

Roamio and tuning/SDV adapter?

Sat, 08/31/2013 - 22:58
I am finding that not all channels are immediately found while channel surfing with my Roamio (Pro). Sometimes i have to go back and forth for it to come through. Likely this has to do with my separate tuning/SDV adapter, or could it be that the Roamio needs a few days to settle?
Anyone seen this as well?

Xfinity on demand and the Roamio Plus

Sat, 08/31/2013 - 22:09
I get Xfinity on demand on all my TPs, I moved a working cable card from one TP to my new Roamio Plus, got the card paired by Comcast and got all the stuff I was paying for like HBO etc. After about a day the Xfinity on demand launch icon appeared, got to trying it the next day and all I got was an error (Error-2) Locale Code TiVocardio-ch2-a1p.comcast.com Called Comcast and they said Xfinity on demand was only approved for the TP type TiVos, called TiVo and they said it should work, does anybody have a Roamio Plus in the Hartford CT area with a working Xfinity on demand ? Does anybody have a Roamio working with Xfinity on demand working anyplace in the USA ?
I think I will be playing phone crap with Comcast/TiVo in the next week, that one problem TiVo should handle directly with Comcast and not put the customer in the middle, there should be a TiVo Xfinity on demand Tech group that knows who to talk to in Comcast to fix such problems.

Is there not a repair shop that is interested in used systems?

Sat, 08/31/2013 - 21:52
Would reather sell my old systems for a few dollars then see them go to a landfill!

2 slider bluetooth remotes on 1 premiere at the same time?

Sat, 08/31/2013 - 20:56
Hello. I have a Premiere and really like the bluetooth slider remote. My TiVo is in another room than my TV. My roommate and I are always throwing the blue tooth remote across the room from the loveseat to the sofa. So I bought a second bluetooth. I plugged in both adapters into open usb on the back. TiVo will only recognize one at time. I called tech support and their advice was to post in the TiVo Underground forum. If anyone has a work around or has experience with this, I'd be very grateful. Thank you!

Roamio RWD/FFD/30sec Local Channel Issues

Sat, 08/31/2013 - 20:33
I am having an issue on 2 of my local TV channels thru Time Warner Cable on my Roamio Plus. Unfortunately it is channels I watch often(ABC & CBS HD). Hoping someone has some advice they can give and wanted to post my Roamio experience in case someone is frustrated by the same issue to help give Tivo some feedback to narrow down the issue.

Here are the symptoms:
1) Live TV - The green buffer bar does not show. Pressing Rewind does the "bong" sound. All other channels rewind properly except 2 channels.
2) Recoding works and plays back fine if I don't try to FFW/RWD/30sec. But I of course don't want to sit through the commercials.
3) The FFW and 30sec seems to jump like 8 minutes but not 100% sure where I will end up in video when I press those buttons.
4) Streaming to iPad has similar issues
5) Fully downloading the video to iPad "solves" the issue. Functionally to full control the video then works. But of course not feasible to download every video I want to watch.
6) Issue only happens on a couple channels (ABC 1003-WBAYDT and CBS 1006WFRVDT in Green Bay) confirmed. I tried probably 25 other channels and those work fine.
7) Issue only happens on HD versions of CBS and ABC. SD versions of these channels work fine.

Troubleshooting Notes:
- My XL4 works perfect on these channels connected in same location. I put it back in today to reconfirm it works perfect.
- Live TV looks perfect and Signal strength in 90s on these channels
- I fully rebooted/wiped/re-setup nothing fixed the issue
- I called Tivo and they thought it was firmware or maybe hardware issue just with my box so recommended I return the Roamio and pick up a new one. So I went to BB today and picked up a new box, same issue with new box.

Anyone run into anything similar to this on ABC/CBS HD? Any advice? Thanks!

Pytivo-Videos Get Deleted When Transferring

Sat, 08/31/2013 - 19:51
I know this is going to sound stupid, hey maybe it is, but if it is and someone knows the answer I will eternally be grateful.
The problem I've been having has been going on since I started transferring about two months ago.
I replaced my Tivo premiere 4 for the Premiere 4 XL4 and I initially tried to use the tivo to go software to transfer my shows from the old tivo to the new, but it sucked and never worked. So I tried pytivo and it worked and was able to transfer all the shows from my computer, which I had backed up from my old tivo.
I was able to transfer all my shows no problem, and I thought "hey let me transfer more shows so I can just watch them on the tivo instead". Long story short I transferred a lot of shows, and then I noticed several shows were disappearing. Not that they expired but that they were just being deleted like they were making room for others. So after a few weeks of doing nothing I decided I was going to try a few things, including changing all the season passes to "keep until I delete" and that saved my season pass shows from being deleted, so I transferred more shows and it was fine for a little bit until transferred shows started being deleted.
I then went through all my transferred shows and changed them to "keep until I delete".
Now it seems I have hit a brick wall because while it's not deleting anymore shows I have previously transferred or recorded that are marked "keep until delete". When I try and transfer a show it will record it and then get replaced by the next transfer.
I don't know really; I know I wrote a lot, but honestly I don't know what to do.
The only real solid info I can give you is that ironically the number of shows it will keep transferred is 500; it will not go above that. I don't know if there's a cap or not, I couldn't find any info on one. As for recorded off the tv itself I currently have 147.
So I have 641 shows and theoretically I shouldn't be having a problem with hard drive space, as the XL4 comes with (I believe) a 3TB hard drive and on top of that I have the extender connected to it that I used with the old tivo, (obviously it was reformatted). So I only used 892 Gb and should have 1867GB Free. So I really don't know if it's a hard drive error, a config problem, a cap limit, etc. If anyone has any info that would be awesome.

Just for reference I use pytivo to push my shows and also use kmttg, but not for pushing anything just to get stats from the machine; also I use meta generator 3 to create metadata files for the shows I downloaded.
Heres my pytivo config file though I doubt thats causing the problem. Thanks

PHP Code: [Server]
zeroconf = On
debug = on
togo_path = D:MTKRedVideos
tivodecode = C:Python27pytivo-masterbintivodecode.exe
tivo_password = [code]***********[/code]
tivo_mak = 5955878542
tivo_username = ******@*****.com
ffmpeg = C:Python27pytivo-masterbinffmpeg.exe
ffmpeg_pram = -threads 2

[_tivo_SD]

[_tivo_HD]

[MyMovies]
path = D:MTKRedVideos
type = video 

Sd menus

Sat, 08/31/2013 - 19:19
Why do I have sd menus when I connect to my other premiere. My now playing list shows up in the old sd format.

Feature Request, To Do Lists

Sat, 08/31/2013 - 19:09
Okay... my first feature request.
I should be able to see the "To Do" list of the Host Roamio/Premier while using a Mini. I'm here sitting in front of the TV with the Mini, my wife is watching the host machine in the living room, I'd like to know what our recording plans are for tonight. For those with multiple Premiers and Roamios feeding the Minis, allow a choice of "Host or All To Do Lists"

Fs: TiVO Premiere HD Series 4 DVR with Lifetime Service (Dual Tuner - TCD746500)

Sat, 08/31/2013 - 19:03
TiVO Premiere HD Series 4 DVR with Lifetime Service (Dual Tuner - TCD746500)

http://cgi.ebay.com/ws/eBayISAPI.dll...m=321198156705

Does the Roamio Record Suggestions?

Sat, 08/31/2013 - 17:49
I apologize if this has been asked already, but I didn't see it in my search. Has Tivo fixed the Roamio where it will record suggestions when connected to a tuning adapter?

Time for a new spokesman - Tim Tebow out of a job

Sat, 08/31/2013 - 17:20
There may be some love for the Roamio in new england, but no love for Tebow. He was just cut from the Patriots. I am sure Tivo would love to see him make it big so they could use is "star power" more, but it seems like his star is dimming out.

http://www.usatoday.com/story/sports...w-cut/2750815/

Stupid question! Is the Roamio capable of receiving analog channels?

Sat, 08/31/2013 - 16:24
I called my cable company yesterday to pair the card that was in my old Premiere to my new Roamio. When I was on the phone and saw that my digital channels were all working I said thanks and hung up, I didn't even think to check my Basic or Extended lineup analog channels. I realized this morning that I'm not receiving any of them. Before I call my cable company and look stupid to ask where my missing channels are I wanted to check first to see if the box is even capable of using them. I went to the TiVo chat and the guy told me that the Roamio is "digital cable only" but I only got that response after I had to explain my question a few times.

I knew when I purchased the box that it "supports digital cable" but I guess I assumed that just meant that I needed a cable card for it to function, not that I would only be receiving the digital channels that are part of my cable package. It's not the end of the world, I just want to know if it's normal.

My cable company is pretty rinky dink and the reps are kind of stupid so every phone call to them is a big headache. Plus they are unfamiliar with TiVo so I don't want to waste my time calling and trying to explain all of this to them if the box won't receive analog channels in the first place.

Thanks in advance!

What are my second Tivo options with a 2 tuner premiere?

Sat, 08/31/2013 - 15:55
So I jumped on a good deal on a premiere 2 tuner with lifetime last night on ebay for 325 shipped.

I had plans of getting a mini for the bedroom, seemed like a perfect combo..

Little did I know that you needed at least a 4 to run a mini as well. sigh...

What would my best option be for the bedroom? Pick up a used series 3 and pay the discounted monthly until I figure it out? Or just get a standard cable box from time warner for 8 a month for the time being?

Any suggestions welcome :)

Thanks

Slide Remote BT dongle

Sat, 08/31/2013 - 15:31
Does my Roamio even need the BT USB dongle that comes with the slide remote?

Pages