TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 1 hour 4 min ago

How do I setup my LAN for MoCA?

Fri, 12/13/2013 - 02:47
My Roamio Plus arrived yesterday and I'd like to get MoCA setup on my LAN, but I can't figure out where to put the Actiontec adapters. I'm currently using Wifi for my Apple devices, but I also want to have a small LAN in the Office. The Roamio will replace the TWC DVR in the TV room once the Cable card arrives.

Thanks for any help.
Attached Images image.jpg (41.2 KB)

2 Months Free Trial With Quickflix

Fri, 12/13/2013 - 01:28
Tivo is offering a 2 month free trial with quickflix. I have downloaded the lone ranger about an hour ago from the time I posted this. The movie has not downloaded yet and no blue light has shown.

So I tried another movie. I tried Carrie, and that started downloading just fine.

Could this happen because the free trial excludes pay per play movies ?

Transfer videos to Roamio?

Fri, 12/13/2013 - 01:22
Is there anyway to transfer videos I have in other devices (Computer, phone) to my Roamio and play them?

tips on tuning to buffered channel & network ?

Thu, 12/12/2013 - 23:23
I saw a post but can't find it. How would I leave off a channel upstairs and be sure to tune that channel on the mini when I press live TV so I can keep the buffered 30 mins of the show?

Sometimes this works and I can have a few channels buffered on the mini, since those are tuned on the main roamio...but sometimes it loses the buffer despite me not selecting a new channel the roamio isn't already tuned to?
Hope my question makes sense.

Another networking question. Since the install of my 2 minis over moca I am running into issues where previously internet connected devices will not log on to the network. Example my hard wired PC will sometimes work...and at times I have to unplug and plug my router to get it back up and running. This happens with hard wired and wireless devices and is sporadic. Why is this? Is there a router setting I am running into , maybe number of devices?

Thanks in advance.

Roamio Tuner ID

Thu, 12/12/2013 - 23:00
Just got the Roamio up and running, after upgrading from a

Is there a way to identify which tuner you're watching?
I don't see them numbered or ID'd any other way when flipping between them?



X Factor Season 3 - Top 4 Perform and the rest of the season

Thu, 12/12/2013 - 22:38
I just finished the Top 4 Performance show and have not checked out results yet, but I have to say...

What an AMAZING night of performances!!!

I have been enjoying this much more than the current season of The Voice, and I know there hasn't been any discussion, but between The Voice, American Idol and X Factor, I can't remember a night that I have been as wowed and come away feeling as thoroughly entertained as I am with this episode. Excellent all around!

I was a big fan of Rion Paige, and I'll seek out her album if she ever puts one out, but these four acts put on an excellent, very entertaining show.

Now on to the results show.

The one act I personally would prefer to see go home this week is Carlito, but I can't really say any of them deserve to go.

20.3.8 Release Notes

Thu, 12/12/2013 - 22:02
TiVo Roamio and TiVo Mini boxes (purchased from tivo.com or a retailer) were authorized for the 20.3.8 software update tonight.

Here are some of the changes:

- new transparency options for Closed Captions
- support for new apps (some of which may start appearing next week)
- support for "low battery" message for new RF remotes
- fixed an issue where the grid Guide didn't keep its place after scheduling a recording
- now will retry tuning requests after a Tuning Adapter fails to respond
- improved some issues related to transferring shows between Series4 and Series5 DVRs

20.3.8 Release Notes

Thu, 12/12/2013 - 21:58
The first batch of TiVo Premiere customers were authorized for the 20.3.8 software update tonight.

Priority list sign-up is here: http://tivo.com/priority

Here are some of the changes:

- new transparency options for Closed Captions
- support for new apps (some of which may start appearing next week)
- support for "low battery" message for new RF remotes
- fixed an issue where the grid Guide didn't keep its place after scheduling a recording
- now will retry tuning requests after a Tuning Adapter fails to respond
- improved some issues related to transferring shows between Series4 and Series5 DVRs

Note: there is nothing in this update related to Wireless N Adapters. We are still trying to understand the issue. I would like to hear if any of the people that are having issues with the N Adapter find things get better when they update to 20.3.8.

Remote Control programming

Thu, 12/12/2013 - 21:38
How can I use my Tivo remote to change my TV's input selection? All I can see how to do is to VIEW the input table on my Olevia TV, but not change the selection. I know I can change it on my Panasonic TV by pressing the INPUT button multiple times. Is there any trick I can play for my Olevia TV?

Question about signal and the Roamio

Thu, 12/12/2013 - 21:19
Trying to figure out if this is a Roamio issue or a cable amp issue.

I've mentioned in the past I have a 4 port amp that boosts the cable signal in the house. One of those runs is to a Roamio Plus. Generally I have 100% signal strength and 43 SNR. I don't care what Tivo says about those numbers, I had them for 8 years with the Tivo HD and so far with the Roamio and have not had any issues with picture quality, or tuning and all 6 tuners work great (no tuning adapter here).

Anyway....I've had some random Roamio reboots like others have had. So occasionally I check the DVR diagnostics to see what the uptime is on the cable card to see if it rebooted....just because I'm nosey ;-) Tonight I went to check and noticed that my signal levels were down.....some channels into the 70% range with 36 SNR. Now for me on some cable channels like FOOD and A&E, these lower numbers mean I get pixelation.

Now when this happened in the past it was when I was setting things up, and to fix it before I simply unplugged the feed into the cable amp and plugged it back in.

Well tonight when the numbers were down, I did just that. I simply unplugged the incoming coax to the cable amp for a second and plugged it back in. I did nothing else. Well, all signal levels in the Roamio returned to 100% and 43 SNR.

Anyone have any ideas....is this a cable amp issue or a Roamio issue.

BTW, it's been months since this last happened.

I'm just trying to figure out if for some reason the Roamio starts to pull in weaker signals and the unplugging/replugging resets the tuners? Or does this indicate the amp going bad?


How I resolved the N01 and other log-in errors on TiVo Roamio

Thu, 12/12/2013 - 20:57
A few days ago I was going through the setup process of my new TiVo Roamio Plus. I kept getting N01 (and at some point a N07) errors while trying to log into my primary wireless network. Somehow I was able to log into my secondary wireless and I thought it was all very odd.

I read somewhere that the N01 errors are most often caused by incorrect passwords. But I KNEW my password was right. Then I thought, "Could it be that when CAPS is set the code TiVo sends for numerals is different?" So I tried my password but before entering the numerals I set the virtual keyboard to CAPS. Voilà! Worked the first time! On my primary wireless no less!

I also had problems logging into the Netflix app -- got a "bad password" error. So I set the Netflix virtual keyboard to CAPS when entering the numerals in my password, and success!

Folks at TiVo: you should really look into that.

Other folks: hope this helps.

TiVo to go in continuous connecting loop

Thu, 12/12/2013 - 19:55
The TiVo to go app on my iPad used to work very well. I could download a recording and watch it when away from home. Some recent upgrade has completely broken that. Now, when I am away from home the app just continuously tries to connect with my home unit. Of course, it cannot, but does not time out. There is no UI to turn it off. So no way to watch the downloaded program until I get back home again.

Am I missing something, or did TiVo break a well functioning application?

Google Cast Support

Thu, 12/12/2013 - 19:01
Does the Tivo Roamio support google cast? I am able to cast youtube videos from my iPhone or my Macbook Pro after entering the code at youtube.com/pair. But when I try to cast a tab in chrome the Tivo is not listed as a cast device. Anyone know if this is possible?


Weird FX guide data

Thu, 12/12/2013 - 18:20
On of my Premieres has very odd guide data for FX (both SD and HD). Multiple instances of two entries for the same show, anywhere from 1 to 8 minutes apart. For instance, there are two entries for "Thor(2011)" tonight - one @ 7:00PM and another one @ 7:01PM. And last night, it created a 2h2m recording of "American Horror Story". The SP is set up with padding, but only 1 minute at each end.

TiVo Stream doesn't

Thu, 12/12/2013 - 16:03
I just hooked up TiVo Stream to my Premier box. The activation and setup seemed to work fine. I'm trying to stream to my iPhone. The TiVo app works fine for all functions except streaming. If I try to watch a recorded program on my iPhone it fails. I get a message that says " Problem Playing Recording An error occurred while playing this recording". I tried TiVo support (by phone), but they were not successful in helping me and said that they would call me back tomorrow. Any help would be appreciated.


Do I need the Verizon Fios Actiontec router?

Thu, 12/12/2013 - 15:41
I just purchased a Roamio Plus and I receive video and internet service from Fios. Verizon gave me an Actiontec "Verizon FiOS Router with Gigabit Ethernet." If I wanted to use a different wireless router and completely exclude the Actiontec router from my setup, would I lose anything?

I've read that you need the Actiontec router to enable VOD, but since Tivo doesn't work with Verizon Fios' VOD anyway, am I losing anything were I to completely get rid of the Actiontec router?

Modem Reset By TiVo Application

Thu, 12/12/2013 - 14:23
I noticed in my Network Status information under MoCA Link History the following entries:
11:18:59 Modem reset by TiVo application
11:23::05 MoCA bandwidth too low
11:36:17 MoCA bandwidth too low
11:45:33 MoCA bandwidth too low

I am assuming that the listed times are GMT (which starts this entries 3:18:59 AM here on the Left Coast). I was asleep for all this. However, I noticed a similar entry in Link History before, which disappeared after a reboot.

I have a Fios Actiontek router and a direct Coax MoCA connection on this box. The Actiontek, isn't a "modem" per se, so I'm just curious as to what this means, if anything. I've never seen the PHY rates drop below 230.

I don't have a Mini but the Roamio spits out two IP addresses, one of which I am told is for a Mini. When I drill into the Actiontek settings I find that the MAC (designated a Hardware Ethernet Switch) that is listed in TiVo Network Status as a Peer Node has 5 ports. One is connected at 1000 mbps Full Duplex, ports 2-4 are "disconnected" and port five is connected at 200 mbps Full Duplex.

And now I'm moving out of my knowledge base so I just wondered if anyone had similar Link History entries wit Fios, if they mean anything, and if there is any possibility that having a "live" Mini connection and no Mini effects anything.

HD GSOD loop - trying to recover

Thu, 12/12/2013 - 13:37
Hi all,

Sorry for starting a new thread for this, but my searches point me to several different threads here.

I've been lurking for a while and researching drive options, but now I'm forced to take some action.

My Tivo HD began acting odd recently when the weather changed. It would "stall" randomly and sometimes selections would "double click" when I knew I had only pressed select once. I had similar issues about a year ago, and running a kickstart 57 seemed to help. So, again without taking precautions, I ran it again. This seemed to have put it in a loop where it "powers up" then is a "few more minutes" then the Green Screen of Death before it reboots and does it all over again.

Initially, I figured it was repairing and just had to reboot to commit the changes or something so I let it loop overnight. The next morning it was still looping.

After seeing the loop was seemingly infinite, I decided to pull the drive and run dd_rescue from the MFSlive CD. Despite having some minor AIX experience, I wasn't able to get the live CD to boot. It would halt right about the time the USB keyboard was detected. Then I saw it doesn't work on AMD procs, so I tried it on an Intel box with the same results.

Now I'm looking at using GNU ddrescue from an Ubuntu live CD in hopes I can clone the flaky drive to a known good new in box WD Blue Caviar.

In summary, I still don't have a grasp on the following:
  1. Has anyone _ever_ recovered from the looping GSOD? I can't find any posts if they did.
  2. How do I use the dd_rescue on the MFSLive CD? Is it my PC hardware that is halting it? Would Ubuntu know how to rescue the drive?

There's two videos on the drive I wanted to salvage if possible and I know it's encrypted. I have checked the capacitors and they look good on the boards. I'm somewhat embarrassed asking for help since I have had Unix experience and I have a background in communications electronics.


WTB PATA/SATA mobo, cheap

Thu, 12/12/2013 - 13:11
My TiVo wrangling PC is acting up and I fear it's not long for this world.

Need a board with at least one IDE controller and at least 2 SATA ports, that can run XP, even if not all that quickly.

Should fit ATX case and ideally have a depth closer to 8" than to 9 or 10.

(I've got an old tower case from the Slot 1 days when ATX was new and the slot instead of socket configuration meant boards were as wide as before but not very deep.)

If there's a CPU and fan, and some RAM included, that would be a definite plus, and the I/O shield, manual, and driver disk would be appreciated as well.

Arrow - Three Ghosts [12-11-13]

Thu, 12/12/2013 - 13:00
I know a lot of people stopped watching this, but last night's episode was awesome. They showed the origin of The Flash!

The ending of the episode was everything I was hoping for.