TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 2 hours 28 min ago

TiVo App won't open on iPad2 after iOs 7 install

Thu, 09/19/2013 - 10:19
Hey all,

Anyone else having issues with the TiVo app on iPad2 after the iOs 7 update? Works fine on my iPhone 5, but I can't open it on my iPad2. Tried manually closing the app, restarted iPad, same result...

Logged out of Netflix

Thu, 09/19/2013 - 09:47
Thought this was a fluke but its now happened 3 days in a row. Having to re-login to my Netflix account on the Mini's at least once per day. Doesn't happen to the Roamio. Anyone else?

Thanks

The last two Breaking Bad Episodes to be 75 minutes each

Thu, 09/19/2013 - 09:21
http://www.denofgeek.us/tv/breaking-...5-minutes-each

Not sure this really needed a whole thread but not sure where else to put it.

Good news, though I have a feeling they will each feel like 5 minutes.

Satellite Diplexer vs. POE filter?

Thu, 09/19/2013 - 09:05
In my system I use a satellite diplexer to combine the MOCA and the cable modem signals upstairs, and the diplexer feeds the MOCA signal into an 8 way splitter downstairs while the cable signal goes to the incoming cable feed. There is also an amplifier before the 8 way splitter. So the MOCA signal gets blocked by both the amplifier and the diplexer. Do you any need for a POE filter in this setup?

On my S3 I used to be able to...

Thu, 09/19/2013 - 08:45
It's hockey season again!

When I get home from work I like to sit down and start watching the game which is usually still in progress.

With my s3 I used to hit the TiVo button before turning on the TiVo. This made sure I didn't see the live score of the game.

On the roamio with picture in picture type display when hitting TiVo this isn't possible.

What are others doing? I can't be the only one who does this.

Brooklyn Nine Nine (Season 1 Thread)

Thu, 09/19/2013 - 08:11
Thought I'd start a season thread for Brooklyn Nine Nine. Caught the pilot last night and thought it showed promised, especially since Andy Samberg is hilarious imho. Seemed to get good reviews elsewhere.

http://www.fox.com/brooklyn-nine-nine/

Anyone else watch?

How can they justify a monthly fee on this device?

Thu, 09/19/2013 - 07:57
I was just looking at the Mini as a way to potentially get rid of one of my Tivos to save on the monthly fee. I was a little bit shocked to find that the Mini has it's own monthly fee. I scratch my head wondering why I pay a monthly fee for a full TiVo box but this? This is silly.

What were they thinking?

Thu, 09/19/2013 - 07:28
What was TiVo thinking when the they decided weak IR performance was OK, because they would also have a fast RF remote -- that nobody else supports with a universal remote AND is non-learning??? And you can't buy extra proprietary remotes. WTF?

Survivor - 9/18/13 - Season Premiere

Thu, 09/19/2013 - 06:40
Is it too early to say that I'm already hating this season? Waaaaay too gimmicky. Voting off two people immediately without letting them even play the game? Terrible. Ruppert being the big hero, while the other dude didn't do it. Ugggh, I wanted to shoot myself. I hate RI but they had to put it in play immediately? And Rupert's wife at a clear disadvantage having to play with the old timers. I did like the immunity challenge though because it showed the strengths and weaknesses of the tribes. And who's idea was it to have Gervais swimming? IRC on S1 he couldn't swim then.

I'll stick with it probably, but I'm not too optimistic I'm going to enjoy this too much.

pyTivo File needed. Help.

Thu, 09/19/2013 - 03:20
Can someone please tell me where I can download the file:

pytivo-wmcbrine-2009.03.19-rc1

I know this windows installer is an old file but it is the one I need. I've looked everywhere for the file and it is not available anywhere. I just did a clean install on my windows 7 machine and forgot to backup some of my files. I've tried installing pytivo the newer way but have had no luck getting it to work. the old windows installer worked perfect for me. Any help would be appreciated. Thanks.

Shows deleting as soon as they're recorded

Thu, 09/19/2013 - 00:40
I'd really appreciate any advice here: I have looked through old posts but only found a couple of similar complaints, with no definitive solution.

I've had a Tivo Premiere Q (through my cable company) for about 3 months, and it had been working fine. In the last 5 days, though, I had FOUR separate times where it recorded a show, and immediately deleted it after the recording was finished. I am nearly certain that the shows were recording (I brought up the Tivo menu while recording on a couple of them, and saw that it was recording), but then as soon as they "finished", they were gone from my list. I've had two "successful" recordings, as well as several Tivo suggestions recorded in the same time frame.

I'm currently using about 85% capacity, which is not a ton of room, but should be more than sufficient for these shows. The shows do not show up in the deleted shows category. If I look in the history, it shows them as "deleted" with a reason of "space needed" and a time stamp of whatever the current time is. But again, space should not be an issue here (I've previously recorded up to the 99% range). Also, in flipping by the channel, I know there was at least a signal when I checked for 2 of the 4 shows, so if there were signal problems, they were not continuous.

Does anyone have any idea what this could be, and how to fix it? I will call my cable provider and/or Tivo tomorrow, but I expect they will be totally unhelpful, especially since it's not quickly reproducible.

Big Brother 15 Finale 09-18-13

Wed, 09/18/2013 - 23:32
No surprise, either on winner or America's Favorite. Elissa should be saying thank you Rachel and CBS. Talk about a sure thing.

I do believe Andy is very deserving of winning.

Audio/Video on Premier

Wed, 09/18/2013 - 22:14
There is a slight lag between the audio and video after watching a channel for a few minutes. I am using a HDMI cable from my TIVO to my TV.

Anyone come across this problem and if so how did you fix this?

High SNR & Missing Recordings

Wed, 09/18/2013 - 20:48
Apparently my signal is hot from Comcast. SNR was 43-45 across all the tuners. However, my previous Ceton InfiniTV6 ETH did not report the signal so strong. I replaced the 4-way with an 8-way and the SNR only dropped to 39-41 across all tuners with strength still at 100%.

Why do I care? The picture quality is great and channels seem to tune reasonably fast. But there was a missed recording yesterday evening due to not available. Once I noticed it was missed, I manually tuned the channel and it came up right away. There were no conflicts and overlap protection is on. The only thing I can think of is the high SNR.

hd 1080i mpeg 2 on android- choppy

Wed, 09/18/2013 - 19:48
Anyone else watch there mpeg2 hd videos on a android tablet? I want to buy a 10 inch 1080p tablet to watch my1080i tivo shows after turned into mpeg2. Anyone know if tegra 3 can do this without stutter? I was considering asus tf700. As i recall mpeg2 doesn't do HW acceleration on android. seems like a hassle to convert to a diff. format to get hw acceleration?

JVC codes

Wed, 09/18/2013 - 19:44
Help! I have a new Roamio and am unable to find a code for my JVC TV. I have tried many many codes and the 0999 search and still am unable to find one. EEK! I'm so frustrated!

Issue with season passes?

Wed, 09/18/2013 - 19:04
Posting here since Tivo's site is down and I won't be able to call until later.

I copied my season passses online from a tivo HD. All seemed to copy fine, but my end result is now none of them record on EITHER tivo:

Roamio - has all season passes listed, but is not recording anything other then season passes I setup directly for that unit.

HD - has all season passes, but also is not recording ANY.

Other then manually setting these up, anyone have any ideas?

Broke down and got one of these but it's not working

Wed, 09/18/2013 - 18:21
I finally purchased one of these even though it's really missing functionality still for the price of that lifetime but anyway... I'm having a problem with mine.

It's hooked up to an HD TV using HDMI and I've been having this problem for days now. It's frozen or something every time that I come back to it to watch it. I'll turn on the TV only to find my Mini not displaying. I press the remote buttons but nothing happens with the lights on the box. It just flat out won't show anything. The only way to get it to show up on the TV again is to power cycle the box.

Any suggestions on how to get it working correctly? Did I just get a bad box or something?

TiVo Dropping other Tivo and pyTivo Shares

Wed, 09/18/2013 - 17:33
Here's my problem: I have 2 TiVo Premieres and 3 pyTivo shares on my home network. TiVo 1 always sees TiVo 2 and the pyTivo shares, so no problem there.

TiVo 2 can see TiVo 1 and the pyTivo shares after I reboot TiVo 2 or “renew” my IP address (From TiVo Central, go to > Settings & messages > Settings > Network & Phone > Change network settings > Get automatically from DHCP server (typical)).

After some sequence of events or period of time, TiVo 1 and the pyTivo shares disappear until I reboot or renew my IP address again.

Both TiVos are running v20.3.1-01-2-746.

TiVo 1 is connected to my network through a MoCA adapter and has a reserved DHCP address.

TiVo 2 is connected to my network through a hardwire Ethernet connection to a D-Link DIR-825 router configured as a switch (no DHCP), using another router as THE router, ASUS RT-AC66U and has a reserved DHCP address.

Since TiVo 1 doesn’t have any problems, I’m guessing the issue lies with either my router/switch or the main router.

Can anyone suggest some troubleshooting steps?

Thanks in advance!

Problem tuning channels

Wed, 09/18/2013 - 16:07
I've had my Roamio Plus for a few days (almost a week) and I am seeing an issue when changing channels. A lot of times the channel won't tune at all. No error comes up, just a blank screen. A small percentage of the time, if I channel up or down, then back, the show will tune. Most of the time, nothing.

I was just watching a movie on Cinemax, changed channel, then back,and poof, black screen.

This happens on standard cable channels, as well as premiums. I don't think I've seen it on "free" channels, so this must be to do with the cable card.

Would you guys/gals agree? Who should I yell at first, Tivo, or Time Warner?:D

Pages