TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 39 min 49 sec ago

transfers from PC to Roamio are stopping

Wed, 09/04/2013 - 07:18
I had to switch from Bonjour to Beacon to even have my Roamio "see " my PC in "My Shows"



But when I actually try to transfer videos from PC to Roamio, either automatically or manually via Tivo desktop 2.8.3, the download starts, then dies with "download rate too slow" messages in history. Even though I have a wireless N ethernet adapter and a 90mb internet router that works just fine transferring to my Premiere. these are small video files that should easily transfer. And daily podcasts subcribed directly on the Roamio are not downloading either

Wheezy Waiter | The New TiVo Roamio, explained

Wed, 09/04/2013 - 05:56
[media]http://www.youtube.com/watch?v=6s73dIDJRRA[/media]

TiVo home?

Wed, 09/04/2013 - 05:17
Hi from a newbie,(60 year old), several years ago I bought a TiVo with the extra "home package"? Or what ever it is called, it is the package that allows you to transfer movies from TiVo to computer etc.
My computer hard drive crashed a few weeks ago and I lost the program that allows transfer of videos. AGGGHHHH ! What do i do now?
Regards
Kevin

When watching Netflix, Hulu, etc...

Wed, 09/04/2013 - 05:17
Does the mini automatically release the tuner when someone starts watching Netflix or Hulu, etc?

CableCARD pairing surprisingly smooth

Wed, 09/04/2013 - 03:01
So I went through GS first, selecting will add M card later. After it was done I got MoCa working, since I have my Elite setup as a MoCa bridge for my whole network. The I moved the CableCARD and TA from my Elite to my Roamio. At first it was only recognizing 4 tuners, so I rebooted the TA. After that all 6 tuners were working and I could tune everything except the premium channels. I called up Charter, explained that I was moving a CableCARD from 1 TiVo to another, and the woman on the phone said "Oh I'll have to get a super to unpair it first". That part took about 5 minutes of uncomfortable silence with and occasional "just another minute" form her. Once that finally got done she had me read off the new host and data and as soon as she entered it the first hit to the card took. I looked at the phone when I hung up and all in it took 14 minutes. Not bad considering some of the experiences I've had in the past.

The SD menus look horrible

Wed, 09/04/2013 - 00:21
So the first thing I notice when setting up my new Roamio is the SD menus look terrible. The TiVo guy is all pixelated and the text that overlays the new yellow selection bar is all jagged and alaised.

The speed is impressive so far. I've been forcing connections on every TiVo in the house to get everything synced up and it's even faster then my wife's Pioneer S2 running the old SDUI.

Insanity

Tue, 09/03/2013 - 22:09
We're like a bunch of dogs chasing their tails on this V58, black screen, and unauthorized channel issue. I have a Premier XL4 that has been missing recordings do to this issues for months. This problem appears to have started since the last update. I buy a new Roamio Plus and find I am having the same problems. How can a company sell a product that does not work, act like there is no problem and leave it up to the customers to figure out how to work around the issue. Insanity is doing the same thing and expecting a different result. At least people on this site know there is a problem. How many customer service calls do you think TiVo and the cable companies are handling on this issue? Two different Tivos with different cable cards and both are having the same problem.

Elite Unit Suddenly Stopped Recording Suggestions!

Tue, 09/03/2013 - 22:00
I have a Tivo Elite HD unit that a few months ago stopped recording suggestions - for no reason that I can find. I have contacted Tivo and gone through all their steps with no success.

1> I have redone the tivo setup - no success.
2> I have reset all tivo suggestions and cleared tivo thumb ratings - readded thumb ratings - no success.
3> Turn on/off suggestions recording - reset unit a hundred times over the past 3 months - no success.

The unit works perfectly except that it will not record suggestions. One hint I can give to a possible issue is that when I add a non-subscribed channel to the lineup, it does attempt to try to record programs on that channel - but only on that channel and no other. That was why I tried redoing the tivo setup and channel lineup configuration - multiple times - with no success. I thought that maybe there was an issue with the channel lineup, but it still does not work.

Anyway, I am totally frustrated and hope someone has a clue as to what the problem is and how to fix it BESIDES performing a factory wipe.

Thanks!

Michael

Copy Season Passes

Tue, 09/03/2013 - 21:56
Hey all,

I just got my Roamio and want to transfer my Season Passes from my Premiere XL4, but when I select that option on the website all DVRs say that I don't have any Season Passes setup.

Any ideas?

Thanks,

Lon

Season Pass - Time Slot

Tue, 09/03/2013 - 21:06
If creating a season pass for Dexter (or anything else), I am not given an opportunity to make it for a specific time slot and specific channel. When checking the TO DO MANAGER, it is set to record Dexter no matter what time its on (two or three instances of it)...Any help would be appreciated..It was just set up this morning, anything to do with it...??
On the Tivo.com site, when entering season pass, error screens pop up...

New Netgear router

Tue, 09/03/2013 - 20:58
I just got a new Netgrear WiFi Router AC1450. It has a page that says to enable Tivo support. I have attached a screen grab. Anybody know what this is for?
Attached Images Untitled.jpg (28.5 KB)

Very Disappointed with Customer Service

Tue, 09/03/2013 - 20:46
Ten days ago I ordered a Tivo Roamio Plus and a Mini. The Plus for our family room, the Mini for the basement. The Tivo agent who sold me this package assured me that I could connect these two units together. "It will be easy." Even in an old home, over 100 feet between the two units, modem and router another 25 feet from the Plus in a third room, I ask. Still "no problem" he says.

The UPS box arrived several days later. I jump into the connection process. 30 minutes later, the Plus is working. That's the good news. The Mini--a different story. Days later, after numerous calls to Tivo Help, each time getting different instructions about connecting the Mini, almost none of which is on the website, the Mini still won't connect. It loads, reboots, loads again. Still picture but no motion. Hours of my time invested. Frustration mounts. I've spent at least 20 hours on this, calling Tivo, searching this site and the web for answers. I buy extra cable, consider buying a second Moca adapter but am then told I don't need one. Still nothing works.

So I give up. Didn't want to. But I'm not going to pay $600 up front plus serious connection fees each year for a product that's just marginally better than a new cable company DVR. The final frustration was paying $26 when dropping off the box at UPS this morning. You'd think Tivo would pay for return shipping when a product does not work as advertised. I called Tivo later today and to see if they might reconsider paying for the return. Nope. Nope. Nope. "That's our policy and we're sicking to it".

Prior to this, I thought Tivo was a great company with advanced products and services. Now I'm not so sure. My attitude toward Tivo products and customer service just fell to the bottom of the chart. Apparently they don't care whether my system worked or not.

I will not be able to say anything positive about Tivo to friends, relatives and co-workers in the months and years ahead. I hope Tivo figures it was worth it!!!

Do you think this is a CableCard or Roamio issue?

Tue, 09/03/2013 - 20:36
To be honest, I'm new to digital cable, so I'm not completely familiar with how CableCards work. I've only had it for a few weeks, and I specifically signed up because of the Roamio.

I had a tech come out and give me a card for my old TiVo so I'd have it when I finally got my new Tivo in, that way I could just call and pair and wouldn't have to wait for a tech at that time. Anyways, the card didn't give me any problems in an old HD unit the whole time I had it in there.

So then I called to pair it with the Roamio this past Friday and everything was great for 24 hours, that's when I lost my channels for the first time. As with everything (computers, phone, etc) I tried restarting the TiVo first and they came back and everything was fine. Since Saturday afternoon I've lost them a total of five times, three times I had to restart, but twice the channels came back on their own after I received this message on my screen:

CableCard Error: A technical problem is preventing you from receiving all cable services at this time. Please call your cable operator and report error code 161-17.

I'm going to call and have a tech come out later this week, but should I prepare myself for this being a TiVo issue? I'd like to figure it out ASAP because I purchased it from Best Buy and their return policy is only 15 days. As I said before, I'm new to CableCards so I don't know if they "go bad" after being swapped out.

Thanks for any advice!

How about a new music app?

Tue, 09/03/2013 - 20:12
I installed tivo desktop last week and used it to share my music collection. The app it used was old and clunky but worked. At this point, I'd still use my chromecast to cast google chrome's browser window which is using google's play functionality which hosts all my music for free(which is great).

I'd really like something much simpler I could access from my tivo so I could just play one of my albums without going through a multi step process to get there.

What CableCard firmware are you using?

Tue, 09/03/2013 - 19:56
I have a Motorola CableCard/Tuning Adapter and am having an issue with a few of my channels so TiVo wants me to exchange out my CableCard. My concern is that I'll get a CableCard with older firmware as my current card was ordered brand new from Motorola by my cable company and has 06.25 firmware on it.

For those running Motorola CableCards with the Roamio would you please report your CableCard firmware version and if you have been having any issues with channels.

Thank you! :)

2TB Lifetime Elite and "eval" premiere 4 upgraded to 2TB

Tue, 09/03/2013 - 19:43
Just upgraded to the Roamio Pro, so I am going to be putting up my Premiere Elite (purchased new from Woot) when they had deals running a while back. It's stock with Lifetime and an extended warranty through June 2015.

I also have an "evaluation" status Premiere 4 (4 tuner) that has never been used, and opened only to upgrade to a 2tb WD AV drive. I also have a note and case from TiVo confirming the eval status can be transferred to the buyer and will function as lifetime for service (but not for MSD purposes)

Before posting on eBay, I thought I would offer them up to the TC. If you are interested, make me an offer.

I could also include a wireless N adapter for either for a reasonable fee.

Just send me a message. (If you want to check out my auctions / history, just search for TivoFanTodd on eBay)

I also have an original S1 with a turbonet card (modem does not work), 80gb hard drive, and no service up for 49.99 buy it now. (Lifetime was grandfathered and just transferred to my Roamio Pro).

Listing is live on ebay: Series 1 w/ turbonet

Roamio and iOS streaming - iOS 7 supported?

Tue, 09/03/2013 - 19:39
So, I got my Roamio Pro up and running today. Everything appears to be working ok as of now.

Unfortunately, the one TiVo Mini that I picked up as well was DOA, so I had to return that one and starting playing with the iPad streaming app.

The app appears fully functional on my iOS 6 iPad (Mini).
My 3rd gen iPad is running the latest iOS 7 Beta and I can't get it to work: I have reset the app and reinstalled the app, the error remains the same - it can't find the Roamio on the network -'Invalid Media Access Key'. I can sign in with my TiVo account, but that's it. If I do that and try top connect to the Roamio (which appears in the list of devices) it states that the Roamio can't be found on the network.

Both iPads are on the same wireless network and the Roamio is connected via ethernet.

Does anybody have any success with iOS 7?

So I just found this thread: http://www.tivocommunity.com/tivo-vb...d.php?t=505908

Audio bug still present

Tue, 09/03/2013 - 19:17
I was hoping the audio bug (where it goes out of phase into mono) was fixed in the Roamio, however I noticed it today when I started a recording. A skip or replay command fixes it, however it's still annoying. I hope we see a fix in the fall update...

Does Roamio support more video/audio formats than premiere?

Tue, 09/03/2013 - 18:58
For instance, right now with pyTivo, certain supported formats can be sent to a premiere without transcoding. Seems like a long shot, but... any chance that the roamio supports more formats than the premiere? HD audio support would be awesome. But I'm thinking there are licensing fees that would drive the cost of the tivo up too much, so it's probably no.

Manual recordings vs guide data

Tue, 09/03/2013 - 18:57
My Internet has been flaky which I can fix when I am home but I am planning on a two week vacation later this year and won't be home to reboot my modem. Will manual recordings work if the guide data runs out? The TiVo has lifetime so it does have service but do you have to connect periodically ti TiVo for it to work. I do not have a land line.

Pages