TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 2 hours 16 min ago

SoapNET canceled

Tue, 12/31/2013 - 17:55
ABC/Disney has pulled the plug on SoapNET, it was scheduled to go off the air at 12am Dec 31st. For whatever the reason, BHN pulled the network in the last hour and wiped it from boxes and cablecards. Your TiVo should be announcing soon this channel has been deleted.

RIP Soap Network

Why do you have DriectTV?

Tue, 12/31/2013 - 17:16
My brother and I are looking into changing from Cox to DriectTV. Yes, this will mean I will lose the use of my TiVo. My brother has friends who use DriectTV and he states the picture quality is so much better than what Cox provides. Is this true and can anyone verify this?

If we do change, how good/bad is the Genie box/UI? (I know it NOT a TiVo)

How is DriectTV VOD service? My brother was playing with it at his friends house and it seem offer more stuff than Netflix. Is this true?

What bundle package do any of you use? Because I am in a wheelchair I want the movie channels (HBO, Showtime, etc.)

Is DriectTV really cheaper then Cox? We will need to keep the Cox internet service, so can I keep the MoCa hook up? Now I have it hook-up to the TiVo and the Playstation3.

Any info regarding DriectTV will be welcome. What should/can we negotiate for?

FIOS MOCA networking

Tue, 12/31/2013 - 17:14
I have a Roamio plus and a Mini connected via coax only to my FIOS cable. They are physically connected to my Verizon 9100em router via a splitter, and everything works great because they connect to the internet and Verizon just fine. I installed kmttg today and while it "discovers" my two Tivo devices, it wont connect to my Roamio Plus. The following error message is displayed:

Exit code: 7
Check YOUR MAK & IP settings

curl: (7) couldn't connect to host

I have verified the MAK is correct by looking at the Roamio and verifying it is the one I use on my Iphone. I have also verified the IP address as well.

The only anomaly I notice is that I cant ping either Tivo devices IP address. I'm not a MOCA expert, so this might be expected, because they are obviously on the network because they are connecting to the Internet and Verizon, and the kmttg app discovers them.

Does anyone have a suggestion for me?

Sam

Check internal temp?

Tue, 12/31/2013 - 17:08
Is there anyway to check the internal temp in the Roamio? I've looked, but haven't seen it.

Another Update?

Tue, 12/31/2013 - 15:47
So I got home from work and I noticed my Tivo pulling a long update, it's holding at 90%. I already have the Opera TV Store and all the existing apps. So what's this about, Guide data does not take this long to my knowledge. When this is done, will reboot and let you know what shows up differently.

Cable card

Tue, 12/31/2013 - 14:52
Hello
I have verizon fios. Can I buy a cable card on eBay and register it with fios? I hate paying 5 bucks a month for those damn things


Thanks
Adam

TiVo Premiere - Randomly pausing

Tue, 12/31/2013 - 13:31
Have TiVo Premiere that has begun to randomly freeze/pause during playback of recorded shows. When it happens, the remote does nothing. If you try to fast forward or rewind, the green progress bar comes up but nothing happens. Eventually it will start playing again on it's own. When it first began, it would do it every so often, but now the incidents are getting closer and closer together.

Very annoying to say the least.

What's your best guess....failing hard drive? If so, is this something someone like me (ie: no experience) can replace herself? Is Weaknees the way to go?


edit to add: Not sure if it makes any difference, but it does not seem to do it when watching live tv.

Western Digital AV-GP WD30EURX for $119.99

Tue, 12/31/2013 - 13:17
at Newegg. Use PROMO CODE: EMCWVTW226

Macroblocking on 3 channels?

Tue, 12/31/2013 - 13:13
Installed a basic Roamio this week. I'm on fios in Richmond va. The three main local channels 506/508/512 are macro blocking every few seconds. It ranges from mild to severe. Every other channel is perfect.

So far:

The signal strength seemed low at 70 so I installed a +15 db signal amp but it didn't help.

I've changed cables. no help

I've changed the box to another outlet and the macro blocking is still there.

SNR is 27

Also I've got a roamio plus that's been installed since early Sept with no problems.

Any ideas what's going on? Thanks.

Gateway not found

Tue, 12/31/2013 - 12:27
Hey all, kind of continued:
Code: http://www.tivocommunity.com/tivo-vb/showthread.php?t=512541 The above was mainly "weak signal" and I got that fixed; averaging a 85% signal strength now since I named the 5GHz SSID different then the 2.4GHz SSID.

Started last night, TiVo rebooted itself and couldn't get it back connected, rebooted router and Tivo didn't do any good so I was able to connect to the 5GHz band with a 40% signal so left it there till today.

Anyone know there are two network adapters in the roamio?
1 for the 5GHz and one for the 2.4GHz
I found this out because there are two different MAC addresses for each.

Spent some time today trying to get it back reconnected to the 2.4GHz signal and going through the network setup I keep getting N02 error No gateway :confused:

So, I tried assigning a static IP address, and adding the Tivo to the router to connect to that IP, no go, still can't find gateway when I try to connect to the Tivo service but the network page shows it connected to my router and 80% signal strength but can't find gateway??

Finally removed the static IP from the router and Tivo, rebooted both and got it connected back again and downloaded from the TiVo service but don't know for how long.

Any ideas?
Thanks in advance

VUDU App on TiVo

Tue, 12/31/2013 - 11:08
TiVo, this is a win-win. TiVo will get access to the leading movie download app outside of cable and VUDU will get more downloads from TiVo owners. VUDU will not just make this app for TiVo, they need buy in to be featured on TiVo. Go for it! Personally, this would be drive me to upgrade to Roamio.

Want VUDU?

Tue, 12/31/2013 - 10:55
Surprised Roamio does not have VUDU. This is significant barrier to upgrading to Roamio. Why doesn't TiVo make a deal with VUDU and get the app on Roamio? Would be great to get to VUDU movies via TiVo with one remote! Does anyone else want VUDU on their TiVo?

Tivo IOS App - Allow MRV transfers between Tivo devices through IOS app

Tue, 12/31/2013 - 10:53
I would like to see the Tivo IOS app updated to allow listing of shows on other Tivo devices plus allow transfer of copy freely shows between Tivos. For example, I have a Roamio and an older Tivo, I would like to transfer a show from the older Tivo to the Roamio and then later access that show off the Roamio via the Tivo IOS app. This would be useful in remote situations where you do not have physical access to the Roamio to initiate the MRV transfer.

Streaming diagnostics...

Tue, 12/31/2013 - 09:28
None else know this?
Attached Images image-614197416.jpg (45.0 KB)

The dreaded V52--but only on a few HD chans

Tue, 12/31/2013 - 09:17
HI there all--

finally gotten back to Tivo after too many years of ugly DVR UIs. Got the Roamio base, and all seems fine with the exception of a block of channels at the upper end (TWC in Ky) where I'm getting V52 on all tuners, but only for those specific channels. All tuners on all other channels gets a great dig. signal.

Any ideas? CC FW seems up to date, and I'm told that, in this area, there are no Switched Video.

Any ideas would be greatly appreciated.

RIch

Roamio Transfer Speeds

Tue, 12/31/2013 - 09:02
I have a Roamio Plus (with upgraded 3 TB drive) and I just pulled a bunch of movies I had recorded off the Roamio to my PC using kmttg. My transfer speeds ranged from 45 Mbps to as high as 83 Mbps for each recording. My Tivo is on wired ethernet with 2 gigabit switches between the Tivo and a relatively new Airport Extreme gigabit router.

Are these speeds typical? Should I have been getting faster transfer speeds? I figured with the gigabit ethernet that the plus is capable of I would have averaged over 100 Mbps on at least one of the downloads.

Restore: Unable to open /dev/sdc for writing

Tue, 12/31/2013 - 07:47
I am now attempting to connect my new WD 1TB drive via USB in order to copy my new Image to the drive to replace my Dead Hard Drive in my Series 3.

I am using MFSLive as my Boot CD.

After connecting the USB for my new WD drive I get the following displayed:
Usb 2-1.1: new high speed USB device using ehci_hcd and address 5
USB 2-1.1: configuration #1 chosen from 1 choice
scsi4: scsi emulation for USB Mass Storage devices
scsi 4:0:0:0: Direct Access ASMT 2105 0 PQ: 0 ANSI: 6
sd 4:0:0:0: Attached scsi removable disk sdc


So, after mounting my thumb drive which has the new image I attempt to do the restore command with:
restore -s 128 -xzpi /dos/000001 /dev/sdc

Then I get the message:
Restore: Unable to open /dev/sdc for writing

Does the drive need to be formatted first? Why am I getting this? Any suggestions for me? Thanks in advance!

Search not finding shows

Tue, 12/31/2013 - 07:29
Roamio Pro, search for a show that appears in the guide and it does not find it. Anyone else experiencing this?

Watching USA TiVo in Asia

Tue, 12/31/2013 - 03:04
Too bad i don't have a TiVo, but if the Series 5 or 4 can use VPN to stream videos around it.

Problem with Cox cable

Tue, 12/31/2013 - 02:10
I just gave my son my TP4, I had Comcast and have used the TP4 for about 6 months without any problems using a Comcast Moto cable card, Cox sent my son a Moto cable card with a special tel number to active the card, I set up the TP4 on his system (using the option "I will use a cable card later") and all the channels showed up. I put in the cable card called the Cox special number and within 5 minutes the card was activated: great. Then I noticed that ch 3-13 were missing, all the rest of the channels were there, under settings channels the line went from ch1 to ch 14, no ch 3 -13. I rebooted soft than hard, no fix, I re-did the setup, same problem, called back Cox, he reset the card still no fix, did another full setup still no ch 3-13. I have never seen such a problem before and my son has a TiVo-HD without a cable card that gets ch 3-13 without any problems. It also gets PBS on ch 15 as does the new TP4, I can't understand this problem. A Cox tech is coming out Tuesday but I wanted if anybody has every heard of such a problem. The Cox person said that a Tuning adapter is not needed for those Ch, it is only needed for PPV and some sport packages that my son does not care about. Any heads up would be appreciated.

Pages