TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 2 hours 1 min ago

Control of the new Roamio over TCP/IP

Sun, 09/15/2013 - 01:42
So, I've just converted one of my two TiVo HD XLs to a TiVo Roamio Pro. At first glance, it's a great device. Here is my problem. With the XDs (series 3), you could could control all of their basic features over IP and even get some analog feedback.

This worked really well as I have these wired into a home A/V distribution system & have a single control interface gui for the entire system (several video sources, several audio sources.)

To my dismay, it appears that TiVo has either changed this feature, or removed it from the new Roamio device. I would think this highly unlikely as there are several other applications that access it externally.

Does anyone know of any outfacing API that is in use for the new Roamio series? Have they done something with RESTful webservices or the like?

Thanks.

So close!

Sat, 09/14/2013 - 23:50
Those of you that read my posts know that I b*tch a lot about the fact that my cable company still has a bunch of channels that they offer in analog only. Well every now and then I go through the channels on my Elite (now Roamio) checking those channels just to see if they're finally being simulcast. Well today I actually found some. It turns out that about 75% of the channels are now being simulcast. Unfortunately a couple of the ones that aren't are still important so I can't get rid of my Premiere units just yet. However this gives me hope. Maybe in the not to distant future I'll be able to finally get rid of the Premiere units and consolidate everything onto the Roamio. (fingers crossed)

Intermittent high RS corrected/uncorrected errors

Sat, 09/14/2013 - 23:18
This one has me baffled. For the last several months I've been getting sporadically high RS corrected/uncorrected errors on a few channels resulting in pixelation/macro blocking. The odd thing, is the sporadic nature of these events. Most of the time I have zero corrected/uncorrected RS errors on all channels. However on a handful of channels I'll notice pockets of these errors. I had a senior tech come out to check my levels and he said they're perfect and that the average error rate was one in 9 billion which he said was very low. I've noticed this behavior on two Premiere XL4's as well as my new Roamio Pro - so it's not limited to one particular TiVo or even one cable line. FYI, I have no splitters only a zero gain amplifier.

At this point I can only speculate that it's either a condition that is accentuated when under load, or the errors are in the transmission stream itself.

Any ideas?

My Roamio Plus experience

Sat, 09/14/2013 - 22:09
Thought I'd share my experience with setting up a new Roamio Plus. I'm a long time TiVo user, Series 2 for years. I was most recently using an upgraded TiVoHD. Decided to skip the Premieres.

Picked up a Roamio Plus today to replace my TiVoHD. So far, the whole experience has been fantastic. I'm in Southern NH with Comcast. I had an up to date firmware Motorola card so I was lucky to get all 6 tuners working.

The setup was painless. Guided setup quick.....bunch of connections to TiVo.

I do have to hand it to Comcast. The Cablecard Hotline is a thing of beauty. They are just awesome and know exactly what they are doing. Heck, the woman even asked if I got the new Roamio DVR. She was excited. Most Comcast CS reps don't know what a Cablecard is and push the X1 over and over. Anyway.....5 minutes later and everything paired.

Overall, coming from a TiVoHD....it is AWESOME. Great job TiVo! Menus are fast!

The iOS apps are great and actually work (unlike with the TiVo HD). Season pass transfer online went perfect.

So far, really happy. Definitely recommend it to anyone looking to upgrade.

-Kevin

Netflix streaming speed on Premiere

Sat, 09/14/2013 - 19:48
I don't know if anyone else has measured this, I've only gotten hard #s on two different evenings. . .but. . .

I have a Premiere, Vizio smart TV, and Apple TV all plugged a connection with the exact same bandwidth (inside my own house on just this LAN segment in question, I can transfer files from my Mac to my NAS at 128Mb/s, so controlling for other things both my router and my downstream internet are very capable).

Comcast is my ISP (& DNS), and though some shows/movies on Netflix are labeled on screen "SuperHD" yet when I go to the test URL in my browser, I get the "not supported yet."

screenshots:


Yet of all 3 devices plugged into the same connection, there is a pretty significant difference in the bandwidth they can pull down from Netflix.

Monitored by the traffic flow meter in my Asus RT-N66U router which averages over trailing 3-5 minutes, and there was no other activity on my network pulling from the internet at that time (I can verify in my lists of live connections, etc.).

1st test on 9/12/13 late evening (tested House of Cards, as screenshot above "Super HD" though info conflicted on that, minimum I should be at least HD (according to what Netflix says I'll need).

- 460 KB/s average over trailing 5 min, which is about 3.5 Mb/s to a Premiere in its Netflix application
- 950KB/s which is 7.125Mb/s, on the ATV-3

so slightly more than twice the bandwidth on the AppleTV3 (tests were within 30 min of each other as well)

two footnotes
1. My Netflix preferences on their website are for highest quality available
2. My Premiere to Premiere txfrs on my network are pretty fast, from 40Mb/s on the slowest one, to 60-80Mb/s if one or both are wired, so my actual Premiere networking appears to be in decent health.


2nd test 9/13/13 late evening, same show, house of Cards
- .92 Mb/s streaming to TiVo Premiere (!!)
- 2.67 Mb/s Netflix streaming direct to Vizio smart TV
- 5.37 Mb/s Netflix streaming to ATV3

Yes differences in video quality were noticeable, but at the same time I was also impressed with the relatively good picture at 1Mb/s. However, this is not good!

Here is a sad screenshot in which you can see the difference when I switched from ATV3 streaming to the Premiere. The tan bump of upstream activity was accidentally turning on a torrent server on my NAS for about one minute, even if you canceled out the slight downstream it brought with for that minute, the ATV3 to Premiere streaming switchover is rather conspicuous.



The only thing I haven't done in my home is test different Premieres. . .not that I think there will be a significant difference. I just wonder who to blame, and how/why it does this, and if there is anything we can do about it.

I'm wondering if anyone else has tested (controlling for other things like speed/connection quality, other LAN traffic, on multiple nights, same show, etc.).

Roamio Remote - Perfectly Symmetrical!

Sat, 09/14/2013 - 19:17
While I'm enjoying the compact form factor and response of the new Roamio remote, I must admit I've managed to pick it up wrong-end forward about 50% of the time!

The thing is nearly perfectly symmetrical - in shape, weight, balance and texture. Argh!

My old Glow Remote at least had a ribbed texture on the bottom and a flat/dimple near the top. When I grab that remote, I can clearly orient the thing by touch with no difficulty. Also, the IR window on the front tip of the Glow has a distinctive "edge" to it that also helps orient by touch.

There is a ribbed texture on the new Roamio remote, but it's right in the center and the flats/dimples are symmetrically positioned at each end. There is no visible IR window.

My only non-visual index is the small fingernail gap in the battery door at the bottom of the remote. Falls right at the tip of my pinky finger as I hold the thing. Maybe I'll get better at it with time. :)

New TiVo Premiere XL won't connect with old TiVo Premiere

Sat, 09/14/2013 - 19:06
Have a new XL that I set up on my network but I can't get the new and old TiVos to share video's. I have checked all network settings I can think of, reset both Premieres and checked the TiVo.com settings and everything appears correct. Hostory:

Both TiVo's are connected through a MoCA network (the older Premiere is using an adaptor). I initially thought I only wanted to use the older Premiere with OTA so I pulled the CableCard and used it with the tuning adapter on the New Premiere. At that point I could browse the older TiVo now playing list.

I wasn't happy with the channel lineup on the TiVo without the cablecard, so I git a new cablecard and tuning adapter. After getting that configured, neither TiVo can see each other (the respective TiVo is grayed out with an explanation point).

Both TiVo's can connect to the network. TiVo.com has both linked on my account with the right settings. I have also noticed that both TiVos are missing some channel lineups despite being on the network several hours now.
I've forced network connections and restarted both.

Thanks for any help

Manual for Roamio

Sat, 09/14/2013 - 18:43
I apologize for the confusion about where to find the manual for Roamio.

Here is a link:
http://www.tivo.com/assets/PDFs/Roam..._19AUG2013.pdf

--Margret

change where mini gets tuner from

Sat, 09/14/2013 - 17:28
I have a roamio that is on my main tv. Hardwired internet with moca enabled and working. I have a Xl4 that is in the bedroom working and connected using the moca. My mini is using a tuner from the roamio and i want it to use one from the XL4. When I go to through the setup on the mini the XL4 is not available to use as a tuner for live tv. Only gives the roamio as an option, xl4 is seen but not available. Does that unit also have to be hardwired to my router or should i be able to use the mini with just moca.
I can play stuff from either unit.

Thanks for the help

Don't abandon OTA

Sat, 09/14/2013 - 17:03
The Roamio line pretty much abandons OTA recording; only the basic unit supports it, and then only in a practically useless way: if you configure the basic Roamio to do OTA, you lose the ability to record off cable.

I can't predict the future, but the TV world seems to be evolving in a way that will require both OTA and cable tuners. The biggest piece of evidence is the recent battle between CBS and TWC. Subscribers to TWC in several major cities (including NYC, Dallas, and LA) lost cable access to CBS for a month, and had to use OTA to receive CBS. I've even read that TWC provided free antennas to some subscribers!

That corporate battle is now over, but it was settled in CBS's favor; CBS is now charging TWC a high redistribution fee for the same channel CBS broadcasts over the air. Given this outcome, cable companies are likely to have to pay more and higher fees for broadcast stations, and may simply choose to stop carrying them. And many cable customers may choose to receive these stations via an OTA antenna.

The long and short of it is that there may well be a growing demand for a Tivo that does what my Premiere XL does: allow me to record both cable and OTA stations.

High RS corrected rates

Sat, 09/14/2013 - 15:48
Long story short. After having macroblocking issues and high rs uncorrected and corrected rates I split the signal several times to get the snr from 40 to about 35. Uncorrected rs is now 0 but corrected climbs at a rate of 100 per second. Macroblocking issues appear fixed but I am concerned about the high rs corrected rates. Is this still a to much power issue or could this be related to the problematic cable cards which I am using. Before splitting the signal the rs corrected rate was a a whooping 1000 per second.
Thanks

Cannot Set Delete Time On Transferred Shows

Sat, 09/14/2013 - 15:05
I when received my new Romaio Plus I transferred a number of recordings from my old S3 HD to my PC and them to the Romaio using Tivo Desktop. Now when I try to set these recordings to "Keep until I delete" it does not seem to be functioning.

Usually, the round icon in the My Shows list will turn from blue to green when you set a recording to "keep until I Delete" but none of the transferred shows will do this. New recordings (recorded on the Romio) work as expected. Also, I never had any issues doing this on the S3 HD.

Anybody else encountered this or have a solution?

Test post

Sat, 09/14/2013 - 14:33
Tivi HD + XL x2 1TB

Premiere TiVo Held Hostage by Comcast

Sat, 09/14/2013 - 14:27
For the last three years I have used a Premiere TiVo with Comcast without problems. When I go away I turn in the cable card so I won't have to pay for cable service while I'm away. What I didn't know is that Comcast un-pairs the Host ID of my TiVo from Comcast when the card is turned in. This has not been a problem for two years. Earlier this week I picked up a cable card and called Comcast to activate my service with my TiVo. They could activate the cable card, but not pair my TiVo's Host ID with Comcast. They admitted that this is Comcast's "glitch" with a program that un-pairs TiVos from Comcast.
I still cannot use my TiVo or get cable TV. There has been a "ticket" issued for the problem but no one can tell me if Comcast is pairing my TiVo (They have been known to "lose" tickets). Part of the problem is that the Activation Department for Comcast is in the Philippines and they cannot talk directly to the department in California responsible for fixing the programming problem.
Is there a person at TiVo in a fairly high position who can work with Comcast on this problem? I have tried all possible avenues at Comcast.

PyTiVO + Playon + Roamio = Not Working

Sat, 09/14/2013 - 14:22
I've got a very old version of PyTiVo running on my WIN media server. This is the setup I've used for ages to host Playon on my TiVos.

I just recently upgraded to a Roamio Basic and today when trying to pull a locally stored movie from that server I realized my setup must no longer work. Everything looks fine and dandy, it's just after I set up the movie to transfer that nothing happens. I can see the files, I can choose the files, and they show up in my TiVo's to-do list just fine. There's just a break down somewhere that's causing the files not to actually transfer.

I also tried to push the same file from the PyTiVo web interface to no avail.

Not sure where the breakdown is. I have another instance of PyTiVo running on a Mac in another part of the house that works just fine. I can push/pull whatever. However it's a newer version of PyTiVo and I can't get it to see the drives on my network that store all my media files and it's not set up for Playon so it's worthless to me for this instance.

Any thoughts?

Mini can't view pictures over network

Sat, 09/14/2013 - 13:11
I have TiVo Desktop connected to my new TiVo Roamio. That is working fine. I noticed my new Mini can not view those same pictures. Is this a feature that will eventually come to the Mini? I was very disappointed to see that this was not available on the Mini.

Roamio Plus - audio drops and all I hear is white noise

Sat, 09/14/2013 - 12:48
Has anyone else had this issue? It happens in the menu and then if I play a show or Live TV, it fixes itself.

This also happened on my Mini as well the other day. It is not happening all the time but it is annoying.

Tivo Series 3 HD - how much?

Sat, 09/14/2013 - 12:15
I have a Series3 HD (TCD648250B) with lifetime service and Tivo wireless N adapter that I am considering selling. Comes with all original stuff and original box....what do you think I can get for it?

Folders in "My Shows"?

Sat, 09/14/2013 - 11:52
Is it possible to create folders in "My Shows" on my Tivo Premiere Elite XL4? For example: I want all the recorded Dexter shows to be in a folder named Dexter..etc.

Please add a way to review Season Pass spec.

Sat, 09/14/2013 - 11:39
I have many season passes setup on my three TiVo units. It would be great to be able to see all the information about my season passes on the same screen in a database format. It should show the day of the week, time of day and recording length. This way I would be able to see if there was a time conflict without finding out about the conflict by having something not record. I realize that some of these parameters change when programs are moved from one time slot to another but at least I could see conflicts when I create the pass.
Love my TiVo ... :)

Pages