TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 1 hour 41 min ago

HME server in C++?

Sun, 01/12/2014 - 15:04
Has anyone ever done an TTG server in C/C++? I know there was JavaHMO, and pytiVo is python, but I can't remember ever seeing anything written in C/C++ that could serve a TiVo. (Well except TiVo Desktop which is Borland C++)

I have an idea for an app, but it would require basic TTG features. I might also want to add an HME interface to it, but that's not required. Just basic TTG to/from PC.

Has anyone ever done a TTG implementation in C/C++ that I can reference?

IFC "The Spoils of Babylon" The Foundling ep1

Sun, 01/12/2014 - 13:47
Caught the 1st episode of this IFC mini series (I Guess 6 30 minute episodes)

Created by SNL writers. Cast includes Toby McGuire, Tim Robbins, Kristin Wiig, Haley Joel Osment Will Ferrell.

A satire of the 70-80's melodramas.

I chuckled a few times...

Is tivo really dropping rhapsody?

Sun, 01/12/2014 - 13:38
I called tivo friday 1-10 2014, to complain about the v301 error code i get when i try to find music on rhapsody,I already have a thread on tivo premiere section about how i have had problems for 4years with this v301 error code. Anyway the csr at tivo was surprised i still have rhapsody in my tivo central screen and that i shouldnt even have it, as tivo was dropping rhapsody! I told him i cant believe that as i havent read anything anywhere about tivo dropping rhapsody on the internet. I still have rhapsody sometimes it works great other times not! Personally i dont think the csr knows wht hes talking about, he told me to just use spotify. Has anyone here heard anything about this?because if so i might as well drop my subcrpition to rhapsody.:eek: P.S. when i try to find rock bands like blackfield,rpwl,pendragon,,I get the v301 error code and i get kicked back to tivo central.i guess tivo just doesnt like progessive rock music.:(

Tivo Roamio WIFI issue - Found something

Sun, 01/12/2014 - 13:32
Hi folks. Long time reader, raaaaare contributor as I've been away in Windows Media Center world for 4 years. I got tired of futzing with the Media Center and jumped on the Roamio when it came out. I haven't had a single issue myself, but.....

I bought one for my folks for Christmas and once he got it home he couldn't get it setup. Tivo tech support worked with him and eventually mentioned swapping it at the store.

New unit, same issue. Wired works fine, WIFI has N02, N06, on and on.

I just spent 90 minutes logged into his router working through every permutation. Hex only passphrase? Nope. Security set to WPA2, AES, WPA, and then went to TKIP and everything worked beautifully. Odd.

We worked back and forth with different settings and suddenly realized it was not TKIP, but the fact that the WNDR3800 locked 2.4 to 54M mode under TKIP.

I swapped him back over to WPA2, AES, old passphase, and locked the router to 54M mode. Everything discovered and work. We bumped up to 130 and 300 and things broke.

We went back to lock in at 54M on the router and it worked perfectly.

If anyone else is bumping into this give it a shot. It as worked for a couple reboots and seems to have stuck.

Sound Bar Power

Sun, 01/12/2014 - 12:59
I just installed a new sound bar. I was able to use the A/V remote programming (holding down Tivo button and mute button) to control the volume and mute. I would now like to use the remote (regular Tivo remote and not the GLO remote) to also power the sound bar on and off. I already have the remote set to power on and off my tv so if I try to program the remote power button with the sound bar code also will it turn both the TV and sound bar on and off or is it just one or the other?


The CCK-W and THR22

Sun, 01/12/2014 - 12:26
OK, my mom has two THR22 units. They are DirecTV receivers with TIVO software. She has a wireless router but it's too far away to run cable to the THR22's.

We want to get a CCK-W to hook them up so they can get updates wirelessly (the phone update seems to fail because of issues with the phone lines).


1. Will 1 CCK-W be able to hook up to both units or will she need two of them? The directv rep said we only need 1 but it seems that that's only true if we have the whole home network setup, which we do not. It seems like we'll need two of them.

2. One user on amazon posted that the CCK-W won't work on the directv receivers with Tivo software, which is what the THR-22 is. The Directv web page says it should work. Anyone have any thoughts or experience with it?


tivo remote slider pro

Sun, 01/12/2014 - 12:13
I could get away with just using my tivo remote if it only had a way to turn my receiver's power on and off. I need to control both my tv and my receiver's power with the one remote. The new tivo slider pro product features blurb uses "and/or" when it talks about receiver power and tv power, but from looking at the buttons it doesn't seem possible that this remote can do what I want. Am I missing something?
Thank you!

Wow, quite a night for new shows

Sun, 01/12/2014 - 11:53
I see that tonight is the beginning for Shameless, Girls, Episodes, and True Detective. Lots of good stuff!

Update glitch, sound and no app store?

Sun, 01/12/2014 - 10:36
TiVo Premiere here. I had already gotten the Fall update, I do believe, but two days ago, there was an update pending and it was set to reboot at 2AM. I had to reboot the system because I was having a sound hiccup issue, and somehow, I think it messed up whatever update was there. I'm not sure it installed okay. I tried connecting 3 times or more to get it again, but no luck.

I don't have the App store on the menu, although the panels say I got an update for Netflix app etc. I looked at Netflix, and it's the same UI. I tried rebooting the UI, with Thumbs-down, Thumbs-up, Play, Play, but same HD UI appears, and no App store.

Anyone have a clue how to fix this to get the store UI and new Netflix app, or is it something Support will have to help with?


POE Filter Placement

Sun, 01/12/2014 - 10:13
I seen another thread with this same question, but I don't think it was definitively answered.

I have two Roamio Pros on the way and I plan to add a Mini shortly thereafter. The Roamios will be hardwired ethernet and the Mini will connect via MOCA from one of the Roamios. Per the diagram will the POE filter placement be okay? I figure putting the POE filter there will save me needing a POE filter on my cable modem as well.

I just want to make sure that the filter didn't HAVE to be at the actual point of entry.


Roamio question

Sun, 01/12/2014 - 09:24
How many series will the scheduler hold?

NBC Orders Pilots From Rashida Jones And Casey Wilson

Sun, 01/12/2014 - 08:47
NBC is stepping up its comedy game with two new pilots from Rashida Jones and comedy duo Casey Wilson and June Diane Raphael.

"A To Z," a project from Rashida Jones, her professional partner Will McCormack and writer Ben Queen, is a romantic comedy set in an online dating company. It follows the "A to Z's" (get it?) of a relationship, from first dates to break ups. Queen, Jones and McCormack will executive produce.

Wilson and Raphael, who met in a clown class at NYU, will write and executive produce "Mason Twins." The single-camera show is about two fraternal twins, Pender and Lizzie, who have been estranged for 15 years, but reconnect after Lizzie's city life falls apart. She returns to their suburban town and finds her sister stuck in her teen queen days. The writing duo also has another pilot, "Dinks," starring Jonathan Groff, in production. Their first co-written feature film, "Ass Backwards," came out in 2013.


Season Pass Manager at Tivo.com

Sun, 01/12/2014 - 07:58
Is anyone having issues with the web-based season pass manager at tivo (dot) com?

All of my boxes appear in the dropdowns, but when I select a box, no season passes appear in the list below. I haven't used it in a while, but this is the first time I've had trouble like this.

On the account, I have 3 Premieres, an S3, and a new Roamio. Roamio was just activated, but it's not giving me the "new activation, check back in 24 hours" message in "My Account" any more, so I think it's fully loaded into the system.

One of the Premieres is disconnected currently, with the Roamio in its place, but it's fully paid up online (haven't decided whether to cancel two boxes and get a Mini or swap out the S3 for the currently disconnected Premiere and cancel just the S3).

I'm using Mac OS X Mavericks. Chrome browser. Have tried a desktop and a laptop. Have also tried Safari. Same result under all conditions.

Thanks for any help or tips.

Icons under the My Shows menu

Sun, 01/12/2014 - 06:36
Under the My Shows menu, I can see the following icons :

Green circle
Blue circle
Blue folder

What do these signify? Thanks.

Why am I getting a "Can't Watch Now (V112)" message?

Sun, 01/12/2014 - 06:18
My second go-round with a Tivo setup - Roamio Pro, Roamio Basic and two Minis, all connected via Ethernet this time - had been going well until this morning.

Today, when I try to play a show from the Pro on the Basic, I receive a "Can't Watch Now" message that says "Community can't be watched now because of a problem with the network connection between this DVR and (the other) DVR. There may be a problem with your network or network setup (V112)."

However, when I go to transfer the episode from the Pro to the Basic, it works without issue. So obviously, the network connection is just fine. Also, I had no trouble watching a show from the Pro on the Basic (and vice-versa) yesterday. Any thoughts? Thanks.

Cable Rain fade problem

Sun, 01/12/2014 - 05:12
I have Comcast cable. For sometime now I have been having a problem which can be described as having the exact same technical problem as satellite "Rain Fade". On a limited set of channels, the signal strength drops to about 60%, and there is a digital break up of the picture\audio exactly like rain fade (its not compression pixilation).

Nearly always its in the morning or afternoon hours between 7am - 3pm, and never at night.

The pattern it is the same channels as far as I can determine, but I am not checking all 700 channels. Its not a block of channels, but rather a mix of isolated channels spread throughout 3-1000. Includes SD & HD, encrypted\Not encrypted, including the local NBC HD Station which is not encrypted. Even an HBO channel.

Why would some channels be effected but not others? Example 701 is perfect, but 702 has 60% signal, 703 is perfect.
Any explanation on why the same time every day (7am - 3pm)?

I know that if I call Comcast and report the problem, they are going to suggest that I replace the S3 TiVo with one of their DVRs (always their default solution). I am not hater of Comcast, so I have no ax to grind with them.

Deleted shows restored filling up hard drive

Sun, 01/12/2014 - 04:57
this is the second time it has happened since getting the Premiere...all the shows that I have deleted show up in the now viewing section, filling up my hard drive...the first time around, I re-deleted then emptied the deleted area...but it happened again..

Never saw this on any of the 5 other Tivos I have owned...bug?...bad unit?

tivo updates

Sun, 01/12/2014 - 02:36
the other day my tivo update it's software and i was wondering where can i find out what's new with that version

has anyone else had their tivo do a software update recently?

Lost Girl - Season 4 on SyFy - 01/13

Sun, 01/12/2014 - 01:35
New season starts (in US on SyFy) Monday, Jan 13.

Season Pass needs to be set at "New + Repeats" as these were shown in Canada starting back in November. so "New" will NOT pick them up.

Can't kickstart Toshiba SD-400 series 2

Sat, 01/11/2014 - 22:59
I've read the instructions for kickstarting series 2, but my Toshiba won't do it. Holding down the pause button while rebooting, I don't get any amber lights. After the "welcome-powering up" screen, the little green light above the power button comes on followed by the dvd light coming on green. Then it goes to the "almost there" screen. How do I kickstart this damn thing?

Btw, issue is S03 error when loading downloaded info during guided setup. Can't get past that point.