TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 35 min 49 sec ago

ms time

Fri, 02/07/2014 - 14:03
How long does it usually take mfs it has been 20 hours now it's been on partition 7. This is with the source and destination on 2.0 USB external drives. There are no programs recorded on it just full guide and what ever Tivo puts on at 3 in the morning, I had it hooked up for a month to make sure modem and everything else was ok before putting large drive in is a S3 652. Should I give up do a clear and delete and try again? How long would it take after C/D?

Tivo Mini & Power on/off of Samsung HDTV

Fri, 02/07/2014 - 13:17
Since we installed our Mini we've been having difficulty turning off our Samsung TV. The Mini is connected to the TV via HDMI. The Mini replaced a TivoHD that had been working flawlessly with the TV for four years.

I setup the remote control code, which is 0092, and the TV can be powered off/on. However, when we turn it off most of the time (90%) just a couple seconds later the TV turns back on again.

Thinking that there was a problem with the Mini sending commands over HDMI I went into the TV menus and defeated the HDMI-CEC. That didn't make a difference.

My next move will be to buy the component analog breakout cable and eliminate the HDMI connection entirely.

Does this seem familiar to anyone here? I'm wondering if the HDMI connection is a red herring, and something has simply become faulty in the TV?

live streaming suggestion with a Series 3

Fri, 02/07/2014 - 11:51
I have been looking at getting a Stream, but then recently decided I might try something else. I have a fully functional TiVo series 3. It is not subscribed to, but I was able to pair a cable card with it (S-card) and make it basically a SUPER no-frills cable box in a workshop area of my house.

It works fine for my needs and since Comcast is only charging me $1.50 for the cable card, it beats renting one of their lousy boxes. Mine is HD too.

That being said, I was thinking I could hook up a Slingbox to the outputs of this unsubscribed TiVo S3 and use it to view live channels outside my home and most likley not disturb anyone watching it in the house (since it in a workshop area). Anyone ever try something similar?

I am also well aware that I would not be able to get any guide data and/or watch any recorded programs with a slingbox, but I currently can't do this anyway and I was mainly interested in "live" TV on the road anyway.

The Big Bang Theory [02/06/2014] - "The Locomotive Manipulation"

Fri, 02/07/2014 - 11:32
"Mmm. Grape juice that burns.":)
Amy: I deserve romance, and I didn't know how else to make it happen.
Sheldon: Well, if you want romance, then let's have romance! Oh, look, there's wine. Mmm. Grape juice that burns. Uh, now let's gaze into each other's eyes, hmm? You blinked I win. Let's see. What's next? Oh, kissing's romantic.
Amy: That was nice.
Sheldon: Good.

Netflix and On Demand Missing from My Shows

Fri, 02/07/2014 - 10:27
My Roamio connected @ 8:08 this morning and now Netflix, On Demand, and the other options that used to be listed below my recordings in My Shows are missing. Tried connecting again but it did not fix the problem. I have Xfinity. Anyone else experiencing this?

Are these 2 issues related: C133 error and TIVO App "Cannot connect to Tivo Box"?

Fri, 02/07/2014 - 08:42
I have been using my TIVO Roamio Pro for the past 3 months and very happy with it. It is directly connected via ethernet. It has performed well and I also enjoy using the TIVO App on my iPhone and iPad.

Last night, for the first time I got the dreaded C133 error. I have no idea why since everything was working fine. I cold booted the TIVO etc. but the error returned.

I also noted for the first time that the TIVO App would not connect to the TIVO Box.

Are these 2 issues related? What is going on ? (I actually do not understand how the App works ... does it connect to the box via WiFi? But I have not set up wifi on the Roamio since it is on ethernet? How does it then control things?)

THanks.

Larry

Is it possible to remove YouTube?

Fri, 02/07/2014 - 08:16
Can I remove the YouTube app from the Mini? I can do it on the Roamio, but the same Channel options do not exist on the Mini.

Roamio Stuttering Issues

Fri, 02/07/2014 - 08:12
Former Tivo user....back after a few years off.
I just got a new Tivo Roamio Plus and a Tivo Mini.
I got everything going on the Roamio but notice that on just about every recording the playback stutters or stops and sometimes pixelates right near the end of the program. Usually in the last 5 minutes or so.
It doesn't happen all the time, but probably 90%.

I'm on Comcast using a Cablecard. Ehternet connected. Apple Airport Extreme.

Is there something that I'm missing that would be causing the stutter/stop problem?

Thanks in advance.
gary

Cannot Schedule A Recording from Daily Picks

Fri, 02/07/2014 - 07:23
Every time I upgrade my version of Firefox, I cannot schedule a recording from "The Daily Picks" (https://tivo.com/tivo-tco/morebestbets.do) because I get the following error:

This XML file does not appear to have any style information associated with it. The document tree is shown below.
<response><status>success</status><content>


<h3>1-Click Recording details </h3>

<div class="showTitle">
Independent Lens
- "Spies of Mississippi"
</div>
<div class="hr"><!-- hr --></div>
Mon 2/10 10:00 PM

<span class="left"> 2-1 WGBHDT (Ant) Duration: 1 hour </span>
<br clear="all" />

<p>A scheduling request for this program will be sent to your TiVo DVR with the following options:
(<a href="/assets/popups/findtv/1click_what_happens_next.html" class="rflowPopup">what happens next?</a>)</p>

<div class="clearfix"><label>On TiVo DVR:</label> TIVO68</div>
<div class="clearfix"><label>Priority:</label> Only record if nothing else conflicts</div>
<div class="clearfix"><label>Quality:</label> Use the default on the DVR</div>
<div class="clearfix"><label>Keep until:</label> Until I delete</div>
<div class="clearfix"><label>Start:</label> On Time</div>
<div class="clearfix"><label>Stop:</label> On Time</div>

<div class="clearfix"><label>Email confirmation:</label>------@---.com</div>
<br/>
<div class="hr"><!-- hr --></div>
<ul class="noMarginBottom">
<li><a href="/tivo-tco/1clickoptions.do">Change my default 1-Click Recording options</a></li>
<li class="last"><a href="/tivo-tco/recoptions.do?collectionId=tivo:cl.730217&contentId=tivo:ct. 301557079&channelId=2-1|tivo:st.10420289|terrestrial&startTime=1392087600000" class="recordingOptions">Set up this recording with different options</a></li>
</ul>


</content></response>

I had a slightly different error ... something about not being logged in ... so, I logged out and logged in again. Still getting the error of not knowing what to do with XML file.

I'm using Firefox 27.0. I transferred my settings from the previous version to this version. Apparently, since this happens every single time I upgrade Firefox, whatever setting it's looking for is not being upgraded.

Anyone know what that setting is supposed to be??

Thanks.

Barb

Question for long time TiVo buyers

Thu, 02/06/2014 - 22:44
Last TiVo I purchased was an HD and just got a Roamio. When did TiVo stop providing that nice bag of cables in the box?

So what happens now with late night TV?

Thu, 02/06/2014 - 21:57
Spoilers about tonight's final Jay Leno show in the link

http://www.foxnews.com/entertainment...fter-22-years/


So what happens now, a smooth transition to Jimmy Falon who is only 39? Or is there a Conan comeback or a move to get Letterman back?

Jay say he may be back on TV just not late night. And Jimmy was really negative to Leno for taking back over from Conan does that hurt the transition?

Copying shows from HD to Roamio

Thu, 02/06/2014 - 21:53
I have a TiVo HD with a considerable number of shows that I won't be able to watch prior to the arrival of my new Roamio. I only have one cable card. Is it possible to transfer shows between them if one box does not have a cable card? Will the TiVo HD still communicate/transfer even if it's one of the cable card setup screen because it doesnt have a card?

HDVR2 with upgraded Power Supply

Thu, 02/06/2014 - 20:23
HDVR2 in good working order
The Power Supply has just been refurbished with New Capacitors and the Main Receiver board also has the modification for the 'Searching for Tuner 2' issue addressed with addition of capacitor.

It does need software upgrade - only reason it is not done is it will not connect over my VOIP telephone - needs regular land line.
Works fine with currently installed 6.2a, but needs the 6.4 software upgrade for the local channels.

Currently listed on EBay.

http://cgi.ebay.com/ws/eBayISAPI.dll...m=191063126246

Asking $45 plus shipping

Note that a refurbished Power Supply alone is ~ $70 plus shipping!

Tonight Show With Jay Leno

Thu, 02/06/2014 - 20:17
It looks like tonight's (2/6/2014) Tonight Show with Jay Leno will be his finale show. There will not even be a show for 2/7.

I guess we will not know who will take his place until the Olympics is over.

Live TV streaming to PC ?

Thu, 02/06/2014 - 17:54
Hi. I just purchased Tivo Desktop Plus without reading all the details, but it does not seem to offer Live TV on my computer. In other words, how can I use my computer like a virtual Tivo Mini and watch live TV while at my desktop?

Where is this "live TV" box/area on a Mini?

Thu, 02/06/2014 - 16:58
I recently got a Mini and its connected to a 4-tuner Premiere for its host. So far, I am liking it a lot. One thing I am trying to figure out though.

On my Premiere, I could see the current live channel in the upper right corner when I was in the TiVO menu. With this Mini, there is no live channel showing up in the upper right area. I never had to mess with this setting on my Premiere & it was just there so just assumed it was a default option, but maybe not for the mini.

If possible, what setting do I need to access & change and how? Or can this not be done with the Mini?

HDVR2 on SWiM?

Thu, 02/06/2014 - 16:25
I have a SWiM system for my Genie and HD HR20 receivers:
I have an old HDVR2 - can this be connected to the SWiM?
If so, what do I need to do?
Right now if I just connect the co-ax cables it won't get through the satellite set-up, whether I do single cable input or dual.
I'm only looking to test its functionality, not to retain as part of my current set-up.
Appreciate any guidance.

Walking Dead Alert

Thu, 02/06/2014 - 14:47
Starts this Sunday 2-9-14

Old PBS show: "Animals and Such"

Thu, 02/06/2014 - 14:43
Does anyone besides me remember this? It would've been from the 1970's or early 80's. It was educational programming, and short -- maybe only 15 minutes an episode? Despite the title, I remember it as being about microbes -- particularly the one episode I remember best, about the Volvox. The narrator had a very distinctive voice, with a kind of southern accent.

I'd like to see it again, but I haven't been able to find anything about it on the Internet. Anybody?

Kind of dumb questions

Thu, 02/06/2014 - 13:06
I have two unrelated questions.

First, I have read the user guide, and searched the forums but haven't seen an answer to this. Where do I find "recording history"? On the Roamio, the history menu item shows what I deleted or didn't record, but not what won't record in the future. I read the guide, and it said it's in the to-do list, but I didn't see it there. At first I thought that maybe it was because with a new box, and 6 tuners nothing wouldn't record in the future, so I deleted a few shows from the to-do list from a moved over SP. Still no indication I'd cancelled the recordings. Am I missing something?

Second question - we are using a wired connection that has worked fine (lots of trouble with wireless when we first got it). Last night we were seeing the dreaded C133 again. We also had some intermittent issues with other computers, so we rebooted the modem. That seemed to fix everything else, but not the tivo. I rebooted, which, when we had wireless, fixed it, but not this time. I tried to make a connection to the service, it failed with a network issue. However, when I tested the network from the diagnostics screen, it worked. I gave up and went to bed, and it's fine this morning. Any thoughts on what caused this? My husband thinks maybe the DNS servers at our ISP went down, and it just took time to clear the cache from bad addresses.

Thanks as always!

Pages