TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 2 hours 40 min ago

What is TX & RX PHY rate on mini?

Thu, 02/13/2014 - 20:00
On the Tivo mini, under the network status I see two Peer Node MAC addresses with various settings/readings under each.
The first one has TX RX rates (both) of around 270-280
The second set has TX rates around 249 and RX around 65.
The packets with errors on the second set have 7 errors but no errors on the first set at the top.

What do these readings mean exactly?
Better yet, if anyone has any info on any of these readings, I'd appreciate know what they mean.

I'm wondering if they have anything to do with all of the V87 errors I'm getting on both of my mini's tonight, when I've never had these errors before.

pro cablecard signal to strong?

Thu, 02/13/2014 - 19:05
Recently purchased a Pro and Mini. Got the cable card paired successfully the first try. However, 1 week into it I noticed I had the Comcast VOD freeze problem.

Called Comcast several times with all the correct words about settings/etc. to no avail. I talked to Tivo and they said my wifi signal strength was too weak and causing it not to work, and suggested I go MoCa.

Purchased MoCa and got that working no problem, but still the same original problem. Comcast said I needed a new cable card. Went and got a new cable card, and with that one I still had the same problem, but lost all my premium channels. Got another one....same problem. Got another one, same problem.

Tivo said my signal strength was too high (100% on signal and 42 on the other). Bought a set on attenuators today. Put a 10 in just now and the 42 went to a 40, however MoCa lost connection to the network. Tivo says the 42 should be around 37, but when I get it to 40 I loose the MoCa network.

Any thoughts on what to try now?

Crummy power supplies!?

Thu, 02/13/2014 - 18:21
So,

I call TiVo today as one of my Premiers is continuously rebooting at the TiVo Welcome screen. (It's the familiar clicking of the a hard disk...)

Anyway, tech support tells me that it MUST be plugged into an outlet, as a power strip provides to much resistance, and will prevent the tivos power supply from working.

I say to the guy "you mean 10-300 ohms of copper wire breaks a TiVo?"

I then ask about UPSes and he tells me that all UPSes are "approved."

So I ask if the includes any UPSes that have a stepped wave form, as opposed to a true sine wave.

Question:

Are TiVo premiers really that flakey? Or was technical support smoking a little weed?

The answer effects if we start looking for another solution.

FS: Slide Pro USB Dongle - Use Slide Pro with Tivo Premire or Tivo Mini

Thu, 02/13/2014 - 16:25
This dongle allows you to use the new Slide Pro remote with your Tivo Premire or Tivo Mini.

Comes with:
RF USB Adapter
USB Cord
Original packaging

Cost:
$15 Shipped
Attached Images tivo.jpg (99.2 KB)

Premiere XL4 can not find this on Youtube!

Thu, 02/13/2014 - 16:22
I am not sure what, if anything, I am doing wrong. I was looking for The TAMI Show. I already had it in my Netflix list, but during my search on Google I saw that it was on Youtube as a full 1 hr and 52 minute Video. All I did was Google TAMI SHOW and the 4th entry was The TAMI SHOW 1964 Full Length. It starts on my Computer, but when I do a search from my XL4 it does not find it. Only 2 or 3 minute performances. Is there any way to search for this on my TIVO where I ONLY get this complete video? I put in the complete title and it still comes up with all of these single performances.

Pandora question

Thu, 02/13/2014 - 15:23
I’ve had two Premiere’s with Comcast for almost two years.

I know I’ve used Pandora infrequently in the past, but I just tried to use it and it doesn’t show on my SD Music, Photos, and Showcases menu.

Is Pandora supplied by TiVo or Comcast?

software update over phone line vs ethernet

Thu, 02/13/2014 - 15:21
i was wondering does the tivo boxe's software updater recognize the connection is via a phone line or ethernet connection?

i wonder if i could avoid software updates by using the phone line.

my theory is if the update is several hundred meg or even gig no one wants to download for example a dvd movie or an uncompressed audio cd over a phone line on p2p so isnt that thinking apply here and updates are ignored if you are on phone lines and instead only download the guide info because it would be only a couple megs at the most?

The CW renewed just about every show of theirs I watch

Thu, 02/13/2014 - 15:08
The CW renewed Arrow, Supernatural, Reign, the Vampire Diaries and The Originals.

http://www.tv.com/shows/arrow/commun...-139231991099/


For the record, I don't watch Reign but I do watch The Tomorrow People.

Restore a bak on series 1

Thu, 02/13/2014 - 13:25
Hi all I have a first version tivo and made a backup (tivo.bak) file using MFS tools way back in 2006 and now the drive went out again and for the life of me I can not make sense of my notes or how to use the mfs disk I still have from back then. So basically can someone point me to a thread or tell me how to get my tivo.bak file from the CD onto a new drive? Any help is much appreciated.

Comcast takeover of TWC

Thu, 02/13/2014 - 11:50
So it looks like Comcast just bought TWC, pending regulator's approval. As a TWC customer, I don't like it, based on what I have heard about Comcast service. BUT, there may be a bright spot: This (hopefully!) will allow me to stream ALL of my recorded programming while on an away-from-home network!? Any thoughts?

Currently TWC has my shows (except for those on major networks) locked down, so I can't stream or download while away from home, and I can't download them even on my home network. I just want to be able to see shows on my iPad that I have legally recorded from TWC, but apparently TWC flags all non-network shows.

Hoping this merger helps all TWC customers using Roamios and/or Streams.

Star Wars: The Clone Wars coming to Netflix streaming

Thu, 02/13/2014 - 11:38
I just read that the final season of the show will be coming to Netflix streaming March 7th. The last season never aired on TV. There are 13 episodes.

Along with this, Netflix will also have The Clone Wars movie and all past seasons.

How to test POE filter?

Thu, 02/13/2014 - 10:37
TiVo sent us a POE filter that we installed yesterday. Everything seems to be working fine but my question is.. how do we test it? How do we know it's keeping the MoCA signals inside the house?

Confused about S4 and DTA

Thu, 02/13/2014 - 09:19
I have 3 TiVos and I'm on BrightHouse cable. I know they're moving to digital only and they have the big DTA push but I'm confused on exactly what I need.

What I have now;
  • TiVo Premiere - Has CC & SDV box so I know it's fine
  • TiVo Premiere - This is on a SD TV so I didn't want/need CC or SDV box
  • TiVo HD - Also on a SD TV so no CC or SDV box

So the first TiVo I know is fine. I keep seeing all this stuff about the DTA boxes BH offers for 1 year free but they use IR blaster tech so I assume that means only 1 channel at a time and from what I know the S3 & S4 don't support IR.

Do I need;
  1. Just an SDV box for each TiVo?
  2. Or do I need CC & SDV boxes?

Slide Pro Remotes back in stock

Thu, 02/13/2014 - 09:16
Just went on TiVo.com and Slide Pro remotes are back in stock. Had to pay the $9.00 for shipping though.

HDMI splitter added, now I have a green screen?

Thu, 02/13/2014 - 08:56
Tivo Roamio going to 60 inch Pioneer Kuro and 19 inch new Samsung via an hdmi splitter. The small Samsung works fine all the time, the Pioneer show a green screen and the audio cuts in and out. If I leave it for a while it will correct.

Any thoughts on what’s causing the green screen and what to do about it?

Tivo HD Reboot Loop (Tried Everything!)

Thu, 02/13/2014 - 08:49
After a few days of reading through this great community, and trying several different solutions, I've decided to post my story in hopes of somebody being able to save my Tivo HD.

I have a Tivo HD (TCD652160) with a 1TB Western Digital External. About two weeks ago I started receiving connection issues and "Tivo is about to run out of guide data", stuff I had seen enough in the past to know I just needed to force a manual connection. But they had become more frequent and almost daily, so I double checked my wired ethernet connection and did manual updates and it seemed to be working just fine. Then this past Sunday I turned on my Tivo to find the screen was pink, almost like chroma values weren't properly being sent over HDMI, and all of the "Now Playing" list was empty, however there were still placeholders that I could navigated up and down through as if the information was there. I found this odd but assumed a reboot would fix it. And that's when I got stuck with the reboot loop.

Tivo rebooted with all colors returned to normal, went through the "Welcome" screen, "A few more minutes" and then reboot back to "Welcome". So I come on here and read horror stories about power supplies and bad hard drives and various solutions or tests. I immediately think it's the External drive as I had that fail less than 30-days after I purchased it and am currently running on a RMA replacement that has been going strong for about a year and a half. However, the symptoms last time were frozen videos and bad recordings, none of which I had experienced this time around. I run the Kickstart 54 to SMART test both drives and both pass all tests. Then I decided to run the extended overnight test. Again pass. Hmm, maybe it's not the hard drives?

Thinking the drives are ok I move on to the CableCard (1x Multi-Stream). I remove it and Tivo boots through to the "Missing Card" screen. Put it in and instant reboot. Take it out and it makes it back to the "Missing Card" screen where I can navigate back to Tivo Central where it's still blank under the now playing list. I try to force a manual update and receive "Error 126".

I then run through several Kickstarts to try and get this thing to work: 52, 56, 57. After Kickstart 57 it boots into Tivo like normal but the colors are off again and it's stuck "Acquiring Channels" for several hours. I go into Now Playing and all the information is still blank. Another forced connection Error 126. Reboot again and I'm back in the loop. However I can only get it to be out of the reboot loop if I take out the CableCard or unplug the External. I'm close to unpairing the External drive and seeing if that works (as likely that's the true culprit), but I would really hate to lose all of the programming I have recorded on there. But if it means having my Tivo back then it's worth it as it's proving tough to watch the Olympics without having all my Tivo functions.

Extra Info: Have tried different eSATA cables to no avail. And the fan and all lights on the front work.

Any advice is greatly appreciated!

tivo for computer pci and thunderbolt

Thu, 02/13/2014 - 08:43
i think it would be nice to have a pc version of tivo a pci card

http://cetoncorp.com/products/infinitv-4-pcie/ is a cable tuner card that utilizes the standard cable card and connects in the pci slot

it would be nice if tivo could come out with something that also does thunderbolt.

i think with hardware based encryption it could be made secure enough that it could also download amazon video purchases.

the idea would make tivo to go much easier because then the content could be saved directly.

Best Buy Service Plan

Thu, 02/13/2014 - 08:10
My 3 year, 10 month old XL died last night. Won't boot, gets to the first screen, flashes lights and restarts.

I have a 4 year service agreement from Best Buy. Does anyone have recent experience with whether BB will try to repair or just replace it?

Thanks.

Cablecard hint

Thu, 02/13/2014 - 07:25
I was losing channels in my cablecard Roamio until I removed a 2:1 splitter I had in-line with the cable input. Also I had been seeing signal dropouts periodically. Removing the splitter solved all my problems.

I really miss the original search for movies feature

Thu, 02/13/2014 - 07:03
The current one drives me crazy. I have my options set to search by name, hd and all movies.

All I want to do is browse for movies from the beginning of the list to the end by inputting "1".

Having to enter each starting letter for example a "b" and only getting items with a "b" in it including channels like BBCA - BBC America, Big Ten HD which are not movies, but tv channels, is very frustrating.

Used to be able to punch in a "1" and go all the way through the list of movies to "z" and it would "just" show movies in alphabetic order.

Oh well...just lamenting.

Pages