TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 16 min 40 sec ago

Question about It's Always Sunny

Sun, 09/01/2013 - 16:31
Thinking of watching this for the first time. Should I start from the beginning, or skip to season 2 when Danny DeVito's character is introduced?

Roamio MoCa bridge Encryption key won't work

Sun, 09/01/2013 - 16:24
I'm having a problem setting up my Roamio Pro and Mini using MoCa encryption key.

My setup:
Roamio connected via ethernet to my network.
Roamio connected via coax to my central coax splitter (feeds the rest of the house including the cable modem)
Mini connected via coax to my central coax splitter.

This setup works fine and everything is dandy when I setup my Roamio as a MoCa bridge with no encryption.

If I try to setup encryption on the Roamio everything appears to work, but my Mini won't connect with the key, but will still connect without a key.

I can go and look at the Roamio settings again and it looks like the key was never saved. This is repeatable.

Am I doing this wrong? Anyone else have this problem?

HD shows recorded - a lot! I didn't choose them/set them to record

Sun, 09/01/2013 - 15:19
I set my Premiere XL4 to record three shows on SD HGTV using Season Pass.

Today after a week or two of being away, I see a long list of recorded HD shows that I didn't choose (in addition to the three shows I did set up). Weird.

Many of the shows are related in some way to the HGTV shows I chose, but most are not.

Anyone have this happen? I can't find a way to not record these HD shows that I don't want. Thanks!

Very strange issue with a few channels

Sun, 09/01/2013 - 14:43
I'm with Bright House in SE Michigan which is SDV. That said, I have a brand new Roamio Pro and Mini over gigabit ethernet. After going through all of my channels, I noticed 7 that tune and play perfectly on my Roamio, however they will not stream to my Mini or record properly. If I attempt to play these recordings back on either the Roamio or Mini, it's just a black screen. These are regular non premium channels:

224 - Fox News
270 - National Geographic Channel
286 - Fox Sports Detroit Plus
288 - Fox Sports 1
321 - Nat Geo Wild
322 - Fox Business
368 - Fox Soccer

TiVo has no idea nor do I as to why the Roamio can tune these channels fine but can't stream or record them correctly. By the way, signal levels are great at around 80-85 with 35 SNR and 0 RS Corrected/Uncorrected errors. I was using this same Cablecard/TA with my XL4 and these channels recorded/played back fine, so I'm confident my Cablecard/TA are ok.

Any ideas?

How much should I be paying per month on my Elite?

Sun, 09/01/2013 - 13:56
I have a Mini w/lifetime, S5 Plus w/lifetime, and an Elite/monthly. I recently cancelled my monthly on my S3 (as it was replaced by my S5). I was paying about $13.86 a month x 2 for my S3 and Elite. Next month, my price being charged for my Elite is $16.04 (although when I cancelled my S3 service they said they'd suspend my payments on my Elite for 2 months which shows on on their website but I still got charged today).

So, if the Mini and S5 count as subscriptions w/their lifetimes, should I be paying less than what I am? Confused about how the MSD actually is supposed to work.

downton abbey season 4 teaser trailer

Sun, 09/01/2013 - 13:48
the first teaser trailer has been released by itv, enjoy:

[media]http://www.youtube.com/watch?v=WJ6iU7p8uJ0&feature=youtu.be[/media]

Combining antennaes?

Sun, 09/01/2013 - 13:14
I use a Roamio basic combined w/ a Mohu antennae (amplified) and am not getting solid signals on a couple stations unless I move it to another indoor location, but if I do then the other stations lose signal - any chance I can purchase another Mohu antennae (same model), get a splitter and put both antennas in their respective locations to get a 'consolidated/combined' better signal? Sorry I'm totally ignorant in this area.

Or should I be looking to purchase a better OTA antennae?

Having problems trasfering a recording from Tivo to my computer using Tivo desktop

Sun, 09/01/2013 - 13:11
The program is not restricted by copyright. I start to transfer the program and it gets to about 20 percent and shuts off and it happens every time I try to do this specific program. This has happened before but not all the time. Is there anyway to get this program to completely transfer to my computer?

Premier vs TV Tuner for OTA

Sun, 09/01/2013 - 12:34
Hooked up a new 2 tuner premier for OTA use. The tv/computer console connected to my TIVO is a Hannspree. The amplified signal to this TV is a solid 90%+ signal strength for most of the 22 stations in my area. When hooked up to my TIVO I get only 60% signal strength and the stations are breaking up visually. What are solid signals with awesome visuals on the TV has turned into barely acceptable on the TIVO Premier which I wanted to network with my main cable hooked up Premier. i wont be doing that now since the TIVO tuners are so crappy.

Issues with TWC

Sun, 09/01/2013 - 10:06
I recently moved from Houston, TX (had Comcast and they were great) to Austin, TX.

Got my cable cards (SA PKM800's) and tuning adapters (STA-1520's). Generally everything works okay, but when changing channels, some channels display blank. When going into the Tuning Adapter menu and going to DVR diagnostics, tuning to some SDV channels display that they are analog channels, like HBO 1672. I'm not sure what is messed up, if it is the cable card or tuning adapter. It seems that perhaps the channel map is messed up somehow. A pull of the cable card and reinsert makes it work for a while (and a reboot yields the same results) but then it begins to mess up again.

I have rerun guided setup, swapped cards and TA's with TWC, and it still yields the same results, on both my Roamio and Premiere 4…any suggestions / guidance anyone has would be greatly appreciated!

MoCA error on setup

Sun, 09/01/2013 - 10:00
I am not clear on what I need to set up MoCA. I have a Roamio Plus and when I try to turn on MoCA I receive an error (C33). I am told to visit TiVo.com/help/c33 but receive an internal server error each time I try to access that page.

To recap what I have done...
  • The coaxial cable is plugged into the Roamio (obviously :))
  • The Romio is plugged into my ethernet switch/router
  • I run through the MoCA setup and receive the above error every time

What's the secret of turning on MoCA (note: this is just enabling it on the Roamio, not trying to access from my Mini yet)?

Thanks.

Mark

Remote problems with new Roamio; Is it my box or a universal thing?

Sun, 09/01/2013 - 09:13
Just bought the Roamio yesterday. When I try to rewind tv, instead of skipping back at its regular pace, it starts off skipping back and then jumps back about 10 minutes. I am so frustrated with this new unit that I am about ready to throw it at the wall. Also, just tried it again, and now it has not recorded currently playing live tv. It has been on the same channel and I can only go back 11 minutes! Arg!! Could it be this particular box???

Premiere and refurb XL4 on sale at Woot today

Sun, 09/01/2013 - 08:29
Today only, 9/1/2013, Woot.com is selling New Premieres for $149, and refurbed XL4s for $249.

http://www.woot.com/offers/tivo-prem...c44e-280395814

Removing My CableCard

Sun, 09/01/2013 - 00:12
I have been over the last year been trying to figure out the best way to record cable shows that I can download onto computer now that I have moved to an area with only one cable company which sets the CCI byte on all (even "analog") cable channels to 0x02. Before I moved I had another company that set 0x00 so you can imagine my frustration. Right now I just have an old Series 2 that I use, but its picture quality has degraded over the years and it really doesn't look great even on Best Quality. Plus the transfer times are ridiculously slow.

My question is this: I noticed today when I recorded a show on both the SD and the HD stations that they both took up the exact same amount of space on the hard drive. I looked at both and they are both HD quality. I checked other channels and it looks like all stations are HD except a few that are only in SD. This made me wonder what would happen if I removed the Cablecard and told the Tivo that I would not be using one. Would that mean that the SD stations could now be recorded 1) in HD, since they appear that way now, and 2) unencrypted, so that I can copy freely in HD? Of course, this would mean that I would still not receive certain channels so if there was something I wanted to watch on strictly digital channels, I'd have to put the cablecard back in and do the setup again. But if there was a show I really wanted to have in HD, this might be a way.

I wanted to ask here before I did any experiments. I plan to remove the card and then do the setup and see what happens.

Thanks for the help!

Roamio Plus and Time Warner Cable

Sat, 08/31/2013 - 23:32
Several days ago I bought a Roamio Plus. I upgraded from the Premier XL model. Once I got my new Roamio, I took the Cable Card out of Premier and used it. I had to call TWC and pair it. My HD channels, HBO, Cinemax, etc are working great. As for my basic cable and basic extended channels (channels 2-75), only one channel will show a picture. The rest say either "Channel not available. Contact your cable provider for more..." or "The TiVo box is unable to tune the channel.

I've called TiVo and TWC. During the first call, Tivo told me that it was because those were analog channels. TWC said that the signal is digital and not analog. They are sending a technician out mid-week. I've talked to TiVo and TWC several times today. TWC seems to not have a clue on what to do.

Do you guys have any suggestions as to what is going on?

Thanks

Ethernet connection can't be made

Sat, 08/31/2013 - 23:29
The Roamio is my 7th TVIO...becomes the third in my current network set up. Ironically, the wireless works, but I need/want a wired connection and it can't find the router. I moved one of my premieres to this spot/connection, and it works fine, and finds the router. Also connected a computer there and all is fine. So the ethernet connection/cable is live. Then I moved this Roamio to the location of one of the Premieres. It has the same problem. Can't find Router, or not connecting to internet. Message 09.

After my troubleshooting, I don't know what it could be other than an issue with the machine and it's Ethernet port.

Roamio and tuning/SDV adapter?

Sat, 08/31/2013 - 22:58
I am finding that not all channels are immediately found while channel surfing with my Roamio (Pro). Sometimes i have to go back and forth for it to come through. Likely this has to do with my separate tuning/SDV adapter, or could it be that the Roamio needs a few days to settle?
Anyone seen this as well?

Xfinity on demand and the Roamio Plus

Sat, 08/31/2013 - 22:09
I get Xfinity on demand on all my TPs, I moved a working cable card from one TP to my new Roamio Plus, got the card paired by Comcast and got all the stuff I was paying for like HBO etc. After about a day the Xfinity on demand launch icon appeared, got to trying it the next day and all I got was an error (Error-2) Locale Code TiVocardio-ch2-a1p.comcast.com Called Comcast and they said Xfinity on demand was only approved for the TP type TiVos, called TiVo and they said it should work, does anybody have a Roamio Plus in the Hartford CT area with a working Xfinity on demand ? Does anybody have a Roamio working with Xfinity on demand working anyplace in the USA ?
I think I will be playing phone crap with Comcast/TiVo in the next week, that one problem TiVo should handle directly with Comcast and not put the customer in the middle, there should be a TiVo Xfinity on demand Tech group that knows who to talk to in Comcast to fix such problems.

Is there not a repair shop that is interested in used systems?

Sat, 08/31/2013 - 21:52
Would reather sell my old systems for a few dollars then see them go to a landfill!

2 slider bluetooth remotes on 1 premiere at the same time?

Sat, 08/31/2013 - 20:56
Hello. I have a Premiere and really like the bluetooth slider remote. My TiVo is in another room than my TV. My roommate and I are always throwing the blue tooth remote across the room from the loveseat to the sofa. So I bought a second bluetooth. I plugged in both adapters into open usb on the back. TiVo will only recognize one at time. I called tech support and their advice was to post in the TiVo Underground forum. If anyone has a work around or has experience with this, I'd be very grateful. Thank you!

Pages