TiVoCommunity Forum Recent Threads

Subscribe to TiVoCommunity Forum Recent Threads feed TiVoCommunity Forum Recent Threads
Your #1 dedicated resource center to buy, discuss, and chat on the use of TiVo powered products and services such as Series 1, Series 2, and Series 3.
Updated: 39 min 56 sec ago

"Helpful" Messages from Tivo

Sun, 03/02/2014 - 20:59
They need to update the messages they send out after you've bought a Roamio!

A couple of days ago I got one telling me how wonderful Showcases are and where to find them... too bad they arent there anymore! Oops!

Now that I think of it... where are they? lol

Primer keeps rebooting

Sun, 03/02/2014 - 19:57
We had this issue for a few weeks got a replacement box from tivo. Worked fine for three dats now it is again rebooting every 20 minutes. We have it attached to an antenna and to the phone for updating. We got a old version of the software and it was working fine until tonight. I have it occurred once after we got it but then I plugged the outlet directly into the wall and it worked for three days. I am thinking it is either a software problem or power supply since we have a new tivo unit. Help if you have any ideas. I am going to call tivo tomorrow and hopefully figure is out

OSCARS (86th Academy Awards) 2014 - spoilers

Sun, 03/02/2014 - 19:32
On with the show.

Premier drive upgrade with WINMFS

Sun, 03/02/2014 - 17:11
Just trying to verify that WINMFS will copy and expand an original premier drive onto a larger 1Tb drive without doing anything out of the ordinary.

SNL OAD 3/1/14 Jim Parsons/Beck

Sun, 03/02/2014 - 16:36
No thread? With all the BBT love on this forum I expected to see one...

The show was meh for me-Jim Parsons was really trying, you could tell..

Cold opening was cute-"I'm Ellen-and I'm hosting the Oscars-and somewhere I hope a man named Oscar is hosting the Ellens..." :D

Jim Parsons as Johnny Weir-hilarious!

I also enjoyed the "12 Years a Slave" casting call..."I don't want to say these words.." "I feel like my character would be looking off to the side.."

"Oh, are you shooting a movie?" :eek:

In the KIDZ THEATRE sketch, Jim was too good to be one of the kid actors-he wasn't cloying or precious enough-but that sketch always makes me laugh anyway-"It's 8 hours long..." "Why pay $10 when you can pay $35?"

Any other thoughts?

Clonezilla

Sun, 03/02/2014 - 13:59
Could you use clonezilla to clone drive then use MSFadd to expand it?

New Roamio box has no warranty?!

Sun, 03/02/2014 - 13:08
After several weeks of "trouble-shooting" with TiVo tech. support, they finally decided new Roamio box needs to be replaced under 90-day warranty. (Put into service mid-Dec., 2013). When I telephoned with the incident ref. # to arrange for replacement, I was told that box was out of warranty! I purchased Roamio with a service transfer from an older Premier box which is now out of warranty. I was informed by a "customer service" agent that since service was transferred from an out-of-warranty box, I was supposed to "purchase" the warranty for the new Roamio! Unfortunately, I was never informed of that. I asked the agent if TiVo equipment does not come with a warranty. She said only if you purchase it. I just looked at my documentation. Box was supposed to have a 90-day free labor warranty and a 1-year parts warranty. Caveat emptor with the TiVo company! They must be taking lessons from the cable companies! I was going to purchase another Roamio for a 2nd home. NOT!

You Tube in Search

Sun, 03/02/2014 - 12:32
Just discovered how to include Netflix in Browse/Search. Is it possible to also include YouTube?

Persistent V53 on a handful of channels

Sun, 03/02/2014 - 12:28
I have TWC in Southern California (specifically Santa Clarita market) with a Roamio Plus and noticed yesterday that I seem to be missing the following channels that I should be getting:

414 Palladia
420 Smithsonian
453 Destination America
469 NBC Sports Network
488 Esquire Network
559 Showtime Too

Is anyone else in my area seeing this?

When I try to tune to those channels, I get the dreaded V53 error. No amount of changing tuners or changing channels up and down helps. I don't normally watch any of the above, so I don't know how long I've had the problem. I only noticed because I was channel surfing and realized that Palladia wasn't coming in when I know it used to in the past. I then walked through my entire channel lineup to see if anything else was wrong and came up with the list above.

I have no problem with any other channel (including SDV channels). I checked the DVR diagnostics for the above, and it reports "yes" for signal lock but "no" for program lock, so I'm assuming the error is on TWC's end. I do have high signal strength and SNR on all channels, so just to eliminate that possibility, I put in an 8 dB attenuator that I happened to have handy. This drops the signal to ~80% and the SNR to low 30s. However, it has no effect on anything. I don't lose any other channels but don't suddenly receive the above. I've also tried power cycling the TA a couple of times and both rebooting and power cycling the Roamio.

I'm going to call the cablecard direct line next week to see if repairing helps, but in the meantime, I just wanted to see if anyone else in my area or on TWC had noticed this problem on those stations. Any other suggestions?

pyTivo and automating pulls

Sun, 03/02/2014 - 11:46
I'm using pytivo with a Premiere Elite and a Stream. Works great for viewing stuff and I'm happy with the setup.

I like to transfer my own stuff to the tivo and watch it with the stream, but it's an extreme pain with having to change it to an mpg and then go to the Tivo and do a pull.

Does anyone know if there's a way to remotely instigate a pull from the Tivo? For example, sometimes I'm away from home and want a video that I have on my PC to be available on the tivo and able to stream. I'd settle for some manual way of doing this thru the Tivo browsable interface or the ipad app, or even some automatic sweep of a folder.

Any ideas/help out there?

Deactivating series 3, can i watch programs ?

Sun, 03/02/2014 - 11:15
All,

When i dropped service on my series 2 when i upgraded to series 3, I was able to watch recorded shows for a while, and then couldnt. Didnt really investigate too deeeply at the time cause there wasnt much left on it of value.


I am now considering upgrading to a roamio from my series 3. So same question.


Will I be able to deactivate the series 3 and still watch the recoreded show ?

Thanks,

Randy

roamio android vs ios question

Sun, 03/02/2014 - 11:10
Can roamio support streaming to android devices ? It didnt seem so. Does anyone know of plans to support android in futire ?

Romio cable card question

Sun, 03/02/2014 - 11:08
I see that the Roamio can record up to six different channels. does this require 3 cable cards or just one ?

Online account offline?

Sun, 03/02/2014 - 08:11
I am unable to log into my TiVo account online. I can put in email and password, but "Sign In" is greyed out and can't be used. Been like this for 2+ days for me now. Anybody else having this issue?

Tivo HD without service

Sun, 03/02/2014 - 00:19
Can I use a Tivo HD DVR without their service?

mlb.tv Issue

Sat, 03/01/2014 - 19:44
I'm new to TiVo and this community, so I hope I'm posting in the right forum.

We've got the Roamio that supports OTA TV. Right now, it's its connected to our wifi network.

I've got the MLB.TV Spring Training package. I've watched games the last two days and at the end of both games I've received the following message on my screen:



The only way I can find to clear this message is to restart the Roamio. I haven't run across anything on the remote that clears this message.

Does anyone else get this message? If so, how do you clear it?

Thanks in advance.

Ron

tivo and OTA

Sat, 03/01/2014 - 19:34
My parents watch just OTA using a rabbit ear antenna connected to a TV with built-in digital tuner (no digital converter box).

Are there tivos, besides the roamio, that will work with just OTA? With just the rabbit ear antenna connected to the tivo? Not even a digital converter box connected.

Thanks in advance.

Trying to set up 2 Mini's with a WiFi extender.

Sat, 03/01/2014 - 18:22
So I just bought a Roamio, can't use it just yet because I went to my cable provider and they didn't have any working cable card. My brother is gonna buy a mini and he has a hard wired ethernet connection in his room. My mom/dad and my sister, the two rooms where I need to put the minis has no ethernet ports.

I was thinking of buying a Moca adapter http://www.amazon.com/Actiontec-Ethe...pr_product_top I think that's it. Or I could buy an something like this: http://www.bestbuy.com/site/universa...0044&cp=1&lp=2

I don't know if either of those are fast enough to distribute the signal from my Roamio (that's connected via wifi.) I would like to go with an extender because it's cheaper, but if the moca is THAT much better its not a problem to go with it.

Right now I have Time Warner internet, 30mbs down, 5mbs up. But I plan to upgrade to the 50mbs down, 5mbs up plan.

Edit: Just found this, would it work? http://www.amazon.com/RCA-DH24SPF-Tw...+coax+ethernet


Let me know what I should do! Or even if I should get the mini's at all, it might be too much hassle.

Tivo elite will not connect to the internet

Sat, 03/01/2014 - 17:40
Ok here the deal. I did have a Asus RT-N65u router and the tivo worked perfectly. every thing wired. I bought a Asus RT-N66u router so I could use different firmware and to get a IPV6 firewall. I switched out the router but now I get a Cable not connected error. The error code is c130. Here is what I have done so far.

1 changed the cables so I had a different cable.
2 I have 2 internet connections in my living room so I tried using the second one.
3 Rebooted the tivo after each change.
4 switched back to the n65u router

What should I do to get this working?

Can't record or delete shows!

Sat, 03/01/2014 - 16:21
I've had a wierd glitch this week. When I set a recording or a season pass I get the blue circle for a few seconds and then the tivo just goes back to the screen I was on WITHOUT actually setting the recording or pass. Same thing happens when I try to delete a program that is already recorded, i choose to delete, get the blue circle for 5 seconds and then nothing happens, the show remains on the Tivo.

I first noticed this earlier in the week, performed a reboot and that seemed to solve the issue. However, it just came back today. I plan on rebooting again when the basketball game I'm recording finishes.

I contacted Tivo Support Chat about this and they couldn't help me on chat, told me to call them by phone. I'll do that once the game is done recording as well.

Pages