1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Youtube Error V301

Discussion in 'TiVo Mini' started by hanlan, Oct 28, 2013.

  1. hanlan

    hanlan New Member

    11
    0
    Sep 26, 2013
    I have a roamio pro and 3 minis (via Moca) and only one of the minis connected to a regular 4:3 tv keeps getting a V301 error only on Youtube...Netflix works fine.

    I think there's a bug where if i do 4:3 and 480i it hangs...if I do 4:3 and 720p it seems to work?
     
  2. tivosupport_jaron

    tivosupport_jaron New Member

    109
    0
    Oct 17, 2013
    Thank you for that information. I have not heard of that issue and we will do everything on our end to fix it.
    Thanks,
    Jaron
     
  3. moose53

    moose53 New Member

    120
    0
    Aug 30, 2011
    That's not true. People have been complaining about VOD V301 errors for close to three years ... with no resolution.

    We're told to go to http://tivo.com/support/V301 to troubleshoot. The website does not exist. Why can you not fix your website so that people can use it?? (You can use Xenu's Link Sleuth ... http://home.snafu.de/tilman/xenulink.html to find broken links on your website.)

    I started getting the error a couple of days ago. If I am in single definition mode, which I prefer, the application crashes. If I am in high definition mode, I get the V301 error.

    It only happens on selected videos on VOD Youtube. One particular video, I have been watching every night for the past six months. Now, I cannot watch it unless I use one of the PlayOn scripts.

    I used to get the same type of behavior if I attempted to watch a high definition video. I don't have a high definition TV. The videos that I am having a problem with over the last couple of days are not high definition. I do, however, think that that points to where the problem lies. Obviously, the application is looking at the file header of the video and seeing something that it does not like. It's something that's been changed in the last few days.

    I have tried:

    * logging out of VOD Youtube and reactivating ... no joy.
    * restarting the Tivo Premier, using the menus ... no joy.
    * hard booting by unplugging the Tivo Premier ... no joy.
    * some complaints from over a year ago say to wait a day or so and try again ... no joy.
    * released DHCP to clear the network apps cache ... no joy.
    * I've seen some people who have Comcast and Virgin ?? complaining. I do not have a cable card or a service provider. I am strictly OTA.
    * One more thing: I saw some instances where people switched a few times between SD and HD. Tried that ... no joy.

    When I start to play the video, the title and author and the swirly timer thing display together for a few seconds. Then the title disappears, the swirly timer displays by itself for a few seconds and then the application crashes. This is in single def. In high def., I get the V301 error. Again, this makes me think that it is reading something at the top of the video file which it does not like. This "something" was just changed sometime this week. Can you get the programmers to roll the application back to last week to see if that solves the problem??

    Thanks.

    PS: I should mention that I don't have a mini. I have a Premier. I was just looking for a recent post about the V301 error plus VOD Youtube.
     

Share This Page