1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

YouTube app crashes

Discussion in 'TiVo Mini' started by slowbiscuit, Oct 18, 2016.

  1. slowbiscuit

    slowbiscuit FUBAR

    3,749
    107
    Sep 19, 2006
    In the ATL
    Starting to see these on a regular basis now when watching vids on the Mini. Just crashes back to the Tivo menu randomly.
     
  2. kclfoxtrot

    kclfoxtrot New Member

    9
    0
    May 6, 2014
    Mine will crash, and seem to hang. Have to power the Tivo on and off to get it back. And I agree, seeing it more frequently.
     
  3. eric102

    eric102 Member

    293
    4
    Oct 31, 2012
    Same here, seems to have gotten worse in the last few months.
     
  4. g2so

    g2so New Member

    9
    0
    Dec 11, 2015
    I have seen it as well.
     
  5. TazExprez

    TazExprez Member

    165
    0
    May 31, 2014
    I also have this issue and have to unplug the Mini box in the kitchen on an almost daily basis. This never happens with HBO Go, Hulu, Netflix, or Vudu.
     
  6. CybrFyre

    CybrFyre Member

    166
    2
    Mar 25, 2008
    seeing random freezes for 15-30 secs at a time.

    Sent from my Pixel C using Tapatalk
     
  7. Diacritical

    Diacritical Member

    129
    0
    Jan 10, 2003
    Brooklyn...
    Same here. Started seeing TouTube app crashes and freezes very frequently. Enough that I've moved a Roku into that room. I thought it might be a bandwidth issue, but all the other apps work fine and my shows from the Roamio never time out anymore since I moved to a hard line. Never had problems until the last few weeks.

    The YouTube app I broken as far as I can tell.
     
  8. CybrFyre

    CybrFyre Member

    166
    2
    Mar 25, 2008
    is there a way to get the app version? Started for me this past weekend.

    Sent from my Pixel C using Tapatalk
     
  9. CybrFyre

    CybrFyre Member

    166
    2
    Mar 25, 2008
    welp, been working fine past couple of days

    Sent from my Nexus 10 using Tapatalk
     
  10. slowbiscuit

    slowbiscuit FUBAR

    3,749
    107
    Sep 19, 2006
    In the ATL
    Worse problem now, it's locking up my Minis on a random basis. You get the Loading screen on a video play then the Mini crashes, requiring a hard reboot. Crash to Now Playing I could live with, hard lockups are worse.

    Sure looks like an app memory leak/corruption issue to me but I'm swoggled as to why a third-party app can crash the box. I guess I'll have to try the HDUI reset sequence next time to see if that can recover it.
     
  11. Rivencsky

    Rivencsky New Member

    2
    0
    Dec 4, 2016
    Same issue, it is so bad that I now puchased a Chromecast to use Youtube. Also notice no Tivo bloops and bleeps when in the app. However when using Ruku I have sound effects. Lets get this fixed Tivo
     
  12. whoareyou_1999

    whoareyou_1999 Member

    45
    3
    Feb 3, 2016
    Was hoping that once updated to 20.6.3 it would be fixed, but it's just as bad as ever.
    Did this stuff ever work correctly at some point and TIVO is just going through a rough patch?
     
  13. Shoofy100

    Shoofy100 New Member

    1
    0
    Dec 20, 2013
    Interestingly enough YouTube on my Bolt is almost unusable since their latest "update".
    Completely unable to resume a video. Constant locks and freezes in no discernible pattern.
    My Mini is actually more stable although it does crash if I surf too much.
     
  14. jtmarshiii

    jtmarshiii New Member

    2
    0
    Jan 4, 2015
    Same issue. Tivo Mini locks up on Youtube videos daily. It takes me unplugging and plugging back in. Started a few weeks ago.
     
  15. whoareyou_1999

    whoareyou_1999 Member

    45
    3
    Feb 3, 2016
    Has anyone opened ticket with TIVO? I have but not heard anything back yet.
     
  16. CybrFyre

    CybrFyre Member

    166
    2
    Mar 25, 2008
    also seeing it on the one mini I do a lot of youtube on - annoying.

    Sent from my Pixel C using Tapatalk
     
  17. whoareyou_1999

    whoareyou_1999 Member

    45
    3
    Feb 3, 2016
    I enabled the 1080p passthrough on my mini and I've gone 2 days without a freeze or crash. When passthrough is enabled you can see the TV switching resolutions (i.e. between 1080p/24 and 1080i depending) on the source video's resolution.

    This is leading me to believe the mini does not handle some video resolution conversions correctly, or doesn't negotiate changes between resolutions correctly.

    If no crashes over next few days, I'm going to switch back, and see if the crashes/freezes begin once again.

    But.... so far with the 1080p passthrough enabled, I have been able to use the mini for YouTube, and stream one video after another without freezing up. Also, with this setting I have not had an application crash, and get kicked out to TIVO central. Can't remember the last time I was able to do this successfully.

    BTW- On an older set with 720p, where I can't configure passthrough, I don't get the "freeze" but I am frequently kicked out to the main TIVO menu.
     
  18. slowbiscuit

    slowbiscuit FUBAR

    3,749
    107
    Sep 19, 2006
    In the ATL
    Hmm, thanks for the info! Unfortunately I'm in the same boat as you, Minis are on older 720p (really 768p) LCDs. Will have to see how many of them accept 1080p.
     
  19. whoareyou_1999

    whoareyou_1999 Member

    45
    3
    Feb 3, 2016
    Well, I had my first freeze with these settings. Need more viewing to see if I was just lucky for a couple days.

    I do know, that especially with newer music videos I had regular freezes minutes, so going 2 days was very unusual. But.... I had the freeze and hard reboot again. Not good.
     
    Last edited: Jan 7, 2017
  20. whoareyou_1999

    whoareyou_1999 Member

    45
    3
    Feb 3, 2016
    The settings are a wasted time as freezes have returned.
    Went back to the old Roku which works flawlessly.
     

Share This Page