1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Breaking News - The sale is back... "Our “once in a lifetime” PLS promotion was such a hit, that we’ve decided to launch it again! The PLS Transfer Sale will be available again for the last 3 days of the month. This will include the BOLT+ 3TB, and 4 refurb units (BOLT 500GB, BOLT 1T, Roamio Pro and the TiVo Mini)." https://www.tivo.com/secondchancelifetimesale#/secondchancelifetimesale

XL4 Tuner Issue

Discussion in 'TiVo Premiere DVRs' started by JStew, Oct 14, 2012.

  1. JStew

    JStew Member

    70
    0
    Oct 1, 2007
    Our XL4 has been working flawlessly for the past 4 months and this morning decided that tuner 4 would lay down and die on me. Has anyone else had this happen?

    I went through the diagnostics and found tuners 0, 1 and 2 were all working with signal strengths of 92-98 though out the channel spectrum. Tuner 3 shows a constant signal strength of 0. In fact, it shows a dash mark where an actual strength number should be.

    Are tuner issues common with the new XL4s? I've really enjoyed having 4 tuners. I haven't had to deal with any conflicts between family members!
     
  2. jtmal0723

    jtmal0723 Member

    64
    0
    Aug 6, 2008
    Pennsauken,...
    Try to tune in four different channels once you reboot your TiVo. If it turns out that the fourth tuner still doesn't work, first check with your cable provider to see if the CableCARD has gone bad. It has happened, where a Multi-Stream CableCARD (which is 6 channel capable) stops working properly. Once you verify that the CableCARD is not the issue, then I would give TiVo a call for a repair for a possible tuner malfunction, and explain the situation to them. This kind of thing has happened to a friend of mine and it did, indeed, turn out to be the CableCARD malfunctioning.
     
  3. JStew

    JStew Member

    70
    0
    Oct 1, 2007
    I just finished going through the motions with Verizon and did a card swap from my Premier to XL4 and the card is the problem. I'll have a new card in the morning from them. Thanks for the response!
     

Share This Page