1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XL4 does not show Diagnostic info.

Discussion in 'TiVo Premiere DVRs' started by MPSAN, May 17, 2013.

  1. MPSAN

    MPSAN Active Member

    1,194
    1
    Jun 20, 2009
    Portland,...
    We have seen the issue where the Series 3 Diagnostic screen can provide NO info, but hangs to a point of needing to pull the plug. However, I would have thought that the Premiere 4 and XL4 that I just got would not have that issue.

    Well, the P4 is OK for now, but I just tried this on my XL4 and I get NO DATA. The Diagnostic screen does come up, but has no data. It has worked before. The one thing I do notice is that I can hit the left arrow and it comes back without pulling the plug, but I wonder if anyone else has seen this.

    OH, this XL4 has not gotten the just released software yet, only my P4 has it
     
  2. Bierboy

    Bierboy Seasoned gas passer

    12,346
    0
    Jun 12, 2004
    Quad Sillies
    What "diagnostic screen" are you referring to? CableCARD?
     
  3. MPSAN

    MPSAN Active Member

    1,194
    1
    Jun 20, 2009
    Portland,...

    No, it is in account and system information - dvr diagnostics
     
  4. Bierboy

    Bierboy Seasoned gas passer

    12,346
    0
    Jun 12, 2004
    Quad Sillies
    Ah....OK. I just checked my XL4 and it comes up fine.
     
  5. aaronwt

    aaronwt UHD Addict

    19,194
    27
    Jan 31, 2002
    Northern...
    I have seen this happen once on one of my ELites. I rebooted it and it came back fine. Otherwise there were no issues. I wouldn't have bothered rebooting it, but I wanted to see some info about H.264 channels on the diagnostic screen. But I have only run across this once so far.
     
  6. MPSAN

    MPSAN Active Member

    1,194
    1
    Jun 20, 2009
    Portland,...
    Yes, mine did too...several times, but I just tried it yesterday and it was blank. I still have the older s/w. I like using this to see when the last reboot was (time since OOB) and look at the 4 tuners for signal strength and how many errors there were.
     
  7. MPSAN

    MPSAN Active Member

    1,194
    1
    Jun 20, 2009
    Portland,...
    OK, at least we do not have to pull the plug like on the series 3. I may just wait for the s/w update and it will reboot itself. Funny, my P4 got the update right away but so far the XL4 did not (did not check it today).
     

Share This Page