1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xfinity Vod Gsm-7 Error

Discussion in 'TiVo Help Center' started by nyjack, Mar 15, 2013.

  1. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    My new Premiere 4 was delivered late yesterday afternoon (more like early evening). I put in the multi-stream cable card (Comcast) and did the guided setup (in that order). I had the cable card paired before completing the setup so I had to get it paired again when I finished the setup. All of my channels are working including premium. Unfortunately, the VOD is not working. When I click on the Xfinity on Demand icon I am unable to get anywhere. What I get is the following message displayed on my screen:

    Request failed. Please try again. If problem continues please call
    your cable operator. Reference (GSM-7) when calling. The locale code
    is (tivocardio-ch2-a5p.comcast.com).

    In addition I am also not able to connect to the Amazon on demand service. I also bought the TiVo Stream which is working fine.

    I've called both TiVo and Comcast. Neither of them recognize the error code/message. However, TiVo does see something strange. Although I did the setup of my Premiere about 20 hours ago, none of their records or logs show that I've connected to the TiVo servers AT ALL (not even for the initial setup). They are quite surprised that I have now got 2 weeks of program guide data and have a functioning to-do list and seasons passes.

    The TiVo tech told me that mine is maybe the third call she knows of referencing this behavior. She said she will email the next level of support to bring this problem to their attention. She also gave me the toll free number for Comcast level 2 support (I've been on hold for about 90 minutes now).

    I bought the Premiere (1) for the 4 tuners, (2) for the ability to stream programs to my iPad and (3) to gain access to Xfinity Video On Demand via TiVo.

    I am extraordinarily frustrated. Right now from what I've been told by Comcast and TiVo as well as what I've read on these and all other forums I can find (as well as google searches), there doesn't seem to be an answer coming anytime soon.

    If anyone has some guidance for me I will be most appreciative.

    Thanks,
    Jack
     
  2. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    One more thought on my GSM-7 post: my older TiVo, an HD with 2 tuners, has worked fine since I bought it. Of course it doesn't have XVOD but everything else works fine. Might swapping the cable cards be a good test to find out if the cable card may be causing the VOD problem? If I decide to try this test do I need to call Comcast first? Will the cards need to be re-paired to the changed TiVos? Is this even worth the bother as the only function that doesn't work is the VOD service?

    Thanks again,
    Jack
     
  3. WVZR1

    WVZR1 Member

    270
    0
    Jul 30, 2008
    The WV...
    Don't start swapping cards!!

    I'd leave it alone! I've had VOD for a few months and yesterday I got a GSM-7 on one machine and a GSM-11 on the other. Comcast has done hits etc trying to fix and 24 hours (maybe more) later I've still not had it return. Don't swap cards - just be patient. What number are you calling? If you had TiVo on the phone and they mentioned they would connect you and you didn't "direct dial" it your 90 minute wait might be expected. When I called with my issue they attempted to connect me and the CSR waited with me for better than 15 minutes, then left me connected to them and went back to work. I put the phone on speaker, sat back watched a show or two and 118 minutes later still had "we're busy we'll be with you directly" coming at me about every 40 seconds. I finally "HUNG UP"!

    When I spoke to a Comcast CSR she was familiar with TiVo, CC and the VOD but the particular codes she "WAS NOT"! It was passed on to engineering and I'm just waiting. My TiVo was "hired" to record and play back at my convenience. It's doing that!
     
  4. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    I was given a number that goes (according to the TiVo tech) directly to Comcast level 2 support: 877-530-6950.

    As I was waiting for an answer to my post I didn't swap cards. This morning I wiped out everything on my new Premiere and am starting over. I am hoping that the problem may have come from using the online season pass manager. Yesterday I copied all my season passes from my old HD to my Premier. Before I went to sleep I saw some very strange things on the season pass list on the Premiere. Many of the items had changed from whatever show I had programmed to something like "Corrupted, please delete me. Updating".

    Yesterday, after I had tried (unsuccessfully) the first time, to copy all my season passes, while I was on the phone with a TiVo tech, she told me that while this feature is available, she doesn't recommend that people use it. This morning I decided that I would start over and see if this resolves the problem. This was before I read your reply. So it looks like I may be wasting my time bur will post how it went after the Premier is fully loaded.

    Thanks,
    Jack
     
  5. WVZR1

    WVZR1 Member

    270
    0
    Jul 30, 2008
    The WV...
    The GSM-7 code maybe has been replaced by a GSM-11 and I actually spoke to someone that "understood" the issues with GSM-7 and I was asked to restart my machines and both became GSM-11. This is what I was told: There is an upgrade going on for CableCard VOD by Comcast and it should rectify itself. I was told to check again later and restart the box before checking. I don't plan on doing this until tomorrow again.

    Comcast wanted to do a "house call" here in the local office on a Saturday that would have been a waste of their time and mine. There would likely have been no-one available with the required CableCard experience to answer a field techs questions for Saturday. The local agent got very upset that I wouldn't consent to the "house call" but what's the sense!
     
  6. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    Okay, I think I understand what you are saying, but let me be sure. First let me tell you that my Premiere just completed its update and I am now getting the GSM-11 error!

    So you are saying that Comcast is aware of this problem and the GSM-11 error is "progress" and that Comcast is pushing out an upgrade that should fix the problem? If I've got this right, do you have any idea when the fix is expected to be complete and the VOD problem fixed?

    Thanks,
    Jack
     
  7. WVZR1

    WVZR1 Member

    270
    0
    Jul 30, 2008
    The WV...
    I was led to believe that GSM-11 in the case of machines that displayed GSM-7 earlier would be considered "progress"! The upgrade I was told is in progress and was told nothing regarding completion. One needs to watch how they interpret "UPGRADE" - it's often used to disguise the fact that someone is fixing what is "broken"!! An upgrade or a fix - who knows? Not me!!

    Mine is like I mentioned, accomplishing what I "hired" it to do. Record for watching at my convenience!!

    Patience!
     
  8. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    Patience is not my strong suit, but I will try.

    Another question while I'm re-setting up my Premiere: how do I get the VOD choices back into the My Shows (aka Now Playing on my TiVo HD)?
     
  9. WVZR1

    WVZR1 Member

    270
    0
    Jul 30, 2008
    The WV...
    Settings > Channels > My Video Providers

    Only check those that you want to populate "MY SHOWS" (NPL)
     
  10. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    Only things listed there are: channel list, channel scan, signal strength - cable

    ???
     
  11. WVZR1

    WVZR1 Member

    270
    0
    Jul 30, 2008
    The WV...
    Are you using HD GUI ? What software?

    Go to Showcases & Apps > Enable Home Network Apps (Very last/bottom) I believe that might enable the providers section. I really don't recall. I don't believe that option was always there. I was just always irritated with having all of the options in "MY SHOWS" and I stumbled upon the "Video Providers" after a recent update. Maybe I was sent a message!
     
  12. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    Was using old SD GUI to add Season Passes manually. I just switched back to the HD GUI and was able to add most of the VOD choices but the Amazon one is not showing up even though it works if I go to Find TV, Movies & Videos.

    Here's something else that seems strange: I did a search that I know is available On Demand. The program is found. It then gives the options where to Get This Show. The choices for Watch Now are: VFINITY VOD HD, XFINITY VOD, Live TV (as it happens to be on right now on Showtime). I got the GSM-11 error. To be sure I tried it again with a movie that is not on. It showed availability from Amazon and XFINITY VOD. Same results.

    Is this only happening with Comcast? Is there anyone reading these that has another provider where their VOD is working?
     
  13. WVZR1

    WVZR1 Member

    270
    0
    Jul 30, 2008
    The WV...
    VOD is a "COMCAST" only thing at present I believe. It's been mentioned for others but still a Comcast only thing.
     
  14. Tanquen

    Tanquen Member

    104
    0
    Jun 1, 2002
    Napa, CA
    There are a few GSM error threads but this is how mine went down:

    From what I can tell the GSM codes are network errors and for one reason or another the TiVo’s VOD request is being denied. It could be something on your end but most likely it’s on the Comcast network side. They updated something and left out some of the old config or something in your account as it must have the special TiVo Premier VOD code added.

    I had GSM-11 only after reboot then GSM-7 after that on my TiVo for the last three days after everything had been working fine for over a month. Comcast by default, wants you to reboot everything, replace everything, resend the pairing to the CableCARD, send a truck out and so on. Anything but escalate the issue the tier 2 or network guys and start a trouble ticket. I had read up on it a bit and kept pressing for a trouble ticket and telling them they can send out a truck and make me replace the CableCARD but everything I’ve seen on line says it an issue on their network.

    The last guy finial started a ticket the other day and today it magically works again, no reboots or replacing cards or clicking my heals together three times and so on.
     
  15. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    So, from what you are telling me, if I push them hard enough and get level 2 involved it should begin to work sometime soon after that. I hope this works because the main reason I went to the Premiere 4 is the Xfinity on demand. I'll try Comcast again. It may be better to wait until tomorrow as I don't know if they have the top staff working on weekends.
     
  16. WVZR1

    WVZR1 Member

    270
    0
    Jul 30, 2008
    The WV...
    The "main reason" comment for the Premiere 4 I don't understand. Would you mind explaining?
     
  17. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    One other thought. Shouldn't this be, to some extent, TiVo's responsibility?
     
  18. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    I wanted the best of both worlds. I love my TiVo but miss not being able to get on demand movies and shows that Comcast (xfinity) offers. Now that TiVo is supposed to be able to have xfinity on demand I bought the premiere 4. Now I have the new TiVo (with 2 more tuners than I had with the HD) and xfinity on demand. Only the xfinity on demand doesn't work.
     
  19. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    I've noticed (via google search) that many people have had this problem (GSM-11 or 7 when trying to access Xfinity VOD). I've also read that the VOD problem has been resolved in some, if not many of the cases. But I can't seem to find anyone who has detailed all the steps taken to get their Xfinity VOD working. Has anyone here gone thru this and had a satisfactory resolution that can be explained in detail?
     
  20. nyjack

    nyjack New Member

    53
    0
    Mar 9, 2013
    Can anybody tell me the difference between GSM-7 and GSM-11? I spoke to several people at Comcast today. The last person I spoke to said that this whole thing is a known problem and they are working on it. She thought it might be worth a try swapping my cable cards (between my Premiere and my HD) so we did it. I still don't have Xfinity on demand but am now back to the GSM-7 error??
     

Share This Page