1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XFINITY VOD "audio"

Discussion in 'TiVo Premiere DVRs' started by WVZR1, Apr 21, 2014.

  1. WVZR1

    WVZR1 Member

    270
    0
    Jul 30, 2008
    The WV...
    I've had the VOD for a long while but use it seldom. Last evening I tried to catch up on a couple episodes of Mad Men and my receiver went to 2 channel vs. 5.1 - I had never paid any attention to that previously and it's been months since I've used the VOD. My audio settings on the TiVo are appropriate and I've no issues with broadcast 5.1. Is VOD only done in 2 channel from TiVo? I tried a different VOD this morning from a broadcast series and I've got the same 2 channel.

    I don't ever recall seeing this mentioned and I would have thought many might have noticed. I thought it much easier to ask here first before any attempt at a conversation with Comcast.
     
  2. gweempose

    gweempose Active Member

    2,440
    4
    Mar 23, 2003
    Northbrook, IL
    I haven't noticed this, but I kept getting audio dropouts last night while attempting to watch Six Feet Under. It was so bad that I just gave up.
     
  3. WVZR1

    WVZR1 Member

    270
    0
    Jul 30, 2008
    The WV...
    It seems that Comcast is somewhat selective about what gets 5.1 or the 2 channel. I've had shows that are done on broadcast TV be in 2 channel VOD and others is the original 5.1. I don't use it often and since there were so many views with no responses either most don't use it often either, don't use a receiver or don't know 5.1 audio.
     

Share This Page