1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xfinity on Demand in Boston

Discussion in 'TiVo Premiere DVRs' started by jkrowas, Jun 4, 2012.

  1. Jun 12, 2012 #81 of 152
    aadam101

    aadam101 Tell me a joke

    7,097
    10
    Jul 14, 2002
    Massachusetts
    Give the online chat a try. That's how I got it done.
     
  2. Jun 12, 2012 #82 of 152
    steverm2

    steverm2 New Member

    101
    1
    May 9, 2005
    cape cod,ma
    Tried your suggestion.no luck.next try will be local comcast office.it is close by,but the last time i was there and mentioned Tivo the reaction was"huh?"lets see what happens tomorrow.:(
     
  3. Jun 12, 2012 #83 of 152
    TiVoMargret

    TiVoMargret VP Product Dev & Chief Design Officer, TiVo

    363
    79
    Feb 2, 2008
    Silicon Valley
    Rather than head in to the Comcast office, why don't you email me the following info:

    From the System Information screen I need...
    TiVo Serial Number:

    and from the CableCARD Pairing screen in Settings I need...
    Host ID:
    Data:
    Card S/N:

    Please send the info to margret@tivo.com

    Then I can send your specific info on to the team that is resolving these issues.

    Thanks,
    --Margret
     
  4. Jun 13, 2012 #84 of 152
    jakerock

    jakerock Hey ho howdy! TCF Club

    3,684
    100
    Dec 9, 2002
    Lee, NH
    I spent 25 minutes on hold last night then finally got to someone who got it working with a refresh. Of course, it took long enough after the refresh that by the time I saw it working I was on hold again while he talked to someone else about the problem, thus maximizing the amount of time I was on the phone.

    Still it's working. Woot!
     
  5. Jun 13, 2012 #85 of 152
    aadam101

    aadam101 Tell me a joke

    7,097
    10
    Jul 14, 2002
    Massachusetts
    Did they have these problems in San Francisco?
     
  6. Jun 13, 2012 #86 of 152
    steverm2

    steverm2 New Member

    101
    1
    May 9, 2005
    cape cod,ma
    Went back to chat with a comcast tech again this a.m.After passing on all the same info as last nite he said the problem was in my tivo unit;but.i could trade my cable card for no charge.is it the box or the card?beats him!:eek:
     
  7. Jun 13, 2012 #87 of 152
    TiVoMargret

    TiVoMargret VP Product Dev & Chief Design Officer, TiVo

    363
    79
    Feb 2, 2008
    Silicon Valley
    The M-Card that is installed in your TiVo Premiere is the same one that is needed to access Xfinity On Demand. There should never be a reason to swap a CableCARD. There should also be no reason for a technician to visit your home.

    My understanding is that all issues should be resolved by the end of day on Thursday. If it still isn't working at that point, please email me your TiVo Service Number, and the Host ID, Data, and Card S/N that are showing on the CableCARD Pairing screen in Settings.

    We are really sorry this has been such a bumpy experience. We appreciate your patience!

    --Margret
     
  8. Jun 13, 2012 #88 of 152
    Adaptel

    Adaptel New Member

    23
    1
    Nov 6, 2009
    I initially had trouble, but my 2 Premieres are now working great. The most frustrating part of this problem IMO was due to how un-informed the Comcast phone techs were about this new Tivo feature. The first two techs I spoke to on the phone insisted that "Tivos do not support Xfinity On-Demand, you need a Motorola cable box to get on-demand". One of them got really mad when I tried to explain that this is not the case anymore and I had to direct them to the page on Comcast's own website that states that tivo premieres now do On-Demand. I don't mind dealing with the bumps of new technology, but what made it frustrating is not knowing who to turn to for potential solutions.

    My 2 cents for anyone still having problems..... call the automated system for a refresh....then wait an hour adn REBOOT YOUR TIVO. The reboot was required for me after refresh for VOD to start working.
     
  9. Jun 13, 2012 #89 of 152
    aadam101

    aadam101 Tell me a joke

    7,097
    10
    Jul 14, 2002
    Massachusetts
    I had the same trouble when dealing with the initial cable card installation a few weeks ago. The Comcast reps did not have a very good understanding of what a Tivo is or how to get a cable card working. I had to have a tech visit and she was clueless too but she did get it working.

    What was most concerning to me was how clueless the Tivo rep was. I decided to call Tivo first about the Xfinity app since my Comcast experience is usually always bad. The Tivo rep blamed my Xfinity problem on a networking issue. I didn't even bother to tell him that the Xfinity app was not using internet to supply the video on demand. I just gave up and called Comcast.

    I really appreciate how active Margret has been through this.
     
  10. Jun 13, 2012 #90 of 152
    steverm2

    steverm2 New Member

    101
    1
    May 9, 2005
    cape cod,ma
    Ijust checked my tivo and xfinity is up and running!Thank you TivoMargret for all your help:up:
     
  11. Jun 13, 2012 #91 of 152
    jakerock

    jakerock Hey ho howdy! TCF Club

    3,684
    100
    Dec 9, 2002
    Lee, NH
    While I think of it. I agree Thanks TivoMargret. I didn't need your personal attention but the fact that your here helping us goes a LONG way toward making me happy about Tivo CS.
     
  12. Jun 13, 2012 #92 of 152
    wackymann

    wackymann Member

    385
    0
    Sep 22, 2006
    Boston Area
    Mine was not fixed by the automated refresh. I am currently on the phone with Comcast and they say I need a new cablecard to support this feature. I told him mine is only like 6 months old...
     
  13. Jun 13, 2012 #93 of 152
    wackymann

    wackymann Member

    385
    0
    Sep 22, 2006
    Boston Area
    Never mind - he got it working. He said he had to add some rate code to my account. I just watched a show and it worked great!
     
  14. Jun 13, 2012 #94 of 152
    JoeTaxpayer

    JoeTaxpayer Member

    540
    3
    Dec 23, 2008
    Amazing. I called Comcast to work on the pairing and as soon as I said "TiVo" they transferred me to TiVo.
    TiVo guy confirmed that my area was set and Comcast needed to pair the card correctly.
    Called Comcast, the CSR said I loked good, needed to talk to billing to activate account for on-demand. I could hear the billing guy roll his eyes and sent me back to a tech. He said give it about 15 min.
    2 hours passed, and I'm on line with new CSR.
    She updated the card data, and said to give it 45 minutes to load. So back in an hour.
    Edit - An hour later, nothing.
    Back with CSR, who said numbers were entered in the wrong fields, and she says she fixed it, TiVo should now work in another hour. We'll see.
     
  15. Jun 13, 2012 #95 of 152
    Adaptel

    Adaptel New Member

    23
    1
    Nov 6, 2009
    Wait an hour, then give it a try. Assuming they fixed the pairnig issures with your cablecard, and it still doesn't work REBOOT YOUR TIVO. Even if you tried rebooting before, my units required a reboot AFTER the correct provisioning data was sent to my cablecards before it would start streaming. Good Luck!!
     
  16. Jun 13, 2012 #96 of 152
    mikebeuler

    mikebeuler New Member

    3
    0
    Dec 12, 2002
    Boston, MA
    I'm up and running! Thank for all the posts on this (especially TiVoMargret).

    This is a great feature.
     
  17. Jun 13, 2012 #97 of 152
    JoeTaxpayer

    JoeTaxpayer Member

    540
    3
    Dec 23, 2008
    Rebooted. Still nothing. 6 hrs on and off with Comcast, no progress. Will try again tomorrow. Ordered a 4 tuner TiVo XL4 tonight. Looking forward to doing this all over again when it gets here.
     
  18. Jun 14, 2012 #98 of 152
    TiVoMargret

    TiVoMargret VP Product Dev & Chief Design Officer, TiVo

    363
    79
    Feb 2, 2008
    Silicon Valley
    Have you already emailed me your info? If not, please send me the following:

    TiVo Service Number:
    and from the CableCARD Pairing screen
    Host ID:
    Data:
    Card S/N:

    margret@tivo.com
     
  19. Jun 14, 2012 #99 of 152
    steverm2

    steverm2 New Member

    101
    1
    May 9, 2005
    cape cod,ma
    Wonder why there are so many different results here.Some got it right away,others solved it thru comcast,some thru tivo.some people say they still are frustrated.Itried comcast,tivo,reboots.TivoMargret jumped in on my posts and suggested Iemail her my onfo and,voila!The CS is awesome ,IMO!
     
  20. klambert

    klambert New Member

    8
    0
    Dec 2, 2005
    Up and running on Cape Cod without any calls to anyone.
     

Share This Page