1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xfinity on Demand in Boston

Discussion in 'TiVo Premiere DVRs' started by jkrowas, Jun 4, 2012.

  1. Jun 7, 2012 #21 of 152
    monsjic

    monsjic New Member

    2
    0
    May 27, 2011
    I have same issue in Watertown. Keep me posted on your end if it starts to stream. I will do the same.
     
  2. Jun 7, 2012 #22 of 152
    TiVoMargret

    TiVoMargret VP Product Dev, TiVo

    358
    20
    Feb 2, 2008
    Silicon Valley
    If you are in the Boston area and aren't seeing Xfinity On Demand on your TiVo Premiere, try these steps:

    1. Connect to the TiVo Service TWICE
    2. From TiVo Central, press THUMBS DOWN - THUMBS UP - PLAY - PLAY

    If you see Xfinity On Demand on TiVo Central, but you are unable to play video, try these troubleshooting steps:
    http://support.tivo.com/app/answers/detail/a_id/2261

    The most common problem is that your CableCARD is not paired. You'll need to contact Comcast and have them send a validation signal to pair your CableCARD. You'll need to provide them with three numbers that are shown on the gray CableCARD screen you can get to from Settings > CableCARD > CableCARD Decoder > CableCARD options > CableCARD Menu > CableCARD pairing.

    Host ID:
    Data:
    Card S/N:

    I have had luck using Comcast's Online Chat to pair CableCARDs if I provide them with those three numbers.

    --Margret
     
  3. Jun 7, 2012 #23 of 152
    jrlbc06

    jrlbc06 Member

    40
    0
    Apr 29, 2012
    Interestingly, in the link posted:

    So from reading that, it looks like people like me who are recent Premiere purchasers will not have access to the feature. That's kind of ridiculous. I actually bought an Elite today largely because On Demand is now available in my area. I guess it's my fault for not reading all the fine print. Kind of considering cancelling my order because my HD still works fine and I only bought the Elite to have access to On Demand.
     
  4. Jun 7, 2012 #24 of 152
    TiVoMargret

    TiVoMargret VP Product Dev, TiVo

    358
    20
    Feb 2, 2008
    Silicon Valley
    That looks like an old note from when it launched in the San Francisco Bay Area back in April.

    If you *just* purchased a TiVo Premiere, it will take more than two connections to the TiVo Service before you see Xfinity On Demand. (First it will need to update to the 20.2a software.) Other than the additional connections and software update, and possibly a day for some authorizations to make it to your box, I don't know why it wouldn't work on your new TiVo Premiere.
     
  5. Jun 7, 2012 #25 of 152
    jrlbc06

    jrlbc06 Member

    40
    0
    Apr 29, 2012
    Awesome, thanks for the info. Like I said, I just bought it today so I don't know either way for sure yet. I'll play around with it when it arrives.
     
  6. Jun 8, 2012 #26 of 152
    sideshot

    sideshot New Member

    18
    0
    May 9, 2008
    i have it but when the video starts playing it stops and locks up :(
     
  7. Jun 8, 2012 #27 of 152
    markp99

    markp99 TakoKichi TCF Club

    11,264
    46
    Mar 21, 2002
    Nashua, NH
    Thanks Margaret,

    I am in a chat session right now with Maricor. He sent over a pairing signal, then a refresh, rebooted TiVo, then refreshed again. Same result.

    He's off chasing something other idea.

    He kept saying "Cable Box" (vs TiVo), so I suppose we are a bit off-script still.
     
  8. Jun 8, 2012 #28 of 152
    markp99

    markp99 TakoKichi TCF Club

    11,264
    46
    Mar 21, 2002
    Nashua, NH
    Ha, this was his last reply:

    Yeesh! :rolleyes:
     
  9. Jun 8, 2012 #29 of 152
    markp99

    markp99 TakoKichi TCF Club

    11,264
    46
    Mar 21, 2002
    Nashua, NH
    Someone on the TiVo Support forum noted he got it to work by paying Comcast $7.50/mo for on demand service on TiVo, plus $1.99 change fee.

    Huh? Maybe I missed the email, but I thought this service via TiVo would involve no additional fees over my current comcast fees.

    Am I wrong?
     
  10. Jun 8, 2012 #30 of 152
    blackngold75

    blackngold75 Member

    201
    2
    Mar 9, 2010
    Northern...
    There are not supposed to be any additional fees for OnDemand to start working with your TiVo Premiere.
     
  11. Jun 8, 2012 #31 of 152
    generaltso

    generaltso Member

    966
    0
    Nov 3, 2003
    Vermont
    I guess Vermont is too far from Boston. Still no availability for me.
     
  12. Jun 8, 2012 #32 of 152
    timeshift

    timeshift New Member

    4
    0
    Dec 15, 2003
    markp99, I also have the "blank screen". If you leave it alone long enough, it comes back with an SRM-8001 error, which apparently is a tunnelling error. The error message actually tells you to call Comcast for help. I did, the technician did send some command to my CableCard, but it did not help. The technician then read to me a portion of a memo they received saying that the rollout was happening "over the next 72 hours". It is possible, I guess, that the Tivo Service update went out to everyone at the same time while some required change at Comcast is being phased in. Or, it could mean that the tech rep is clueless and used the memo as a reason to give up helping in the short term. I guess time will tell.

    As an FYI, I also have a different TV with a more traditional cable box (and an older TiVo), and that cable box has no problem with VOD.
     
  13. Jun 8, 2012 #33 of 152
    rick123

    rick123 Member

    266
    4
    Dec 8, 2004
    Yea, 03087 Windham, NH is sandwiched in between the have's, but we are a have not... So close but soo far, I'm sure it will be many months to wait with the rest of the US.
     
  14. Jun 8, 2012 #34 of 152
    markp99

    markp99 TakoKichi TCF Club

    11,264
    46
    Mar 21, 2002
    Nashua, NH
    timeshift,

    Your experience is very similar to mine. Saw the srm-8001 err msg, got the 72 hr thing. I will chime in if anything changes.

    No big rush for me I almost never use on demand anyway ;)
     
  15. Jun 8, 2012 #35 of 152
    markp99

    markp99 TakoKichi TCF Club

    11,264
    46
    Mar 21, 2002
    Nashua, NH
    We "Haves" are pretty much "Have Nots" too! :)
     
  16. Jun 8, 2012 #36 of 152
    lpwcomp

    lpwcomp Well-Known Member

    8,280
    40
    May 6, 2002
    John's...
    Anyone not a member of the Montreal NHL team is a "Hab not". :D
     
  17. Jun 9, 2012 #37 of 152
    skoenigsberg

    skoenigsberg New Member

    4
    0
    Mar 8, 2005
    Hi all - in downtown Boston, same issue - can see menus and choose a program, but no playback although the bar progresses with time. Then it times out to the same error message.

    I do NOT intend to pay $7.50/month for this. If it works, in fact, I'm planning to save $7.50/month by cancelling NetFlix.
     
  18. Jun 9, 2012 #38 of 152
    distracted32

    distracted32 New Member

    1
    0
    Jun 8, 2012
    Hi everyone. From Cape Cod here. I've been trying periodically since Friday afternoon, and have been getting the same black screen. I have briefly gotten some video when I've tried to resume previously attempted programs, rather than selecting "play from beginning". Only a frame that freezes on the screen, though, and no sound.
     
  19. Jun 9, 2012 #39 of 152
    TiVoMargret

    TiVoMargret VP Product Dev, TiVo

    358
    20
    Feb 2, 2008
    Silicon Valley
    If you are unable to see video when using Xfinity On Demand, please go to TiVo Central and select:

    Settings > Remote, CableCARD, & Devices > CableCARD Decoder > CableCARD options (for Installers) > CableCARD Menu > Conditional Access

    About the fourth line down (if you have a Motorola CableCARD) you'll see a line that includes the text:

    Val: V
    or
    Val: ?

    If you see "Val: ?" it means your CableCARD is NOT paired, and you must call Comcast and ask them to "send a validation hit to the CableCARD to pair it". Xfinity On Demand will not work unless your CableCARD is paired.

    You will need to provide Comcast with three numbers that are available on the "CableCARD Pairing" screen in the CableCARD Menu:

    Host ID:
    Data:
    Card S/N:

    I would like to hear from anyone who sees "Val: V" and still cannot watch video. My email is margret@tivo.com.

    --Margret
     
  20. Jun 10, 2012 #40 of 152
    markp99

    markp99 TakoKichi TCF Club

    11,264
    46
    Mar 21, 2002
    Nashua, NH
    /Raises hand

    [​IMG]

    email on the way...
     

Share This Page