1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XFinity (Forsyth, GA) channel line-up (lost a ton of channels)

Discussion in 'TiVo Help Center' started by bcampbe1974, Jun 9, 2012.

  1. bcampbe1974

    bcampbe1974 New Member

    3
    0
    Jun 9, 2012
    We have XFinity from Forsyth, GA and in general have had a great experience with the service and the 3 TiVo machines that use it (1 series 2 with cable settop box, 1 series 3 with dual cable-card, 1 premier with dual cable-card). We just received a "channel line-up change" message and tivo dropped 20-30 HD channels from our line-up. The channels are there on the channel list and I can re-add them (they are working fine), but content won't download for them (meaning no TiVo'ing anything on them).

    Called TiVo and they said that the Tribune Media Services database had been updated recently with those channels dropped. They said Comcast would have to re-update the national database before they could do anything. Called Comcast and the 800# support has no idea what to do and kept wanting to just forward me around the company. They have no idea who owns the responsibility for updating the database...

    Anyone having or had this problem in the past? ...and what can I do to get my problem resolved???

    Thanks in advance,
    Brian
     
  2. Grey Griffin

    Grey Griffin Member

    123
    0
    May 24, 2007
    Tulsa, OK
    Turning in the problem to Tivo is the best thing you could do. You can also go to zap2it and turn in a line-up change request. That website is owned by Tribune.
     
  3. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Just FYI, there's no such thing as a "dual cable card". Just s-cards (single stream) and m-cards (up to 6 streams). The original S3 TiVo needs 2 cards, either s or m type. The TiVo HD and HD XL need 2 s-cards or 1 m-card. The Premieres, even the XL/4, have only 1 slot so need an m-card.
     
  4. bcampbe1974

    bcampbe1974 New Member

    3
    0
    Jun 9, 2012
    Thanks grey, just submitted a request to zap2it. Hopefully this gets resolved within the next few days.
     
  5. bwroberts

    bwroberts New Member

    1
    0
    Jun 11, 2012
    Same problem here. I thought maybe it would just take a day to refresh after adding back in the channels, but no luck. A chat with Jessica at Tivo says basically the same thing, "Your lineup was updated at your providers request." I've submitted a channel lineup issue, but it states it will take 5-7 business days to process. In the mean time, I guess it is back to old school recording. Pick a channel and time.
     
  6. bcampbe1974

    bcampbe1974 New Member

    3
    0
    Jun 9, 2012
    Problem resolved. Just got my "you're lineup has changed" correction. Thanks again for the info...
     

Share This Page