1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Won't rename

Discussion in 'TiVo Help Center' started by jdscalf0102, Apr 10, 2012.

  1. jdscalf0102

    jdscalf0102 JD

    7
    0
    Jun 28, 2005
    North Texas
    I'm trying to name my TiVo's under preferences online and when I hit send the screen emties of data. Now all my TiVo have defaulted to their manufactured names /numbers. Is there a problem with the web site? This worked fine in the past.
     
  2. dave13077

    dave13077 Member

    279
    0
    Jan 11, 2009
    I have noticed it since sometime last week. I have been able to change the names back a couple of times but it just goes back. Now they say N/A.
     
  3. schwaggy

    schwaggy New Member

    16
    0
    Feb 11, 2007
    I spoke with TiVo about this today. They said its a known issue with the naming services and expect it to be fixed by the weekend.
     
  4. nahtanoj1

    nahtanoj1 New Member

    21
    0
    Nov 19, 2007
    I have spoke with tech support over the last week (just got a new premier and am trying to network them) and it seems that anything in the DVR Preferences section of the Tivo website is not working correctly for me.

    Both a rename and the enabling of video downloads and video sharing never makes it to my new Tivo. For me, if I rename my 3 older Tivo's they eventually get the name but when tech support looks at my account they do not see the updated names(even though I see the updated names on the website).

    Also my new premier had a blank name until I named it - instead of the default name which is DVR (last four of mac address) That said, when I named it it got it's new name. BUT it is not getting the "Video Sharing" and "Enable Video Downloads" options when checked off. AND the strangest thing is that when I uncheck the "Video Sharing" and "Enable Video Downloads" options the name goes away on my DVR but not on the website....

    I was told to call back in another week so I'd be excited if it was solved this weekend - right now I can't pass any programs between my Tivo's and can't download content from multiple services...Needless to say I'm quite frustrated
     
  5. nahtanoj1

    nahtanoj1 New Member

    21
    0
    Nov 19, 2007
    Also - I was unable to do anything in the naming page because I had an apostrophe in the name of a dvr (was named 3 years ago) and once i got rid of the apostrophe the issues above followed.
     
  6. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Has anyone had this happen to a box with lifetime? It happened to both of my monthly boxes at different times this month. In both cases, it was right about the time that the monthly automatic payment was due. Also, the status changed to "still processing the activation"
     
  7. nahtanoj1

    nahtanoj1 New Member

    21
    0
    Nov 19, 2007
    All of my boxes are lifetime....so Yes. But the one I'm having problems with is still in 30 day trial mode.
     

Share This Page