1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless not working

Discussion in 'TiVo Help Center' started by tedrik, Aug 10, 2012.

  1. tedrik

    tedrik New Member

    20
    0
    Jul 30, 2012
    San Antonio, Tx
    Received my premier on Tuesday-it connected to my internet easily and have had a stable connection up until today (good for 3 days). I have the tivo connected with a lynksey adaptor(ethernet port of TIVO) with the other adapter to my gateway router. I called Tivo help-they said tivo only supports with the tivo adapter (told my wife they'd say that). They said I need to buy the tivo wireless adapter. BTW my router is only about 35feet from the tivo. When I try to force the connection I get an N33 failure message- also N07 saying problem is with router (cannot connect to gateway message)-I unplugged and replugged..

    My lynsey adpters have worked with everything else-but not the TIVO (all though it did for 3 days. Any help/suggestions before I buy a TIVO adapter? Thanks

    I found the fix- Instead of continuously trying to re-connect to the internet-I clicked on something like "reconfigure IP address"-it changed from the initial address (that TIVO choses)-the connection was not as strong-then I unplugged the linksey adapter from the surge protector and plugged into a plug by itself and the strength surged-all working fine now. I wish the techs had offerred some help.
     
  2. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    It sounds like what you have is a wireless bridge setup if it is connected to the Tivo ethernet port. The Tivo G adapters connect to a USB port. Not sure about the Tivo N adpaters. Try setting the Tivo to use a fixed IP address. I have one Tivo that will only work that way. What I am using is older Linksys WRT54G routers that I've flashed with DD-WRT to turn them into repeater bridges.
     
  3. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Start by getting a 40 foot Ethernet cable and hardwiring it.
     

Share This Page