1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WinMFS

Discussion in 'TiVo Help Center' started by zukdj, Apr 24, 2012.

  1. zukdj

    zukdj New Member

    4
    0
    Apr 24, 2012
    Just got a series 2 TIVO for free with lifetime subscription, it has an 80GB drive in it so I wanted to back it up and restore it to a 250GB Western Digital IDE drive I have available. I loaded WinMFS 9.3beta, plugged the Maxtor into a USB to IDE adapter (changed it to master), it doesn't seem to see the drive, I even tried different jumper settings. My desktop is 100% SATA so removing a drive in the machine to do it is not possible. Any suggestions so I can back this up and change it to the 250GB drive?:confused: I'm a noob, but computer literate.
     
  2. vectorcatch

    vectorcatch New Member

    129
    0
    Nov 20, 2008
    Are you running Windows 7 or Vista? If so, you will need to run WinMFS as administrator for it to see the drives.
     
  3. zukdj

    zukdj New Member

    4
    0
    Apr 24, 2012
    Running Vista and running WinMFS as administrator (right click, run as administrator), I am also an administrator of the box.
     
  4. bshrock

    bshrock New Member

    263
    0
    Jan 6, 2012
    Test the adapter using the spare 250G drive.

    Depending on the vintage of the drive there may be 2 master settings "Master" and "Master with Slave". Check the adapters manual.
     
  5. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    You shouldn't have to change the drive jumper settings at all, in my experience. Did you try clicking on the "Show mounted drives" in WinMFS? Windows should not have mounted the drive if it was already in Tivo format. What model is your S2 box? I may be able to send you an image. Don't forget to check out the IDE to SATA sticky in the Upgrade Forum for an adapter that Tivos like (if your 250GB drive is a SATA).
     
  6. zukdj

    zukdj New Member

    4
    0
    Apr 24, 2012
    TCD24008A is the model # I didn't see the drive in WinMFS no matter what I did, including showing mounted drives.
     
  7. HomeUser

    HomeUser Active Member

    2,376
    1
    Jan 12, 2003
    A2 Michigan
    Assuming that the spare 250G drive is IDE I would use that drive to test the configuration with the USB adapter with the PC and WinMFS before going any further.

    As bshrock pointed out the drive jumper configuration can be tricky.
     
  8. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    Yeah, check with another drive just to make sure that the adapter cable is working. I do have an image for that model I can point you to. I'll send a PM.
     
  9. ss_sea_ya

    ss_sea_ya New Member

    82
    0
    Sep 2, 2010
    Alexandria, VA
  10. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    I have run WinMFS successfully using Vista 32-bit and Win7 64-bit. All I do is the right-click to run as administrator. I have done all of my imaging (S1, S2, S2DT, S3HD) using a USB to IDE/SATA adapter cable. Just make sure that Windows has installed the driver for the USB adapter and that it is recognized in Device Manager. I will also repeat my statement that I have never had to change the hard drive jumper setting for any Tivo IDE drive to get WinMFS to work properly.
     
  11. zukdj

    zukdj New Member

    4
    0
    Apr 24, 2012
    I think I've figure this out, the USB to IDE adapter may be bad out of the box.
     

Share This Page